<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Kerala HC Directs Film Release without Script Writer&#8217;s Name in &#8216;Mamankam&#8217; Moral Rights Dispute | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Kerala HC Directs Film Release without Script Writer&#8217;s Name in &#8216;Mamankam&#8217; Moral Rights Dispute Comments Feed" href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html/feed" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<style type="text/css">
				</style>
<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js'></script>
<link rel='https://api.w.org/' href='https://spicyip.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='An Indian Perspective on Singapore HC&#8217;s Decision in &#8216;Isetan Tartan&#8217; Trade Mark Dispute' href='https://spicyip.com/2019/12/an-indian-perspective-on-the-isetan-tartan-trade-mark-dispute-recently-decided-by-the-singapore-hc.html' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" />
<link rel='shortlink' href='https://spicyip.com/?p=28538' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2019%2F12%2Fkerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2019%2F12%2Fkerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Kerala HC Directs Film Release without Script Writer&#8217;s Name in &#8216;Mamankam&#8217; Moral Rights Dispute" />
<meta property="og:url" content="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  This post covers the judgement delivered by the Kerala High Court in Sajeev Pillai v. Venu Kunnapalli &amp; Anr., earlier this month.  &#039;Mamankam&#039; is a gra" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '28538';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Kerala+HC+Directs+Film+Release+without+Script+Writer%27s+Name+in+%27Mamankam%27+Moral+Rights+Dispute';
	window._wp_rp_post_tags = ['authorship', 'moral+rights', 'copyright+act', 'copyright', 'writer', 'bank', 'script', 'hc', 'film', 'mou', 'grand', 'amp', 'state', 'river', 'kerala', 'alt', 'dream', 'court', 'festiv'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-28538 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7481"><a href="https://spicyip.com/category/unfair-competition-3">Unfair Competition</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-28538" class="post-28538 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights tag-authorship tag-copyright-act tag-moral-rights">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a>
<header class="entry-header">
<h1 class="entry-title">Kerala HC Directs Film Release without Script Writer&#8217;s Name in &#8216;Mamankam&#8217; Moral Rights Dispute</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/latha-nair" title="View all posts by Latha Nair" rel="author">Latha Nair</a></span></span> <a href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" title="10:58 am" rel="bookmark" class="post-time"><time class="entry-date" datetime="2019-12-30T10:58:40+05:30">December 30, 2019</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:82px;">
<div class="social4in" style="height:82px;float: left;">
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-counturl="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-text="Kerala HC Directs Film Release without Script Writer&#8217;s Name in &#8216;Mamankam&#8217; Moral Rights Dispute" class="twitter-share-button" data-count="vertical" data-via="spicyip"></a></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-send="true" data-layout="box_count" data-width="55" data-height="62" data-show-faces="false"></div>
</div>
<div class="socialicons s4plusone" style="float:left;margin-right: 10px;">
<div class="g-plusone" data-size="tall" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html"></div>
</div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-counter="top"></script></div>
<div class="socialicons s4fbshare" style="position: relative;height: 61px;width:61px;float:left;margin-right: 10px;">
<div class="s4ifbshare" style="position: absolute; bottom: 0pt;">
<div class="fb-share-button" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-width="450" data-type="box_count"></div>
</div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#d9e6aaacbbb3bcbaade492bcabb8b5b8f9919af99db0abbcbaadaaf99fb0b5b4f98bbcb5bcb8aabcf9aeb0adb1b6acadf98abaabb0a9adf98eabb0adbcabfffae1ebe8eee2aaf997b8b4bcf9b0b7f9fffae1ebe8efe294b8b4b8b7b2b8b4fffae1ebe8eee2f994b6abb8b5f98bb0beb1adaaf99db0aaa9acadbcffb8b4a9e2bbb6bda0e4b1adada9aae3f6f6aaa9b0baa0b0a9f7bab6b4f6ebe9e8e0f6e8ebf6b2bcabb8b5b8f4b1baf4bdb0abbcbaadaaf4bfb0b5b4f4abbcb5bcb8aabcf4aeb0adb1b6acadf4aabaabb0a9adf4aeabb0adbcabaaf4b7b8b4bcf4b0b7f4b4b8b4b8b7b2b8b4f4b4b6abb8b5f4abb0beb1adaaf4bdb0aaa9acadbcf7b1adb4b5" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="social4ivtop"> </div>
<div class="social4iv" id="social4iv">
<div class="social4inv">
<div class="socialiconsv s4twitterv"><a href="https://twitter.com/share" data-url="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-counturl="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-text="Kerala HC Directs Film Release without Script Writer&#8217;s Name in &#8216;Mamankam&#8217; Moral Rights Dispute" class="twitter-share-button" data-count="vertical" data-via="spicyip"></a></div>
<div class="socialiconsv s4fblikev"><iframe src="//www.facebook.com/plugins/like.php?href=https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html&amp;send=false&amp;layout=box_count&amp;width=51&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=65" style="border:none; overflow:hidden; width:51px; height:65px;"></iframe></div>
<div class="socialiconsv s4plusonev">
<div class="g-plusone" data-size="tall" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html"></div>
</div>
<div class="socialiconsv s4linkedinv"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-counter="top"></script></div>
<div class="socialiconsv s4fbsharev">
<div class="fb-share-button" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-width="450" data-type="box_count"></div>
</div>
<div class="socialiconsv s4custombtnv-1"><a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b32446a7d6e636e2f474c2f4b667d6a6c7b7c2f496663622f5d6a636a6e7c6a2f78667b67607a7b2f5c6c7d667f7b2f587d667b6a7d292c373d3e38347c2f416e626a2f66612f292c373d3e3934426e626e61646e62292c373d3e38342f42607d6e632f5d6668677b7c2f4b667c7f7a7b6a296e627f346d606b7632677b7b7f7c3520207c7f666c76667f216c6062203d3f3e36203e3d20646a7d6e636e22676c226b667d6a6c7b7c2269666362227d6a636a6e7c6a2278667b67607a7b227c6c7d667f7b22787d667b6a7d7c22616e626a22666122626e626e61646e622262607d6e63227d6668677b7c226b667c7f7a7b6a21677b6263" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div class="sharelink"><small><a href="http://techxt.com/?" target="_blank" style="color:#aaa;font: 10px arial;">share</a></small></div>
<div style="clear:both"></div>
</div>
<div id="attachment_28540" style="width: 310px" class="wp-caption alignleft"><a href="https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o.jpg"><img aria-describedby="caption-attachment-28540" class="wp-image-28540 size-medium" src="https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o-300x300.jpg" alt="" width="300" height="300" srcset="https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2019/12/74395710_2133367796764581_1815407329407926272_o.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-28540" class="wp-caption-text">Image from <a href="https://www.facebook.com/Mamangam-Malayalam-movie-1175400135894690/">here</a></p></div>
<p>This post covers the judgement delivered by the Kerala High Court in <a href="https://indiankanoon.org/doc/89377110/"><em>Sajeev Pillai v. Venu Kunnapalli &amp; Anr</em></a>., earlier this month.</p>
<p>&#8216;Mamankam&#8217; is a grand festival which used to be held once in 12 years on the banks of the Bharathapuzha river in Kerala during the 14th to 19th century. The appellant, Sajeev Pillai, a film director and a script writer, claims to have researched the history of Mamankam and to have written a script for a film. Stated to be his dream project, Pillai met Venu Kunnapalli, the first respondent while searching for a producer to make a film based on the script. Thereafter, he signed an MoU with Kavya Film Company which was associated with Kunnapalli.</p>
<p>Though Pillai was appointed as the director, after completion of two shooting schedules, his services were terminated and he was replaced by someone else. The shooting of the film was thereafter completed, allegedly by mutilating, distorting and modifying his script. Pillai, therefore, filed a suit seeking various reliefs. An interim injunction application was also filed to restrain the respondents from releasing, publishing, distributing or exploiting the film&#8217; Mamankam&#8217; and issuing pre-release publicity without providing adequate authorship credits to Pillai as per film industry standards. The District Judge denied the interim injunction application triggering Pillai to appeal before the Kerala High Court. The order in the appeal was rendered a day before the slated release of the movie.</p>
<p>In the appeal, the respondents took the stand that Pillai had assigned his work which includes the story, script, screenplay and dialogue to the respondents and hence he lost his authorship over the same. As such, they argued that no credit needs to be given to Pillai.</p>
<p>In deciding the issues, the Court analysed <a href="https://indiankanoon.org/doc/1710491/">Section 57(1) of the Copyright Act</a> which prescribes that even after assignment of the copyright in a work, the author of a work will have special rights to claim the authorship of the work. It noted that:</p>
<p>a) the first sub-section thereof entitles the author to restrain third parties from making any distortion, mutilation or modification or any other act in relation to the said work that would be prejudicial to his honour or reputation; and</p>
<p>b) the second sub-section thereof entitles the author to claim damages in respect of any distortion, mutilation or other modifications to his work or any other action, in relation thereto which would be prejudicial to his honour or reputation.</p>
<p>The Court noted that Pillai had a strong, <em>prima facie</em> case against the respondents and that the assignment of the work by him would not exhaust his legal right to claim authorship over it.  However, it had to balance Pillai’s apprehension that the film is a distorted version after mutilation and modification of the original script by the respondents, with the respondents’ concern regarding the imminent release date of the film. It, therefore, took a balanced view and noted the following:</p>
<p>a) As all arrangements for the release of the film have been made by the producer, postponement of the same for displaying the name of the scriptwriter as one Sanker Ramakrishnan would definitely cause huge damage to Kunnapalli;</p>
<p>b) In the film industry, the work and effort of so many persons are involved in making a film and if it is postponed, it would definitely cause untold difficulties to all those persons who rendered their effort and service for making the film ready for release;</p>
<p>c) However, the right of Pillai and his concerns could not be ignored.</p>
<p>Based on the above, the Court held that the film may be released without exhibiting anyone’s name as the script writer or as writer of the screen play thereof till the disposal of the suit. The Court also noted that the issue whether the respondents mutilated or modified the script was a larger question which could be decided after the trial.</p>
<div id="social4ivbottom"> </div>
<div class="social4i" style="height:82px;">
<div class="social4in" style="height:82px;float: left;">
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-counturl="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-text="Kerala HC Directs Film Release without Script Writer&#8217;s Name in &#8216;Mamankam&#8217; Moral Rights Dispute" class="twitter-share-button" data-count="vertical" data-via="spicyip"></a></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-send="true" data-layout="box_count" data-width="55" data-height="62" data-show-faces="false"></div>
</div>
<div class="socialicons s4plusone" style="float:left;margin-right: 10px;">
<div class="g-plusone" data-size="tall" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html"></div>
</div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-counter="top"></script></div>
<div class="socialicons s4fbshare" style="position: relative;height: 61px;width:61px;float:left;margin-right: 10px;">
<div class="s4ifbshare" style="position: absolute; bottom: 0pt;">
<div class="fb-share-button" data-href="https://spicyip.com/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" data-width="450" data-type="box_count"></div>
</div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#6b54181e09010e081f56200e190a070a4b23284b2f02190e081f184b2d0207064b390e070e0a180e4b1c021f03041e1f4b380819021b1f4b3c19021f0e194d4853595a5c50184b250a060e4b02054b4d4853595a5d50260a060a05000a064d4853595a5c504b2604190a074b39020c031f184b2f02181b1e1f0e4d0a061b5009040f1256031f1f1b18514444181b020812021b4508040644595b5a52445a5944000e190a070a460308460f02190e081f18460d02070646190e070e0a180e461c021f03041e1f46180819021b1f461c19021f0e191846050a060e46020546060a060a05000a06460604190a074619020c031f18460f02181b1e1f0e45031f0607" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="tptn_counter" id="tptn_counter_28538"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" data-cfasync="false" src="https://spicyip.com/?top_ten_id=28538&amp;view_counter=1&amp;_wpnonce=6a31b23f14"></script></div>
<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-22627" data-post-type="none"><a href="https://spicyip.com/2017/05/spicyip-fellowship-2017-18-the-charging-bull-v-fearless-girl-controversy-part-ii.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/05/fearless-girl-150x150.jpg" alt="SpicyIP Fellowship 2017-18: The “Charging Bull v. Fearless Girl” Controversy &#8211; Part II" width="150" height="150" /></a><a href="https://spicyip.com/2017/05/spicyip-fellowship-2017-18-the-charging-bull-v-fearless-girl-controversy-part-ii.html" class="wp_rp_title">SpicyIP Fellowship 2017-18: The “Charging Bull v. Fearless Girl” Controversy &#8211; Part II</a></li><li data-position="1" data-poid="in-22624" data-post-type="none"><a href="https://spicyip.com/2017/05/spicyip-fellowship-2017-18-the-charging-bull-v-fearless-girl-controversy-part-i.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/05/fearless-girl-150x150.jpg" alt="SpicyIP Fellowship 2017-18: The “Charging Bull v. Fearless Girl” Controversy – Part I" width="150" height="150" /></a><a href="https://spicyip.com/2017/05/spicyip-fellowship-2017-18-the-charging-bull-v-fearless-girl-controversy-part-i.html" class="wp_rp_title">SpicyIP Fellowship 2017-18: The “Charging Bull v. Fearless Girl” Controversy – Part I</a></li><li data-position="2" data-poid="in-25430" data-post-type="none"><a href="https://spicyip.com/2018/04/in-the-name-of-the-author-the-holy-mukhda-assessing-the-economics-of-moral-rights-part-i.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2018/04/shutterstock_249927778-150x150.jpg" alt="In the Name of the Author &amp; the &#8216;Mukhda&#8217;: Assessing the Economics of Moral Rights (Part I)" width="150" height="150" /></a><a href="https://spicyip.com/2018/04/in-the-name-of-the-author-the-holy-mukhda-assessing-the-economics-of-moral-rights-part-i.html" class="wp_rp_title">In the Name of the Author &amp; the &#8216;Mukhda&#8217;: Assessing the Economics of Moral Rights (Part I)</a></li><li data-position="3" data-poid="in-26170" data-post-type="none"><a href="https://spicyip.com/2018/09/heritage-hall-of-nations-and-assertion-of-moral-rights.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2018/08/main-image-4-150x150.jpg" alt="Heritage, Hall of Nations and Assertion of Moral Rights" width="150" height="150" /></a><a href="https://spicyip.com/2018/09/heritage-hall-of-nations-and-assertion-of-moral-rights.html" class="wp_rp_title">Heritage, Hall of Nations and Assertion of Moral Rights</a></li><li data-position="4" data-poid="in-21086" data-post-type="none"><a href="https://spicyip.com/2016/12/of-artificial-intelligence-and-authorship.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/8.jpg" alt="Of Artificial Intelligence and Authorship" width="150" height="150" /></a><a href="https://spicyip.com/2016/12/of-artificial-intelligence-and-authorship.html" class="wp_rp_title">Of Artificial Intelligence and Authorship</a></li><li data-position="5" data-poid="in-27948" data-post-type="none"><a href="https://spicyip.com/2019/09/band-baaja-baaraat-copyright.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2019/09/Indian-wedding-pic-150x150.jpg" alt="Band Baaja Baaraat &amp; Copyright" width="150" height="150" /></a><a href="https://spicyip.com/2019/09/band-baaja-baaraat-copyright.html" class="wp_rp_title">Band Baaja Baaraat &amp; Copyright</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/authorship" rel="tag">Authorship</a>, <a href="https://spicyip.com/tag/copyright-act" rel="tag">Copyright Act</a>, <a href="https://spicyip.com/tag/moral-rights" rel="tag">Moral Rights</a> </div>
</div>
<footer class="entry-meta">
<div class="author-info">
<div class="author-avatar">
<img src="https://spicyip.com/wp-content/uploads/2019/10/Latha-150x150.jpg" width="68" height="68" alt="Latha Nair" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo" /> </div>
<div class="author-description">
<h2>Latha Nair</h2>
<p>Latha is a partner with the Indian IP boutique, K&amp;S Partners.
An alumnus of NLSIU Bangalore, Latha’s practice in the firm focuses on prosecution and enforcement of trademarks, domain names and copyrights as well as advisory and transactional work relating thereto. A niche area of her practice also focuses on the protection of geographical indications.
Latha has published several articles on trademarks, copyrights, geographical indications and data protection over the years and the same are available on her firm’s website www.knspartners.com. Currently, she serves as a Principal Editor to International Trademark Association’s online searchable guide on ‘Geographical Indications, Certification Marks &amp; Collective Marks’. She is also a regular speaker at various national and international fora on issues relating to intellectual property.</p>
<div class="author-link">
<a href="https://spicyip.com/author/latha-nair" rel="author">
View all posts by Latha Nair <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/kerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2019%2F12%2Fkerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
<img alt="Facebook" title="Connect with Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2019%2F12%2Fkerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
<img alt="Google" title="Connect with Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2019%2F12%2Fkerala-hc-directs-film-release-without-script-writers-name-in-mamankam-moral-rights-dispute.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
<img alt="Twitter" title="Connect with Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6941e0c041" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="current-job-postings" class="widget resume_job_postings_widget"><h3 class="widget-title">Jobs</h3>
<ul>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/cisco-bangalore-419-corporate-counselsr-corporate-counsel-india-gsp-at-cisco" title="Corporate Counsel/Sr. Corporate Counsel, India-GSP at Cisco" class="crpw-title"><span class="job_position">Corporate Counsel/Sr. Corporate Counsel, India-GSP</span></a><br />
<span class="job_company">Cisco</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/wto-916-legal-analyst-in-trips-and-ip-group-of-wtos-ip-government-procurement-competition-division" title="Legal Analyst" class="crpw-title"><span class="job_position">Legal Analyst in TRIPS and IP Group of WTO’s IP, Government Procurement & Competition Division</span></a><br />
<span class="job_company">Intellectual Property, Government Procurement and Competition Division, WTO</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/arciala-smu-school-of-law-singapore-916-research-fellows" title="Research Fellows" class="crpw-title"><span class="job_position">Research Fellows</span></a><br />
<span class="job_company">ARCIALA, SMU (School of Law)</span>

</li>
</ul>
<div class="all-jobs-wrap">
<a class="all-jobs" style="float:left" href="//spicyip.com/jobs">View All Jobs</a>
<a class="post_job" style="float:right" href="https://spicyip.com/submit-job">Post a job</a>
<br clear="all" />
</div>
</aside><aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2019/11/28314.html" rel="bookmark" title="Permanent link to SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Dec 17-21; Mumbai]" class="crpw-title"><span class="event_title">SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Dec 17-21; Mumbai]</span></a>
<br />
<span class="event_venue">
Tata Institute of Social Sciences (TISS), Deonar, Mumbai Dec 17, '19 - Dec 21, '19 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2019/11/spicyip-events-cusats-7th-annual-rethinking-intellectual-property-rights-workshop-2020-kochi-jan-31-feb-2-2020.html" rel="bookmark" title="Permanent link to SpicyIP Events: CUSAT’s 7th Annual ‘Rethinking Intellectual Property Rights’ Workshop 2020 [Kochi, Jan 31-Feb 2, 2020]" class="crpw-title"><span class="event_title">SpicyIP Events: CUSAT’s 7th Annual ‘Rethinking Intellectual Property Rights’ Workshop 2020 [Kochi, Jan 31-Feb 2, 2020]</span></a>
<br />
<span class="event_venue">
Conference Hall, IUCIPRS, CUSAT, Kochi Jan 31, '19 - Feb 2, '20 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2019/10/call-for-papers-second-ip-submit-by-oct-30-2019.html" rel="bookmark" title="Permanent link to Call for Abstracts: Second IP &#038; Innovation Researchers of Asia Conference [Jakarta, Feb 27-28, 2020]; Submit by Oct 30" class="crpw-title"><span class="event_title">Call for Abstracts: Second IP &#038; Innovation Researchers of Asia Conference [Jakarta, Feb 27-28, 2020]; Submit by Oct 30</span></a>
<br />
<span class="event_venue">
Faculty of Law, Universitas Indonesia, Jakarta, Indonesia Feb 27, '20 - Feb 28, '20 </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-2" class="wp-polls">
<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="5dc88b224a" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
<p style="text-align: center;"><strong>Should viva voce be a part of the patent agent exam?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">No</label></li>
<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">Yes, with current 20% weightage</label></li>
<li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Yes, but only with 10% weightage</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="sidebartabs-2" class="widget widget_sidebartabs">
<div class='sb_container sb_container_fwithout_icons'>
<a class='prev'></a>
<div class='scrollable scrollable1 scrollable_fwithout_icons'>
<ul id='sidebarTabs_ul1' class='sidebarTabs sidebarTabs1 sb_fwithout_icons'>
<li><a href="#tab1" class="sb1" id="sb1">Jobs</a></li>
<li><a href="#tab2" class="sb2" id="sb2">Events</a></li>
<li><a href="#tab3" class="sb3" id="sb3">Polls</a></li>
<li><a href="#tab4" class="sb4" id="sb4">Petition</a></li>
</ul>
</div>
<div class="sidebarTabs_divs sidebarTabs_panes sidebarTabs_divs1">
<div class="tb">
<div id='current-job-postings' class='sbtw resume_job_postings_widget'><h2 class='widgettitle widget_title'>Jobs</h2>
<ul>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/cisco-bangalore-419-corporate-counselsr-corporate-counsel-india-gsp-at-cisco" title="Corporate Counsel/Sr. Corporate Counsel, India-GSP at Cisco" class="crpw-title"><span class="job_position">Corporate Counsel/Sr. Corporate Counsel, India-GSP</span></a><br />
<span class="job_company">Cisco</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/wto-916-legal-analyst-in-trips-and-ip-group-of-wtos-ip-government-procurement-competition-division" title="Legal Analyst" class="crpw-title"><span class="job_position">Legal Analyst in TRIPS and IP Group of WTO’s IP, Government Procurement & Competition Division</span></a><br />
<span class="job_company">Intellectual Property, Government Procurement and Competition Division, WTO</span>

 </li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/arciala-smu-school-of-law-singapore-916-research-fellows" title="Research Fellows" class="crpw-title"><span class="job_position">Research Fellows</span></a><br />
<span class="job_company">ARCIALA, SMU (School of Law)</span>

</li>
</ul>
<div class="all-jobs-wrap">
<a class="all-jobs" style="float:left" href="//spicyip.com/jobs">View All Jobs</a>
<a class="post_job" style="float:right" href="https://spicyip.com/submit-job">Post a job</a>
<br clear="all" />
</div>
</div>
</div>
<div class="tb">
<div id='custom-recent-posts-5' class='sbtw widget_recent_entries'><h2 class='widgettitle widget_title'>Events</h2><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2019/11/28314.html" rel="bookmark" title="Permanent link to SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Dec 17-21; Mumbai]" class="crpw-title"><span class="event_title">SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Dec 17-21; Mumbai]</span></a>
<br />
<span class="event_venue">
Tata Institute of Social Sciences (TISS), Deonar, Mumbai Dec 17, '19 - Dec 21, '19 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2019/11/spicyip-events-cusats-7th-annual-rethinking-intellectual-property-rights-workshop-2020-kochi-jan-31-feb-2-2020.html" rel="bookmark" title="Permanent link to SpicyIP Events: CUSAT’s 7th Annual ‘Rethinking Intellectual Property Rights’ Workshop 2020 [Kochi, Jan 31-Feb 2, 2020]" class="crpw-title"><span class="event_title">SpicyIP Events: CUSAT’s 7th Annual ‘Rethinking Intellectual Property Rights’ Workshop 2020 [Kochi, Jan 31-Feb 2, 2020]</span></a>
<br />
<span class="event_venue">
Conference Hall, IUCIPRS, CUSAT, Kochi Jan 31, '19 - Feb 2, '20 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2019/10/call-for-papers-second-ip-submit-by-oct-30-2019.html" rel="bookmark" title="Permanent link to Call for Abstracts: Second IP &#038; Innovation Researchers of Asia Conference [Jakarta, Feb 27-28, 2020]; Submit by Oct 30" class="crpw-title"><span class="event_title">Call for Abstracts: Second IP &#038; Innovation Researchers of Asia Conference [Jakarta, Feb 27-28, 2020]; Submit by Oct 30</span></a>
<br />
<span class="event_venue">
Faculty of Law, Universitas Indonesia, Jakarta, Indonesia Feb 27, '20 - Feb 28, '20 </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></div>
</div>
<div class="tb">
<div id='polls-widget-2' class='sbtw widget_polls-widget'><h2 class='widgettitle widget_title'>Polls</h2><div id="polls-2" class="wp-polls">
<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="5dc88b224a" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
<p style="text-align: center;"><strong>Should viva voce be a part of the patent agent exam?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">No</label></li>
<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">Yes, with current 20% weightage</label></li>
<li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Yes, but only with 10% weightage</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></div>
</div>
<div class="tb">

<div class="dk-speakup-widget-wrap">
<h3>Sign the Petition</h3>
<p>&nbsp;</p>
<div class="dk-speakup-widget-button-wrap">
<a rel="dk-speakup-widget-popup-wrap-1" class="dk-speakup-widget-button"><span>Sign Now</span></a>
</div>
<div class="dk-speakup-widget-progress-wrap">
<div class="dk-speakup-widget-signature-count">
<span>24</span> signatures
</div>
</div>
</div>
<div id="dk-speakup-widget-windowshade"></div>
<div id="dk-speakup-widget-popup-wrap-1" class="dk-speakup-widget-popup-wrap">
<h3>Leading IP Academics Fired</h3>
<div class="dk-speakup-widget-close"></div>
<div class="dk-speakup-widget-message-wrap">
<div class="dk-speakup-widget-message">
<p class="dk-speakup-greeting"></p>
<p>This protest petition against unfair dismissals of Prof. N. S. Gopalakrishnan, Ministry of Human Resource Development (MHRD) Chair Professor at Cochin University of Science and Technology (CUSAT) and Prof. Yogesh Pai, MHRD Chair Professor at National Law University at Jodhpur, is now closed.</p>
<p>It was posted on SpicyIP blog on August 28, 2013 by Prof. Shamnad Basheer. Link to petition here: http://spicyipindia.blogspot.in/2013/08/leading-ip-academics-fired-protest.html </p>
<p class="dk-speakup-caps">[signature]</p>
</div>
</div>
<div class="dk-speakup-widget-form-wrap">
<div class="dk-speakup-widget-response"></div>
<form class="dk-speakup-widget-form">
<input type="hidden" id="dk-speakup-widget-posttitle-1" value="Leading+IP+Academics+Fired" />
<input type="hidden" id="dk-speakup-widget-shareurl-1" value="" />
<input type="hidden" id="dk-speakup-widget-tweet-1" value="" />
<input type="hidden" id="dk-speakup-widget-lang-1" value="" />
<div class="dk-speakup-widget-full">
<label for="dk-speakup-widget-first-name-1" class="required">First Name</label>
<input name="dk-speakup-widget-first-name" id="dk-speakup-widget-first-name-1" value="" type="text" />
</div>
<div class="dk-speakup-widget-full">
<label for="dk-speakup-widget-last-name-1" class="required">Last Name</label>
<input name="dk-speakup-widget-last-name" id="dk-speakup-widget-last-name-1" value="" type="text" />
</div>
<div class="dk-speakup-widget-full">
<label for="dk-speakup-widget-email-1" class="required">Email</label>
<input name="dk-speakup-widget-email" id="dk-speakup-widget-email-1" value="" type="text" />
</div>
<div class="dk-speakup-widget-submit-wrap">
<div id="dk-speakup-widget-ajaxloader-1" class="dk-speakup-widget-ajaxloader" style="visibility: hidden;">&nbsp;</div>
<a name="1" class="dk-speakup-widget-submit"><span>Sign Now</span></a>
</div>
</form>
<div class="dk-speakup-widget-share">
<p><strong>Share this with your friends!</strong></p>
<p>
<a class="dk-speakup-widget-facebook" href="#" title="Facebook"><span></span></a>
<a class="dk-speakup-widget-twitter" href="#" title="Twitter"><span></span></a>
</p>
<div class="dk-speakup-clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<script type='text/javascript'>
/* <![CDATA[ */
  ind1=0;   jQuery(document).ready(function(){
      jQuery("ul.sidebarTabs1").tabs("div.sidebarTabs_divs1 > .tb", {
							    initialIndex: 0
					   });		
   });
/* ]]> */
</script><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="http://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2019/12/why-such-small-pittance-for-our-music-music-industry-lifts-up-its-voice-against-statutory-licensing.html" class="tptn_link"><span class="tptn_title">Why Such Small Pittance For Our Music ? : Music&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/spicyip_blog">SpicyIP</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2019/12/an-indian-perspective-on-the-isetan-tartan-trade-mark-dispute-recently-decided-by-the-singapore-hc.html" class="tptn_link"><span class="tptn_title">An Indian Perspective on Singapore HC&#8217;s&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/latha-nair">Latha Nair</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2010/05/article-300a-of-constitution.html" class="tptn_link"><span class="tptn_title">Article 300A of the Constitution: A constitutional&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/prashant-reddy">Prashant Reddy</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2019/12/trastuzumab-litigation-a-development-from-the-supreme-court-concerning-reliance-setback-or-inconsequential.html" class="tptn_link"><span class="tptn_title">Trastuzumab Litigation: A Development from the&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/adarsh-ramanujan">Adarsh Ramanujan</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2012/06/dealing-with-cost-of-cancer-treatment.html" class="tptn_link"><span class="tptn_title">Dealing with the cost of cancer treatment in India:&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/prashant-reddy">Prashant Reddy</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2018/01/god-sex-and-truth-rgv-film-in-copyright-row.html" class="tptn_link"><span class="tptn_title">God, Sex and Truth &#8211; RGV Film in Copyright Row</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/divij-joshi">Divij Joshi</a></span> </span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="text-19" class="widget widget_text"> <div class="textwidget"><div style="width: 300px; height: 300px; overflow: scroll; border: 2px double;">
<p>               <a href="http://lawstreetindia.com/IPRruling/all" target="_blank" rel="noopener noreferrer"><b><span style="font-size: small;">LawStreetIndia IP Headlines </span></b></a></p>
<p><span style="font-size: xx-small;">                                  <a href="//spicyip.com/2015/07/announcing-spicyips-collaboration-with-law-street-india.html">(About this segment) </a></span></p>
<p>HC: Declares ‘PULSE’ as well-known trademark; Cites world-wide popularity</p>
<p>HC: Allows use of proposed mark not infringing TM ‘LADLI’/ ‘SABKI LADLI’ till suit pendency</p>
<p>HC: Confirms ad-interim injunction restraining use of mark infringing TM ‘MAKEMYTRIP’</p>
<p>HC: Copyright in ‘quickcompany.in’ vests with company expressly through its director/ author of works</p>
<p>HC: Emphasizes on proper procedure to streamline processing of trademark applications and registrations</p>
<p>HC: Stays interim order imposing conditions on Reliance for manufacturing/marketing ‘TrastuRel’ as biosimilar drug</p>
<p>HC: Temporarily restrains use of mark ‘GODREJ CENTRAL PARK’ containing registered TM ‘CENTRAL PARK’</p>
<p>HC: Restrains Director from claiming ownership over ‘SU-KAM’ marks registered in Company’s name</p>
<p>HC: Grants opportunity to file additional documents before IPAB subject to heavy cost</p>
<p>HC: Grants permanent injunction against use of mark ‘LABURNUM’ in respect of residential project</p>
</div>
</div>
</aside><aside id="text-32" class="widget widget_text"> <div class="textwidget"><p><a title="Copyright blogs" href="http://blog.feedspot.com/copyright_blogs/"><img class="aligncenter" src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/06/Copyright-transparent_216px.png" /></a></p>
</div>
</aside><aside id="text-33" class="widget widget_text"> <div class="textwidget"><p><a title="Intellectual Property blogs" href="http://blog.feedspot.com/intellectual_property_blogs/"><img class="aligncenter" src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/05/Intellectual-Property-transparent_216px.png" /></a></p>
</div>
</aside><aside id="text-37" class="widget widget_text"> <div class="textwidget"><p><a title="Business Law Blogs" href="https://blog.feedspot.com/business_law_blogs/"><img class="aligncenter" src="https://blog.feedspot.com/wp-content/uploads/2017/10/business_law_216px.png" /></a></p>
</div>
</aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"><p><a title="Indian Law Blogs" href="https://blog.feedspot.com/indian_law_blogs/"><img class="aligncenter" src="https://blog.feedspot.com/wp-content/uploads/2018/03/indian_law_216px.png?x29129" alt="Indian Law Blogs" /></a></p>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe height="330px" src="https://spicyip.com/quicksearch.html"> </iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function ftwZtj3CmlMfF() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bmcWyBEbkZB0k = document.getElementById("submit");
if (bmcWyBEbkZB0k) {
	var cLAAk3QNuls7G = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pQ85NEW2EzIl3 = bmcWyBEbkZB0k.parentNode;
	pQ85NEW2EzIl3.appendChild(cLAAk3QNuls7G, bmcWyBEbkZB0k);
	addHandler(bmcWyBEbkZB0k, "mousedown", ftwZtj3CmlMfF);
	addHandler(bmcWyBEbkZB0k, "keypress", ftwZtj3CmlMfF);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Recent Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author">Prabhakar </a> <i>said</i> <span class="recent-comment-text">The Granted Patent No. was US5401504A </span><br />
<p>
<a href="https://spicyip.com/2017/03/spicyip-fellowship-2017-18-the-turmeric-battle.html#comment-180950" title="Comment on SpicyIP Fellowship 2017-18: The Turmeric Battle" class="recent-comment-post">'SpicyIP Fellowship 2017-18: The Turmeric Battle'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="https://spicyip.com/2017/08/delhi-hc-order-clarifies-aspects-of-section-17-of-the-copyright-act.html" class="recent-comment-author">sheetal mishra </a> <i>said</i> <span class="recent-comment-text">section 17 of the copyright act says, the author of a work shall be the... </span><br />
<p>
<a href="https://spicyip.com/2017/08/delhi-hc-order-clarifies-aspects-of-section-17-of-the-copyright-act.html#comment-180136" title="Comment on Delhi HC Order Clarifies Aspects of Section..." class="recent-comment-post">'Delhi HC Order Clarifies Aspects of Section...'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="https://www.dschaube.com/" class="recent-comment-author">Pratiyush Chaube </a> <i>said</i> <span class="recent-comment-text">I appreciate that but guidelines are not much familiar. </span><br />
<p>
<a href="https://spicyip.com/2019/12/the-new-draft-access-and-benefit-sharing-abs-guidelines-part-ii.html#comment-179056" title="Comment on The New (Draft) Access and Benefit Sharing..." class="recent-comment-post">'The New (Draft) Access and Benefit Sharing...'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author">Latha Nair </a> <i>said</i> <span class="recent-comment-text">Eashan - the previous comment was by me, the author of the blog... :-) Apologies... </span><br />
<p>
<a href="https://spicyip.com/2019/12/charminar-case-by-the-indian-supreme-court-in-1996-and-the-ags-opinion-in-sky-v-sky-kick.html#comment-177949" title="Comment on Charminar Case by the Indian Supreme Court..." class="recent-comment-post">'Charminar Case by the Indian Supreme Court...'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author"> </a> <i>said</i> <span class="recent-comment-text">Dear Eashan - thank you for your comment. I agree that Vishnudas covers more ground... </span><br />
<p>
<a href="https://spicyip.com/2019/12/charminar-case-by-the-indian-supreme-court-in-1996-and-the-ags-opinion-in-sky-v-sky-kick.html#comment-177878" title="Comment on Charminar Case by the Indian Supreme Court..." class="recent-comment-post">'Charminar Case by the Indian Supreme Court...'</a>
</p>
</li>
</ul>
</div><div id="linkcat-1629" class="footer-widget widget widget_links"><h3 class="widget-title">SpicyIP in the News</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.rediff.com/money/report/blog/20071231.htm" title="| Rediff.com | December 31, 2007">Bloggers Drive Indian IPR Agenda</a>
| Rediff.com | December 31, 2007</li>
</ul>
</div>
<div id="linkcat-457" class="footer-widget widget widget_links"><h3 class="widget-title">IP News &amp; Blogs</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.eplawpatentblog.com" target="_blank">EP Law Patent Blog</a></li>
<li><a href="https://www.bananaip.com/ip-news-center/" target="_blank">Intellepedia</a></li>
<li><a href="http://www.ipdragon.org/" target="_blank">IP Dragon</a></li>
<li><a href="http://www.ip-watch.org" target="_blank">IP Watch</a></li>
<li><a href="http://www.ipwatchdog.com/" target="_blank">IP Watchdog</a></li>
<li><a href="https://ipkitten.blogspot.in">IPKat</a></li>
<li><a href="http://iprmentlaw.com/">IPRMENTLAW</a></li>
<li><a href="http://www.managingip.com" target="_blank">Managing IP</a></li>
<li><a href="http://www.patentbaristas.com" target="_blank">Patent Baristas</a></li>
<li><a href="http://www.patentlyo.com" target="_blank">Patently-O</a></li>
<li><a href="https://updatesonworldwideipevents.blogspot.com/">Worldwide Updates on IP Events</a></li>
<li><a href="https://writtendescription.blogspot.com" target="_blank">Written Description</a></li>
</ul>
</div>
<br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"28538","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1177812669"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js'></script>
<div id="fb-root"></div>
<script type="text/javascript">
	 var offset = jQuery("#social4ivtop").offset();
            var offset1 = jQuery("#social4ivbottom").offset();
            var lmargin=100;
            var tmargin=20;
            var vhide=1;
	    var avis=1;
            var is_vis=true;
            var is_dis=true;
            jQuery("#social4iv").appendTo("body");
	    if(avis)
	    {
            	if(jQuery(window).scrollTop()<offset.top )
           	 	{jQuery("#social4iv").css("top",offset.top-jQuery(window).scrollTop());}
           	 else
           	 	{jQuery("#social4iv").css("top",tmargin);}
           	 jQuery("#social4iv").fadeIn();
           }
            jQuery("#social4iv").css("left",offset.left-lmargin);
            jQuery(window).scroll(function() {
		 offset = jQuery("#social4ivtop").offset();
           	 offset1 = jQuery("#social4ivbottom").offset();
           	 if(jQuery(window).scrollTop()<offset.top-tmargin)
           	 	{jQuery("#social4iv").css("top",offset.top-jQuery(window).scrollTop());}
           	 else
           	 	{jQuery("#social4iv").css("top",tmargin);}
           	 if(jQuery(window).scrollTop()<offset1.top-tmargin || vhide==0)is_dis=true;else is_dis=false;
                if ((jQuery(window).scrollTop() > offset.top||avis) && is_dis && is_vis) 
                {
		    jQuery("#social4iv").fadeIn();
                } else {
                    jQuery("#social4iv").fadeOut();
                }
            });
            jQuery(window).resize(function() {
            	offset = jQuery("#social4ivtop").offset();
            	offset1 = jQuery("#social4ivbottom").offset();
            	var off=jQuery("#social4iv").offset();
            	jQuery("#social4iv").css("left",offset.left-lmargin);
		if(offset.left-lmargin<0)is_vis=false; else is_vis=true;
		 if(jQuery(window).scrollTop()<offset1.top || vhide==0)is_dis=true;else is_dis=false;
                if (jQuery(window).scrollTop() > offset.top && is_dis && is_vis) 
                {
		    jQuery("#social4iv").fadeIn();
                } else {
                    jQuery("#social4iv").fadeOut();
                }
	    });
	</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":168,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
