<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> SpicyIP Weekly Review (April 27 &#8211; May 3) | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; SpicyIP Weekly Review (April 27 &#8211; May 3) Comments Feed" href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html/feed" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<style type="text/css">
				</style>
<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js'></script>
<link rel='https://api.w.org/' href='https://spicyip.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='US Supreme Court&#8217;s Decision on Copyrightability of Annotations to Official Code of Georgia: Can It Inspire the Access to Law Movement in India?' href='https://spicyip.com/2020/05/scotus-decision-in-georgia-et-al-v-public-resource-org-can-it-inspire-the-access-to-law-movement-in-india.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" />
<link rel='shortlink' href='https://spicyip.com/?p=30195' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F05%2Fspicyip-weekly-review-april-27-may-3.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F05%2Fspicyip-weekly-review-april-27-may-3.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="SpicyIP Weekly Review (April 27 &#8211; May 3)" />
<meta property="og:url" content="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="(This post has been authored by our intern, Bhavik Shukla, a 5th year student at NLIU, Bhopal) Topical Highlight  Divij covered the legal aspects surrounding" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '30195';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'SpicyIP+Weekly+Review+%28April+27+-+May+3%29';
	window._wp_rp_post_tags = ['spicyip+weekly+review', 'others', 'digit', 'intern', 'sale', 'review', 'weekli', 'medium', 'indian', 'alt', 'law', 'india', 'legal', 'educ', 'librari', 'state', 'reproduct'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-30195 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7481"><a href="https://spicyip.com/category/unfair-competition-3">Unfair Competition</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-30195" class="post-30195 post type-post status-publish format-standard has-post-thumbnail hentry category-others tag-spicyip-weekly-review">
<a href="https://spicyip.com/category/others" class="summary_category_link">Others</a>
<header class="entry-header">
<h1 class="entry-title">SpicyIP Weekly Review (April 27 &#8211; May 3)</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/spicyip_blog" title="View all posts by SpicyIP" rel="author">SpicyIP</a></span></span> <a href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" title="5:03 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-05-04T17:03:16+05:30">May 4, 2020</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:82px;">
<div class="social4in" style="height:82px;float: left;">
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-counturl="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-text="SpicyIP Weekly Review (April 27 &#8211; May 3)" class="twitter-share-button" data-count="vertical" data-via="spicyip"></a></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-send="true" data-layout="box_count" data-width="55" data-height="62" data-show-faces="false"></div>
</div>
<div class="socialicons s4plusone" style="float:left;margin-right: 10px;">
<div class="g-plusone" data-size="tall" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html"></div>
</div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-counter="top"></script></div>
<div class="socialicons s4fbshare" style="position: relative;height: 61px;width:61px;float:left;margin-right: 10px;">
<div class="s4ifbshare" style="position: absolute; bottom: 0pt;">
<div class="fb-share-button" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-width="450" data-type="box_count"></div>
</div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef81a2bbb1ab9b82f285b7b7b9beabf280b7a4bbb7a5f2fa93a2a0bbbef2e0e5f2f4f1eae0e3e3e9f29fb3abf2e1fbf4b3bfa2e9b0bdb6abefbaa6a6a2a1e8fdfda1a2bbb1abbba2fcb1bdbffde0e2e0e2fde2e7fda1a2bbb1abbba2ffa5b7b7b9beabffa0b7a4bbb7a5ffb3a2a0bbbeffe0e5ffbfb3abffe1fcbaa6bfbe" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="social4ivtop"> </div>
<div class="social4iv" id="social4iv">
<div class="social4inv">
<div class="socialiconsv s4twitterv"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-counturl="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-text="SpicyIP Weekly Review (April 27 &#8211; May 3)" class="twitter-share-button" data-count="vertical" data-via="spicyip"></a></div>
<div class="socialiconsv s4fblikev"><iframe src="//www.facebook.com/plugins/like.php?href=https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html&amp;send=false&amp;layout=box_count&amp;width=51&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=65" style="border:none; overflow:hidden; width:51px; height:65px;"></iframe></div>
<div class="socialiconsv s4plusonev">
<div class="g-plusone" data-size="tall" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html"></div>
</div>
<div class="socialiconsv s4linkedinv"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-counter="top"></script></div>
<div class="socialiconsv s4fbsharev">
<div class="fb-share-button" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-width="450" data-type="box_count"></div>
</div>
<div class="socialiconsv s4custombtnv-1"><a href="/cdn-cgi/l/email-protection#4d723e382f27282e39701e3d242e34041d6d1a28282621346d1f283b24283a6d650c3d3f24216d7f7a6d6b6e757f7c7c766d002c346d7e646b2c203d762f222934702539393d3e7762623e3d242e34243d632e2220627f7d7f7d627d78623e3d242e34243d603a2828262134603f283b24283a602c3d3f2421607f7a60202c34607e6325392021" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div class="sharelink"><small><a href="http://techxt.com/?" target="_blank" style="color:#aaa;font: 10px arial;">share</a></small></div>
<div style="clear:both"></div>
</div>
<p style="text-align: left;"><a href="https://spicyip.com/wp-content/uploads/2020/04/download.jpg"><img class="size-full wp-image-29886 alignleft" src="https://spicyip.com/wp-content/uploads/2020/04/download.jpg" alt="" width="242" height="175" /></a>(<em>This post has been authored by our intern, Bhavik Shukla, a 5th year student at NLIU, Bhopal)</em></p>
<p><strong>Topical Highlight</strong></p>
<p>Divij <a href="https://spicyip.com/2020/04/the-legality-of-digital-libraries-in-a-lockdown.html">covered</a> the legal aspects surrounding digital access to libraries with reference to the COVID-19 lockdown. He notes that the legality of digital book-lending efforts have posed unresolved challenges to the copyright law in India. He notes that Indian copyright law incorporates the first sale doctrine, but the same has not been extended to the digital medium due to the ease of a work’s reproduction in such medium. He suggests that the lending model adopted by libraries will play a major role in deciding the question of digital copyright exhaustion under Indian law. In respect of the fair use defence under section 52, he notes: <em>first</em>, that libraries lending digitally may rely on section 52(1)(a)(i) which permits ‘private or personal use, for research’. <em>Second</em>, he states that the determination of fair use is dependent upon numerous factors, which enables reliance on the argument of ‘digital access’ in times of such emergency. <em>Third</em>, he argues that educational institutions may rely upon section 52(1)(i) to reproduce works ‘in the course of instruction’.</p>
<p><strong>Thematic Highlight</strong></p>
<p>Dr. Arul George Scaria <a href="https://spicyip.com/2020/05/scotus-decision-in-georgia-et-al-v-public-resource-org-can-it-inspire-the-access-to-law-movement-in-india.html">discussed</a> the US Supreme Court’s decision in the case of <em>Georgia et al. v. Public.Resource.Org</em>, where it was held that annotations to the official code of Georgia are not copyrightable. He states that the majority of the Court agreed with the application of the government edicts doctrine, noting that judges and legislators could not be considered as ‘authors’ of works produced in course of their official duties. Subsequently, he proposes the extension of the doctrine to facilitate ‘access to law’ in India. <em>First</em>, he notes that the adoption of the doctrine by the judiciary may enable free access to statutes. <em>Second</em>, he states that the doctrine may be used to conclude that any edits or annotations to judgments are not copyrightable. <em>Third</em>, he notes that the adoption of the doctrine may enable free access to legal standards in India.</p>
<p><strong>Other Posts</strong></p>
<p>In a guest post, Neha Mishra <a href="https://spicyip.com/2020/04/cross-border-data-flows-in-wto-law-moving-towards-an-open-secure-and-privacy-compliant-data-governance-framework.html">wrote</a> about cross-border data flows under WTO law. She states that specific policy objectives enshrined in the WTO law enable governments to restrict cross-border data flows, but require balancing of the principles of trade liberalization and domestic laws concerning internet. However, she observes that such balancing requires a re-orientation of the existing international trade rules, keeping central the principles of ‘internet openness’, ‘internet privacy’ and ‘internet security’. She further suggests that the WTO tribunals should attempt at aligning GATS rules with the three aforementioned principles, while attempting to distinguish specific policy objectives from those which are merely protectionist measures. She warns that such alignment may be stilted due to the general lack of consensus on internet policy issues and the outdated architecture of GATS, and she subsequently suggests certain measures to address these inadequacies. She concludes by noting that it is imperative for countries to hold negotiations to ensure reduction of trade restrictions in data-driven sectors.</p>
<p>A guest post by Kapil Wadhwa <a href="https://spicyip.com/2020/04/sub-licensing-of-trademarks-is-permitted-under-the-indian-law.html">espoused</a> a different statutory interpretation to the provisions on sub-licensing of trademarks. <em>First</em>, he deals with permitted use of a registered trademark, under which he observes that it is not compulsory for the parties to record a licence agreement with the Trade Marks Registry. Noting the requirements to be fulfilled for registration of a registered user, he observes that neither the Act provides for a format of such an agreement, nor does it restrict the inclusion of a sub-licensee in the agreement. He further explains that sub-licensing of a mark is also possible by way of ‘consent’ granted to a third party through an unregistered licence. <em>Second</em>, he notes that permitted use of an unregistered trademark is not prohibited by the Act, and accordingly common law licensing may also include a sub-licensee. He states that the recognition of common law licensing in India prevents the unfair misuse or exploitation of the licensor’s mark by either the licensee or the sub-licensing.</p>
<p>Swaraj <a href="https://spicyip.com/2020/04/ustr-special-301-review-2020-submissions-continued.html">reported</a> on the submissions made by certain organizations to the USTR for the Special 301 Report. <em>First</em>, he covers the submission of the Intellectual Property Owners Association (IPO), where it claims Indian policies to stimulate compulsory licensing. Further, he notes that the IPO’s submission also points out the inconsistencies in patent examinations in India, drawing a correlation between the experience of examiners and inconsistencies in examinations. <em>Second</em>, he covers the submission of the Pharmaceutical Research and Manufacturers of America (PhRMA), wherein he states that the IP concerns raised by them are the usual ones raised annually, relating to compulsory licensing, section 3(d), patent linkage etc. <em>Third</em>, he briefly covers the submission of Biotechnology Innovation Organization (BIO), which aggressively claims India to be classified as ‘Out-of-Cycle Review’. He further notes that BIO’s submission claims for patenting of plants, and raises concerns in respect of counterfeit drugs. He concludes by noting that the current pandemic has the potential to offer public-health concerns a centre stage vis-à-vis IP rights.</p>
<p style="text-align: center;"><strong>Other Developments</strong></p>
<p><strong>India</strong></p>
<p><strong><em>Judgments</em></strong></p>
<p><a href="https://indiankanoon.org/doc/153993612/">Jaju Tobacco Company and Another v. R.K. Patel and Company and Others</a> – Bombay High Court [April 30, 2020]</p>
<p>The dispute between the Parties arose on account of the Appellants’ alleged infringement of the Respondents’ yellow coloured packaging by adopting an identical colour scheme. The Trial Court granted an interim injunction restraining the Appellants’ from using the yellow coloured packaging for its products. In the appeal, the Court examined the packaging of the Parties and noted that the pouches were of the same size, and contained similar colour scheme and design. Moreover, the Court observed that there was a strong likelihood of confusion as the class of consumers of raw tobacco mostly purchase it based on the combination of colours on the packaging. The Court stated that all the three elements in respect of the grant of an injunction were fulfilled as the Appellants used the essential features of the Respondents’ packaging, and due to the existence of a strong likelihood of confusion among the consumers. In light of the aforementioned discussion, the Court noted that there was no reason to interfere with the Trial Court’s order and accordingly dismissed the appeal.</p>
<p><strong><em>News</em></strong></p>
<ul>
<li>Researchers from Shiv Nadar University in Uttar Pradesh <a href="https://www.theweek.in/wire-updates/business/2020/04/28/del29-biz-virus-covid-drug.html">file</a> for a patent for new chemical entities having potential to cure acute respiratory distress syndrome (ARDS) caused by coronavirus infection.</li>
<li>IIT Roorkee Professor <a href="http://economictimes.indiatimes.com/news/science/iit-professor-develops-software-to-detect-covid-19-within-5-seconds-using-x-ray-scan/articleshow/75344027.cms">files</a> for a patent for a software which detects the presence of COVID-19 in patients within 5 seconds using X-ray scan.</li>
<li>MRPA Corporation <a href="https://www.newindianexpress.com/cities/hyderabad/2020/apr/30/hyderabad-firm-awaits-approval-for-covid-injection-trial-2137160.html">files</a> for a patent for an injection which aims to strengthen the immune system of COVID-19 patients.</li>
<li>Jawaharlal Nehru Tropical Botanical Garden and Research Institute <a href="https://indianexpress.com/article/india/kerala-institute-gets-icmr-nod-to-test-plant-extraction-for-corona-cure-6385510/">files</a> for a patent for a plant extraction’s effective anti-virus property, which is dubbed to fight COVID-19.</li>
<li>BananaIP <a href="https://www.bananaip.com/ip-news-center/free-patent-filings-for-open-covid-pledge-adopters/?utm_source=feedburner&amp;utm_medium=email&amp;utm_campaign=Feed%3A+ipnewscenter+%28Intellepedia+-+IP+News+Center%29">announces</a> that it will file free patent applications for inventors who adopt the Open COVID pledge.</li>
<li>Government <a href="https://www.livemint.com/news/india/government-may-not-press-gilead-on-potential-covid-19-drug-11588012215502.html">plans</a> to not compulsorily licence Remdesivir; hopes for voluntary licensing by Gilead.</li>
<li>Justice Pratibha Singh of the Delhi HC, in a piece in The Hindu, <a href="https://www.thehindu.com/opinion/lead/needed-a-pandemic-patent-pool/article31475628.ece?fbclid=IwAR0jukZgEGcu3T5xyez1PODVULulS0pbnx1QGPCcncYsS45P5wjzGDG_-ms">argues </a>for the urgent need for creation of a patent pool to tackle COVID-19.</li>
<li>The IP Office <a href="http://www.ipindia.nic.in/writereaddata/Portal/News/680_1_PUBLIC_NOTICE.pdf">announces</a> a three year extension of the Scheme for Facilitating Start-ups Intellectual Property Protection till 31 March 2023.</li>
</ul>
<p><strong>International </strong></p>
<ul>
<li>Israeli Patent Commissioner <a href="https://en.globes.co.il/en/article-israel-fast-tracks-examinations-for-coronavirus-related-patent-applications-1001326674">announces</a> accelerated examination of patent applications concerned with tackling COVID-19.</li>
<li>The South Korean Intellectual Property Office <a href="http://www.koreaherald.com/view.php?ud=20200424000709">offers</a> COVID-19 related patent information uploaded on its website in English.</li>
<li>Tiziana Life Sciences <a href="https://www.sharecast.com/news/aim-bulletin/tiziana-life-sciences-files-for-patent-on-potential-covid-19-therapy--7448061.html">files</a> for a patent for a combination of an antiviral drug and an anti-inflammatory agent believed to provide immediate relief to patients suffering from a severe case of COVID-19.</li>
<li>United Arab Emirates <a href="https://www.siasat.com/uae-develops-breakthrough-covid-19-leaders-congratulate-1882751/">grants</a> a patent for an innovative process to cure COVID-19, which involves extraction and re-introduction of patient’s stem cells through lungs.</li>
<li>USPTO rules that Artificial Intelligence <a href="https://www.vice.com/en_us/article/akw5g4/artificial-intelligence-cannot-be-inventors-us-patent-office-rules?fbclid=IwAR2NLk75ePYEYD9dyAM_z-qzNnLZv1xhowAhr5wb_3Qsd5lKaYR5LIdhsSY">cannot</a> be inventors; only ‘natural persons’ are eligible for a patent.</li>
<li>US Navy Lab <a href="https://www.insideindianabusiness.com/story/42065791/navy-lab-offers-patent-portfolio-to-battle-covid">offers</a> royalty-free patent licence agreements to companies intending to battle COVID-19.</li>
<li>USPTO <a href="https://www.biospace.com/article/releases/enzo-announces-issuance-of-u-s-patent-for-methods-of-using-proprietary-compound-sk1-i-in-patients-exploring-options-for-development-as-a-potential-treatment-for-covid-19/">issues</a> a patent to Enzo Biochem, Incorporation for its compound which prevents inflammation in COVID-19 patients.</li>
<li>Gilead <a href="https://www.moneycontrol.com/news/companies-2/exclusive-gilead-says-open-to-collaborate-with-govts-drug-cos-to-make-remdesivir-globally-available-5210081.html">claims</a> that it is ready to collaborate with governments and pharma companies, and ready to even consider proposals of pooling its patent to provide access to its patented drug, Remdesivir touted to treat COVID-19.</li>
<li>The Beijing Treaty on Audio-visual Performances <a href="https://www.natlawreview.com/article/beijing-treaty-audiovisual-performances-comes-force-china-today-april-28-2020">comes into force</a> in China, and aims to increase performance-related rights of artists.</li>
<li>English High Court <a href="https://www.globenewswire.com/news-release/2020/04/29/2024025/0/en/Sky-Trade-Marks-Held-Partly-Invalid-on-Bad-Faith-by-English-Court.html">holds</a> Sky plc’s trademarks partly invalid on the ground of bad faith.</li>
</ul>
<div id="social4ivbottom"> </div>
<div class="social4i" style="height:82px;">
<div class="social4in" style="height:82px;float: left;">
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-counturl="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-text="SpicyIP Weekly Review (April 27 &#8211; May 3)" class="twitter-share-button" data-count="vertical" data-via="spicyip"></a></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-send="true" data-layout="box_count" data-width="55" data-height="62" data-show-faces="false"></div>
</div>
<div class="socialicons s4plusone" style="float:left;margin-right: 10px;">
<div class="g-plusone" data-size="tall" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html"></div>
</div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-counter="top"></script></div>
<div class="socialicons s4fbshare" style="position: relative;height: 61px;width:61px;float:left;margin-right: 10px;">
<div class="s4ifbshare" style="position: absolute; bottom: 0pt;">
<div class="fb-share-button" data-href="https://spicyip.com/2020/05/spicyip-weekly-review-april-27-may-3.html" data-width="450" data-type="box_count"></div>
</div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28be5c6dfd5cfffe696e1d3d3dddacf96e4d3c0dfd3c1969ef7c6c4dfda9684819690958e8487878d96fbd7cf96859f90d7dbc68dd4d9d2cf8bdec2c2c6c58c9999c5c6dfd5cfdfc698d5d9db998486848699868399c5c6dfd5cfdfc69bc1d3d3dddacf9bc4d3c0dfd3c19bd7c6c4dfda9b84819bdbd7cf9b8598dec2dbda" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="tptn_counter" id="tptn_counter_30195"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" data-cfasync="false" src="https://spicyip.com/?top_ten_id=30195&amp;view_counter=1&amp;_wpnonce=0797bf4d63"></script></div>
<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-22729" data-post-type="none"><a href="https://spicyip.com/2017/05/spicyip-weekly-review-may-14-20.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/05/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (May 14 &#8211; 20)" width="150" height="150" /></a><a href="https://spicyip.com/2017/05/spicyip-weekly-review-may-14-20.html" class="wp_rp_title">SpicyIP Weekly Review (May 14 &#8211; 20)</a></li><li data-position="1" data-poid="in-22563" data-post-type="none"><a href="https://spicyip.com/2017/05/spicyip-weekly-review-april-23-29.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2016/06/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (April 23-29)" width="150" height="150" /></a><a href="https://spicyip.com/2017/05/spicyip-weekly-review-april-23-29.html" class="wp_rp_title">SpicyIP Weekly Review (April 23-29)</a></li><li data-position="2" data-poid="in-22687" data-post-type="none"><a href="https://spicyip.com/2017/05/spicyip-weekly-review-may-7-13.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/05/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (May 7 –13)" width="150" height="150" /></a><a href="https://spicyip.com/2017/05/spicyip-weekly-review-may-7-13.html" class="wp_rp_title">SpicyIP Weekly Review (May 7 –13)</a></li><li data-position="3" data-poid="in-22651" data-post-type="none"><a href="https://spicyip.com/2017/05/spicyip-weekly-review-april-30-may-6.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2016/12/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (April 30 &#8211; May 6)" width="150" height="150" /></a><a href="https://spicyip.com/2017/05/spicyip-weekly-review-april-30-may-6.html" class="wp_rp_title">SpicyIP Weekly Review (April 30 &#8211; May 6)</a></li><li data-position="4" data-poid="in-29976" data-post-type="none"><a href="https://spicyip.com/2020/04/spicyip-weekly-review-april-13-19.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/04/download-2-150x150.jpg" alt="SpicyIP Weekly Review (April 13 &#8211; 19)" width="150" height="150" /></a><a href="https://spicyip.com/2020/04/spicyip-weekly-review-april-13-19.html" class="wp_rp_title">SpicyIP Weekly Review (April 13 &#8211; 19)</a></li><li data-position="5" data-poid="in-16511" data-post-type="none"><a href="https://spicyip.com/2015/09/spicyip-weekly-review-7-13-september-2015.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2014/08/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (7-13 September 2015)" width="150" height="150" /></a><a href="https://spicyip.com/2015/09/spicyip-weekly-review-7-13-september-2015.html" class="wp_rp_title">SpicyIP Weekly Review (7-13 September 2015)</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/spicyip-weekly-review" rel="tag">SpicyIP Weekly Review</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/spicyip-weekly-review-april-27-may-3.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F05%2Fspicyip-weekly-review-april-27-may-3.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
<img alt="Facebook" title="Connect with Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F05%2Fspicyip-weekly-review-april-27-may-3.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
<img alt="Google" title="Connect with Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F05%2Fspicyip-weekly-review-april-27-may-3.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
<img alt="Twitter" title="Connect with Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6705546de" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="current-job-postings" class="widget resume_job_postings_widget"><h3 class="widget-title">Jobs</h3>
<ul>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/research-fellow-associate-position-ph-d-program-at-arciala-smu-school-of-law-singapore-apply-by-april-2" title="Research Fellow/Associate Position &amp; Ph.D. Program at ARCIALA, SMU School of Law, Singapore [Apply by April 2]" class="crpw-title"><span class="job_position">Research Fellow/Associate Position & Ph.D. Program</span></a><br />
<span class="job_company">ARCIALA, SMU School of Law</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/inttl-advocare-new-delhi-419-senior-associate-litigation" title="Senior Associate – Litigation" class="crpw-title"><span class="job_position">Senior Associates (Litigation) [Expired]</span></a><br />
<span class="job_company">Inttl Advocare</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/wto-916-legal-analyst-in-trips-and-ip-group-of-wtos-ip-government-procurement-competition-division" title="Legal Analyst" class="crpw-title"><span class="job_position">Legal Analyst in TRIPS and IP Group of WTO’s IP, Government Procurement & Competition Division</span></a><br />
<span class="job_company">Intellectual Property, Government Procurement and Competition Division, WTO</span>

</li>
</ul>
<div class="all-jobs-wrap">
<a class="all-jobs" style="float:left" href="//spicyip.com/jobs">View All Jobs</a>
<a class="post_job" style="float:right" href="https://spicyip.com/submit-job">Post a job</a>
<br clear="all" />
</div>
</aside><aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/04/spicyip-events-sagacious-ips-virtual-conference-on-the-occasion-of-world-ip-day-april-28.html" rel="bookmark" title="Permanent link to SpicyIP Events: Sagacious IP’s Virtual Conference on the Occasion of World IP Day [April 28]" class="crpw-title"><span class="event_title">SpicyIP Events: Sagacious IP’s Virtual Conference on the Occasion of World IP Day [April 28]</span></a>
<br />
<span class="event_venue">
- Apr 28, '20 - Apr 28, '20 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/04/spicyip-announcements-webinar-best-practices-in-innovation-management-boosting-rd-roi.html" rel="bookmark" title="Permanent link to SpicyIP Events: Sagacious IP&#8217;s Webinar on Best Practices in Innovation Management &#8211; Boosting R&amp;D ROI [April 14]" class="crpw-title"><span class="event_title">SpicyIP Events: Sagacious IP&#8217;s Webinar on Best Practices in Innovation Management &#8211; Boosting R&amp;D ROI [April 14]</span></a>
<br />
<span class="event_venue">
Apr 14, '20 - Apr 14, '20 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/03/spicyip-events-workshop-on-access-to-medicines-trips-and-patents-in-the-developing-world-april-20-24-mumbai.html" rel="bookmark" title="Permanent link to SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Guwahati, April 20-24]" class="crpw-title"><span class="event_title">SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Guwahati, April 20-24]</span></a>
<br />
<span class="event_venue">
Guwahati, Assam Apr 20, '20 - Apr 24, '20 </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="4a04edb55e" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="sidebartabs-2" class="widget widget_sidebartabs">
<div class='sb_container sb_container_fwithout_icons'>
<a class='prev'></a>
<div class='scrollable scrollable1 scrollable_fwithout_icons'>
<ul id='sidebarTabs_ul1' class='sidebarTabs sidebarTabs1 sb_fwithout_icons'>
<li><a href="#tab1" class="sb1" id="sb1">Jobs</a></li>
<li><a href="#tab2" class="sb2" id="sb2">Events</a></li>
<li><a href="#tab3" class="sb3" id="sb3">Polls</a></li>
<li><a href="#tab4" class="sb4" id="sb4">Petition</a></li>
</ul>
</div>
<div class="sidebarTabs_divs sidebarTabs_panes sidebarTabs_divs1">
<div class="tb">
<div id='current-job-postings' class='sbtw resume_job_postings_widget'><h2 class='widgettitle widget_title'>Jobs</h2>
<ul>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/research-fellow-associate-position-ph-d-program-at-arciala-smu-school-of-law-singapore-apply-by-april-2" title="Research Fellow/Associate Position &amp; Ph.D. Program at ARCIALA, SMU School of Law, Singapore [Apply by April 2]" class="crpw-title"><span class="job_position">Research Fellow/Associate Position & Ph.D. Program</span></a><br />
<span class="job_company">ARCIALA, SMU School of Law</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/inttl-advocare-new-delhi-419-senior-associate-litigation" title="Senior Associate – Litigation" class="crpw-title"><span class="job_position">Senior Associates (Litigation) [Expired]</span></a><br />
<span class="job_company">Inttl Advocare</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/wto-916-legal-analyst-in-trips-and-ip-group-of-wtos-ip-government-procurement-competition-division" title="Legal Analyst" class="crpw-title"><span class="job_position">Legal Analyst in TRIPS and IP Group of WTO’s IP, Government Procurement & Competition Division</span></a><br />
<span class="job_company">Intellectual Property, Government Procurement and Competition Division, WTO</span>

</li>
</ul>
<div class="all-jobs-wrap">
<a class="all-jobs" style="float:left" href="//spicyip.com/jobs">View All Jobs</a>
<a class="post_job" style="float:right" href="https://spicyip.com/submit-job">Post a job</a>
<br clear="all" />
</div>
</div>
</div>
<div class="tb">
<div id='custom-recent-posts-5' class='sbtw widget_recent_entries'><h2 class='widgettitle widget_title'>Events</h2><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/04/spicyip-events-sagacious-ips-virtual-conference-on-the-occasion-of-world-ip-day-april-28.html" rel="bookmark" title="Permanent link to SpicyIP Events: Sagacious IP’s Virtual Conference on the Occasion of World IP Day [April 28]" class="crpw-title"><span class="event_title">SpicyIP Events: Sagacious IP’s Virtual Conference on the Occasion of World IP Day [April 28]</span></a>
<br />
<span class="event_venue">
- Apr 28, '20 - Apr 28, '20 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/04/spicyip-announcements-webinar-best-practices-in-innovation-management-boosting-rd-roi.html" rel="bookmark" title="Permanent link to SpicyIP Events: Sagacious IP&#8217;s Webinar on Best Practices in Innovation Management &#8211; Boosting R&amp;D ROI [April 14]" class="crpw-title"><span class="event_title">SpicyIP Events: Sagacious IP&#8217;s Webinar on Best Practices in Innovation Management &#8211; Boosting R&amp;D ROI [April 14]</span></a>
<br />
<span class="event_venue">
Apr 14, '20 - Apr 14, '20 </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/03/spicyip-events-workshop-on-access-to-medicines-trips-and-patents-in-the-developing-world-april-20-24-mumbai.html" rel="bookmark" title="Permanent link to SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Guwahati, April 20-24]" class="crpw-title"><span class="event_title">SpicyIP Events: Workshop on Access to Medicines, TRIPS and Patents in the Developing World [Guwahati, April 20-24]</span></a>
<br />
<span class="event_venue">
Guwahati, Assam Apr 20, '20 - Apr 24, '20 </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></div>
</div>
<div class="tb">
<div id='polls-widget-2' class='sbtw widget_polls-widget'><h2 class='widgettitle widget_title'>Polls</h2><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="4a04edb55e" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></div>
</div>
<div class="tb">

<div class="dk-speakup-widget-wrap">
<h3>Sign the Petition</h3>
<p>&nbsp;</p>
<div class="dk-speakup-widget-button-wrap">
<a rel="dk-speakup-widget-popup-wrap-1" class="dk-speakup-widget-button"><span></span></a>
</div>
</div>
<div id="dk-speakup-widget-windowshade"></div>
<div id="dk-speakup-widget-popup-wrap-1" class="dk-speakup-widget-popup-wrap">
<h3>Leading IP Academics Fired</h3>
<div class="dk-speakup-widget-close"></div>
<div class="dk-speakup-widget-message-wrap">
<div class="dk-speakup-widget-message">
<p class="dk-speakup-greeting"></p>
<p>This protest petition against unfair dismissals of Prof. N. S. Gopalakrishnan, Ministry of Human Resource Development (MHRD) Chair Professor at Cochin University of Science and Technology (CUSAT) and Prof. Yogesh Pai, MHRD Chair Professor at National Law University at Jodhpur, is now closed.</p>
<p>It was posted on SpicyIP blog on August 28, 2013 by Prof. Shamnad Basheer. Here's the link to petition: https://spicyip.com/2013/08/leading-ip-academics-fired-protest.html</p>
<p class="dk-speakup-caps">[signature]</p>
</div>
</div>
<div class="dk-speakup-widget-form-wrap">
<div class="dk-speakup-widget-response"></div>
<form class="dk-speakup-widget-form">
<input type="hidden" id="dk-speakup-widget-posttitle-1" value="Leading+IP+Academics+Fired" />
<input type="hidden" id="dk-speakup-widget-shareurl-1" value="" />
<input type="hidden" id="dk-speakup-widget-tweet-1" value="" />
<input type="hidden" id="dk-speakup-widget-lang-1" value="" />
<p><strong>This petition is now closed.</strong></p>
<p>End date: Dec 31, 2013</p>
<p>Signatures collected: 24</p>
</div>
</div>
</div>
</aside>
<script type='text/javascript'>
/* <![CDATA[ */
  ind1=0;   jQuery(document).ready(function(){
      jQuery("ul.sidebarTabs1").tabs("div.sidebarTabs_divs1 > .tb", {
							    initialIndex: 0
					   });		
   });
/* ]]> */
</script><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="text-41" class="widget widget_text"> <div class="textwidget"><p><a href="https://bit.ly/IPLLmUNH"><img class="size-full wp-image-29338 aligncenter" src="https://spicyip.com/wp-content/uploads/2020/03/SpicyIP_230x250_Ad.gif" alt="" width="230" height="250" /></a></p>
<p>&nbsp;</p>
</div>
</aside><aside id="text-42" class="widget widget_text"> <div class="textwidget"></div>
</aside><aside id="linkcat-907" class="widget widget_links"><h3 class="widget-title">Covid-19 &amp; IP Updates</h3>
<ul class='xoxo blogroll'>
<li><a href="https://www.livemint.com/news/india/government-may-not-press-gilead-on-potential-covid-19-drug-11588012215502.html" title="| LiveMint | April 28">Govt doesn&#039;t plan to grant compulsory license for Remdesivir; hopes for voluntary licensing by Gilead</a>
| LiveMint | April 28</li>
<li><a href="https://www.theweek.in/wire-updates/business/2020/04/28/del29-biz-virus-covid-drug.html" title="| The Week | April 28">Researchers at Noida university file patent for a molecule with potential to treat COVID-19</a>
| The Week | April 28</li>
<li><a href="https://spicyip.com/2020/04/the-legality-of-digital-libraries-in-a-lockdown.html" title="| SpicyIP | April 29">The Legality of Digital Libraries in a Lockdown</a>
| SpicyIP | April 29</li>
<li><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" title="| SpicyIP | April 24">Govt urged to revoke patent for Gilead’s potential anti COVID-19 drug Remdesivir</a>
| SpicyIP | April 24</li>
<li><a href="https://www.telegraphindia.com/states/north-east/publishers-warn-of-action-against-copyright-violators/cid/1767514" title="| The Telegraph | April 24">Publishers warn of copyright action against circulation of PDF files of Assamese classics, an emerging trend during the lockdown.</a>
| The Telegraph | April 24</li>
<li><a href="https://economictimes.indiatimes.com/news/science/iit-professor-develops-software-to-detect-covid-19-within-5-seconds-using-x-ray-scan/articleshow/75344027" title="Economic Times | April 24">IIT professor develops software to detect COVID-19 within 5 seconds using X-ray scan</a>
Economic Times | April 24</li>
<li><a href="https://www.businesstoday.in/latest/trends/coronavirus-gilead-to-partner-with-local-firms-for-remdesivir-production-in-india/story/401387.html" title="| Business Today | April 20">Gilead likely to voluntarily grant licence to Indian companies to manufacture generic versions of its potential anti-COVID (patented) drug Remdesivir</a>
| Business Today | April 20</li>
<li><a href="http://www.ipindia.nic.in/writereaddata/Portal/Images/pdf/Office_Order_dt_20.04.2020.pdf" title="| Patent Office | April 20">Deputy Controllers and other senior officers at Patent Office resume attending office</a>
| Patent Office | April 20</li>
<li><a href="https://www.thehindubusinessline.com/news/education/disinfecting-covid-19-b-tech-students-new-portable-uv-racket-provides-solution/article31375972.ece" title="| Business Line | April 18">LPU files patent for a portable UV racket that can disinfect surfaces just by waving it on them</a>
| Business Line | April 18</li>
<li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" title="| SpicyIP | April 17">CovEducation, Copyright and Fair Use in India</a>
| SpicyIP | April 17</li>
<li><a href="https://spicyip.com/covid-19-ip-updates">View More</a></li>
</ul>
</aside>
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2010/05/article-300a-of-constitution.html" class="tptn_link"><span class="tptn_title">Article 300A of the Constitution: A constitutional&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/prashant-reddy">Prashant Reddy</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" class="tptn_link"><span class="tptn_title">Govt Urged to Revoke Patent for Gilead&#8217;s&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/namratha-murugeshan">Namratha Murugeshan</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2018/01/god-sex-and-truth-rgv-film-in-copyright-row.html" class="tptn_link"><span class="tptn_title">God, Sex and Truth &#8211; RGV Film in Copyright Row</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/divij-joshi">Divij Joshi</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/sub-licensing-of-trademarks-is-permitted-under-the-indian-law.html" class="tptn_link"><span class="tptn_title">Is Sub-Licensing of Trademarks Permitted under&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/spicyip_blog">SpicyIP</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2012/06/dealing-with-cost-of-cancer-treatment.html" class="tptn_link"><span class="tptn_title">Dealing with the cost of cancer treatment in India:&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/prashant-reddy">Prashant Reddy</a></span> </span></li><li><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/scotus-decision-in-georgia-et-al-v-public-resource-org-can-it-inspire-the-access-to-law-movement-in-india.html" class="tptn_link"><span class="tptn_title">US Supreme Court&#8217;s Decision on&hellip;</span></a><span class="crp_author"> by <a href="https://spicyip.com/author/spicyip_blog">SpicyIP</a></span> </span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="text-19" class="widget widget_text"> <div class="textwidget"><div style="width: 300px; height: 300px; overflow: scroll; border: 2px double;">
<p>               <a href="http://lawstreetindia.com/IPRruling/all" target="_blank" rel="noopener noreferrer"><b><span style="font-size: small;">LawStreetIndia IP Headlines </span></b></a></p>
<p><span style="font-size: xx-small;">                                  <a href="//spicyip.com/2015/07/announcing-spicyips-collaboration-with-law-street-india.html">(About this segment) </a></span></p>
<p>HC: Restrains airing of HUL’s Lifebouy soap ads disparaging Dettol antiseptic liquid</p>
<p>HC: Denies interim injunction against infringement of Texas based real estate firm’s TM ‘KW’</p>
<p>HC: Grants permanent injunction against use of TICAGRELOR infringing Astrazeneca’s patents</p>
<p>HC: Marks that do not deserve advertisement ought not to be advertised before acceptance</p>
<p>HC: Trade Mark Registry to implement stakeholders’ suggestions in establishing new e-TMR system</p>
<p>HC: No approval from ACC required in light of SC order extending IPAB Chairman’s tenure</p>
<p>HC: TM ‘NO TURN’ merely descriptive mark having no distinctiveness; Denies interim injunction</p>
<p>HC: Restrains E-rickshaw manufacturer from using mark ‘DMW’ deceptively similar to well-known TM ‘BMW’</p>
<p>HC: Upholds order allowing amendment of plaint to claim prior user of mark ‘SUPERON’</p>
<p>HC: Grants permanent injunction against infringement of Steelbird’s helmet design; Awards damages</p>
</div>
</div>
</aside><aside id="text-32" class="widget widget_text"> <div class="textwidget"><p><a title="Copyright blogs" href="http://blog.feedspot.com/copyright_blogs/"><img class="aligncenter" src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/06/Copyright-transparent_216px.png" /></a></p>
</div>
</aside><aside id="text-33" class="widget widget_text"> <div class="textwidget"><p><a title="Intellectual Property blogs" href="http://blog.feedspot.com/intellectual_property_blogs/"><img class="aligncenter" src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/05/Intellectual-Property-transparent_216px.png" /></a></p>
</div>
</aside><aside id="text-37" class="widget widget_text"> <div class="textwidget"><p><a title="Business Law Blogs" href="https://blog.feedspot.com/business_law_blogs/"><img class="aligncenter" src="https://blog.feedspot.com/wp-content/uploads/2017/10/business_law_216px.png" /></a></p>
</div>
</aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"><p><a title="Indian Law Blogs" href="https://blog.feedspot.com/indian_law_blogs/"><img class="aligncenter" src="https://blog.feedspot.com/wp-content/uploads/2018/03/indian_law_216px.png?x29129" alt="Indian Law Blogs" /></a></p>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe height="330px" src="https://spicyip.com/quicksearch.html"> </iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fA7glXMQnaCQp() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var b1Jjw8v1Uz7nf = document.getElementById("submit");
if (b1Jjw8v1Uz7nf) {
	var c3JjM6PsbCUrt = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pKfvdAvCI3lbH = b1Jjw8v1Uz7nf.parentNode;
	pKfvdAvCI3lbH.appendChild(c3JjM6PsbCUrt, b1Jjw8v1Uz7nf);
	addHandler(b1Jjw8v1Uz7nf, "mousedown", fA7glXMQnaCQp);
	addHandler(b1Jjw8v1Uz7nf, "keypress", fA7glXMQnaCQp);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author"> </a> <i>said</i> <span class="recent-comment-text">Great Article Priyanka, throws light on the intermediaries and the pretext under which it runs... </span><br />
<p>
<a href="https://spicyip.com/2020/04/fir-filed-against-sharechat-in-bengaluru-time-to-introspect-the-safe-harbour-provision.html#comment-194013" title="Comment on FIR against ShareChat for Copyright Infringement: Time..." class="recent-comment-post">'FIR against ShareChat for Copyright Infringement: Time...'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author">Kumar </a> <i>said</i> <span class="recent-comment-text">EQE is different from Indian Patent Agent exam (IPE). I guess if you are good... </span><br />
<p>
<a href="https://spicyip.com/2013/09/patent-office-announces-the-result-of-patent-agents-examination-2013.html#comment-193873" title="Comment on Patent office announces the result of patent..." class="recent-comment-post">'Patent office announces the result of patent...'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author">Sandeep Kanak Rathod </a> <i>said</i> <span class="recent-comment-text">Dear Sadly, No: A) The link to the paper is not appearing due to a... </span><br />
<p>
<a href="https://spicyip.com/2020/04/ustr-special-301-review-2020-submissions-continued.html#comment-193809" title="Comment on USTR Special 301 Review (2020) Submissions -..." class="recent-comment-post">'USTR Special 301 Review (2020) Submissions -...'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author">Sadly, No! </a> <i>said</i> <span class="recent-comment-text">The link to "your paper" is blank so there's not much one could add. In... </span><br />
<p>
<a href="https://spicyip.com/2020/04/ustr-special-301-review-2020-submissions-continued.html#comment-193728" title="Comment on USTR Special 301 Review (2020) Submissions -..." class="recent-comment-post">'USTR Special 301 Review (2020) Submissions -...'</a>
</p>
</li>
<li class="recent-comment">
<span class="recent-comment-avatar"></span>
<span class="recent-comment-single">
<a href="" class="recent-comment-author">Sandeep Kanak Rathod </a> <i>said</i> <span class="recent-comment-text">Companies may ask for CLs for any reason, but the IPO has steadfastly rejected any... </span><br />
<p>
<a href="https://spicyip.com/2020/04/ustr-special-301-review-2020-submissions-continued.html#comment-193724" title="Comment on USTR Special 301 Review (2020) Submissions -..." class="recent-comment-post">'USTR Special 301 Review (2020) Submissions -...'</a>
</p>
</li>
</ul>
</div><div id="linkcat-1629" class="footer-widget widget widget_links"><h3 class="widget-title">SpicyIP in the Media</h3>
<ul class='xoxo blogroll'>
<li><a href="https://internetfreedom.in/read-iffs-response-to-the-draft-competition-amendment-bill-2020-our-ask-hold-big-tech-accountable/" title="| Internet Freedom Foundation | March 20, 2020">IFF’s Response to the Draft Competition (Amendment) Bill, 2020</a>
| Internet Freedom Foundation | March 20, 2020</li>
<li><a href="https://ipkitten.blogspot.com/2020/05/around-ip-blogs.html" title="| The IPKat | May 3, 2020">Around the IP Blogs</a>
| The IPKat | May 3, 2020</li>
<li><a href="https://ipkitten.blogspot.com/2020/04/around-ip-blogs.html" title="| The IPKat | April 12, 2020">Around the IP Blogs</a>
| The IPKat | April 12, 2020</li>
<li><a href="https://ipkitten.blogspot.com/2020/03/around-ip-blogs_11.html" title="| The IPKat | March 11, 2020">Around the IP Blogs</a>
| The IPKat | March 11, 2020</li>
<li><a href="https://www.lawctopus.com/legal-research-writing-resources/" title="| Lawctopus | April 9, 2020">60 Resources to Improve your Legal Research and Writing Skills</a>
| Lawctopus | April 9, 2020</li>
<li><a href="https://ipkitten.blogspot.com/2020/02/around-ip-blogs_28.html" title="| The IPKat | February 28, 2020">Around the IP Blogs</a>
| The IPKat | February 28, 2020</li>
<li><a href="https://ipkitten.blogspot.com/2020/03/around-ip-blogs_22.html" title="| The IPKat | March 22, 2020">Around the IP Blogs</a>
| The IPKat | March 22, 2020</li>
<li><a href="https://www.thedailystar.net/law-our-rights/news/who-owns-our-laws-1853968" title="| thedailystar.net | January 14, 2020">Who Owns Our Laws?</a>
| thedailystar.net | January 14, 2020</li>
<li><a href="https://ipkitten.blogspot.com/2020/04/around-blogs.html" title="| The IPKat | April 3, 2020">Around the Blogs</a>
| The IPKat | April 3, 2020</li>
<li><a href="https://www.techdirt.com/articles/20190307/17360241761/bogus-dmca-takedown-targeting-indian-copyright-blog-demonstrates-problems-notice-takedown.shtml" title="| TechDirt | March 14, 2019">Bogus DMCA Takedown Targeting Indian Copyright Blog Demonstrates The Problems Of Notice And Takedown</a>
| TechDirt | March 14, 2019</li>
<li><a href="https://ipkitten.blogspot.com/2020/04/around-blogs_22.html" title="| The IPKat | April 22, 2020">Around the Blogs</a>
| The IPKat | April 22, 2020</li>
<li><a href="http://www.rediff.com/money/report/blog/20071231.htm" title="| rediff.com | December 31, 2007">Bloggers Drive Indian IPR Agenda</a>
| rediff.com | December 31, 2007</li>
<li><a href="https://ipkitten.blogspot.com/2020/04/around-ip-blogs_19.html" title="| The IPKat | April 19, 2020">Around the IP Blogs</a>
| The IPKat | April 19, 2020</li>
<li><a href="https://ipkitten.blogspot.com/2020/02/around-ip-blogs_17.html" title="| The IPKat | February 17, 2020">Around the IP Blogs</a>
| The IPKat | February 17, 2020</li>
<li><a href="https://libguides.wits.ac.za/c.php?g=145327&#038;p=952414" title="| University of the Witwatersrand LibGuides | February 19, 2020">Resources for Blind and Visually-Impaired Persons: Relevant Legislation/Conventions</a>
| University of the Witwatersrand LibGuides | February 19, 2020</li>
</ul>
</div>
<div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Posts Related to COVID-19</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/04/the-legality-of-digital-libraries-in-a-lockdown.html" rel="bookmark" title="Permanent link to The Legality of Digital Libraries in a Lockdown" class="crpw-tag-title">The Legality of Digital Libraries in a Lockdown</a>
<span class="crpw-date">(April 29, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" rel="bookmark" title="Permanent link to Govt Urged to Revoke Patent for Gilead&#8217;s Potential Anti-COVID19 Drug Remdesivir" class="crpw-tag-title">Govt Urged to Revoke Patent for Gilead&#8217;s Potential Anti-COVID19 Drug Remdesivir</a>
<span class="crpw-date">(April 24, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" rel="bookmark" title="Permanent link to CovEducation, Copyright and Fair Use in India" class="crpw-tag-title">CovEducation, Copyright and Fair Use in India</a>
<span class="crpw-date">(April 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/04/spicyip-announcements-patseers-hackathon-to-beat-covid-19.html" rel="bookmark" title="Permanent link to SpicyIP Announcements: PatSeer&#8217;s Hackathon to Beat COVID-19" class="crpw-tag-title">SpicyIP Announcements: PatSeer&#8217;s Hackathon to Beat COVID-19</a>
<span class="crpw-date">(April 4, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/04/examining-the-suspension-of-indias-gsp-trading-privileges.html" rel="bookmark" title="Permanent link to Examining the Suspension of India&#8217;s GSP Trading Privileges" class="crpw-tag-title">Examining the Suspension of India&#8217;s GSP Trading Privileges</a>
<span class="crpw-date">(April 1, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/04/corona-and-trademarks-opportunistic-marketing-or-unhealthy-opportunism.html" rel="bookmark" title="Permanent link to Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?" class="crpw-tag-title">Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?</a>
<span class="crpw-date">(April 1, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/covid-19-pandemic-spurs-calls-for-openness-in-ip.html" rel="bookmark" title="Permanent link to CoViD-19 Pandemic Spurs Calls for ‘Openness’ in IP" class="crpw-tag-title">CoViD-19 Pandemic Spurs Calls for ‘Openness’ in IP</a>
<span class="crpw-date">(March 31, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/covid-19-invoking-fundamental-right-to-health-to-push-govt-to-use-patent-law-levers.html" rel="bookmark" title="Permanent link to COVID-19: Invoking Fundamental Right to Health to Push Govt to Use Patent Law Levers" class="crpw-tag-title">COVID-19: Invoking Fundamental Right to Health to Push Govt to Use Patent Law Levers</a>
<span class="crpw-date">(March 29, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" rel="bookmark" title="Permanent link to India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" class="crpw-tag-title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</a>
<span class="crpw-date">(March 28, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/corona_and_ip_rights_answers.html" rel="bookmark" title="Permanent link to Corona and IP &#8211; Looking for the Right(s) Answers" class="crpw-tag-title">Corona and IP &#8211; Looking for the Right(s) Answers</a>
<span class="crpw-date">(March 26, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/the-need-for-an-ip-policy-to-build-a-strategic-stockpile-for-pandemics.html" rel="bookmark" title="Permanent link to The Need for an IP Policy to Build a Strategic Stockpile for Pandemics" class="crpw-tag-title">The Need for an IP Policy to Build a Strategic Stockpile for Pandemics</a>
<span class="crpw-date">(March 26, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/covid-19-how-best-can-the-indian-ip-office-help-its-stakeholders.html" rel="bookmark" title="Permanent link to COVID-19: How Best Can the Indian IP Office Help its Stakeholders? [Updated]" class="crpw-tag-title">COVID-19: How Best Can the Indian IP Office Help its Stakeholders? [Updated]</a>
<span class="crpw-date">(March 23, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/covid19-related-adjournments.html" rel="bookmark" title="Permanent link to [Updated] COVID-19 Related Adjournments at Indian Patent Office, IPAB" class="crpw-tag-title">[Updated] COVID-19 Related Adjournments at Indian Patent Office, IPAB</a>
<span class="crpw-date">(March 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" rel="bookmark" title="Permanent link to Patent Politics in the Time of Corona" class="crpw-tag-title">Patent Politics in the Time of Corona</a>
<span class="crpw-date">(March 13, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"30195","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"38813161"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js'></script>
<div id="fb-root"></div>
<script type="text/javascript">
	 var offset = jQuery("#social4ivtop").offset();
            var offset1 = jQuery("#social4ivbottom").offset();
            var lmargin=100;
            var tmargin=20;
            var vhide=1;
	    var avis=1;
            var is_vis=true;
            var is_dis=true;
            jQuery("#social4iv").appendTo("body");
	    if(avis)
	    {
            	if(jQuery(window).scrollTop()<offset.top )
           	 	{jQuery("#social4iv").css("top",offset.top-jQuery(window).scrollTop());}
           	 else
           	 	{jQuery("#social4iv").css("top",tmargin);}
           	 jQuery("#social4iv").fadeIn();
           }
            jQuery("#social4iv").css("left",offset.left-lmargin);
            jQuery(window).scroll(function() {
		 offset = jQuery("#social4ivtop").offset();
           	 offset1 = jQuery("#social4ivbottom").offset();
           	 if(jQuery(window).scrollTop()<offset.top-tmargin)
           	 	{jQuery("#social4iv").css("top",offset.top-jQuery(window).scrollTop());}
           	 else
           	 	{jQuery("#social4iv").css("top",tmargin);}
           	 if(jQuery(window).scrollTop()<offset1.top-tmargin || vhide==0)is_dis=true;else is_dis=false;
                if ((jQuery(window).scrollTop() > offset.top||avis) && is_dis && is_vis) 
                {
		    jQuery("#social4iv").fadeIn();
                } else {
                    jQuery("#social4iv").fadeOut();
                }
            });
            jQuery(window).resize(function() {
            	offset = jQuery("#social4ivtop").offset();
            	offset1 = jQuery("#social4ivbottom").offset();
            	var off=jQuery("#social4iv").offset();
            	jQuery("#social4iv").css("left",offset.left-lmargin);
		if(offset.left-lmargin<0)is_vis=false; else is_vis=true;
		 if(jQuery(window).scrollTop()<offset1.top || vhide==0)is_dis=true;else is_dis=false;
                if (jQuery(window).scrollTop() > offset.top && is_dis && is_vis) 
                {
		    jQuery("#social4iv").fadeIn();
                } else {
                    jQuery("#social4iv").fadeOut();
                }
	    });
	</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":171,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
