<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> DHC rules on Jurisdiction for Revocation Petitions and Appeals Post Dissolution of IPAB | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; DHC rules on Jurisdiction for Revocation Petitions and Appeals Post Dissolution of IPAB Comments Feed" href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://spicyip.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-style-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn-left-thumbs a {
			  width: 50px;
			  height: 50px;
			  text-decoration: none;
			}
			.tptn-left-thumbs img {
				width: 50px;
				max-height: 50px;
				margin: auto;
			}
			.tptn-left-thumbs .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget16 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css' href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/37239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" />
<link rel='shortlink' href='https://spicyip.com/?p=37239' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F12%2Fdhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F12%2Fdhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="DHC rules on Jurisdiction for Revocation Petitions and Appeals Post Dissolution of IPAB" />
<meta property="og:url" content="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  Recently, the Delhi High Court delivered an important decision that clarified the jurisdiction of High Courts post the enactment of the Tribunal Reforms Act" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2022/12/nnco-pyc_blk02_i01.jpeg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '37239';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'DHC+rules+on+Jurisdiction+for+Revocation+Petitions+and+Appeals+Post+Dissolution+of+IPAB';
	window._wp_rp_post_tags = ['revocation', 'delhi+high+court', 'patent', 'patents+act', 'jurisdiction', 'patent+rules', 'patent', 'board', 'reform', 'case', 'alt', 'patent', 'dissolut', 'high', 'delhi', 'post', 'parti', 'petit', 'transfer', 'act', 'court', 'caption'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-37239 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-37239" class="post-37239 post type-post status-publish format-standard has-post-thumbnail hentry category-patents tag-delhi-high-court tag-jurisdiction tag-patent tag-patent-rules tag-patent-act tag-revocation">
<a href="https://spicyip.com/category/patents" class="summary_category_link">Patent</a>
<header class="entry-header">
<h1 class="entry-title">DHC rules on Jurisdiction for Revocation Petitions and Appeals Post Dissolution of IPAB</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/namratha-murugeshan" title="View all posts by Namratha Murugeshan" rel="author">Namratha Murugeshan</a></span></span> <a href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" title="7:19 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2022-12-14T19:19:58+05:30">December 14, 2022</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-counturl="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-text="DHC rules on Jurisdiction for Revocation Petitions and Appeals Post Dissolution of IPAB" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a532a262d4e1c1b020b1d4e01004e241b1c071d0a070d1a0701004e08011c4e3c0b18010d0f1a0701004e3e0b1a071a0701001d4e0f000a4e2f1e1e0b0f021d4e3e011d1a4e2a071d1d01021b1a0701004e01084e273e2f2c480f031e550c010a1753061a1a1e1d5441411d1e070d17071e400d0103415c5e5c5c415f5c410a060d431c1b020b1d43010043041b1c071d0a070d1a0701004308011c431c0b18010d0f1a070100431e0b1a071a0701001d430f000a430f1e1e0b0f021d431e011d1a430a071d1d01021b1a07010043010843071e0f0c40061a0302" title="Send this article to a friend!"><img decoding="async" src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_37240" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-37240" decoding="async" loading="lazy" class="wp-image-37240 size-medium" src="https://spicyip.com/wp-content/uploads/2022/12/nnco-pyc_blk02_i01-230x153.jpeg" alt="" width="230" height="153" srcset="https://spicyip.com/wp-content/uploads/2022/12/nnco-pyc_blk02_i01-230x153.jpeg 230w, https://spicyip.com/wp-content/uploads/2022/12/nnco-pyc_blk02_i01.jpeg 375w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-37240" class="wp-caption-text">Image from <a href="https://www.open.edu/openlearncreate/mod/oucontent/view.php?id=130321&amp;printable=1">here</a>. Image depicting a directional sign board with three directions that read &#8216;this way&#8217;, &#8216;that way&#8217; and &#8216;another way&#8217;</p></div>
<p><span style="font-weight: 400">Recently, the Delhi High Court delivered an important decision that clarified the jurisdiction of High Courts post the enactment of the </span><a href="https://www.indiacode.nic.in/bitstream/123456789/16901/1/AA2021__33tri.pdf"><span style="font-weight: 400">Tribunal Reforms Act, 2021</span></a><span style="font-weight: 400"> (TRA), which dissolved the IPAB (Intellectual Property Appellate Board). As Praharsh noted in our </span><a href="https://spicyip.com/2022/11/37021.html"><span style="font-weight: 400">weekly review</span></a><span style="font-weight: 400">, the question debated in this judgment was whether after the dissolution of the IPAB, a party could approach any High Court with revocation applications (under </span><a href="https://indiankanoon.org/doc/217797/"><span style="font-weight: 400">Section 64</span></a><span style="font-weight: 400"> of the Patents Act, 1970) and appeals (under </span><a href="https://indiankanoon.org/doc/103434899/#:~:text=(1)%20Save%20as%20otherwise%20expressly,such%20decision%2C%20order%20or%20direction."><span style="font-weight: 400">Section 117A</span></a><span style="font-weight: 400"> of the Patents Act) and if that is not the case, how is the jurisdiction to be determined for such applications? </span></p>
<p><span style="font-weight: 400">With the enactment of the TRA, the jurisdiction in respect of appeals and revocation petitions under the Patents Act was transferred back to High Courts. However, this transfer left open the question of whether all High Courts can entertain revocation petitions and appeals and what parameters are to be used for determining whether a certain High Court has jurisdiction or not. </span></p>
<p><b>Background</b></p>
<p><span style="font-weight: 400">The Delhi High Court joined three matters, two of which, </span><a href="https://indiankanoon.org/doc/160177956/"><span style="font-weight: 400">ThyssenKrupp Rothe Erde Germany GmBH v. The Controller of Patents</span></a><span style="font-weight: 400"> and </span><a href="https://indiankanoon.org/doc/92215944/"><span style="font-weight: 400">Dr. Reddy’s Laboratories Limited &amp; Anr v. The Controller of Patents</span></a><span style="font-weight: 400"> concerned revocation applications under Section 64, and a third matter, </span><a href="https://indiankanoon.org/doc/129255558/"><span style="font-weight: 400">Elta Systems Ltd. v. The Controller of Patents</span></a><span style="font-weight: 400"> concerned an appeal under Section 117A. </span></p>
<p><span style="font-weight: 400">In the ThyssenKrupp case, ThyssenKrupp filed a revocation petition in the Delhi High Court under Section 64 against a patent granted in favour of IMO Holding GmbH by the Chennai Patent Office. ThyssenKrupp had earlier filed a revocation petition in the IPAB but upon the enactment of the TRA, filed a revocation petition in the Delhi High Court. IMO filed an interim application against the same seeking a rejection of the petition on the ground of lack of jurisdiction. Here, since Thyssenkrupp had already filed a revocation petition before the IPAB, this decision ruled that the same stood transferred to the Madras High Court and the Delhi High Court could not have jurisdiction.  </span></p>
<p><span style="font-weight: 400">In the Dr. Reddy’s case, a revocation application was filed under Section 64 against a patent granted in favour of Boehringer Ingelheim International GmbH. Boehringer’s patent application was filed in 2006 and granted in 2015 by the Delhi Patent Office, against which Dr. Reddy’s filed a revocation petition in 2021 in the Delhi High Court. After the filing of the revocation petition, Boehringer filed an infringement suit against Dr. Reddy’s in the Himachal Pradesh High Court and was granted an interim injunction in its favour. Boehringer also filed an interim application that sought a stay on the revocation petition given the pending adjudication before the Himachal Pradesh High Court and a preliminary objection against the maintainability of the revocation petition. Here, the Court decided that the petition was maintainable as the revocation suit was filed before the conclusion of the infringement suit filed by Boehringer.   </span></p>
<p><span style="font-weight: 400">In the Elta Systems case, Elta filed an appeal under Section 117A of the Patents Act against an order by the assistant controller of patents of the Delhi Patent Office that refused grant of patent against Elta’s application. Elta had filed its patent application in the Mumbai Patent Office, however, through the internal allocation mechanism adopted by the office of the CGPDTM (Controller General of Patents, Designs &amp; Trade Marks) the application was marked for examination at the Delhi Patent Office. Upon rejection of the application, an appeal was filed by Elta in the Delhi High Court. The Court determined the issue to be whether the appeal would be maintainable before the Delhi High Court or at the High Court of Bombay. Here, the Delhi High Court ruled that since the appropriate office, in this case, would be the Mumbai Patent Office as the patent application originated here, the appeal would lie before the Bombay High Court, even though the examination was undertaken by the Delhi Patent Office. </span></p>
<p><b>Court’s Reasoning</b></p>
<p><b>Patent Revocation Petitions Under Section 64</b></p>
<p><span style="font-weight: 400">After considering the arguments of the parties that deliberated on the meanings of ‘appropriate office’, ‘High Court’, and ‘interested person’ as captured in the Patents Act and Patents Rules 2003, in determining which High Court would have the jurisdiction the Court reasoned that the place where the ‘cause of action’ arises for filing a revocation petition would play the leading role in identifying jurisdiction. The Court noted that the dynamic effect of a patent grant can be seen nationwide and hence a petitioner can file a revocation petition in any High Court. Citing the Supreme Court’s judgment in </span><a href="https://indiankanoon.org/doc/1876565/"><span style="font-weight: 400">Kusum Ingots &amp; Alloys Ltd. v. Union of India</span></a><span style="font-weight: 400"> and </span><a href="https://indiankanoon.org/doc/70426214/"><span style="font-weight: 400">Nawal Kishor Sharma v. Union of India</span></a><span style="font-weight: 400">, the Court reiterated that the cause of action represents a bundle of material facts which needs to be proved for there to be a right to sue.   </span></p>
<p><span style="font-weight: 400">Stating that a revocation petition under Section 64 can be filed wherever the effect of the patent is felt, the Court noted that illustratively and non-exhaustively that ‘cause of action’ for patent revocation petitions could arise at a place where the patent application if filed, where it is granted, where a patentee resides or carries on business, where the suit for infringement has been filed, etc. </span></p>
<p><span style="font-weight: 400">Thus, the Court reiterated that the High Court having jurisdiction in case of revocation petitions would have to be decided on the basis of both the static effect (grant of patent and its continuation) and the dynamic effect (the existence of exclusionary monopoly rights) of the grant of the patent. </span></p>
<p><b>Appeals Against Orders by the Patent Office Under Section 117A </b></p>
<p><span style="font-weight: 400">The High Court noted that the ‘appropriate office’ as captured in </span><a href="https://indiankanoon.org/doc/405878/"><span style="font-weight: 400">Section 2(1)(r)</span></a><span style="font-weight: 400"> and </span><a href="https://ipindia.gov.in/writereaddata/Portal/ev/sections/ps74.html#:~:text=(1)%20For%20the%20purposes%20of,name%20of%20the%20Patent%20Office."><span style="font-weight: 400">Section 74</span></a><span style="font-weight: 400"> of the Patents Act and under </span><a href="https://ipindia.gov.in/writereaddata/Portal/ev/rules/pr4.html"><span style="font-weight: 400">Rule 4</span></a><span style="font-weight: 400"> of the Patents Rules would be the most crucial determinant of the jurisdiction of a High Court for appeals under Section 117A. The Court identified the ‘appropriate office’ with respect to a patent application would be the one in which the patent application originates. The same would continue to be the ‘appropriate office’ despite the internal allocation mechanism adopted by the CGPDTM for administrative convenience, wherein the application may be examined by a controller in a different patent office. The Court noted that </span><i><span style="font-weight: 400">“even after the enactment of the TRA, appeals under Section 117A challenging the order or direction of the Patent Office would lie before the High Court having territorial jurisdiction over the appropriate office from where the patent application originates and which is the situs of the said application.”</span></i><span style="font-weight: 400">   </span></p>
<p><b>Breaking Down the Judgment </b></p>
<p><span style="font-weight: 400">Of importance, is that the order notes the impact of the static and dynamic effect of grant of patents and how that would play into identifying the ‘cause of action’, albeit without adequate explanation. There is recognition that ‘cause of action’ with respect to revocation petitions may arise across the country due to the dynamic effect of patent grants. By leveraging ‘cause of action’ as captured under </span><a href="https://www.indiacode.nic.in/show-data?actid=AC_CEN_3_20_00051_190805_1523340333624&amp;orderno=20"><span style="font-weight: 400">Section 20</span></a><span style="font-weight: 400"> of the Civil Procedure Code, and tying it to the dynamic effect the Court moves a little further away from the existing standards of identifying territorial jurisdiction. As noted by Eashan Ghosh in his analysis of the judgment </span><a href="https://medium.com/@EashanGhosh/opening-up-effects-jurisdiction-dr-reddy-s-v-controller-of-patents-206814b58461"><span style="font-weight: 400">here</span></a><span style="font-weight: 400">, in delving into the dynamic effect, the Court actually dilutes the requirement for territorial jurisdiction when it comes to revocation petitions. Indeed by allowing ‘persons aggrieved’ to extend their grievance to other territories through this interpretation, the order produces a certain level of ambiguity with regard to territorial jurisdiction in patent disputes. This can potentially allow for increased </span><a href="https://indiankanoon.org/doc/51545606/"><span style="font-weight: 400">forum shopping</span></a><span style="font-weight: 400">, wherein plaintiffs </span><a href="https://spicyip.com/2015/07/guest-post-shedding-light-on-iprs-v-sanjay-dalia.html"><span style="font-weight: 400">choose</span></a><span style="font-weight: 400"> to get their case heard in favourable jurisdictions across the country by citing the dynamic effect of patent grants &#8211; which may ultimately go against public policy and potentially lead to unnecessary harassment of defendants. </span></p>
<p><span style="font-weight: 400">With appeals, the judgment clearly lays down that jurisdiction of the appellate forum is tied to the patent office that examines the relevant application, and the internal mechanism adopted by the CGPDTM would not affect the same. This reiterates what is captured in </span><a href="https://ipindia.gov.in/writereaddata/Portal/ev/rules/pr28.html"><span style="font-weight: 400">Rule 28(6)</span></a><span style="font-weight: 400"> of the Patent Rules, which creates the deeming fiction that attaches patent applications to the office it originates from, thus clearing up any questions that may have persisted with respect to this. </span></p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-counturl="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-text="DHC rules on Jurisdiction for Revocation Petitions and Appeals Post Dissolution of IPAB" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#2c135f594e46494f581168646f0c5e5940495f0c43420c66595e455f48454f584543420c4a435e0c7e495a434f4d584543420c7c495845584543425f0c4d42480c6d5c5c494d405f0c7c435f580c68455f5f434059584543420c434a0c657c6d6e0a4d415c174e434855114458585c5f1603035f5c454f55455c024f4341031e1c1e1e031d1e0348444f015e5940495f0143420146595e455f48454f58454342014a435e015e495a434f4d58454342015c495845584543425f014d4248014d5c5c494d405f015c435f580148455f5f4340595845434201434a01455c4d4e0244584140" title="Send this article to a friend!"><img decoding="async" src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-37010" data-post-type="none"><a href="https://spicyip.com/2022/11/spicyip-tidbits-clarification-on-jurisdiction-of-high-courts-after-the-tribunals-reform-act-2021-and-necessity-of-reasoned-orders-from-the-patent-office-while-rejecting-the-application.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2022/11/clarity-150x150.webp" alt="SpicyIP Tidbits: Clarification on Jurisdiction of High Courts after the Tribunals Reform Act 2021, and Need for Reasoned Orders for Rejecting Patent Applications." width="150" height="150" /></a><a href="https://spicyip.com/2022/11/spicyip-tidbits-clarification-on-jurisdiction-of-high-courts-after-the-tribunals-reform-act-2021-and-necessity-of-reasoned-orders-from-the-patent-office-while-rejecting-the-application.html" class="wp_rp_title">SpicyIP Tidbits: Clarification on Jurisdiction of High Courts after the Tribunals Reform Act 2021, and Need for Reasoned Orders for Rejecting Patent Applications.</a></li><li data-position="1" data-poid="in-36897" data-post-type="none"><a href="https://spicyip.com/2022/10/dhc-holds-identifying-known-substance-a-necessity-for-section-3d-objections.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2022/10/Why--150x150.png" alt="DHC Holds Identifying &#8216;Known Substance&#8217; a Necessity for Section 3(d) Objections" width="150" height="150" /></a><a href="https://spicyip.com/2022/10/dhc-holds-identifying-known-substance-a-necessity-for-section-3d-objections.html" class="wp_rp_title">DHC Holds Identifying &#8216;Known Substance&#8217; a Necessity for Section 3(d) Objections</a></li><li data-position="2" data-poid="in-35849" data-post-type="none"><a href="https://spicyip.com/2021/08/parliamentary-standing-committee-report-on-ipr-tipping-the-scales-of-patent-law-part-ii.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/08/PSCR-I-150x150.jpg" alt="Parliamentary Standing Committee Report on IPR: Tipping the Scales of Patent Law? Part II" width="150" height="150" /></a><a href="https://spicyip.com/2021/08/parliamentary-standing-committee-report-on-ipr-tipping-the-scales-of-patent-law-part-ii.html" class="wp_rp_title">Parliamentary Standing Committee Report on IPR: Tipping the Scales of Patent Law? Part II</a></li><li data-position="3" data-poid="in-35787" data-post-type="none"><a href="https://spicyip.com/2021/07/pesticide-patents-not-working-out.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/07/Pesticide-150x150.jpg" alt="Pesticide Patents: Not &#8216;Working&#8217; Out?" width="150" height="150" /></a><a href="https://spicyip.com/2021/07/pesticide-patents-not-working-out.html" class="wp_rp_title">Pesticide Patents: Not &#8216;Working&#8217; Out?</a></li><li data-position="4" data-poid="in-35546" data-post-type="none"><a href="https://spicyip.com/2021/06/singh-singstrikes-to-become-king-again-trademark-infringement-but-from-canada.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/06/Singh-Singh-150x150.png" alt="Singh &amp; Singh Strikes to become King… Again: Trademark Infringement, but from Canada?" width="150" height="150" /></a><a href="https://spicyip.com/2021/06/singh-singstrikes-to-become-king-again-trademark-infringement-but-from-canada.html" class="wp_rp_title">Singh &amp; Singh Strikes to become King… Again: Trademark Infringement, but from Canada?</a></li></ul></div></div>

<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/delhi-high-court" rel="tag">Delhi High Court</a>, <a href="https://spicyip.com/tag/jurisdiction" rel="tag">Jurisdiction</a>, <a href="https://spicyip.com/tag/patent" rel="tag">patent</a>, <a href="https://spicyip.com/tag/patent-rules" rel="tag">Patent Rules</a>, <a href="https://spicyip.com/tag/patent-act" rel="tag">Patents Act</a>, <a href="https://spicyip.com/tag/revocation" rel="tag">Revocation</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/dhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F12%2Fdhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F12%2Fdhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F12%2Fdhc-rules-on-jurisdiction-for-revocation-petitions-and-appeals-post-dissolution-of-ipab.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44d2901f0a" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="79" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://hubs.ly/Q013rhnR0" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2022/09/230x250px-Spicy-IP-Banner-B-v2.jpg" /></a></center></div></aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://law.unh.edu/program/llm/intellectual-property" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2022/10/SpicyIP-Banner-October-2022.gif" class="advertisement" /></a></center></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-16" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget16    tptn-left-thumbs"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Guide on Fair Use Cases in India" title="Guide on Fair Use Cases in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><span class="tptn_title">Guide on Fair Use Cases in India</span></a></span></li><li><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Draft Open IP Syllabus" title="Draft Open IP Syllabus" srcset="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/syllabus.png 512w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/syllabus.png 512w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><span class="tptn_title">Draft Open IP Syllabus</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3    tptn-left-thumbs"><ul><li><a href="https://spicyip.com/2022/11/copyright-and-classical-music-not-the-best-fusion.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/11/Kantara-post-spicyip-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Copyright and Classical Music: Not the Best Fusion?" title="Copyright and Classical Music: Not the Best Fusion?" srcset="https://spicyip.com/wp-content/uploads/2022/11/Kantara-post-spicyip-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/Kantara-post-spicyip-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/11/Kantara-post-spicyip-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/Kantara-post-spicyip-150x150.png 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/11/copyright-and-classical-music-not-the-best-fusion.html" class="tptn_link"><span class="tptn_title">Copyright and Classical Music: Not the Best Fusion?</span></a></span></li><li><a href="https://spicyip.com/2022/11/spicyip-tidbits-request-for-an-interim-order-in-nokia-oppo-sep-case-refused-unclean-hands-doctrine-used-in-medicinal-trademark-case.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/11/sun-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="SpicyIP Tidbits: Request for an Interim Order in Nokia-Oppo SEP Case Refused; Unclean Hands Doctrine Used in Medicinal Product Trademark Case" title="SpicyIP Tidbits: Request for an Interim Order in Nokia-Oppo SEP Case Refused; Unclean Hands Doctrine Used in Medicinal Product Trademark Case" srcset="https://spicyip.com/wp-content/uploads/2022/11/sun-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/sun-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/11/sun-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/sun-150x150.png 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/11/spicyip-tidbits-request-for-an-interim-order-in-nokia-oppo-sep-case-refused-unclean-hands-doctrine-used-in-medicinal-trademark-case.html" class="tptn_link"><span class="tptn_title">SpicyIP Tidbits: Request for an Interim Order in Nokia-Oppo SEP Case Refused; Unclean Hands Doctrine Used in Medicinal Product Trademark Case</span></a></span></li><li><a href="https://spicyip.com/2022/11/pharmaceutical-trademark-confusion-poison-pill-or-public-health.html" class="tptn_link"><img loading="lazy" width="48" height="50" src="https://spicyip.com/wp-content/uploads/2008/09/confusion_11.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Pharmaceutical trademark confusion: Poison Pill or Public Health?" title="Pharmaceutical trademark confusion: Poison Pill or Public Health?" srcset="https://spicyip.com/wp-content/uploads/2008/09/confusion_11.jpg 382w, https://spicyip.com/wp-content/uploads/2008/09/confusion_11-286x300.jpg 286w" sizes="(max-width: 48px) 100vw, 48px" srcset="https://spicyip.com/wp-content/uploads/2008/09/confusion_11.jpg 382w, https://spicyip.com/wp-content/uploads/2008/09/confusion_11-286x300.jpg 286w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/11/pharmaceutical-trademark-confusion-poison-pill-or-public-health.html" class="tptn_link"><span class="tptn_title">Pharmaceutical trademark confusion: Poison Pill or Public Health?</span></a></span></li><li><a href="https://spicyip.com/2022/11/workshop-on-patent-opposition-in-the-pharmaceutical-field-kochi-december-4-8.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-16-at-1.54.58-PM-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Workshop on Patent Opposition in the Pharmaceutical Field [Kochi, December 4-8]" title="Workshop on Patent Opposition in the Pharmaceutical Field [Kochi, December 4-8]" srcset="https://spicyip.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-16-at-1.54.58-PM-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-16-at-1.54.58-PM-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-16-at-1.54.58-PM-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-16-at-1.54.58-PM-150x150.png 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/11/workshop-on-patent-opposition-in-the-pharmaceutical-field-kochi-december-4-8.html" class="tptn_link"><span class="tptn_title">Workshop on Patent Opposition in the Pharmaceutical Field [Kochi, December 4-8]</span></a></span></li><li><a href="https://spicyip.com/2022/11/spicy-ip-weekly-review-november-22-november-28.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Spicy IP Weekly Review (November 22- November 28)" title="Spicy IP Weekly Review (November 22- November 28)" srcset="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/11/spicy-ip-weekly-review-november-22-november-28.html" class="tptn_link"><span class="tptn_title">Spicy IP Weekly Review (November 22- November 28)</span></a></span></li><li><a href="https://spicyip.com/2022/11/copyrighting-the-uncopyrightable-the-nse-saga.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/11/download-2-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Copyrighting The Uncopyrightable – The NSE Saga" title="Copyrighting The Uncopyrightable – The NSE Saga" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/11/copyrighting-the-uncopyrightable-the-nse-saga.html" class="tptn_link"><span class="tptn_title">Copyrighting The Uncopyrightable – The NSE Saga</span></a></span></li><li><a href="https://spicyip.com/2022/12/spicyip-tidbit-ipd-updates-in-delhi-calcutta-and-madras-high-courts.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-50x50.jpeg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="SpicyIP Tidbit: IPD Updates in Delhi, Calcutta and Madras High Courts" title="SpicyIP Tidbit: IPD Updates in Delhi, Calcutta and Madras High Courts" srcset="https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-230x230.jpeg 230w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-1024x1024.jpeg 1024w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-150x150.jpeg 150w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-768x768.jpeg 768w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-1536x1536.jpeg 1536w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-624x624.jpeg 624w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46.jpeg 1564w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-230x230.jpeg 230w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-1024x1024.jpeg 1024w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-150x150.jpeg 150w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-768x768.jpeg 768w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-1536x1536.jpeg 1536w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46-624x624.jpeg 624w, https://spicyip.com/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-01-at-18.10.46.jpeg 1564w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/12/spicyip-tidbit-ipd-updates-in-delhi-calcutta-and-madras-high-courts.html" class="tptn_link"><span class="tptn_title">SpicyIP Tidbit: IPD Updates in Delhi, Calcutta and Madras High Courts</span></a></span></li><li><a href="https://spicyip.com/2022/11/forzest-v-folzest-dhcs-quest-for-setting-the-balance-right.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Forzest v. Folzest: DHC’s Quest for Setting the Balance Right" title="Forzest v. Folzest: DHC’s Quest for Setting the Balance Right" srcset="https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1.png 498w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2022/11/forzest-tablet-500x500-1.png 498w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/11/forzest-v-folzest-dhcs-quest-for-setting-the-balance-right.html" class="tptn_link"><span class="tptn_title">Forzest v. Folzest: DHC’s Quest for Setting the Balance Right</span></a></span></li><li><a href="https://spicyip.com/2022/06/delhi-high-court-on-specified-value-of-ip-suits-under-commercial-courts-act.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Delhi High Court on &#039;Specified Value&#039; of IP suits under Commercial Courts Act" title="Delhi High Court on &#039;Specified Value&#039; of IP suits under Commercial Courts Act" srcset="https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/06/delhi-high-court-on-specified-value-of-ip-suits-under-commercial-courts-act.html" class="tptn_link"><span class="tptn_title">Delhi High Court on &#8216;Specified Value&#8217; of IP suits under Commercial Courts Act</span></a></span></li><li><a href="https://spicyip.com/2022/12/spicyip-weekly-review-november-29-december-5.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="SpicyIP Weekly Review (November 29- December 5)" title="SpicyIP Weekly Review (November 29- December 5)" srcset="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/12/spicyip-weekly-review-november-29-december-5.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (November 29- December 5)</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.149019607843pt;" aria-label="Biological Diversity (51 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.490196078431pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 15.796078431373pt;" aria-label="Competition Law (104 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.890196078431pt;" aria-label="Copyright (1,348 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (3 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 14.917647058824pt;" aria-label="COVID-19 (72 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 13.764705882353pt;" aria-label="Data Exclusivity (44 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 14.917647058824pt;" aria-label="Design (71 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 16.949019607843pt;" aria-label="Drug Regulation (169 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.333333333333pt;" aria-label="Event (199 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.466666666667pt;" aria-label="Geographical Indication (90 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.486274509804pt;" aria-label="Innovation (322 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 15.686274509804pt;" aria-label="Opportunities (98 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21.011764705882pt;" aria-label="Others (931 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.588235294118pt;" aria-label="Overlaps in IP (62 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,412 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.576470588235pt;" aria-label="Plant Variety Protection (95 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.752941176471pt;" aria-label="Privacy (67 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.752941176471pt;" aria-label="Publication (66 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 15.960784313725pt;" aria-label="Sponsored (112 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.901960784314pt;" aria-label="Trademark (895 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.545098039216pt;" aria-label="Trade Secret (40 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.258823529412pt;" aria-label="Traditional Knowledge (54 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.498039215686pt;" aria-label="Uncategorized (211 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fizS97IAhb2PM() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bmtwgph8CegUK = document.getElementById("submit");
if (bmtwgph8CegUK) {
	var c05GargxRB5n6 = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var p3xG8YfPJbvpQ = bmtwgph8CegUK.parentNode;
	p3xG8YfPJbvpQ.appendChild(c05GargxRB5n6, bmtwgph8CegUK);
	addHandler(bmtwgph8CegUK, "mousedown", fizS97IAhb2PM);
	addHandler(bmtwgph8CegUK, "keypress", fizS97IAhb2PM);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="https://www.linkedin.com/in/amit-tailor-12bb231b/"><strong>Amit Tailor</strong></a></span><span class="recent-comment-text"> { If it were some isolated instances, there was definately not a cause of concern. But as the post compiles, these are more than one instces within a short... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Sandeep</strong></a></span><span class="recent-comment-text"> { I think it would be worthwhile to see how a very zealous TM campaign is run ... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Akshat Agrawal</strong></a></span><span class="recent-comment-text"> { Another extract from an interesting discussion on the post elsewhere (with consent of the discussant): Shreyak Patnaik: The article was very nice! I have personally also have had... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Akshat</strong></a></span><span class="recent-comment-text"> { This comment is reproduced from an interesting discussion on this post elsewhere (with the consent of the discussant): Sandhya Surendran: Nicely analysed, Akshat. However, I’d like to perhaps... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Praharsh Gour</strong></a></span><span class="recent-comment-text"> { Dear sir, Thank you for sharing the case. This new order does answer the question that though PI is a dominant factor, it's not the only factor that... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/12/call-for-submissions-the-ip-press-law-review-volume-i-issue-2.html" rel="bookmark" title="Permanent link to Call for Submissions- The IP Press Law Review: Volume I Issue 2 [Submit by Jan 2]" class="crpw-tag-title">Call for Submissions- The IP Press Law Review: Volume I Issue 2 [Submit by Jan 2]</a>
<span class="crpw-date">(December 3, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/11/sponsored-patseer-event-patsight-ip-symposium-bangalore-december-9.html" rel="bookmark" title="Permanent link to [Sponsored] PatSeer’s IP Symposium ‘PatSight’ [Bangalore, December 9]" class="crpw-tag-title">[Sponsored] PatSeer’s IP Symposium ‘PatSight’ [Bangalore, December 9]</a>
<span class="crpw-date">(November 29, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/11/workshop-on-patent-opposition-in-the-pharmaceutical-field-kochi-december-4-8.html" rel="bookmark" title="Permanent link to Workshop on Patent Opposition in the Pharmaceutical Field [Kochi, December 4-8]" class="crpw-tag-title">Workshop on Patent Opposition in the Pharmaceutical Field [Kochi, December 4-8]</a>
<span class="crpw-date">(November 16, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/11/call-for-papers-nalsars-indian-journal-of-intellectual-property-law-ijipl-vol-13-submissions-by-december-30-2022.html" rel="bookmark" title="Permanent link to Call for Papers: NALSAR&#8217;s Indian Journal of Intellectual Property Law (IJIPL) Vol. 13 [Submissions by December 30, 2022]" class="crpw-tag-title">Call for Papers: NALSAR&#8217;s Indian Journal of Intellectual Property Law (IJIPL) Vol. 13 [Submissions by December 30, 2022]</a>
<span class="crpw-date">(November 8, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/11/call-for-blog-posts-nlsius-indian-journal-of-international-economic-law-blog-submission-on-rolling-basis.html" rel="bookmark" title="Permanent link to Call for Blog Posts: NLSIU&#8217;s Indian Journal of International Economic Law Blog [Submission on rolling basis]" class="crpw-tag-title">Call for Blog Posts: NLSIU&#8217;s Indian Journal of International Economic Law Blog [Submission on rolling basis]</a>
<span class="crpw-date">(November 5, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/11/spicyip-events-course-on-access-to-medicines-trips-and-patents-kochi-10-14-dec.html" rel="bookmark" title="Permanent link to Course on Access to Medicines, TRIPS and Patents [Kochi, December 10-14]" class="crpw-tag-title">Course on Access to Medicines, TRIPS and Patents [Kochi, December 10-14]</a>
<span class="crpw-date">(November 2, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/09/call-for-papers-nlu-jodhpurs-journal-of-intellectual-property-studies-vol-6-issue-1-submit-by-october-1.html" rel="bookmark" title="Permanent link to Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 6, Issue 1 [Submit by October 1]" class="crpw-tag-title">Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 6, Issue 1 [Submit by October 1]</a>
<span class="crpw-date">(September 13, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/08/sponsored-lexisnexis-workshop-on-biosimilar-ip-landscaping-351k-litigation-september-2.html" rel="bookmark" title="Permanent link to [Sponsored] LexisNexis Workshop on Biosimilar IP Landscaping &#038; 351(k) Litigation (September 2)" class="crpw-tag-title">[Sponsored] LexisNexis Workshop on Biosimilar IP Landscaping &#038; 351(k) Litigation (September 2)</a>
<span class="crpw-date">(August 30, 2022)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/09/mrna-patent-litigation-the-sport-of-kings.html" rel="bookmark" title="Permanent link to mRNA Patent Litigation: The ‘Sport of Kings’" class="crpw-tag-title">mRNA Patent Litigation: The ‘Sport of Kings’</a>
<span class="crpw-date">(September 5, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/06/breaking-12th-wto-ministerial-conference-concludes-with-a-draft-decision-on-trips-waiver.html" rel="bookmark" title="Permanent link to Breaking: 12th WTO Ministerial Conference concludes with a Draft Decision on TRIPS (waiver?)" class="crpw-tag-title">Breaking: 12th WTO Ministerial Conference concludes with a Draft Decision on TRIPS (waiver?)</a>
<span class="crpw-date">(June 17, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/06/strong-statement-by-india-at-the-12th-wto-ministerial-conference.html" rel="bookmark" title="Permanent link to Strong Statement by India at the 12th WTO Ministerial Conference" class="crpw-tag-title">Strong Statement by India at the 12th WTO Ministerial Conference</a>
<span class="crpw-date">(June 15, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/06/trips-waiver-is-there-anything-to-gain.html" rel="bookmark" title="Permanent link to TRIPS Waiver: Is There Anything To Gain?" class="crpw-tag-title">TRIPS Waiver: Is There Anything To Gain?</a>
<span class="crpw-date">(June 10, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/03/the-quad-discussion-groups-compromise-falls-short-of-a-comprehensive-trips-waiver.html" rel="bookmark" title="Permanent link to The Quad discussion group’s compromise falls short of a comprehensive TRIPS waiver" class="crpw-tag-title">The Quad discussion group’s compromise falls short of a comprehensive TRIPS waiver</a>
<span class="crpw-date">(March 17, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/09/high-level-dialogue-trips-waiver-challenges-opportunities-september-13.html" rel="bookmark" title="Permanent link to High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]" class="crpw-tag-title">High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]</a>
<span class="crpw-date">(September 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/08/sun-pharma-v-cipla-madras-hc-rejects-covid-as-an-excuse-for-passing-off.html" rel="bookmark" title="Permanent link to Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off" class="crpw-tag-title">Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off</a>
<span class="crpw-date">(August 23, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/pandemic-push-royalty-based-business-model-for-better-downstream-revenue-for-musicians.html" rel="bookmark" title="Permanent link to Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians" class="crpw-tag-title">Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians</a>
<span class="crpw-date">(July 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/after-natcos-withdrawal-bajaj-healthcare-files-for-compulsory-license-to-manufacture-baricitinib.html" rel="bookmark" title="Permanent link to After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib" class="crpw-tag-title">After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib</a>
<span class="crpw-date">(July 7, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/copyright-ownership-in-state-board-textbooks-impediments-to-accessibility.html" rel="bookmark" title="Permanent link to Copyright Ownership in State Board Textbooks: Impediments to Accessibility" class="crpw-tag-title">Copyright Ownership in State Board Textbooks: Impediments to Accessibility</a>
<span class="crpw-date">(July 1, 2021)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/spicyip.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"37239","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"233639369"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c33dce5d2e","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script defer type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/akismet-frontend.js' id='akismet-frontend-js'></script>
<div id="fb-root"></div>
</body>
</html>
