<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Time to More Seriously Question the Spectre of Copyright in the Realm of Education | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Time to More Seriously Question the Spectre of Copyright in the Realm of Education Comments Feed" href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html/feed" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget7 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/34035" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The Section 3(e) Soup: What Makes for Synergistic Effect?' href='https://spicyip.com/2020/12/the-section-3e-soup-what-makes-for-synergistic-effect.html' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" />
<link rel='shortlink' href='https://spicyip.com/?p=34035' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F12%2Ftime-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F12%2Ftime-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Time to More Seriously Question the Spectre of Copyright in the Realm of Education" />
<meta property="og:url" content="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  Several students and researchers may have noted that social media was recently abuzz with the news that SciHub and LibGen were being taken to court for copy" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2020/12/copyright-spectre.jpeg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '34035';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Time+to+More+Seriously+Question+the+Spectre+of+Copyright+in+the+Realm+of+Education';
	window._wp_rp_post_tags = ['copyrightability', 'open+access', 'access+to+knowledge', 'fair+use', 'copyright', 'american', 'media', 'uk', 'op', 'usa', 'wilei', 'case', 'educ', 'india', 'societi', 'court', 'social', 'brush', 'elsevi', 'rogu'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-34035 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-34035" class="post-34035 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights tag-access-to-knowledge tag-copyrightability tag-fair-use tag-open-access">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a>
<header class="entry-header">
<h1 class="entry-title">Time to More Seriously Question the Spectre of Copyright in the Realm of Education</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/swaraj-paul-barooah" title="View all posts by Swaraj Paul Barooah" rel="author">Swaraj Paul Barooah</a></span></span> <a href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" title="11:55 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-12-23T23:55:11+05:30">December 23, 2020</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-counturl="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-text="Time to More Seriously Question the Spectre of Copyright in the Realm of Education" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#0b34787e69616e687f365f62666e2b7f642b4664796e2b586e7962647e7867722b5a7e6e787f6264652b7f636e2b587b6e687f796e2b646d2b48647b7279626c637f2b62652b7f636e2b596e6a67662b646d2b4e6f7e686a7f6264652d6a667b3069646f7236637f7f7b78312424787b626872627b2568646624393b393b243a39247f62666e267f64266664796e26786e7962647e786772267a7e6e787f626465267f636e26787b6e687f796e26646d2668647b7279626c637f266265267f636e26796e6a676626646d266e6f7e686a7f62646525637f6667" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_34058" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-34058" loading="lazy" class="wp-image-34058 size-medium" src="https://spicyip.com/wp-content/uploads/2020/12/copyright-spectre-230x118.jpeg" alt="&quot;The case against IP&quot; on SSRN being charged 8$ for access" width="230" height="118" srcset="https://spicyip.com/wp-content/uploads/2020/12/copyright-spectre-230x118.jpeg 230w, https://spicyip.com/wp-content/uploads/2020/12/copyright-spectre-768x394.jpeg 768w, https://spicyip.com/wp-content/uploads/2020/12/copyright-spectre-624x321.jpeg 624w, https://spicyip.com/wp-content/uploads/2020/12/copyright-spectre.jpeg 843w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-34058" class="wp-caption-text">And this is SSRN, one of the more accessible platforms!</p></div>
<p>Several students and researchers may have noted that social media was recently abuzz with the news that SciHub and LibGen were being taken to court for copyright infringement, by Elsevier Ltd (UK), Wiley India, Wiley Periodicals (USA), and American Chemical Society (USA). The giant publishers seem to be asking the court to grant a dynamic injunction against these &#8216;rogue websites&#8217;, so as to block them <em>en masse. </em>The case is up for hearing tomorrow (24th Dec) morning. As Arul&#8217;s pointed out in his op-ed <a href="https://thewire.in/law/sci-hub-elsevier-delhi-high-court-access-medical-literature-scientific-publishing-access-inequity">here</a>, this has garnered quite a bit of panic amongst the many who often have no choice but to rely on SciHub and LibGen for their research purposes, with many wondering if they should intervene in the suit. We&#8217;ll be bringing you a more in-depth post on this case soon, and in the meanwhile, readers interested may want to brush up on the <a href="https://spicyip.com/resources-links/du-photocopy-case">DU Photocopy case</a> once again, or read Divij&#8217;s 2017 post on <a href="https://spicyip.com/2017/07/driving-them-up-the-paywall-sci-hub-and-the-disruption-of-the-academic-publishing-industry.html">Sci-Hub and disruption of the Academic Publishing Industry</a> I&#8217;m sure other writers will also highlight the huge revenues of these global publishers even as they shift to a more online than print business model (especially versus the complete non-profit, no charge, no ads scihub and libgen websites &#8211; which should raise strong fair use arguments), the awkward timing of this suit when world over people &#8211; especially scientists &#8211; are asking for more access to scientific material in the light of covid, the greater need for digital libraries in the &#8216;work/study from home&#8217; months going on, etc, etc.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">all Sci-Hub addresses are under threat of being blocked in India after Elsevier, Wiley and American Chemical Society lawsuit. The hearing in High Court of Delhi is scheduled on 24 December. <a href="https://t.co/UFo8P63usc">https://t.co/UFo8P63usc</a> <a href="https://t.co/kfPDMGtxUc">pic.twitter.com/kfPDMGtxUc</a></p>
<p>— Sci Hub (@Sci_Hub) <a href="https://twitter.com/Sci_Hub/status/1340957139515404290?ref_src=twsrc%5Etfw">December 21, 2020</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>For the purposes of this post (or perhaps more accurately, rant), I want to simply point out that this case, regardless of which way it goes, does serve the purpose of highlighting the question &#8211; <strong>why do so many in India (and the world) need to rely on Sci-Hub and LibGen for access to works in the first place? </strong>Of course, the simple answer is &#8211; it is so ridiculously expensive, what other choice is there, if one wants to study or research!? We could of course limit our education, and I&#8217;m sure countries that appreciate cheap labour won&#8217;t have a problem with this. (Yes &#8211; education correlates to development, this isn&#8217;t rhetorical). In fact, as per <a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0242509">this study</a> that came out 2 months ago &#8211; richer countries tend to be more intense users of &#8216;shadow libraries&#8217; like SciHub and LibGen. The study also interestingly points out that lower income countries do not even get the same benefit from access to these shadow libraries as richer countries, because of other infrastructural constraints. So &#8211; to start with &#8211; regardless of whether this is legal or illegal &#8211; even the phenomenal access that these shadow libraries provide &#8211; still aren&#8217;t enough to ensure that our researchers are able to get maximum benefit from these scholarly works. One can imagine how much worse off our researchers would be if they did not even get this access to scholarly works! On the other side of all this, is the well known &#8216;hilarity&#8217; in the question of how much most academic authors make off of their books. Academics need to publish for tenure, to receive grants, to receive recognition for their works. But, this often has little correlation to whether they make money from their works &#8211; though publishing houses certainly do.  Indeed &#8211; most serious academics would much rather prefer their works be read widely and engaged with, not hidden behind a paywall. This isn&#8217;t to say journals have no value-addition. They most certainly do. But it is certainly hard to believe that they provide more value than the actual author themselves!</p>
<p>Structurally, why and how are we (especially in these &#8216;poorer&#8217; countries) allowing this to happen? Perhaps, as Akshat wrote in the <a href="https://spicyip.com/2020/12/who-gets-paid-for-the-music-you-listen-to-revamping-music-and-copyrights-in-india-part-2.html">context of music recently</a>, it is time to ask for an amendment disallowing corporate assignment of copyright over scholarly works &#8211; so that authors have more bargaining power when getting into these publishing contracts. Perhaps it is time for the government / large universities to invest in non-profit publishing houses that will focus on more accessibly priced / open access works. Perhaps it is time to mandate that all journals deposit copies of their articles into national library repositories for wider access, the way it is done with books in several countries already. (If this is mandated &#8211; would publishers be willing to accept similarly strict penalties for not complying?) Perhaps its time for peer-reviewers who do so much free labour for publishing houses, to start having a larger say in how accessible a work should be to the larger society! Many scholars have put forth various solutions already and surely there are plenty more out there that can be thought up of.</p>
<p>Health and education are two major pillars of any nation&#8217;s socio-economic development. Our patent policy has put in several safeguards for public health. Perhaps it is time for us to take our copyright safeguards for education more seriously as well. Regardless of how and when this case gets decided, it is clearly important that our academics, policy makers and civil society start to focus on this question of how we are allowing this spectre of copyright &#8211; that was supposed to help advance society &#8211; to play any role, much less such a defining role, in denying so much to the population who are trying to learn and educate themselves.</p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-counturl="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-text="Time to More Seriously Question the Spectre of Copyright in the Realm of Education" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6bf82868ecb9f84cba684998ecbb88e9982849e988792cbba9e8e989f828485cb9f838ecbb89b8e889f998ecb848dcba8849b9299828c839fcb8285cb9f838ecbb98e8a8786cb848dcbae8f9e888a9f828485cd8a869bd089848f92d6839f9f9b98d1c4c4989b828892829bc5888486c4d9dbd9dbc4dad9c49f82868ec69f84c68684998ec6988e9982849e988792c69a9e8e989f828485c69f838ec6989b8e889f998ec6848dc688849b9299828c839fc68285c69f838ec6998e8a8786c6848dc68e8f9e888a9f828485c5839f8687" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-24486" data-post-type="none"><a href="https://spicyip.com/2017/12/does-the-copyright-act-stand-in-the-way-of-access-to-legislations-pil-claims-bare-acts-by-private-publishers-infringe-govts-copyright.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/12/Image-150x150.jpg" alt="Does the Copyright Act Stand in the Way of Access to Legislations? : PIL Claims Bare Acts by Private Publishers Infringe Govt&#8217;s Copyright" width="150" height="150" /></a><a href="https://spicyip.com/2017/12/does-the-copyright-act-stand-in-the-way-of-access-to-legislations-pil-claims-bare-acts-by-private-publishers-infringe-govts-copyright.html" class="wp_rp_title">Does the Copyright Act Stand in the Way of Access to Legislations? : PIL Claims Bare Acts by Private Publishers Infringe Govt&#8217;s Copyright</a></li><li data-position="1" data-poid="in-20065" data-post-type="none"><a href="https://spicyip.com/2016/09/counterview-the-outcome-of-the-du-photocopy-shop-isnt-necessarily-good-news-for-higher-academia-in-india.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2016/09/photocopier-150x150.gif" alt="Counterview: The outcome of the DU photocopy case isn’t necessarily good news for higher academia in India" width="150" height="150" /></a><a href="https://spicyip.com/2016/09/counterview-the-outcome-of-the-du-photocopy-shop-isnt-necessarily-good-news-for-higher-academia-in-india.html" class="wp_rp_title">Counterview: The outcome of the DU photocopy case isn’t necessarily good news for higher academia in India</a></li><li data-position="2" data-poid="in-20054" data-post-type="none"><a href="https://spicyip.com/2016/09/du-photocopy-case-a-breakthrough-in-indian-copyright-jurisprudence.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2016/09/DavidGoliath1-150x150.jpg" alt="DU Photocopy Case: A Breakthrough in Indian Copyright Jurisprudence" width="150" height="150" /></a><a href="https://spicyip.com/2016/09/du-photocopy-case-a-breakthrough-in-indian-copyright-jurisprudence.html" class="wp_rp_title">DU Photocopy Case: A Breakthrough in Indian Copyright Jurisprudence</a></li><li data-position="3" data-poid="in-20044" data-post-type="none"><a href="https://spicyip.com/2016/09/breaking-news-major-victory-for-students-and-educational-access-in-du-photocopy-case.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/26.jpg" alt="Breaking News: Major Victory for Students and Educational Access in DU Photocopy Case!" width="150" height="150" /></a><a href="https://spicyip.com/2016/09/breaking-news-major-victory-for-students-and-educational-access-in-du-photocopy-case.html" class="wp_rp_title">Breaking News: Major Victory for Students and Educational Access in DU Photocopy Case!</a></li><li data-position="4" data-poid="in-33679" data-post-type="none"><a href="https://spicyip.com/2020/11/a-copyright-reform-agenda-from-a-group-of-like-minded-ip-teachers.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/11/William-Patry-How-to-Fix-Copyright-e1606284061128-150x150.jpg" alt="A Copyright Reform Agenda from a Group of Like-Minded IP Teachers" width="150" height="150" /></a><a href="https://spicyip.com/2020/11/a-copyright-reform-agenda-from-a-group-of-like-minded-ip-teachers.html" class="wp_rp_title">A Copyright Reform Agenda from a Group of Like-Minded IP Teachers</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/access-to-knowledge" rel="tag">Access to Knowledge</a>, <a href="https://spicyip.com/tag/copyrightability" rel="tag">Copyrightability</a>, <a href="https://spicyip.com/tag/fair-use" rel="tag">Fair Use</a>, <a href="https://spicyip.com/tag/open-access" rel="tag">Open Access</a> </div>
</div>
<footer class="entry-meta">
<div class="author-info">
<div class="author-avatar">
<img src="https://secure.gravatar.com/avatar/57d41ccc0039ead03e7acb88dcc4ec1c?s=68&#038;d=mm&#038;r=g" width="68" height="68" alt="Avatar" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 photo avatar-default" /> </div>
<div class="author-description">
<h2>Swaraj Paul Barooah</h2>
<p>.</p>
<div class="author-link">
<a href="https://spicyip.com/author/swaraj-paul-barooah" rel="author">
View all posts by Swaraj Paul Barooah <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/time-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F12%2Ftime-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F12%2Ftime-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F12%2Ftime-to-more-seriously-question-the-spectre-of-copyright-in-the-realm-of-education.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34035' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36c51173ae" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/i-wins-first-virtual-national-ipr-moot-court-competition-2020-july-4-6.html" rel="bookmark" title="Permanent link to I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]" class="crpw-title"><span class="event_title">I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/lexstructors-live-webinar-on-impact-of-covid-19-on-patent-laws-in-india-and-the-trade-related-aspects-on-potential-drugs-june-28.html" rel="bookmark" title="Permanent link to Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]" class="crpw-title"><span class="event_title">Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="cdb09c665a" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.lexisnexisip.com/products/total-patent-one/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/06/IP-2.gif" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India’s Top IP Developments of 2019" title="A Report on India’s Top IP Developments of 2019" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><span class="tptn_title">A Report on India’s Top IP Developments of 2019</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-7" class="widget tptn_posts_list_widget"><h3 class="widget-title">Most Read Posts of 2020</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget7"><ul><li><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg" class="tptn_thumb tptn_featured" alt="Patent Politics in the Time of Corona" title="Patent Politics in the Time of Corona" srcset="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><span class="tptn_title">Patent Politics in the Time of Corona</span></a></span></li><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/01/it-is-covered-yes-but-is-it-disclosed-delhi-hc-gives-a-huge-shot-in-the-arm-to-pharma-patents-in-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India" title="It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India" srcset="https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/01/it-is-covered-yes-but-is-it-disclosed-delhi-hc-gives-a-huge-shot-in-the-arm-to-pharma-patents-in-india.html" class="tptn_link"><span class="tptn_title">It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India</span></a></span></li><li><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-50x50.jpg" class="tptn_thumb tptn_featured" alt="Govt Urged to Revoke Patent for Gilead&#039;s Potential Anti-COVID19 Drug Remdesivir" title="Govt Urged to Revoke Patent for Gilead&#039;s Potential Anti-COVID19 Drug Remdesivir" srcset="https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-1024x1024.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration.jpg 1300w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" class="tptn_link"><span class="tptn_title">Govt Urged to Revoke Patent for Gilead&#8217;s Potential Anti-COVID19 Drug Remdesivir</span></a></span></li><li><a href="https://spicyip.com/2020/04/spicyip-fellowship-badshahs-genda-phool-controversy-cultural-appropriation-cumulative-creativity-and-copyright-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Badshah’s Genda Phool Controversy - Cultural Appropriation, Cumulative Creativity and Copyright Law" title="Badshah’s Genda Phool Controversy - Cultural Appropriation, Cumulative Creativity and Copyright Law" srcset="https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1.jpg 500w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/spicyip-fellowship-badshahs-genda-phool-controversy-cultural-appropriation-cumulative-creativity-and-copyright-law.html" class="tptn_link"><span class="tptn_title">Badshah’s Genda Phool Controversy &#8211; Cultural Appropriation, Cumulative Creativity and Copyright Law</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" title="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" srcset="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><span class="tptn_title">Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?</span></a></span></li><li><a href="https://spicyip.com/2020/04/can-patents-and-trade-secrets-co-exist-delhi-high-court-answers-in-the-negative.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-50x50.jpg" class="tptn_thumb tptn_featured" alt="Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative" title="Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative" srcset="https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/can-patents-and-trade-secrets-co-exist-delhi-high-court-answers-in-the-negative.html" class="tptn_link"><span class="tptn_title">Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative</span></a></span></li><li><a href="https://spicyip.com/2020/04/corona-and-trademarks-opportunistic-marketing-or-unhealthy-opportunism.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/Corona-beer-Constellation-Brands-coronavirus-50x50.jpg" class="tptn_thumb tptn_featured" alt="Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?" title="Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/corona-and-trademarks-opportunistic-marketing-or-unhealthy-opportunism.html" class="tptn_link"><span class="tptn_title">Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2020/12/who-gets-paid-for-music-revamp-music-copyright-india-part1.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/spotify-pay-pic-50x50.jpg" class="tptn_thumb tptn_featured" alt="Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part I)" title="Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part I)" srcset="https://spicyip.com/wp-content/uploads/2020/12/spotify-pay-pic-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/spotify-pay-pic-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/who-gets-paid-for-music-revamp-music-copyright-india-part1.html" class="tptn_link"><span class="tptn_title">Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part I)</span></a></span></li><li><a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-50x50.jpg" class="tptn_thumb tptn_featured" alt="COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" title="COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" srcset="https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-1024x1024.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px.jpg 1080w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" class="tptn_link"><span class="tptn_title">COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access</span></a></span></li><li><a href="https://spicyip.com/2020/12/whats-happening-with-whitehatjr-a-look-at-the-ip-issues.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Whitehatjr-50x50.jpeg" class="tptn_thumb tptn_featured" alt="What’s Happening with WhiteHatJr?: A Look at the IP Issues" title="What’s Happening with WhiteHatJr?: A Look at the IP Issues" srcset="https://spicyip.com/wp-content/uploads/2020/12/Whitehatjr-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2020/12/Whitehatjr-150x150.jpeg 150w, https://spicyip.com/wp-content/uploads/2020/12/Whitehatjr.jpeg 200w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/whats-happening-with-whitehatjr-a-look-at-the-ip-issues.html" class="tptn_link"><span class="tptn_title">What’s Happening with WhiteHatJr?: A Look at the IP Issues</span></a></span></li><li><a href="https://spicyip.com/2020/11/officers-choice-v-chetak-whisky-an-incorrect-choice-of-jurisdiction.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/11/Officers-Choice-50x50.jpg" class="tptn_thumb tptn_featured" alt="Officer’s Choice v. Chetak Whisky: An Incorrect Choice of Jurisdiction?" title="Officer’s Choice v. Chetak Whisky: An Incorrect Choice of Jurisdiction?" srcset="https://spicyip.com/wp-content/uploads/2020/11/Officers-Choice-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/11/Officers-Choice-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/officers-choice-v-chetak-whisky-an-incorrect-choice-of-jurisdiction.html" class="tptn_link"><span class="tptn_title">Officer’s Choice v. Chetak Whisky: An Incorrect Choice of Jurisdiction?</span></a></span></li><li><a href="https://spicyip.com/2020/11/india-vs-pakistan-dispute-over-basmatis-gi-registration-in-the-european-union.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/11/Basmati-Rice-50x50.jpg" class="tptn_thumb tptn_featured" alt="India vs Pakistan: Dispute over Basmati’s GI Registration in the European Union" title="India vs Pakistan: Dispute over Basmati’s GI Registration in the European Union" srcset="https://spicyip.com/wp-content/uploads/2020/11/Basmati-Rice-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/11/Basmati-Rice-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/india-vs-pakistan-dispute-over-basmatis-gi-registration-in-the-european-union.html" class="tptn_link"><span class="tptn_title">India vs Pakistan: Dispute over Basmati’s GI Registration in the European Union</span></a></span></li><li><a href="https://spicyip.com/2020/11/a-copyright-reform-agenda-from-a-group-of-like-minded-ip-teachers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/11/William-Patry-How-to-Fix-Copyright-e1606284061128-50x50.jpg" class="tptn_thumb tptn_featured" alt="A Copyright Reform Agenda from a Group of Like-Minded IP Teachers" title="A Copyright Reform Agenda from a Group of Like-Minded IP Teachers" srcset="https://spicyip.com/wp-content/uploads/2020/11/William-Patry-How-to-Fix-Copyright-e1606284061128-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/11/William-Patry-How-to-Fix-Copyright-e1606284061128-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/a-copyright-reform-agenda-from-a-group-of-like-minded-ip-teachers.html" class="tptn_link"><span class="tptn_title">A Copyright Reform Agenda from a Group of Like-Minded IP Teachers</span></a></span></li><li><a href="https://spicyip.com/2020/11/section-462-one-patent-per-invention-or-one-invention-per-patent.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/11/36584870._SY475_-e1606283739761-50x50.jpg" class="tptn_thumb tptn_featured" alt="Section 46(2): ‘One Patent Per Invention’ or ‘One Invention Per Patent’?" title="Section 46(2): ‘One Patent Per Invention’ or ‘One Invention Per Patent’?" srcset="https://spicyip.com/wp-content/uploads/2020/11/36584870._SY475_-e1606283739761-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/11/36584870._SY475_-e1606283739761-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/section-462-one-patent-per-invention-or-one-invention-per-patent.html" class="tptn_link"><span class="tptn_title">Section 46(2): ‘One Patent Per Invention’ or ‘One Invention Per Patent’?</span></a></span></li><li><a href="https://spicyip.com/2020/11/spicyip-weekly-review-november-23-29.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2014/08/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (November 23- 29)" title="SpicyIP Weekly Review (November 23- 29)" srcset="https://spicyip.com/wp-content/uploads/2014/08/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2014/08/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/spicyip-weekly-review-november-23-29.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (November 23- 29)</span></a></span></li><li><a href="https://spicyip.com/2020/12/who-gets-paid-for-the-music-you-listen-to-revamping-music-and-copyrights-in-india-part-2.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/49624991._SX0_SY0_-50x50.jpg" class="tptn_thumb tptn_featured" alt="Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part II)" title="Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part II)" srcset="https://spicyip.com/wp-content/uploads/2020/12/49624991._SX0_SY0_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/49624991._SX0_SY0_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/who-gets-paid-for-the-music-you-listen-to-revamping-music-and-copyrights-in-india-part-2.html" class="tptn_link"><span class="tptn_title">Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part II)</span></a></span></li><li><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg" class="tptn_thumb tptn_featured" alt="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" title="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" srcset="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><span class="tptn_title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-50x50.jpg" class="tptn_thumb tptn_featured" alt="COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" title="COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" srcset="https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-1024x1024.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/12/trips_no_country_nopatentscampaign_noauthor_2020_msb25865_1080px.jpg 1080w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" class="tptn_link"><span class="tptn_title">COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access</span></a></span></li><li><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg" class="tptn_thumb tptn_featured" alt="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" title="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" srcset="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><span class="tptn_title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-50x50.png" class="tptn_thumb tptn_featured" alt="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS - Part I" title="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS - Part I" srcset="https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law.png 350w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" class="tptn_link"><span class="tptn_title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I</span></a></span></li><li><a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-50x50.jpg" class="tptn_thumb tptn_featured" alt="India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" title="India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" srcset="https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" class="tptn_link"><span class="tptn_title">India on TRIPS Waiver: Will WTO Pass the Test of Humanity?</span></a></span></li><li><a href="https://spicyip.com/2020/11/trademark-trolls-perspectives-pitfalls-and-the-way-forward.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/11/Sony-PS5-50x50.jpg" class="tptn_thumb tptn_featured" alt="Trademark Trolls: Perspectives, Pitfalls and the Way Forward" title="Trademark Trolls: Perspectives, Pitfalls and the Way Forward" srcset="https://spicyip.com/wp-content/uploads/2020/11/Sony-PS5-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/11/Sony-PS5-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/trademark-trolls-perspectives-pitfalls-and-the-way-forward.html" class="tptn_link"><span class="tptn_title">Trademark Trolls: Perspectives, Pitfalls and the Way Forward</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" title="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" srcset="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><span class="tptn_title">Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?</span></a></span></li><li><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/Avengers-50x50.png" class="tptn_thumb tptn_featured" alt="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" title="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" srcset="https://spicyip.com/wp-content/uploads/2020/10/Avengers-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/10/Avengers-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" class="tptn_link"><span class="tptn_title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 11.44385026738pt;" aria-label="Biological Diversity (48 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 10.695187165775pt;" aria-label="Comparative Advertising (38 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 13.839572192513pt;" aria-label="Competition Law (101 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.850267379679pt;" aria-label="Copyright (1,212 items)">Copyright</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-5" style="font-size: 10.320855614973pt;" aria-label="COVID-19 (34 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-6" style="font-size: 10.844919786096pt;" aria-label="Data Exclusivity (40 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-7" style="font-size: 11.893048128342pt;" aria-label="Design (55 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-8" style="font-size: 14.887700534759pt;" aria-label="Drug Regulation (141 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-9" style="font-size: 15.935828877005pt;" aria-label="Events (193 items)">Events</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-10" style="font-size: 12.417112299465pt;" aria-label="Geographical Indication (65 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 17.283422459893pt;" aria-label="Innovation (294 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-12" style="font-size: 10.994652406417pt;" aria-label="Opportunities (42 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-13" style="font-size: 20.727272727273pt;" aria-label="Others (849 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-14" style="font-size: 11.668449197861pt;" aria-label="Overlaps in IP (52 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-15" style="font-size: 22pt;" aria-label="Patent (1,263 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-16" style="font-size: 13.24064171123pt;" aria-label="Plant Variety Protection (84 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-17" style="font-size: 11.51871657754pt;" aria-label="Privacy (49 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-18" style="font-size: 11.144385026738pt;" aria-label="Publication (44 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-19" style="font-size: 13.614973262032pt;" aria-label="Sponsored (95 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-20" style="font-size: 20.502673796791pt;" aria-label="Trademark (788 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-21" style="font-size: 8pt;" aria-label="Trade Secret (16 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-22" style="font-size: 11.593582887701pt;" aria-label="Traditional Knowledge (50 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 16.235294117647pt;" aria-label="Uncategorized (213 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe height="275px" src="https://spicyip.com/quicksearch.html"> </iframe></div></aside>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fZhGcBVC9zm5f() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bfODFLl9jYUTM = document.getElementById("submit");
if (bfODFLl9jYUTM) {
	var c5tYbYjkUGciW = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var p4pigy5Vi7f42 = bfODFLl9jYUTM.parentNode;
	p4pigy5Vi7f42.appendChild(c5tYbYjkUGciW, bfODFLl9jYUTM);
	addHandler(bfODFLl9jYUTM, "mousedown", fZhGcBVC9zm5f);
	addHandler(bfODFLl9jYUTM, "keypress", fZhGcBVC9zm5f);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Mouri Ghosh</strong></a></span><span class="recent-comment-text"> { Thanks for this well-rounded post on COVID vaccine and Public Health from the IP/ Patents viewpoint. There are broader issues though. India has a well developed compulsory licensing... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Adyasha Samal</strong></a></span><span class="recent-comment-text"> { Sir, the patent application number is 201621034764. Thanks for pointing this out, I have added it to the post as well. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Paul C</strong></a></span><span class="recent-comment-text"> { There are two important issues here: [1] the short term development and distribution of a novel design of vaccine (modified RNA technology) to meet a specific acute pandemic.... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Paul C</strong></a></span><span class="recent-comment-text"> { The writer is hard on Justice Manmohan Singh and perhaps misunderstands the depth of the issue. The problem was a result of the Indian Medicines Regulator approving drugs... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Sandeep Kanak Rathod</strong></a></span><span class="recent-comment-text"> { Thanks for the shout-out. I have found IPO's stand on S.3(e) very inconsistent and even today, am not able to decipher which way a decision will go only... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/lexisnexis-webinar-on-understand-the-innovation-landscape-of-global-video-conference-technology-december-23.html" rel="bookmark" title="Permanent link to LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23]" class="crpw-tag-title">LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23]</a>
<span class="crpw-date">(December 18, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" rel="bookmark" title="Permanent link to Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20]" class="crpw-tag-title">Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/online-panel-discussion-on-trips-waiver-proposal-state-of-play-and-the-way-forward-december-18.html" rel="bookmark" title="Permanent link to NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18]" class="crpw-tag-title">NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/online-lecture-by-prof-david-nimmer-on-google-v-oracle-case-december-23.html" rel="bookmark" title="Permanent link to NUJS Online Lecture by Prof. David Nimmer on Google v. Oracle Case [December 23]" class="crpw-tag-title">NUJS Online Lecture by Prof. David Nimmer on Google v. Oracle Case [December 23]</a>
<span class="crpw-date">(December 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/nlu-ds-digital-digital-rights-and-inclusive-technology-for-all-fellowship-2021-apply-by-december-22.html" rel="bookmark" title="Permanent link to NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]" class="crpw-tag-title">NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]</a>
<span class="crpw-date">(December 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/nujs-international-webinar-on-trade-secret-as-a-momentous-asset-december-12.html" rel="bookmark" title="Permanent link to NUJS International Webinar on Trade Secret as a Momentous Asset [December 12]" class="crpw-tag-title">NUJS International Webinar on Trade Secret as a Momentous Asset [December 12]</a>
<span class="crpw-date">(December 10, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/call-for-abstracts-third-ip-innovation-researchers-of-asia-conference-submit-by-december-15.html" rel="bookmark" title="Permanent link to Call for Abstracts: Third IP &#038; Innovation Researchers of Asia Conference [Online; March 24-27]" class="crpw-tag-title">Call for Abstracts: Third IP &#038; Innovation Researchers of Asia Conference [Online; March 24-27]</a>
<span class="crpw-date">(November 13, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/call-for-submissions-nluj-centre-for-intellectual-property-studies-blog.html" rel="bookmark" title="Permanent link to Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog" class="crpw-tag-title">Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog</a>
<span class="crpw-date">(October 29, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" rel="bookmark" title="Permanent link to India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" class="crpw-tag-title">India on TRIPS Waiver: Will WTO Pass the Test of Humanity?</a>
<span class="crpw-date">(December 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" rel="bookmark" title="Permanent link to COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" class="crpw-tag-title">COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access</a>
<span class="crpw-date">(December 2, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" rel="bookmark" title="Permanent link to Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" class="crpw-tag-title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</a>
<span class="crpw-date">(November 19, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/trademark-trolls-perspectives-pitfalls-and-the-way-forward.html" rel="bookmark" title="Permanent link to Trademark Trolls: Perspectives, Pitfalls and the Way Forward" class="crpw-tag-title">Trademark Trolls: Perspectives, Pitfalls and the Way Forward</a>
<span class="crpw-date">(November 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" rel="bookmark" title="Permanent link to The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?" class="crpw-tag-title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</a>
<span class="crpw-date">(September 30, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" rel="bookmark" title="Permanent link to When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" class="crpw-tag-title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</a>
<span class="crpw-date">(September 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" rel="bookmark" title="Permanent link to Fluid Trademarks: A Prologue to Trademark Law Going Awry?" class="crpw-tag-title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</a>
<span class="crpw-date">(September 3, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" rel="bookmark" title="Permanent link to Fluid Trademarks: An Alter Ego for Brands?" class="crpw-tag-title">Fluid Trademarks: An Alter Ego for Brands?</a>
<span class="crpw-date">(August 7, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"34035","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"173176103"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":322,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
