<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> The Inverse Ratio Rule: On Its Stairway to Heaven? | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; The Inverse Ratio Rule: On Its Stairway to Heaven? Comments Feed" href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html/feed" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget7 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget10 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget11 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget12 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/34418" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Issues in Sci-Hub Case &#8216;A Matter of Public Importance&#8217;' href='https://spicyip.com/2021/01/issues-in-scihub-case-a-matter-of-public-importance.html' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" />
<link rel='shortlink' href='https://spicyip.com/?p=34418' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F01%2Fthe-inverse-ratio-rule-on-its-stairway-to-heaven.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F01%2Fthe-inverse-ratio-rule-on-its-stairway-to-heaven.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Inverse Ratio Rule: On Its Stairway to Heaven?" />
<meta property="og:url" content="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  We&#039;re pleased to bring to you a guest post by Prerna Sengupta and Riddhi Bang, critiquing the inverse ratio rule of copyright infringement and its applicati" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '34418';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'The+Inverse+Ratio+Rule%3A+On+Its+Stairway+to+Heaven%3F';
	window._wp_rp_post_tags = ['united+states', 'copyright+infringement', 'guest+posts', 'us', 'access+to+the+work', 'us+supreme+court', 'entertainment', 'musical+work', 'copyright', 'indian', 'stairwai', 'alt', 'univers', 'stream', 'evolut', 'law', 'suprem', 'light', 'technolog', 'amp', 'guest', 'court', 'music', 'case'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-34418 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-34418" class="post-34418 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights tag-access-to-work tag-copyright-infringement tag-entertainment tag-guest-post tag-musical-work tag-united-states tag-us tag-us-supreme-court">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a>
<header class="entry-header">
<h1 class="entry-title">The Inverse Ratio Rule: On Its Stairway to Heaven?</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/spicyip_blog" title="View all posts by SpicyIP" rel="author">SpicyIP</a></span></span> <a href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" title="3:24 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2021-01-07T15:24:24+05:30">January 7, 2021</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html#comments">2 Comments</a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-counturl="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-text="The Inverse Ratio Rule: On Its Stairway to Heaven?" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#310e4244535b5452450c65595411785f475443425411635045585e1163445d540b117e5f1178454211624550584346504811455e1179545047545f0e17505c410a535e55480c59454541420b1e1e424158524858411f525e5c1e030103001e01001e4559541c585f47544342541c435045585e1c43445d541c5e5f1c5845421c42455058434650481c455e1c59545047545f1f59455c5d" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_34419" style="width: 262px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-34419" loading="lazy" class="wp-image-34419" src="https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin.jpg" alt="" width="252" height="227" data-wp-editing="1" srcset="https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin.jpg 999w, https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin-230x207.jpg 230w, https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin-768x692.jpg 768w, https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin-624x562.jpg 624w" sizes="(max-width: 252px) 100vw, 252px" /><p id="caption-attachment-34419" class="wp-caption-text">Image from <a href="https://commons.wikimedia.org/wiki/File:Jimmy_Page_with_Robert_Plant_2_-_Led_Zeppelin_-_1977.jpg">here</a></p></div>
<p><span style="font-family: arial, sans-serif;">We&#8217;re pleased to bring to you a guest post by Prerna Sengupta and <span class="il">Riddhi</span> Bang, critiquing the inverse ratio rule of copyright infringement and its application by Indian courts, in light of the US Supreme Court&#8217;s ruling in the &#8216;<em>Stairway to Heaven&#8217;</em> copyright dispute last year. Prerna and Riddhi are 2nd year students at the NALSAR University of Law, Hyderabad.</span></p>
<p>Our previous posts relating to the &#8216;<em>Stairway to Heaven&#8217;</em> case can be viewed <a href="https://spicyip.com/2016/04/will-the-stairway-to-heaven-case-pave-the-way-for-the-highway-to-hell-for-copyright-defendants.html" target="_blank" rel="noopener noreferrer">here</a>, <a href="https://spicyip.com/2016/06/why-stairway-to-heaven-doesnt-infringe-taurus-copyright-analysis-demo-of-scenes-a-faire-motif-common-to-both.html" target="_blank" rel="noopener noreferrer">here</a> and <a href="https://spicyip.com/2018/10/on-how-the-stairway-to-heaven-dispute-dealt-with-proof-of-access-and-the-inverse-ratio-rule.html" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>The Inverse Ratio Rule: On Its Stairway to Heaven?</strong></p>
<p style="text-align: center;"><em>Prerna Sengupta &amp; Riddhi Bang</em></p>
<div></div>
<p><strong>Introduction</strong></p>
<p>The evolution of copyright law in consonance with the music industry has failed to maintain peace with the technological advancements. An example of this is the redundancy of the inverse ratio rule in today’s era of streaming. The inverse ratio rule <a href="https://heinonline.org/HOL/Page?collection=journals&amp;handle=hein.journals/jocoso55&amp;id=154&amp;men_tab=srchresults">states</a> that in a copyright infringement case, where a high degree of access of the allegedly infringed work is shown, a lower degree of similarity is required to establish infringement. This rule was <a href="https://www.bbc.com/news/entertainment-arts-54423922">overturned </a>in the ‘<em>Stairway to Heaven</em>’ case in October last year.</p>
<p>Composed by the band Led Zeppelin, the song ‘<em>Stairway to Heaven</em>’ is often considered as the <a href="https://www.gigwise.com/news/55896/Led-Zeppelins-Stairway-To-Heaven-Voted-The-Greatest-Rock-Song">most popular rock song</a> of all time. Randy Wolfe, a member of the rock band ‘<em>Spirit</em>’ <a href="https://www.nytimes.com/2019/09/22/business/media/stairway-to-heaven-copyright-appeal.html">stated</a> that this song showed a striking similarity to his band’s 1968 instrumental ‘<em>Taurus</em>’ but never sued. In 2014, Michael Skidmore <a href="https://indianexpress.com/article/explained/explained-led-zeppelins-stairway-to-heaven-copyright-case-6716025/#:~:text=The%20dispute%20over%20the%20song,the%20American%20psychedelic%20band%20Spirit.&amp;text=Advertisement-,In%202014%2C%20the%20journalist%20Michael%20Skidmore%2C%20sued%20Led%20Zeppelin%20for,on%20behalf%20of%20Wolfe's%20estate.">filed a suit</a> against Led Zeppelin for copyright infringement on behalf of Wolfe’s estate.</p>
<p>This six-year long legal battle <a href="https://www.bbc.com/news/entertainment-arts-54423922">came to an end</a> last year with the US Supreme Court declining to hear the case thus upholding the judgement given <a href="https://spicyip.com/2018/10/on-how-the-stairway-to-heaven-dispute-dealt-with-proof-of-access-and-the-inverse-ratio-rule.html">earlier</a> by an 11-judge panel of the Ninth Circuit Court of Appeals in favour of Led Zeppelin. This post explores the concept of inverse ratio rule and its efficacy in today’s technologically forward world. Furthermore, the authors attempt to critique the use of this rule by Indian courts against the threshold set by the Court in the &#8216;<em>Stairway to Heaven</em>&#8216; copyright infringement case.</p>
<p><strong>Brief background</strong></p>
<p>The inverse ratio rule was established in 1977 by the Ninth Circuit (San Francisco based US Court of Appeals). However, this rule has been considered to be problematic because &#8216;more&#8217; access to someone’s work doesn’t necessarily mean that such work has been copied. Therefore, this rule can lead to erroneous findings because the jury is led to believe that a certain degree of access automatically establishes copying. The general fallibility of this rule led to a <a href="https://cdn.ca9.uscourts.gov/datastore/opinions/2020/03/09/16-56057.pdf">horde</a> (pg. 27) of contradictory decisions over time and was overruled by the Court of Appeals in the case of <a href="https://cdn.ca9.uscourts.gov/datastore/opinions/2020/03/09/16-56057.pdf">S<em>kidmore v. Led Zeppelin</em></a> in March last year.</p>
<p>At the outset, an infringement analysis entails that the plaintiff <a href="https://tile.loc.gov/storage-services/service/ll/usrep/usrep499/usrep499340/usrep499340.pdf">demonstrate both</a> (1) ownership of a valid copyright, and (2) copying of constituent elements of the work that are original. To establish the second requirement, the <a href="http://cdn.ca9.uscourts.gov/datastore/opinions/2018/02/27/15-35509.pdf">Ninth Circuit necessitates</a> the plaintiff to show copying (shown by <a href="https://law.justia.com/cases/federal/appellate-courts/F2/562/1157/293262/#:~:text=Plaintiffs%20Sid%20and%20Marty%20Krofft,to%20have%20infringed%20plaintiffs'%20%22H.%20R.&amp;text=Defendants%20cross%2Dappeal.">circumstantial evidence</a> of access to the copyrighted work) and unlawful appropriation (the similarities between the two works <a href="http://cdn.ca9.uscourts.gov/datastore/opinions/2018/02/27/15-35509.pdf">must be &#8216;substantial&#8217;</a> and they must involve protected elements of the plaintiff’s work).</p>
<p>The inverse ratio rule <a href="https://cdn.ca9.uscourts.gov/datastore/opinions/2020/03/09/16-56057.pdf">has been used</a> (pg. 28) both in the context of copying and unlawful appropriation, muddying the waters as to what part of the infringement analysis the rule applies. This <a href="https://heinonline.org/HOL/LandingPage?handle=hein.journals/jocoso55&amp;div=12&amp;id=&amp;page=">checkered application</a> of the rule over the years has led to various inconsistencies in Ninth Circuit decisions proving copyright infringement.</p>
<p><strong>Understanding the lacunae of the rule</strong></p>
<p>The inverse ratio rule cannot be a measure to establish the degree of copying but a mere tool to show that there was indeed an act of copying. Once it is proved that there was in fact copying, then the access stands inconsequential as the question now shifts to infringement analysis. In a case where a song enjoys great popularity and wide dissemination, but the defendant has not heard it, <a href="https://spicyip.com/wp-content/uploads/2018/10/Has-the-Access-Requirement-lost-its-Probative-Value.pdf">the court is likely to find</a>, nonetheless, that the defendant had access to it thereby deceptively proving that the work was copied.</p>
<p>Even in the <em>Led Zeppelin</em> case, the court <a href="https://cdn.ca9.uscourts.gov/datastore/opinions/2020/03/09/16-56057.pdf">was of the opinion that</a> the inverse ratio rule ‘is not part of the copyright statute, defies logic, and creates uncertainty for the courts and the parties’. The judgement cited <a href="https://law.justia.com/cases/federal/appellate-courts/F2/562/1157/293262/#:~:text=Plaintiffs%20Sid%20and%20Marty%20Krofft,to%20have%20infringed%20plaintiffs'%20%22H.%20R.&amp;text=Defendants%20cross%2Dappeal."><em>Sid &amp; Marty Krofft Television Prods., Inc. v. McDonald’s Corp</em></a> where it was admitted that the standard in this rule is impossible to quantify and <a href="https://casetext.com/case/arc-music-corp-v-lee"><em>Arc Music Corp. v. Lee</em></a> where the court was of the opinion that the idea of this rule is a &#8220;<em>superficially attractive apophthegm which upon examination confuses more than it clarifies</em>&#8220;.</p>
<p><strong>Present day implications</strong></p>
<p>The inverse ratio rule places a heavy reliance on ‘access’; which was formerly justified because of its value as reasonable circumstantial evidence but now has been attenuated owing to accelerating digital and technological interconnections and is today proven by merely large-scale circulation of work. All forms of creative work can be made available quickly and easily by means of the internet and therefore there are no geographical barriers preventing access.</p>
<p>Today, with the popularity of YouTube, Spotify, Netflix and such, ‘access’ can be demonstrated by simply showing that the work in question was <a href="https://cdn.ca9.uscourts.gov/datastore/opinions/2020/03/09/16-56057.pdf">available on demand</a>. This way thus, the rule dilutes the standard of similarity with a result that people whose work is more accessible are unjustly better-off. This holds especially true for a creative art form like music which is <a href="https://www.wipo.int/ip-outreach/en/ipday/2015/creating_value_from_music.html">more readily available than ever</a>. Today, a person could create a new and original piece of music from their home and it can be made available online to thousands of people across the world almost instantly. The wide dissemination as a basis for finding access undercuts the legal rationale of the inverse ratio rule and establishes a minimal barrier for plaintiffs.</p>
<p>Consequently, the proof of access or inverse ratio rule is an antiquated element which clearly does not have any utility in determining copyright infringement in the age of the internet.</p>
<p><strong>Indian context</strong></p>
<p>The inverse ratio rule has not been established directly in India before. However, courts have used the proof of access test to determine copyright infringement. The Delhi High Court in the case of <a href="https://indiankanoon.org/doc/72003037/"><em>Twentieth Century Fox Film v. Zee Telefilms Ltd. &amp; Ors</em></a>. stated that in the absence of direct evidence, secondary evidence could be established by proving similarities in the imputed and original works along with proving that the defendant had access to the plaintiff’s work. Additionally, in the case of <a href="https://spicyip.com/2014/07/interim-injunction-application-against-release-of-dhoom-3-via-satellite-broadcast-denied.html"><em>Mansoob Haider v. Yashraj Telefilms Pvt. Ltd</em>.</a>, the court stated that access is material in determining copyright infringement.</p>
<p>Most recently, the <a href="https://spicyip.com/2020/06/bombay-hc-denies-interim-injunction-in-betaal-copyright-infringement-claim.html">Bombay High Court</a> last year in a case concerning Netflix’s horror drama &#8216;<em>Betaal&#8217;</em> used this test. The plaintiff alleged that the drama was copied from his literary work titled &#8216;<em>Vetaal</em>&#8216;. The court held that it did not constitute a copyright infringement and one of the reasons accorded for the same was that the story of ‘<em>Vetalam</em>’ was a well known story in Hindu mythology. This reasoning seems to be particularly <a href="https://spicyip.com/2020/06/bombay-hc-denies-interim-injunction-in-betaal-copyright-infringement-claim.html">erroneous</a> because the mere fact that everyone knows or has &#8216;access&#8217; to a popular story in Hindu mythology does not prevent one from creatively producing a new piece of work inspired from the original myth. Access does not supply <a href="https://casetext.com/case/arc-music-corp-v-lee">the lack of similarity</a> and therefore, a rule such as the inverse ratio rule only creates more problems than it solves.</p>
<p><strong>Conclusion</strong></p>
<p>In today’s time where everyone has access to a great deal of content available online on demand, the bar then, for proving copyright infringement would be set extremely low when the inverse ratio rule is used thereby preventing anyone from creating anything inspired from any sort of content available on the internet simply because they were able to access it.</p>
<p>The inverse ratio rule which was formerly used by defendants to defend themselves and protect independently created music instead became a tool for plaintiffs to establish copying by simply showing that the defendant could access the plaintiff’s work. By overruling the inverse ratio rule, the US Supreme Court in <em>Skidmore v. Led Zeppelin</em> sought to level the playing field for both plaintiffs and defendants.</p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-counturl="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-text="The Inverse Ratio Rule: On Its Stairway to Heaven?" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#6b54181e09010e081f563f030e4b22051d0e19180e4b390a1f02044b391e070e514b24054b221f184b381f0a02191c0a124b1f044b230e0a1d0e05544d0a061b5009040f1256031f1f1b18514444181b020812021b4508040644595b595a445b5a441f030e4602051d0e19180e46190a1f020446191e070e46040546021f1846181f0a02191c0a12461f0446030e0a1d0e0545031f0607" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-33872" data-post-type="none"><a href="https://spicyip.com/2020/12/who-gets-paid-for-the-music-you-listen-to-revamping-music-and-copyrights-in-india-part-2.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/12/49624991._SX0_SY0_-150x150.jpg" alt="Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part II)" width="150" height="150" /></a><a href="https://spicyip.com/2020/12/who-gets-paid-for-the-music-you-listen-to-revamping-music-and-copyrights-in-india-part-2.html" class="wp_rp_title">Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part II)</a></li><li data-position="1" data-poid="in-33865" data-post-type="none"><a href="https://spicyip.com/2020/12/who-gets-paid-for-music-revamp-music-copyright-india-part1.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/12/spotify-pay-pic-150x150.jpg" alt="Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part I)" width="150" height="150" /></a><a href="https://spicyip.com/2020/12/who-gets-paid-for-music-revamp-music-copyright-india-part1.html" class="wp_rp_title">Who Gets Paid for the Music You Listen to?: Revamping Music and Copyright in India (Part I)</a></li><li data-position="2" data-poid="in-30910" data-post-type="none"><a href="https://spicyip.com/2020/06/real-time-piracy-concerns-emerge-as-live-music-streaming-goes-mainstream-in-wake-of-covid-19.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2019/12/80071b5e-ecee-470a-a74a-68d221e4620710-e1591253792675-150x150.jpg" alt="Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19" width="150" height="150" /></a><a href="https://spicyip.com/2020/06/real-time-piracy-concerns-emerge-as-live-music-streaming-goes-mainstream-in-wake-of-covid-19.html" class="wp_rp_title">Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19</a></li><li data-position="3" data-poid="in-25058" data-post-type="none"><a href="https://spicyip.com/2018/02/dishtv-vs-tvaddons-a-prognosis-of-achievable-outcomes-part-i-2.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2018/02/FInal-TVADDON-Image-150x150.png" alt="DishTV vs. TVAddons: A Prognosis of Achievable Outcomes – Part II" width="150" height="150" /></a><a href="https://spicyip.com/2018/02/dishtv-vs-tvaddons-a-prognosis-of-achievable-outcomes-part-i-2.html" class="wp_rp_title">DishTV vs. TVAddons: A Prognosis of Achievable Outcomes – Part II</a></li><li data-position="4" data-poid="in-25052" data-post-type="none"><a href="https://spicyip.com/2018/02/dishtv-vs-tvaddons-a-prognosis-of-achievable-outcomes-part-i.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2018/02/FInal-TVADDON-Image-150x150.png" alt="DishTV vs. TVAddons: A Prognosis of Achievable Outcomes &#8211; Part I" width="150" height="150" /></a><a href="https://spicyip.com/2018/02/dishtv-vs-tvaddons-a-prognosis-of-achievable-outcomes-part-i.html" class="wp_rp_title">DishTV vs. TVAddons: A Prognosis of Achievable Outcomes &#8211; Part I</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/access-to-work" rel="tag">Access to the Work</a>, <a href="https://spicyip.com/tag/copyright-infringement" rel="tag">Copyright Infringement</a>, <a href="https://spicyip.com/tag/entertainment" rel="tag">Entertainment</a>, <a href="https://spicyip.com/tag/guest-post" rel="tag">Guest Posts</a>, <a href="https://spicyip.com/tag/musical-work" rel="tag">Musical Work</a>, <a href="https://spicyip.com/tag/united-states" rel="tag">United States</a>, <a href="https://spicyip.com/tag/us" rel="tag">US</a>, <a href="https://spicyip.com/tag/us-supreme-court" rel="tag">US Supreme Court</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 comments. </h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-230359">
<article id="comment-230359" class="comment">
<header class="comment-meta comment-author vcard">
<img src="https://secure.gravatar.com/avatar/f7727352c765438e19c6e2af5a9b69f9?s=44&#038;d=mm&#038;r=g" width="44" height="44" alt="Avatar" class="avatar avatar-44wp-user-avatar wp-user-avatar-44 alignnone photo avatar-default" /><cite class="fn">Achille Forler </cite><a href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html#comment-230359"><time datetime="2021-01-07T16:08:07+05:30">January 7, 2021 at 4:08 pm</time></a> </header>
<section class="comment-content comment">
<p>In the absence of a forensic musicologist, courts still largely rely on subjective impressions of audio similarity/dissimilarity (the extrinsic test or &#8216;golden ear&#8217; analysis); see Cottrill v. Spears (2003). In two cases &#8211; Loreena McKennitt vs Deepak Dev and Ors (Delhi HC, 2011), and Adnan Firat v. Arko Pravo Mukherjee (Delhi HC, 2012) &#8211; I used compositional analysis to prove plagiarism independent of the recording media. The same intrinsic method that was used in the 1976 case of George Harrison&#8217;s &#8216;My Sweet Lord&#8217; vs. The Chiffons&#8217; &#8216;He&#8217;s so fine&#8217; (Bright Tunes Music v. Harrisongs Music) where the analysis of the compositional structure of the melody proved crucial to the court&#8217;s decision that found Harrison guilty of &#8216;subconsciously plagiarizing He&#8217;s So Fine&#8217;. While most motifs were not original per se, and could be found even in other songs, the Plaintiffs were able to show that: one particular motif that was original (number of repetitions), and one note, technically called appoggiatura, convinced the court that George Harrison plagiarized the tune, whether consciously or unconsciously. (Harrison later removed this note from his performances).</p>
<p>I would strongly advise that any plaint for musical plagiarism should include a report from a forensic musicologist.</p>
</section>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html?replytocom=230359#respond' data-commentid="230359" data-postid="34418" data-belowelement="comment-230359" data-respondelement="respond" data-replyto="Reply to Achille Forler" aria-label='Reply to Achille Forler'>Reply</a> <span>&darr;</span> </div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-230361">
<article id="comment-230361" class="comment">
<header class="comment-meta comment-author vcard">
<img src="https://secure.gravatar.com/avatar/1a79426106e46f15a495e41c4381a605?s=44&#038;d=mm&#038;r=g" width="44" height="44" alt="Avatar" class="avatar avatar-44wp-user-avatar wp-user-avatar-44 alignnone photo avatar-default" /><cite class="fn">Achille Forler </cite><a href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html#comment-230361"><time datetime="2021-01-07T16:21:02+05:30">January 7, 2021 at 4:21 pm</time></a> </header>
<section class="comment-content comment">
<p><a href="https://blogs.law.gwu.edu/mcir/" rel="nofollow ugc">https://blogs.law.gwu.edu/mcir/</a><br />
This is an invaluable resource about music copyright infringement cases from the mid-nineteenth century​ forward in the U.S. and, to an increasing extent, in foreign jurisdictions.</p>
</section>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html?replytocom=230361#respond' data-commentid="230361" data-postid="34418" data-belowelement="comment-230361" data-respondelement="respond" data-replyto="Reply to Achille Forler" aria-label='Reply to Achille Forler'>Reply</a> <span>&darr;</span> </div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F01%2Fthe-inverse-ratio-rule-on-its-stairway-to-heaven.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F01%2Fthe-inverse-ratio-rule-on-its-stairway-to-heaven.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F01%2Fthe-inverse-ratio-rule-on-its-stairway-to-heaven.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34418' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23ed60643b" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200" /></p></form> </div>

</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/i-wins-first-virtual-national-ipr-moot-court-competition-2020-july-4-6.html" rel="bookmark" title="Permanent link to I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]" class="crpw-title"><span class="event_title">I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/lexstructors-live-webinar-on-impact-of-covid-19-on-patent-laws-in-india-and-the-trade-related-aspects-on-potential-drugs-june-28.html" rel="bookmark" title="Permanent link to Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]" class="crpw-title"><span class="event_title">Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="0716224d21" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.lexisnexisip.com/products/total-patent-one/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/06/IP-2.gif" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/most-read-posts-on-spicyip-in-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg" class="tptn_thumb tptn_featured" alt="Most Read Posts on SpicyIP in 2020" title="Most Read Posts on SpicyIP in 2020" srcset="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/most-read-posts-on-spicyip-in-2020" class="tptn_link"><span class="tptn_title">Most Read Posts on SpicyIP in 2020</span></a></span></li><li><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India&#039;s Top IP Developments of 2020" title="A Report on India&#039;s Top IP Developments of 2020" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><span class="tptn_title">A Report on India&#8217;s Top IP Developments of 2020</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-7" class="widget tptn_posts_list_widget"><h3 class="widget-title">2020&#8217;s Most Read Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget7"><ul><li><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg" class="tptn_thumb tptn_featured" alt="Patent Politics in the Time of Corona" title="Patent Politics in the Time of Corona" srcset="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><span class="tptn_title">Patent Politics in the Time of Corona</span></a></span></li><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li><li><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-i.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Scihub-50x50.jpg" class="tptn_thumb tptn_featured" alt="Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I" title="Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I" srcset="https://spicyip.com/wp-content/uploads/2020/12/Scihub-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Scihub-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/12/Scihub-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/12/Scihub.jpg 425w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-i.html" class="tptn_link"><span class="tptn_title">Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/01/it-is-covered-yes-but-is-it-disclosed-delhi-hc-gives-a-huge-shot-in-the-arm-to-pharma-patents-in-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India" title="It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India" srcset="https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/01/it-is-covered-yes-but-is-it-disclosed-delhi-hc-gives-a-huge-shot-in-the-arm-to-pharma-patents-in-india.html" class="tptn_link"><span class="tptn_title">It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India</span></a></span></li><li><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-50x50.jpg" class="tptn_thumb tptn_featured" alt="Govt Urged to Revoke Patent for Gilead&#039;s Potential Anti-COVID19 Drug Remdesivir" title="Govt Urged to Revoke Patent for Gilead&#039;s Potential Anti-COVID19 Drug Remdesivir" srcset="https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-1024x1024.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration.jpg 1300w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" class="tptn_link"><span class="tptn_title">Govt Urged to Revoke Patent for Gilead&#8217;s Potential Anti-COVID19 Drug Remdesivir</span></a></span></li><li><a href="https://spicyip.com/2020/04/spicyip-fellowship-badshahs-genda-phool-controversy-cultural-appropriation-cumulative-creativity-and-copyright-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Badshah’s Genda Phool Controversy - Cultural Appropriation, Cumulative Creativity and Copyright Law" title="Badshah’s Genda Phool Controversy - Cultural Appropriation, Cumulative Creativity and Copyright Law" srcset="https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1.jpg 500w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/spicyip-fellowship-badshahs-genda-phool-controversy-cultural-appropriation-cumulative-creativity-and-copyright-law.html" class="tptn_link"><span class="tptn_title">Badshah’s Genda Phool Controversy &#8211; Cultural Appropriation, Cumulative Creativity and Copyright Law</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" title="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" srcset="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><span class="tptn_title">Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?</span></a></span></li><li><a href="https://spicyip.com/2020/04/can-patents-and-trade-secrets-co-exist-delhi-high-court-answers-in-the-negative.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-50x50.jpg" class="tptn_thumb tptn_featured" alt="Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative" title="Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative" srcset="https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/can-patents-and-trade-secrets-co-exist-delhi-high-court-answers-in-the-negative.html" class="tptn_link"><span class="tptn_title">Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-12" class="widget tptn_posts_list_widget"><h3 class="widget-title">Most Read Copyright Posts in 2020</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget12"><ul><li><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-i.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Scihub-50x50.jpg" class="tptn_thumb tptn_featured" alt="Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I" title="Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I" srcset="https://spicyip.com/wp-content/uploads/2020/12/Scihub-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Scihub-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/12/Scihub-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/12/Scihub.jpg 425w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-i.html" class="tptn_link"><span class="tptn_title">Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/04/spicyip-fellowship-badshahs-genda-phool-controversy-cultural-appropriation-cumulative-creativity-and-copyright-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Badshah’s Genda Phool Controversy - Cultural Appropriation, Cumulative Creativity and Copyright Law" title="Badshah’s Genda Phool Controversy - Cultural Appropriation, Cumulative Creativity and Copyright Law" srcset="https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/04/Genda-Phool-Hindi-2020-20200325120350-500x500-1.jpg 500w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/spicyip-fellowship-badshahs-genda-phool-controversy-cultural-appropriation-cumulative-creativity-and-copyright-law.html" class="tptn_link"><span class="tptn_title">Badshah’s Genda Phool Controversy &#8211; Cultural Appropriation, Cumulative Creativity and Copyright Law</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" title="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" srcset="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><span class="tptn_title">Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?</span></a></span></li><li><a href="https://spicyip.com/2020/01/bol-ree-kathputli-tell-me-o-kathputli-what-ip-rights-do-i-have-in-you.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/01/14947730_620458054746075_2613242747492077570_n-50x50.jpg" class="tptn_thumb tptn_featured" alt="Bol Ree Kathputli [Tell Me O Kathputli], What IP Rights Do I Have in You?" title="Bol Ree Kathputli [Tell Me O Kathputli], What IP Rights Do I Have in You?" srcset="https://spicyip.com/wp-content/uploads/2020/01/14947730_620458054746075_2613242747492077570_n-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/01/14947730_620458054746075_2613242747492077570_n-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/01/14947730_620458054746075_2613242747492077570_n-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/01/14947730_620458054746075_2613242747492077570_n-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/01/14947730_620458054746075_2613242747492077570_n-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/01/14947730_620458054746075_2613242747492077570_n.jpg 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/01/bol-ree-kathputli-tell-me-o-kathputli-what-ip-rights-do-i-have-in-you.html" class="tptn_link"><span class="tptn_title">Bol Ree Kathputli [Tell Me O Kathputli], What IP Rights Do I Have in You?</span></a></span></li><li><a href="https://spicyip.com/2020/01/chhapaak-credits-conundrum-does-every-contributor-to-a-work-have-a-right-to-be-credited.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/01/Chhapaak_film_poster-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="&#039;Chhapaak&#039; Credits Conundrum: Does Every Contributor to a Work Have a Right to Be Credited?" title="&#039;Chhapaak&#039; Credits Conundrum: Does Every Contributor to a Work Have a Right to Be Credited?" srcset="https://spicyip.com/wp-content/uploads/2020/01/Chhapaak_film_poster-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/01/Chhapaak_film_poster-1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/01/Chhapaak_film_poster-1.jpg 259w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/01/chhapaak-credits-conundrum-does-every-contributor-to-a-work-have-a-right-to-be-credited.html" class="tptn_link"><span class="tptn_title">&#8216;Chhapaak&#8217; Credits Conundrum: Does Every Contributor to a Work Have a Right to Be Credited?</span></a></span></li><li><a href="https://spicyip.com/2020/06/bom-hc-finds-web-series-singardaan-prima-facie-infringing-does-copyright-law-protect-themes-of-stories.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/maxresdefault-50x50.jpg" class="tptn_thumb tptn_featured" alt="Bombay High Court Finds Web Series &#039;Singardaan&#039; Prima Facie Infringing: Does Copyright Law Protect Themes of Stories?" title="Bombay High Court Finds Web Series &#039;Singardaan&#039; Prima Facie Infringing: Does Copyright Law Protect Themes of Stories?" srcset="https://spicyip.com/wp-content/uploads/2020/06/maxresdefault-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/maxresdefault-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/bom-hc-finds-web-series-singardaan-prima-facie-infringing-does-copyright-law-protect-themes-of-stories.html" class="tptn_link"><span class="tptn_title">Bombay High Court Finds Web Series &#8216;Singardaan&#8217; Prima Facie Infringing: Does Copyright Law Protect Themes of Stories?</span></a></span></li><li><a href="https://spicyip.com/2020/04/fir-filed-against-sharechat-in-bengaluru-time-to-introspect-the-safe-harbour-provision.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/RJ-pDmp3-50x50.jpg" class="tptn_thumb tptn_featured" alt="FIR against ShareChat for Copyright Infringement: Time to Introspect the &#039;Safe Harbour&#039; Provision?" title="FIR against ShareChat for Copyright Infringement: Time to Introspect the &#039;Safe Harbour&#039; Provision?" srcset="https://spicyip.com/wp-content/uploads/2020/04/RJ-pDmp3-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/RJ-pDmp3-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/04/RJ-pDmp3-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/04/RJ-pDmp3.jpg 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/fir-filed-against-sharechat-in-bengaluru-time-to-introspect-the-safe-harbour-provision.html" class="tptn_link"><span class="tptn_title">FIR against ShareChat for Copyright Infringement: Time to Introspect the &#8216;Safe Harbour&#8217; Provision?</span></a></span></li><li><a href="https://spicyip.com/2020/03/injunctions-against-playing-copyright-protected-music-songs-during-celebrations-parties.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/maxresdefault-50x50.jpg" class="tptn_thumb tptn_featured" alt="Injunctions against Playing Copyright Protected Music/Songs During Celebrations/Parties" title="Injunctions against Playing Copyright Protected Music/Songs During Celebrations/Parties" srcset="https://spicyip.com/wp-content/uploads/2020/03/maxresdefault-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/maxresdefault-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/injunctions-against-playing-copyright-protected-music-songs-during-celebrations-parties.html" class="tptn_link"><span class="tptn_title">Injunctions against Playing Copyright Protected Music/Songs During Celebrations/Parties</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-11" class="widget tptn_posts_list_widget"><h3 class="widget-title">2020&#8217;s Most Read Patent Posts</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget11"><ul><li><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg" class="tptn_thumb tptn_featured" alt="Patent Politics in the Time of Corona" title="Patent Politics in the Time of Corona" srcset="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><span class="tptn_title">Patent Politics in the Time of Corona</span></a></span></li><li><a href="https://spicyip.com/2020/01/it-is-covered-yes-but-is-it-disclosed-delhi-hc-gives-a-huge-shot-in-the-arm-to-pharma-patents-in-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India" title="It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India" srcset="https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/01/brilinta-ticagrelor-500x500-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/01/it-is-covered-yes-but-is-it-disclosed-delhi-hc-gives-a-huge-shot-in-the-arm-to-pharma-patents-in-india.html" class="tptn_link"><span class="tptn_title">It is “Covered”, Yes, but is it “Disclosed”? Delhi HC Gives a Huge Shot in the Arm to Pharma Patents in India</span></a></span></li><li><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-50x50.jpg" class="tptn_thumb tptn_featured" alt="Govt Urged to Revoke Patent for Gilead&#039;s Potential Anti-COVID19 Drug Remdesivir" title="Govt Urged to Revoke Patent for Gilead&#039;s Potential Anti-COVID19 Drug Remdesivir" srcset="https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-300x300.jpg 300w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-1024x1024.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/04/59613491-red-stamp-with-text-revoke-vector-illustration.jpg 1300w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/govt-urged-to-revoke-patent-for-gileads-potential-anti-covid19-drug-remdesivir.html" class="tptn_link"><span class="tptn_title">Govt Urged to Revoke Patent for Gilead&#8217;s Potential Anti-COVID19 Drug Remdesivir</span></a></span></li><li><a href="https://spicyip.com/2020/04/can-patents-and-trade-secrets-co-exist-delhi-high-court-answers-in-the-negative.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-50x50.jpg" class="tptn_thumb tptn_featured" alt="Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative" title="Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative" srcset="https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/patents-trade-secrets-which-appropriate-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/can-patents-and-trade-secrets-co-exist-delhi-high-court-answers-in-the-negative.html" class="tptn_link"><span class="tptn_title">Can Patents and Trade Secrets Co-exist? : Delhi High Court Answers in the Negative</span></a></span></li><li><a href="https://spicyip.com/2020/01/ferid_allani_software_patents.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/01/so-technically-moses-is-the-first-man-to-download-files-66454509-50x50.png" class="tptn_thumb tptn_featured" alt="Looking at the Ferid Allani Order on Software Patents" title="Looking at the Ferid Allani Order on Software Patents" srcset="https://spicyip.com/wp-content/uploads/2020/01/so-technically-moses-is-the-first-man-to-download-files-66454509-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/01/so-technically-moses-is-the-first-man-to-download-files-66454509-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/01/ferid_allani_software_patents.html" class="tptn_link"><span class="tptn_title">Looking at the Ferid Allani Order on Software Patents</span></a></span></li><li><a href="https://spicyip.com/2020/02/the-ping-ponging-paradigm-of-patenting-computer-programmes-in-india-software-patenting-1999-2020.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/02/1200px-2012_Summer_Olympics_Mens_Team_Table_Tennis_Final_1-50x50.jpg" class="tptn_thumb tptn_featured" alt="The Ping-Ponging Paradigm of Patenting Computer Programmes in India (&quot;Software Patenting&quot; 1999-2020)" title="The Ping-Ponging Paradigm of Patenting Computer Programmes in India (&quot;Software Patenting&quot; 1999-2020)" srcset="https://spicyip.com/wp-content/uploads/2020/02/1200px-2012_Summer_Olympics_Mens_Team_Table_Tennis_Final_1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/02/1200px-2012_Summer_Olympics_Mens_Team_Table_Tennis_Final_1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/02/the-ping-ponging-paradigm-of-patenting-computer-programmes-in-india-software-patenting-1999-2020.html" class="tptn_link"><span class="tptn_title">The Ping-Ponging Paradigm of Patenting Computer Programmes in India (&#8220;Software Patenting&#8221; 1999-2020)</span></a></span></li><li><a href="https://spicyip.com/2020/02/delhi-hc-issues-notice-on-petition-challenging-price-control-exemptions-for-newly-patented-drugs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/02/Take-my-money-50x50.png" class="tptn_thumb tptn_featured" alt="Delhi HC Issues Notice on Petition Challenging Price Control Exemptions for Newly Patented Drugs" title="Delhi HC Issues Notice on Petition Challenging Price Control Exemptions for Newly Patented Drugs" srcset="https://spicyip.com/wp-content/uploads/2020/02/Take-my-money-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/02/Take-my-money-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/02/delhi-hc-issues-notice-on-petition-challenging-price-control-exemptions-for-newly-patented-drugs.html" class="tptn_link"><span class="tptn_title">Delhi HC Issues Notice on Petition Challenging Price Control Exemptions for Newly Patented Drugs</span></a></span></li><li><a href="https://spicyip.com/2020/05/are-patent-pools-an-effective-solution-to-covid-19s-ip-barriers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/Patent-Pool-50x50.jpg" class="tptn_thumb tptn_featured" alt="Are Patent Pools an Effective Solution to COVID-19’s IP Barriers?" title="Are Patent Pools an Effective Solution to COVID-19’s IP Barriers?" srcset="https://spicyip.com/wp-content/uploads/2020/05/Patent-Pool-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/Patent-Pool-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/are-patent-pools-an-effective-solution-to-covid-19s-ip-barriers.html" class="tptn_link"><span class="tptn_title">Are Patent Pools an Effective Solution to COVID-19’s IP Barriers?</span></a></span></li><li><a href="https://spicyip.com/2020/03/the-need-for-an-ip-policy-to-build-a-strategic-stockpile-for-pandemics.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/virus-50x50.jpg" class="tptn_thumb tptn_featured" alt="The Need for an IP Policy to Build a Strategic Stockpile for Pandemics" title="The Need for an IP Policy to Build a Strategic Stockpile for Pandemics" srcset="https://spicyip.com/wp-content/uploads/2020/03/virus-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/virus-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/the-need-for-an-ip-policy-to-build-a-strategic-stockpile-for-pandemics.html" class="tptn_link"><span class="tptn_title">The Need for an IP Policy to Build a Strategic Stockpile for Pandemics</span></a></span></li><li><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png" class="tptn_thumb tptn_featured" alt="Patents for Pharmaceutical Innovation - Basic Concerns" title="Patents for Pharmaceutical Innovation - Basic Concerns" srcset="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><span class="tptn_title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-10" class="widget tptn_posts_list_widget"><h3 class="widget-title">2020&#8217;s Most Read Trademark Posts</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget10"><ul><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li><li><a href="https://spicyip.com/2020/04/corona-and-trademarks-opportunistic-marketing-or-unhealthy-opportunism.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/Corona-beer-Constellation-Brands-coronavirus-50x50.jpg" class="tptn_thumb tptn_featured" alt="Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?" title="Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/corona-and-trademarks-opportunistic-marketing-or-unhealthy-opportunism.html" class="tptn_link"><span class="tptn_title">Corona and Trademarks: Opportunistic Marketing or Unhealthy Opportunism?</span></a></span></li><li><a href="https://spicyip.com/2020/02/amazon-v-amway-a-growing-appellate-scrutiny-problem.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/06/Eashan-ghosh-50x50.jpg" class="tptn_thumb tptn_featured" alt="Amazon v. Amway: A Growing Appellate Scrutiny Problem" title="Amazon v. Amway: A Growing Appellate Scrutiny Problem" srcset="https://spicyip.com/wp-content/uploads/2017/06/Eashan-ghosh-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2017/06/Eashan-ghosh-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/02/amazon-v-amway-a-growing-appellate-scrutiny-problem.html" class="tptn_link"><span class="tptn_title">Amazon v. Amway: A Growing Appellate Scrutiny Problem</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/04/is-sub-licensing-of-a-trademark-permitted-under-the-indian-trade-marks-act.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/download-3-50x50.jpg" class="tptn_thumb tptn_featured" alt="Is Sub-Licensing of a Trademark Permitted under the Indian Trade Marks Act?" title="Is Sub-Licensing of a Trademark Permitted under the Indian Trade Marks Act?" srcset="https://spicyip.com/wp-content/uploads/2020/04/download-3-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/download-3-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/is-sub-licensing-of-a-trademark-permitted-under-the-indian-trade-marks-act.html" class="tptn_link"><span class="tptn_title">Is Sub-Licensing of a Trademark Permitted under the Indian Trade Marks Act?</span></a></span></li><li><a href="https://spicyip.com/2020/02/delhi-hc-div-bench-sets-aside-order-restraining-e-commerce-platforms-from-selling-products-of-direct-selling-companies.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2018/02/ecommerce-trends-50x50.png" class="tptn_thumb tptn_featured" alt="Delhi HC Division Bench Sets Aside Order Restraining E-Commerce Platforms from Selling Goods of Direct Selling Companies" title="Delhi HC Division Bench Sets Aside Order Restraining E-Commerce Platforms from Selling Goods of Direct Selling Companies" srcset="https://spicyip.com/wp-content/uploads/2018/02/ecommerce-trends-50x50.png 50w, https://spicyip.com/wp-content/uploads/2018/02/ecommerce-trends-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/02/delhi-hc-div-bench-sets-aside-order-restraining-e-commerce-platforms-from-selling-products-of-direct-selling-companies.html" class="tptn_link"><span class="tptn_title">Delhi HC Division Bench Sets Aside Order Restraining E-Commerce Platforms from Selling Goods of Direct Selling Companies</span></a></span></li><li><a href="https://spicyip.com/2020/05/bmw-v-dmw-e-rickshaw-did-delhi-hc-grant-injunction-based-on-an-incomplete-assessment.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/DMW-BMW-50x50.png" class="tptn_thumb tptn_featured" alt="BMW v. ‘DMW’ E-Rickshaw: Did Delhi HC Grant Injunction Based on an Incomplete Assessment?" title="BMW v. ‘DMW’ E-Rickshaw: Did Delhi HC Grant Injunction Based on an Incomplete Assessment?" srcset="https://spicyip.com/wp-content/uploads/2020/05/DMW-BMW-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/DMW-BMW-300x300.png 300w, https://spicyip.com/wp-content/uploads/2020/05/DMW-BMW-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/05/DMW-BMW.png 509w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/bmw-v-dmw-e-rickshaw-did-delhi-hc-grant-injunction-based-on-an-incomplete-assessment.html" class="tptn_link"><span class="tptn_title">BMW v. ‘DMW’ E-Rickshaw: Did Delhi HC Grant Injunction Based on an Incomplete Assessment?</span></a></span></li><li><a href="https://spicyip.com/2020/07/madras-hcs-take-on-supreme-courts-patel-field-marshal-judgment-in-sri-krishna-sweets-trademark-validity-case.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/10/SKS-50x50.png" class="tptn_thumb tptn_featured" alt="Sri Krishna Sweets Trademark Dispute: Madras HC&#039;s Take on SC&#039;s Patel Field Marshal Judgment" title="Sri Krishna Sweets Trademark Dispute: Madras HC&#039;s Take on SC&#039;s Patel Field Marshal Judgment" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/madras-hcs-take-on-supreme-courts-patel-field-marshal-judgment-in-sri-krishna-sweets-trademark-validity-case.html" class="tptn_link"><span class="tptn_title">Sri Krishna Sweets Trademark Dispute: Madras HC&#8217;s Take on SC&#8217;s Patel Field Marshal Judgment</span></a></span></li><li><a href="https://spicyip.com/2020/04/sub-licensing-of-trademarks-is-permitted-under-the-indian-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/question-mark-2123969_1920-50x50.jpg" class="tptn_thumb tptn_featured" alt="Is Sub-Licensing of Trademarks Permitted under Indian Law? : An Alternate Interpretation" title="Is Sub-Licensing of Trademarks Permitted under Indian Law? : An Alternate Interpretation" srcset="https://spicyip.com/wp-content/uploads/2020/04/question-mark-2123969_1920-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/question-mark-2123969_1920-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/sub-licensing-of-trademarks-is-permitted-under-the-indian-law.html" class="tptn_link"><span class="tptn_title">Is Sub-Licensing of Trademarks Permitted under Indian Law? : An Alternate Interpretation</span></a></span></li><li><a href="https://spicyip.com/2020/03/another-amazon-original-how-amazon-is-making-and-breaking-trademarks.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Amazon-Brand-Registry-Abuse-300x200-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Another Amazon Original : How Amazon is Making and Breaking Trademarks" title="Another Amazon Original : How Amazon is Making and Breaking Trademarks" srcset="https://spicyip.com/wp-content/uploads/2020/03/Amazon-Brand-Registry-Abuse-300x200-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Amazon-Brand-Registry-Abuse-300x200-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/another-amazon-original-how-amazon-is-making-and-breaking-trademarks.html" class="tptn_link"><span class="tptn_title">Another Amazon Original : How Amazon is Making and Breaking Trademarks</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function f370y154SVuwj() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var baPp55cnD3ODV = document.getElementById("submit");
if (baPp55cnD3ODV) {
	var cBtdfnzFeI02u = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pIWBcwDrgYY9N = baPp55cnD3ODV.parentNode;
	pIWBcwDrgYY9N.appendChild(cBtdfnzFeI02u, baPp55cnD3ODV);
	addHandler(baPp55cnD3ODV, "mousedown", f370y154SVuwj);
	addHandler(baPp55cnD3ODV, "keypress", f370y154SVuwj);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Achille Forler</strong></a></span><span class="recent-comment-text"> { https://blogs.law.gwu.edu/mcir/ This is an invaluable resource about music copyright infringement cases from the mid-nineteenth century​ forward in the U.S. and, to an increasing extent, in foreign jurisdictions. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Achille Forler</strong></a></span><span class="recent-comment-text"> { In the absence of a forensic musicologist, courts still largely rely on subjective impressions of audio similarity/dissimilarity (the extrinsic test or 'golden ear' analysis); see Cottrill v. Spears... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.indiainvents.in"><strong>asrao</strong></a></span><span class="recent-comment-text"> { Open Access is a movement and this draft STIP makes right noises about it. One `Nation one Subscription' is a slogan with good intention. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://www.bestaccountingadvantage.com"><strong>Rebecca Lehman</strong></a></span><span class="recent-comment-text"> { Would you happen to have a sample contract to keep the webinar from being distributed by those who contract with me to teach it? } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Jagdish Sagar</strong></a></span><span class="recent-comment-text"> { Why should there be a National Tribunals Commission when there isn't a National Judicial Commission? For the sake of logic and consistency why shouldn't each tribunal have its... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/lexisnexis-webinar-on-understand-the-innovation-landscape-of-global-video-conference-technology-december-23.html" rel="bookmark" title="Permanent link to LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23]" class="crpw-tag-title">LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23]</a>
<span class="crpw-date">(December 18, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" rel="bookmark" title="Permanent link to Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20]" class="crpw-tag-title">Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/online-panel-discussion-on-trips-waiver-proposal-state-of-play-and-the-way-forward-december-18.html" rel="bookmark" title="Permanent link to NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18]" class="crpw-tag-title">NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/online-lecture-by-prof-david-nimmer-on-google-v-oracle-case-december-23.html" rel="bookmark" title="Permanent link to NUJS Online Lecture by Prof. David Nimmer on Google v. Oracle Case [December 23]" class="crpw-tag-title">NUJS Online Lecture by Prof. David Nimmer on Google v. Oracle Case [December 23]</a>
<span class="crpw-date">(December 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/nlu-ds-digital-digital-rights-and-inclusive-technology-for-all-fellowship-2021-apply-by-december-22.html" rel="bookmark" title="Permanent link to NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]" class="crpw-tag-title">NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]</a>
<span class="crpw-date">(December 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/nujs-international-webinar-on-trade-secret-as-a-momentous-asset-december-12.html" rel="bookmark" title="Permanent link to NUJS International Webinar on Trade Secret as a Momentous Asset [December 12]" class="crpw-tag-title">NUJS International Webinar on Trade Secret as a Momentous Asset [December 12]</a>
<span class="crpw-date">(December 10, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/call-for-abstracts-third-ip-innovation-researchers-of-asia-conference-submit-by-december-15.html" rel="bookmark" title="Permanent link to Call for Abstracts: Third IP &#038; Innovation Researchers of Asia Conference [Online; March 24-27]" class="crpw-tag-title">Call for Abstracts: Third IP &#038; Innovation Researchers of Asia Conference [Online; March 24-27]</a>
<span class="crpw-date">(November 13, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/call-for-submissions-nluj-centre-for-intellectual-property-studies-blog.html" rel="bookmark" title="Permanent link to Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog" class="crpw-tag-title">Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog</a>
<span class="crpw-date">(October 29, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" rel="bookmark" title="Permanent link to Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India" class="crpw-tag-title">Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India</a>
<span class="crpw-date">(January 3, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" rel="bookmark" title="Permanent link to India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" class="crpw-tag-title">India on TRIPS Waiver: Will WTO Pass the Test of Humanity?</a>
<span class="crpw-date">(December 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" rel="bookmark" title="Permanent link to COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" class="crpw-tag-title">COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access</a>
<span class="crpw-date">(December 2, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" rel="bookmark" title="Permanent link to Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" class="crpw-tag-title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</a>
<span class="crpw-date">(November 19, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/trademark-trolls-perspectives-pitfalls-and-the-way-forward.html" rel="bookmark" title="Permanent link to Trademark Trolls: Perspectives, Pitfalls and the Way Forward" class="crpw-tag-title">Trademark Trolls: Perspectives, Pitfalls and the Way Forward</a>
<span class="crpw-date">(November 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" rel="bookmark" title="Permanent link to The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?" class="crpw-tag-title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</a>
<span class="crpw-date">(September 30, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" rel="bookmark" title="Permanent link to When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" class="crpw-tag-title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</a>
<span class="crpw-date">(September 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" rel="bookmark" title="Permanent link to Fluid Trademarks: A Prologue to Trademark Law Going Awry?" class="crpw-tag-title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</a>
<span class="crpw-date">(September 3, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"34418","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"630456645"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":374,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
