<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Call for Internship: DPIIT- IPR Chair at Gujarat National Law University  [Apply by July20] | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Call for Internship: DPIIT- IPR Chair at Gujarat National Law University  [Apply by July20] Comments Feed" href="https://spicyip.com/2021/07/call-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44602562-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44602562-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget16 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/35695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://spicyip.com/2021/07/call-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" />
<link rel='shortlink' href='https://spicyip.com/?p=35695' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F07%2Fcall-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F07%2Fcall-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Call for Internship: DPIIT- IPR Chair at Gujarat National Law University  [Apply by July20]" />
<meta property="og:url" content="https://spicyip.com/2021/07/call-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="We&#039;re pleased to inform you that the DPIIT IPR Chair at Gujarat National Law University (GNLU), Gandhinagar is inviting applications from law students for an on" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2021/07/GNLU.jpg" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '35695';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Call+for+Internship%3A+DPIIT-+IPR+Chair+at+Gujarat+National+Law+University%C2%A0+%5BApply+by+July20%5D';
	window._wp_rp_post_tags = ['job+and+research+opportunities', 'opportunities', 'gujarat', 'bar', 'll', 'nation', 'ba', 'law', 'hon', 'premier', 'india', 'univers', 'educ', 'amp', 'chair', 'logo', 'internship'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-35695 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-35695" class="post-35695 post type-post status-publish format-standard has-post-thumbnail hentry category-opportunities tag-spicyip-jobs">
<a href="https://spicyip.com/category/opportunities" class="summary_category_link">Opportunities</a>
<header class="entry-header">
<h1 class="entry-title">Call for Internship: DPIIT- IPR Chair at Gujarat National Law University  [Apply by July20]</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/spicyip_blog" title="View all posts by SpicyIP" rel="author">SpicyIP</a></span></span> <a href="https://spicyip.com/2021/07/call-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" title="4:12 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2021-07-08T16:12:52+05:30">July 8, 2021</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2021/07/call-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<p>We&#8217;re pleased to inform you that the DPIIT IPR Chair at Gujarat National Law University (GNLU), Gandhinagar is inviting applications from law students for an online internship. For further details, please see the announcement below:</p>
<p style="text-align: center;"><strong>DPIIT- IPR Chair | </strong><strong>Gujarat National Law University</strong><strong> </strong></p>
<p style="text-align: center;"><strong>Call for Internship</strong></p>
<div id="attachment_35696" style="width: 234px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-35696" loading="lazy" class="wp-image-35696" src="https://spicyip.com/wp-content/uploads/2021/07/GNLU.jpg" alt="" width="224" height="217" srcset="https://spicyip.com/wp-content/uploads/2021/07/GNLU.jpg 372w, https://spicyip.com/wp-content/uploads/2021/07/GNLU-230x223.jpg 230w" sizes="(max-width: 224px) 100vw, 224px" /><p id="caption-attachment-35696" class="wp-caption-text">Logo of the Gujarat Law National University (GNLU), Gandhinagar</p></div>
<p><strong>About the University</strong></p>
<p>Gujarat National Law University (GNLU) is the statutory university established by the Government of Gujarat under the   Gujarat National Law University Act, 2003. The University is recognized by the Bar Council of India (BCI) and the University Grants Commission (UGC) (2f &amp; 12B). GNLU is a premier institute in the field of legal teaching–learning and research. GNLU a comprehensive, student-centric, competency based multidisciplinary and research-focused University, dedicated to build an environment enabling critical thinking and reflection on the fundamental legal issues confronting the interconnected world, offers B.A., LL.B. (Hon.), B.Com., LL.B. (Hon.), B.Sc., LL.B. (Hon.), B.B.A., LL.B. (Hon.), B.S.W., LL. B, LL.M. and Ph.D. in-Law and inter-disciplinary fields.</p>
<p><strong>About the DPIIT- IPR Chair</strong></p>
<p><strong> </strong>DPIIT-IPR Chair was established under the Scheme for Pedagogy &amp; Research in IPRs for Holistic Education &amp; Academia (SPRIHA) by the Department for Promotion of Industry and Internal Trade (DPIIT), Ministry of Commerce and Industry, Government of India. Among few eligible Institutions, Gujarat National Law University have been accorded approval to set up the IPR Chair in 2018 to promote Intellectual Property (IP) education and foster IP research and inculcate a long-standing recognition and respect for one’s IP and others IP in the student’s mind.</p>
<p><strong>About the Internship Scheme</strong></p>
<p>The internship program aims to foster research in IPR and to set up a productive IP ecosystem in India. The internship program will provide an excellent opportunity to familiarise with the activities of DPIIT IPR Chair. The interns will be required to provide high-quality research and are also expected to facilitate and coordinate the programs conducted by the DPIIT IPR Chair. Towards the completion of internship, interns have to submit the research work assigned to them in the form of papers, presentations or reports.</p>
<p><strong>Eligibility</strong></p>
<p>Applications are invited from students from recognized law institutions and universities and having a strong interest in IP law.  Candidates are expected to be proficient in legal research and writing, and should be willing to learn.</p>
<p><strong>Application process</strong></p>
<p>Interested candidates are required to send their application along with the following requisite to <strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6a0e1a03031e09020b03182a0d04061f440b09440304">[email&#160;protected]</a> </strong><strong> </strong></p>
<ul>
<li>Cover letter (in the body of the e-mail)</li>
<li>Curriculum vitae; and</li>
<li>A writing sample either published or unpublished on Intellectual Property Law (between 1000-1500 words including footnotes)</li>
<li>The subject line of the email should be “Application for Internship with DPIIT -IPR Chair”.</li>
</ul>
<p><strong>The last date to apply for online internship is July 20,2021.</strong></p>
<p>After the selection process, information will be sent to selected interns via mail.</p>
<p><strong>Duration</strong></p>
<p>The duration of the internship would be for six (6) to eight (8) weeks.</p>
<p><strong>Mode of Internship</strong></p>
<p>The Internship will be online. All the reporting and dissemination of information will take place through the mail. Every task allocated to the interns will have specific guidelines to be followed.</p>
<p><strong>Certificate of Internship</strong></p>
<p>Certificate will be awarded to the interns upon satisfactory completion of all the mandatory requirements of their internships and on submission of their Report/Paper and its evaluation by the DPIIT-IPR Chair.</p>
<p><strong>Terms &amp; Conditions</strong></p>
<ul>
<li>No stipend shall be provided for the Internship.</li>
<li>We reserve the right to terminate the internship at any time, if a selected candidate is found to not diligently fulfil his/her obligations during the internship period.</li>
<li>If the internship is so terminated, the candidate will not be provided with the certificate.</li>
</ul>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-34483" data-post-type="none"><a href="https://spicyip.com/2021/01/patent-drafting-positions-at-remfry-sagar-bengaluru-gurgaon.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/01/RS-Round_RemfrySagar-text_Orange-150x150.jpg" alt="Patent Drafting Positions at Remfry &#038; Sagar, Bengaluru &#038; Gurgaon" width="150" height="150" /></a><a href="https://spicyip.com/2021/01/patent-drafting-positions-at-remfry-sagar-bengaluru-gurgaon.html" class="wp_rp_title">Patent Drafting Positions at Remfry &#038; Sagar, Bengaluru &#038; Gurgaon</a></li><li data-position="1" data-poid="in-33901" data-post-type="none"><a href="https://spicyip.com/2020/12/nlu-ds-digital-digital-rights-and-inclusive-technology-for-all-fellowship-2021-apply-by-december-22.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2014/10/ccg-logo-150x150.png" alt="NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]" width="150" height="150" /></a><a href="https://spicyip.com/2020/12/nlu-ds-digital-digital-rights-and-inclusive-technology-for-all-fellowship-2021-apply-by-december-22.html" class="wp_rp_title">NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]</a></li><li data-position="2" data-poid="in-32622" data-post-type="none"><a href="https://spicyip.com/2020/08/call-for-applications-cusats-minor-ip-research-project-for-teachers-2020-21-apply-by-sep-25.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2015/03/CUSAT-150x150.jpg" alt="Call for Applications: CUSAT&#8217;s Minor IP Research Project for Teachers 2020-21 [Apply by Sep 25]" width="150" height="150" /></a><a href="https://spicyip.com/2020/08/call-for-applications-cusats-minor-ip-research-project-for-teachers-2020-21-apply-by-sep-25.html" class="wp_rp_title">Call for Applications: CUSAT&#8217;s Minor IP Research Project for Teachers 2020-21 [Apply by Sep 25]</a></li><li data-position="3" data-poid="in-29076" data-post-type="none"><a href="https://spicyip.com/2020/03/spicyip-jobs-research-fellow-associate-position-ph-d-program-at-arciala-smu-school-of-law-singapore-apply-by-april-2.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/SMU-School-of-Law-150x150.jpg" alt="SpicyIP Jobs: Research Fellow/Associate Position &#038; Ph.D. Program at ARCIALA, SMU School of Law, Singapore [Apply by April 2]" width="150" height="150" /></a><a href="https://spicyip.com/2020/03/spicyip-jobs-research-fellow-associate-position-ph-d-program-at-arciala-smu-school-of-law-singapore-apply-by-april-2.html" class="wp_rp_title">SpicyIP Jobs: Research Fellow/Associate Position &#038; Ph.D. Program at ARCIALA, SMU School of Law, Singapore [Apply by April 2]</a></li><li data-position="4" data-poid="in-28420" data-post-type="none"><a href="https://spicyip.com/2019/11/cusat-institutes-minor-ip-research-project-for-teachers.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2015/03/CUSAT-150x150.jpg" alt="CUSAT Institutes Minor IP Research Project for Teachers" width="150" height="150" /></a><a href="https://spicyip.com/2019/11/cusat-institutes-minor-ip-research-project-for-teachers.html" class="wp_rp_title">CUSAT Institutes Minor IP Research Project for Teachers</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/spicyip-jobs" rel="tag">Job and Research Opportunities</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/call-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F07%2Fcall-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F07%2Fcall-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F07%2Fcall-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f71697bea" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><input type="hidden" id="ak_js" name="ak_js" value="124" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2021/06/Shamnad-Basheer-Essay-Competition-250x230-1.png" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-16" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget16"><ul><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg" class="tptn_thumb tptn_featured" alt="Guide on Fair Use Cases in India" title="Guide on Fair Use Cases in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><span class="tptn_title">Guide on Fair Use Cases in India</span></a></span></li><li><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png" class="tptn_thumb tptn_featured" alt="Draft Open IP Syllabus" title="Draft Open IP Syllabus" srcset="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/syllabus.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><span class="tptn_title">Draft Open IP Syllabus</span></a></span></li><li><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India&#039;s Top IP Developments of 2020" title="A Report on India&#039;s Top IP Developments of 2020" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><span class="tptn_title">A Report on India&#8217;s Top IP Developments of 2020</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2021/06/swayam-free-online-course-on-intellectual-property-by-nlu-delhi-july-1-october-31-register-by-august-31.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg" class="tptn_thumb tptn_featured" alt="[Sponsored] SWAYAM (Free) Online Course on Intellectual Property by NLU Delhi (July 1 - October 31) [Register by August 31]" title="[Sponsored] SWAYAM (Free) Online Course on Intellectual Property by NLU Delhi (July 1 - October 31) [Register by August 31]" srcset="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/swayam-free-online-course-on-intellectual-property-by-nlu-delhi-july-1-october-31-register-by-august-31.html" class="tptn_link"><span class="tptn_title">[Sponsored] SWAYAM (Free) Online Course on Intellectual Property by NLU Delhi (July 1 &#8211; October 31) [Register by August 31]</span></a></span></li><li><a href="https://spicyip.com/2021/06/sponsored-the-top-7-skills-every-ip-lawyer-needs-for-success.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/06/Future-Lawyer-Image-50x50.jpg" class="tptn_thumb tptn_featured" alt="[Sponsored] The Top 7 Skills Every IP Lawyer Needs for Success" title="[Sponsored] The Top 7 Skills Every IP Lawyer Needs for Success" srcset="https://spicyip.com/wp-content/uploads/2021/06/Future-Lawyer-Image-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/06/Future-Lawyer-Image-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/sponsored-the-top-7-skills-every-ip-lawyer-needs-for-success.html" class="tptn_link"><span class="tptn_title">[Sponsored] The Top 7 Skills Every IP Lawyer Needs for Success</span></a></span></li><li><a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-50x50.png" class="tptn_thumb tptn_featured" alt="Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" title="Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" srcset="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><span class="tptn_title">Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law</span></a></span></li><li><a href="https://spicyip.com/2021/06/collective-marks-a-tale-of-collective-confusion-at-the-registry.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/06/50455-1-e1623245826356-50x50.jpg" class="tptn_thumb tptn_featured" alt="Collective Marks: A Tale of Collective Confusion at the Registry" title="Collective Marks: A Tale of Collective Confusion at the Registry" srcset="https://spicyip.com/wp-content/uploads/2021/06/50455-1-e1623245826356-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/06/50455-1-e1623245826356-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/collective-marks-a-tale-of-collective-confusion-at-the-registry.html" class="tptn_link"><span class="tptn_title">Collective Marks: A Tale of Collective Confusion at the Registry</span></a></span></li><li><a href="https://spicyip.com/2021/06/the-examination-of-the-examiner-analysing-the-delhi-high-courts-recent-observations.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/06/examiner-50x50.png" class="tptn_thumb tptn_featured" alt="The Examination of the Examiner: Analysing the Delhi High Court’s Recent Observations" title="The Examination of the Examiner: Analysing the Delhi High Court’s Recent Observations" srcset="https://spicyip.com/wp-content/uploads/2021/06/examiner-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/06/examiner-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/the-examination-of-the-examiner-analysing-the-delhi-high-courts-recent-observations.html" class="tptn_link"><span class="tptn_title">The Examination of the Examiner: Analysing the Delhi High Court’s Recent Observations</span></a></span></li><li><a href="https://spicyip.com/2021/06/arbitrability-of-disputes-concerning-trademarks-a-perspective-from-m-s-golden-tobie-private-limited-v-m-s-golden-tobacco-limited.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/06/hear_pocc-50x50.jpg" class="tptn_thumb tptn_featured" alt="Delhi High Court Clarifies Law on Arbitrability of Trademark Disputes" title="Delhi High Court Clarifies Law on Arbitrability of Trademark Disputes" srcset="https://spicyip.com/wp-content/uploads/2021/06/hear_pocc-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/06/hear_pocc-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/arbitrability-of-disputes-concerning-trademarks-a-perspective-from-m-s-golden-tobie-private-limited-v-m-s-golden-tobacco-limited.html" class="tptn_link"><span class="tptn_title">Delhi High Court Clarifies Law on Arbitrability of Trademark Disputes</span></a></span></li><li><a href="https://spicyip.com/2021/06/singh-singstrikes-to-become-king-again-trademark-infringement-but-from-canada.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/06/Singh-Singh-50x50.png" class="tptn_thumb tptn_featured" alt="Singh &amp; Singh Strikes to become King… Again: Trademark Infringement, but from Canada?" title="Singh &amp; Singh Strikes to become King… Again: Trademark Infringement, but from Canada?" srcset="https://spicyip.com/wp-content/uploads/2021/06/Singh-Singh-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/06/Singh-Singh-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/singh-singstrikes-to-become-king-again-trademark-infringement-but-from-canada.html" class="tptn_link"><span class="tptn_title">Singh &amp; Singh Strikes to become King… Again: Trademark Infringement, but from Canada?</span></a></span></li><li><a href="https://spicyip.com/2021/05/nuals-7th-cipr-national-essay-writing-competition-submit-by-july-4.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR-50x50.png" class="tptn_thumb tptn_featured" alt="NUALS&#039; 7th CIPR National Essay Writing Competition [Deadline Extended to July 19]" title="NUALS&#039; 7th CIPR National Essay Writing Competition [Deadline Extended to July 19]" srcset="https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR.png 225w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/nuals-7th-cipr-national-essay-writing-competition-submit-by-july-4.html" class="tptn_link"><span class="tptn_title">NUALS&#8217; 7th CIPR National Essay Writing Competition [Deadline Extended to July 19]</span></a></span></li><li><a href="https://spicyip.com/2021/06/reminder-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law-submit-by-july-14.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-1-e1620973696794-50x50.jpg" class="tptn_thumb tptn_featured" alt="Reminder: 2nd Shamnad Basheer Essay Competition on Intellectual Property Law [Submit by July 14]" title="Reminder: 2nd Shamnad Basheer Essay Competition on Intellectual Property Law [Submit by July 14]" srcset="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-1-e1620973696794-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-1-e1620973696794-226x230.jpg 226w, https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-1-e1620973696794-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-1-e1620973696794.jpg 609w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/reminder-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law-submit-by-july-14.html" class="tptn_link"><span class="tptn_title">Reminder: 2nd Shamnad Basheer Essay Competition on Intellectual Property Law [Submit by July 14]</span></a></span></li><li><a href="https://spicyip.com/2021/06/spicyip-weekly-review-june-7-13.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (June 7 – 13)" title="SpicyIP Weekly Review (June 7 – 13)" srcset="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/06/spicyip-weekly-review-june-7-13.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (June 7 – 13)</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.498113207547pt;" aria-label="Biological Diversity (50 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.916981132075pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 16.135849056604pt;" aria-label="Competition Law (103 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.894339622642pt;" aria-label="Copyright (1,288 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (2 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 14.920754716981pt;" aria-label="COVID-19 (60 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 14.181132075472pt;" aria-label="Data Exclusivity (44 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 15.079245283019pt;" aria-label="Design (65 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 17.08679245283pt;" aria-label="Drug Regulation (158 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.615094339623pt;" aria-label="Event (198 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.607547169811pt;" aria-label="Geographical Indication (83 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.618867924528pt;" aria-label="Innovation (307 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 14.762264150943pt;" aria-label="Opportunities (57 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 20.996226415094pt;" aria-label="Others (877 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.762264150943pt;" aria-label="Overlaps in IP (57 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,335 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.871698113208pt;" aria-label="Plant Variety Protection (93 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.867924528302pt;" aria-label="Privacy (59 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.550943396226pt;" aria-label="Publication (52 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 16.083018867925pt;" aria-label="Sponsored (101 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.943396226415pt;" aria-label="Trademark (848 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.441509433962pt;" aria-label="Trade Secret (31 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.498113207547pt;" aria-label="Traditional Knowledge (50 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.77358490566pt;" aria-label="Uncategorized (212 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fBXEdHAcCKgoY() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bQXAiubD73mOC = document.getElementById("submit");
if (bQXAiubD73mOC) {
	var cRVP7EOFGmYla = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pECCIvddlzZqD = bQXAiubD73mOC.parentNode;
	pECCIvddlzZqD.appendChild(cRVP7EOFGmYla, bQXAiubD73mOC);
	addHandler(bQXAiubD73mOC, "mousedown", fBXEdHAcCKgoY);
	addHandler(bQXAiubD73mOC, "keypress", fBXEdHAcCKgoY);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>RISHI PAL SINGH VARMA</strong></a></span><span class="recent-comment-text"> { I want to join this course Advocate RISHI PAL SINGH VARMA } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://Jai%20hind"><strong>Jai hind singh</strong></a></span><span class="recent-comment-text"> { Nice to see the article and recent development in patent office..Every says patent office role is vital in this country. Examiner and control'plays crucial role in deciding the... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Raghav dua</strong></a></span><span class="recent-comment-text"> { Great initiative } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Shalu</strong></a></span><span class="recent-comment-text"> { Awesome } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="http://No"><strong>Geddam Neeraja</strong></a></span><span class="recent-comment-text"> { Good } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/call-for-internship-dpiit-ipr-chair-at-gujarat-national-law-university-apply-by-july20.html" rel="bookmark" title="Permanent link to Call for Internship: DPIIT- IPR Chair at Gujarat National Law University  [Apply by July20]" class="crpw-tag-title">Call for Internship: DPIIT- IPR Chair at Gujarat National Law University  [Apply by July20]</a>
<span class="crpw-date">(July 8, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/swayam-free-online-course-on-intellectual-property-by-nlu-delhi-july-1-october-31-register-by-august-31.html" rel="bookmark" title="Permanent link to [Sponsored] SWAYAM (Free) Online Course on Intellectual Property by NLU Delhi (July 1 &#8211; October 31) [Register by August 31]" class="crpw-tag-title">[Sponsored] SWAYAM (Free) Online Course on Intellectual Property by NLU Delhi (July 1 &#8211; October 31) [Register by August 31]</a>
<span class="crpw-date">(June 30, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/reminder-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law-submit-by-july-14.html" rel="bookmark" title="Permanent link to Reminder: 2nd Shamnad Basheer Essay Competition on Intellectual Property Law [Submit by July 14]" class="crpw-tag-title">Reminder: 2nd Shamnad Basheer Essay Competition on Intellectual Property Law [Submit by July 14]</a>
<span class="crpw-date">(June 25, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/panel-discussion-on-pharma-corporations-demand-indemnity-in-lieu-of-mrna-vaccine-supply-in-india-legal-and-ethical-issues-june-23.html" rel="bookmark" title="Permanent link to Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]" class="crpw-tag-title">Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]</a>
<span class="crpw-date">(June 22, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/call-for-papers-cnlus-e-journal-of-academic-innovations-research-on-ip-assets-jairipa-vol-2-issue-1-submit-by-august-31.html" rel="bookmark" title="Permanent link to Call for Papers: CNLU’s E-Journal of Academic Innovations &#038; Research on IP Assets (JAIRIPA, Vol. 2, Issue 1) [Submit by August 31]" class="crpw-tag-title">Call for Papers: CNLU’s E-Journal of Academic Innovations &#038; Research on IP Assets (JAIRIPA, Vol. 2, Issue 1) [Submit by August 31]</a>
<span class="crpw-date">(June 20, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/online-conclave-on-counterfeiting-in-covid-times-medicines-medical-devices-and-accessories-june-12.html" rel="bookmark" title="Permanent link to Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]" class="crpw-tag-title">Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]</a>
<span class="crpw-date">(June 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/webinar-on-trips-waiver-update-and-analysis-of-recent-developments-june-5.html" rel="bookmark" title="Permanent link to Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]" class="crpw-tag-title">Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]</a>
<span class="crpw-date">(June 2, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nuals-7th-cipr-national-essay-writing-competition-submit-by-july-4.html" rel="bookmark" title="Permanent link to NUALS&#8217; 7th CIPR National Essay Writing Competition [Deadline Extended to July 19]" class="crpw-tag-title">NUALS&#8217; 7th CIPR National Essay Writing Competition [Deadline Extended to July 19]</a>
<span class="crpw-date">(May 28, 2021)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/after-natcos-withdrawal-bajaj-healthcare-files-for-compulsory-license-to-manufacture-baricitinib.html" rel="bookmark" title="Permanent link to After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib" class="crpw-tag-title">After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib</a>
<span class="crpw-date">(July 7, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/copyright-ownership-in-state-board-textbooks-impediments-to-accessibility.html" rel="bookmark" title="Permanent link to Copyright Ownership in State Board Textbooks: Impediments to Accessibility" class="crpw-tag-title">Copyright Ownership in State Board Textbooks: Impediments to Accessibility</a>
<span class="crpw-date">(July 1, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/panel-discussion-on-pharma-corporations-demand-indemnity-in-lieu-of-mrna-vaccine-supply-in-india-legal-and-ethical-issues-june-23.html" rel="bookmark" title="Permanent link to Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]" class="crpw-tag-title">Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]</a>
<span class="crpw-date">(June 22, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/online-conclave-on-counterfeiting-in-covid-times-medicines-medical-devices-and-accessories-june-12.html" rel="bookmark" title="Permanent link to Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]" class="crpw-tag-title">Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]</a>
<span class="crpw-date">(June 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/webinar-on-trips-waiver-update-and-analysis-of-recent-developments-june-5.html" rel="bookmark" title="Permanent link to Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]" class="crpw-tag-title">Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]</a>
<span class="crpw-date">(June 2, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/special-301-report-2021-trade-secrets-patents-and-technology-transfer.html" rel="bookmark" title="Permanent link to Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer" class="crpw-tag-title">Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer</a>
<span class="crpw-date">(May 18, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" rel="bookmark" title="Permanent link to Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" class="crpw-tag-title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</a>
<span class="crpw-date">(May 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/special-301-report-2021-uss-great-u-turn-on-compulsory-licensing.html" rel="bookmark" title="Permanent link to Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing" class="crpw-tag-title">Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing</a>
<span class="crpw-date">(May 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html" rel="bookmark" title="Permanent link to Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs" class="crpw-tag-title">Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs</a>
<span class="crpw-date">(May 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/bombay-hc-rejects-injunction-plea-in-passing-off-action-against-serum-institute-of-india-for-the-covishield-mark.html" rel="bookmark" title="Permanent link to Bombay HC Rejects Injunction Plea in Passing Off Action against Serum Institute of India for the &#8216;Covishield&#8217; Mark" class="crpw-tag-title">Bombay HC Rejects Injunction Plea in Passing Off Action against Serum Institute of India for the &#8216;Covishield&#8217; Mark</a>
<span class="crpw-date">(May 6, 2021)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/spicyip.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"35695","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1255085225"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2c50fa130a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
</body>
</html>
