<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Trademark Renewal Procedure: A Slip in IPAB&#8217;s Decision in Eveready Industries v. Kamlesh Chadha? | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Trademark Renewal Procedure: A Slip in IPAB&#8217;s Decision in Eveready Industries v. Kamlesh Chadha? Comments Feed" href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html/feed" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/33463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Is Intermediary Liability Decision in Shree Krishna Int&#8217;l v. YouTube Copyright Dispute in Line with MySpace?' href='https://spicyip.com/2020/11/is-shree-krishna-intl-decision-on-intermediary-liability-in-line-with-myspace.html' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" />
<link rel='shortlink' href='https://spicyip.com/?p=33463' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F11%2Ftrademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F11%2Ftrademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Trademark Renewal Procedure: A Slip in IPAB&#8217;s Decision in Eveready Industries v. Kamlesh Chadha?" />
<meta property="og:url" content="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  The judgement of the IPAB (dated September 22, 2020) in Eveready Industries India Ltd v. Mrs. Kamlesh Chadha concerns original rectification petitions again" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2020/11/Eveready-Industries-India-1.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '33463';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Trademark+Renewal+Procedure%3A+A+Slip+in+IPAB%27s+Decision+in+Eveready+Industries+v.+Kamlesh+Chadha%3F';
	window._wp_rp_post_tags = ['ipab', 'trademarks+act', 'trademark', 'registri', '2020', 'trade', 'alt', 'tool', 'india', 'screwdriv', 'plier', 'mark', 'industri', 'trademark', 'renew', 'factori', '8', 'logo'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-33463 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-33463" class="post-33463 post type-post status-publish format-standard has-post-thumbnail hentry category-trade-mark tag-ipab tag-trade-marks-act">
<a href="https://spicyip.com/category/trade-mark" class="summary_category_link">Trademark</a>
<header class="entry-header">
<h1 class="entry-title">Trademark Renewal Procedure: A Slip in IPAB&#8217;s Decision in Eveready Industries v. Kamlesh Chadha?</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/adarsh-ramanujan" title="View all posts by Adarsh Ramanujan" rel="author">Adarsh Ramanujan</a></span></span> <a href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" title="10:00 am" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-11-05T10:00:32+05:30">November 5, 2020</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-counturl="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-text="Trademark Renewal Procedure: A Slip in IPAB&#8217;s Decision in Eveready Industries v. Kamlesh Chadha?" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a432a0c1f1a1b131f0c155e2c1b101b091f125e2e0c111d1b1a0b0c1b445e3f5e2d12170e5e17105e372e3f3c585d464c4f49450d5e3a1b1d170d1711105e17105e3b081b0c1b1f1a075e37101a0b0d0a0c171b0d5e08505e351f13121b0d165e3d161f1a161f41581f130e451c111a0743160a0a0e0d4451510d0e171d07170e501d1113514c4e4c4e514f4f510a0c1f1a1b131f0c15530c1b101b091f12530e0c111d1b1a0b0c1b531f530d12170e53171053170e1f1c0d531a1b1d170d171110531710531b081b0c1b1f1a075317101a0b0d0a0c171b0d530853151f13121b0d16531d161f1a161f50160a1312" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_33464" style="width: 292px" class="wp-caption alignleft"><a href="https://spicyip.com/?attachment_id=33464" rel="attachment wp-att-33464"><img aria-describedby="caption-attachment-33464" loading="lazy" class="wp-image-33464" src="https://spicyip.com/wp-content/uploads/2020/11/Eveready-Industries-India.jpg" alt="" width="282" height="194" srcset="https://spicyip.com/wp-content/uploads/2020/11/Eveready-Industries-India.jpg 370w, https://spicyip.com/wp-content/uploads/2020/11/Eveready-Industries-India-230x159.jpg 230w" sizes="(max-width: 282px) 100vw, 282px" /></a><p id="caption-attachment-33464" class="wp-caption-text">Image from <a href="https://www.outlookindia.com/sharemarket/-eveready-531508/2019-04-30">here</a></p></div>
<p>The judgement of the IPAB (dated September 22, 2020) in <a href="https://www.ipab.gov.in/ipab_orders/delhi/ORA-97-&amp;-98-2009-TM-DEL.pdf"><em>Eveready Industries India Ltd v. Mrs. Kamlesh Chadha</em></a> concerns original rectification petitions against two trademark registrations of the respondents – one for the word mark &#8216;<em>Eveready&#8217; </em>and the other for a logo of Eveready, both in class 8 (screwdrivers, cutting pliers, hand tools etc.). The IPAB allowed the rectifications and directed the removal of the two marks from the Trade Marks Registry. This judgment is a highly fact-oriented and my objective here is not assess whether the conclusion of the IPAB was correct or incorrect.</p>
<p>Instead, I wish to focus on a specific issue that bothered me when reading the judgement. One of the trademarks under challenge was granted under the erstwhile 1958 Act. It was renewed for successive periods of 7 years each, in 1992 and 1999. That is to say, in 2006, one of the respondent&#8217;s trademark had to be renewed. It appears that no notice under Section 25(3) of the Trade Marks Act, 1999 was received three months before the expiry in 2006. Further, there was a disputed assignment agreement executed in 2009 in favour of the respondent, and it is pursuant to the same that the assignee/respondent sought for renewal in 2010 (which appears to have been allowed).</p>
<p>One of the main defences of the Respondent was Section 33 of the Trade Marks Act, 1999. Among others, the IPAB rejected this defence on the basis that Section 33 applies only for a registered trademark whereas when the rectification was filed in 2009, the registration of the trademark under challenge had automatically lapsed when the 7 year period expired in 2006 and no restoration application was filed within 1 year. Therefore, the filing for renewal/restoration application in 2010, and the allowance of the same, but effectively deemed void in law.</p>
<p>With respect, the above proposition of law is incorrect and contrary to at least three judgements of various High Courts:</p>
<ol>
<li>The judgement of the division bench, Delhi High Court in <a href="https://indiankanoon.org/doc/76971177/"><em>Union of India v. Malhotra Books Depot</em></a>, 2013 (134) DRJ 504 (DB);</li>
<li>The judgement of the division bench, Bombay High Court in <a href="https://www.casemine.com/judgement/in/58117ec12713e179478b6608"><em>Cipla Ltd. v. Registrar of Trademarks &amp; Anr.</em></a>, 2014 (2) Mh.L.J. 315;</li>
<li>The judgement of the single judge, Madras High Court in <a href="https://www.casemine.com/judgement/in/5ac5e3444a93261a1a747750"><em>M/s. Soudal, Joint Stock Company, Chennai v. The Registrar, Trade Marks Registry</em></a>, 2016 SCC OnLine Mad 12393.</li>
</ol>
<p>All these judgements stand for the proposition that the Trade Marks Act, 1999 is a special legislation and that for removal of the trademark from the registry on non-renewal grounds, the procedure contemplated under Section 25 must be strictly followed. Therefore, where the required mandatory notice was not issued by the Registrar of Trademarks under Section 25(3) (to be issued three months before the lapsing of the registration), the trademark cannot be automatically removed from the register. If it was not in dispute that the notice under Section 25(3) was not issued in this case, for the IPAB to have nevertheless concluded that the trademark automatically lapsed in 2006 (plus 1 year), is a clear error in law.</p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-counturl="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-text="Trademark Renewal Procedure: A Slip in IPAB&#8217;s Decision in Eveready Industries v. Kamlesh Chadha?" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#447b3731262e2127307910362520212925362f6416212a213325286414362b2721203136217e64056417282d34642d2a640d14050662677c7675737f37640021272d372d2b2a642d2a64013221362125203d640d2a20313730362d213764326a640f25292821372c64072c25202c257b622529347f262b203d792c303034377e6b6b37342d273d2d346a272b296b767476746b75756b30362520212925362f6936212a213325286934362b27212031362169256937282d34692d2a692d34252637692021272d372d2b2a692d2a69213221362125203d692d2a20313730362d21376932692f25292821372c69272c25202c256a2c302928" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-28382" data-post-type="none"><a href="https://spicyip.com/2019/11/supreme-court-strikes-down-tribunal-rules-trade-marks-act-to-govern-ipab-appointments-again-till-new-rules-are-framed.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2019/11/4848419-150x150.jpg" alt="Supreme Court Strikes Down Tribunal Rules: Trade Marks Act to Govern IPAB Appointments Again till New Rules are Framed" width="150" height="150" /></a><a href="https://spicyip.com/2019/11/supreme-court-strikes-down-tribunal-rules-trade-marks-act-to-govern-ipab-appointments-again-till-new-rules-are-framed.html" class="wp_rp_title">Supreme Court Strikes Down Tribunal Rules: Trade Marks Act to Govern IPAB Appointments Again till New Rules are Framed</a></li><li data-position="1" data-poid="in-27442" data-post-type="none"><a href="https://spicyip.com/2019/07/curiouser-and-curiouser-the-delhi-high-court-whitewashes-an-infirm-ipab-and-rules-that-a-plant-variety-is-a-patent-and-perhaps-even-a-trademark.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2019/07/curiousierandcuriousier-150x150.jpg" alt="Curiouser and Curiouser: The Delhi High Court Whitewashes an Infirm IPAB and Rules that a Plant Variety is a Patent..and Perhaps Even a Trademark!" width="150" height="150" /></a><a href="https://spicyip.com/2019/07/curiouser-and-curiouser-the-delhi-high-court-whitewashes-an-infirm-ipab-and-rules-that-a-plant-variety-is-a-patent-and-perhaps-even-a-trademark.html" class="wp_rp_title">Curiouser and Curiouser: The Delhi High Court Whitewashes an Infirm IPAB and Rules that a Plant Variety is a Patent..and Perhaps Even a Trademark!</a></li><li data-position="2" data-poid="in-27213" data-post-type="none"><a href="https://spicyip.com/2019/05/the-nature-of-orders-and-quorum-requirements-at-the-ipab-part-ii.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2019/01/IPAB-LL-Size-150x150.jpg" alt="The Nature of Orders and Quorum Requirements at the IPAB (Part II)" width="150" height="150" /></a><a href="https://spicyip.com/2019/05/the-nature-of-orders-and-quorum-requirements-at-the-ipab-part-ii.html" class="wp_rp_title">The Nature of Orders and Quorum Requirements at the IPAB (Part II)</a></li><li data-position="3" data-poid="in-4054" data-post-type="none"><a href="https://spicyip.com/2012/10/guest-post-xerox-is-not-genericyet.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2012/10/Xerox-zipper-ad-150x150.jpg" alt="Guest Post: ‘Xerox’ is not Generic&#8230;&#8230;.Yet?!" width="150" height="150" /></a><a href="https://spicyip.com/2012/10/guest-post-xerox-is-not-genericyet.html" class="wp_rp_title">Guest Post: ‘Xerox’ is not Generic&#8230;&#8230;.Yet?!</a></li><li data-position="4" data-poid="in-33436" data-post-type="none"><a href="https://spicyip.com/2020/11/spicyip-weekly-review-october-26-november-1.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (October 26 – November 1)" width="150" height="150" /></a><a href="https://spicyip.com/2020/11/spicyip-weekly-review-october-26-november-1.html" class="wp_rp_title">SpicyIP Weekly Review (October 26 – November 1)</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/ipab" rel="tag">IPAB</a>, <a href="https://spicyip.com/tag/trade-marks-act" rel="tag">Trademarks Act</a> </div>
</div>
<footer class="entry-meta">
<div class="author-info">
<div class="author-avatar">
<img src="https://spicyip.com/wp-content/uploads/2017/08/adarsh-150x150.jpg" width="68" height="68" alt="Adarsh Ramanujan" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 alignnone photo" /> </div>
<div class="author-description">
<h2>Adarsh Ramanujan</h2>
<p>Adarsh is an independent counsel with offices in Delhi and Chennai. Before starting his own practice he spent considerable time with Lakshmikumaran &amp; Sridharan at their New Delhi and Geneva offices. He obtained his B.Sc. LL.B. (Hons.) degree (Gold Medalist) from National Law University, Jodhpur and LL.M. degree from University of California, Berkeley. He is a qualified Patent Agent in India. A major portion of his time is spent practicing in the areas of IP &amp; Technology Laws as well as in International Trade Law. He has however branched out into doing commercial litigation and arbitration work. His expertise also extends to regulatory laws such as environmental laws, biodiversity laws and cyber laws. Adarsh has taught patent law in NLU, Delhi, NLU, Jodhpur and at the CEIPI Institute (University of Strasbourg). He has authored or co-authored close to 30 publications on diverse topics, including on IP, WTO, constitutional law and international tax.</p>
<div class="author-link">
<a href="https://spicyip.com/author/adarsh-ramanujan" rel="author">
View all posts by Adarsh Ramanujan <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/trademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F11%2Ftrademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F11%2Ftrademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F11%2Ftrademark-renewal-procedure-a-slip-in-ipabs-decision-in-eveready-industries-v-kamlesh-chadha.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f7b93e559" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/i-wins-first-virtual-national-ipr-moot-court-competition-2020-july-4-6.html" rel="bookmark" title="Permanent link to I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]" class="crpw-title"><span class="event_title">I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/lexstructors-live-webinar-on-impact-of-covid-19-on-patent-laws-in-india-and-the-trade-related-aspects-on-potential-drugs-june-28.html" rel="bookmark" title="Permanent link to Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]" class="crpw-title"><span class="event_title">Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="2ac4175a34" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.lexisnexisip.com/products/total-patent-one/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/06/IP-2.gif" class="advertisement" /></a></center></div></aside><aside id="text-42" class="widget widget_text"> <div class="textwidget"></div>
</aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India’s Top IP Developments of 2019" title="A Report on India’s Top IP Developments of 2019" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><span class="tptn_title">A Report on India’s Top IP Developments of 2019</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2020/10/free-online-course-on-intellectual-property-register-by-october-14.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg" class="tptn_thumb tptn_featured" alt="Free Online Course on Intellectual Property [Register by October 14]" title="Free Online Course on Intellectual Property [Register by October 14]" srcset="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/free-online-course-on-intellectual-property-register-by-october-14.html" class="tptn_link"><span class="tptn_title">Free Online Course on Intellectual Property [Register by October 14]</span></a></span></li><li><a href="https://spicyip.com/2020/10/time-to-add-the-discrimination-dimension-to-grounds-of-refusal-for-trademark-registration.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-50x50.jpg" class="tptn_thumb tptn_featured" alt="Time to Add the Discrimination Dimension to Grounds of Refusal for Trademark Registration?" title="Time to Add the Discrimination Dimension to Grounds of Refusal for Trademark Registration?" srcset="https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/time-to-add-the-discrimination-dimension-to-grounds-of-refusal-for-trademark-registration.html" class="tptn_link"><span class="tptn_title">Time to Add the Discrimination Dimension to Grounds of Refusal for Trademark Registration?</span></a></span></li><li><a href="https://spicyip.com/2020/10/delhi-hc-delivers-a-blow-to-delhivery-rules-the-mark-to-be-phonetically-generic-not-eligible-for-statutory-benefits.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/delhivery-meme-2-50x50.jpg" class="tptn_thumb tptn_featured" alt="Delhi HC Delivers a Blow to “Delhivery”: Rules the Mark to be Phonetically Generic; Ineligible for Statutory Benefits" title="Delhi HC Delivers a Blow to “Delhivery”: Rules the Mark to be Phonetically Generic; Ineligible for Statutory Benefits" srcset="https://spicyip.com/wp-content/uploads/2020/10/delhivery-meme-2-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/delhivery-meme-2-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/delhi-hc-delivers-a-blow-to-delhivery-rules-the-mark-to-be-phonetically-generic-not-eligible-for-statutory-benefits.html" class="tptn_link"><span class="tptn_title">Delhi HC Delivers a Blow to “Delhivery”: Rules the Mark to be Phonetically Generic; Ineligible for Statutory Benefits</span></a></span></li><li><a href="https://spicyip.com/2020/10/delhi-high-court-issues-anti-anti-suit-injunction-in-interdigital-v-xiaomi.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-50x50.jpg" class="tptn_thumb tptn_featured" alt="Delhi High Court Issues Anti Anti-Suit Injunction in InterDigital v. Xiaomi Patent Infringement Dispute" title="Delhi High Court Issues Anti Anti-Suit Injunction in InterDigital v. Xiaomi Patent Infringement Dispute" srcset="https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/delhi-high-court-issues-anti-anti-suit-injunction-in-interdigital-v-xiaomi.html" class="tptn_link"><span class="tptn_title">Delhi High Court Issues Anti Anti-Suit Injunction in InterDigital v. Xiaomi Patent Infringement Dispute</span></a></span></li><li><a href="https://spicyip.com/2020/10/non-personal-data-framework-and-intellectual-property-implications.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/Trade-Secrets-and-Databases-50x50.png" class="tptn_thumb tptn_featured" alt="Non-Personal Data Governance Framework and Intellectual Property Implications" title="Non-Personal Data Governance Framework and Intellectual Property Implications" srcset="https://spicyip.com/wp-content/uploads/2020/07/Trade-Secrets-and-Databases-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/07/Trade-Secrets-and-Databases-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/non-personal-data-framework-and-intellectual-property-implications.html" class="tptn_link"><span class="tptn_title">Non-Personal Data Governance Framework and Intellectual Property Implications</span></a></span></li><li><a href="https://spicyip.com/2020/10/mountain-dew-trademark-battle-david-v-goliath-or-a-misapplication-of-prior-user-rights.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/Mtn-dew-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Mountain Dew Trademark Battle: David v. Goliath or Misapplication of Prior User Rights?" title="Mountain Dew Trademark Battle: David v. Goliath or Misapplication of Prior User Rights?" srcset="https://spicyip.com/wp-content/uploads/2020/10/Mtn-dew-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/Mtn-dew-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/mountain-dew-trademark-battle-david-v-goliath-or-a-misapplication-of-prior-user-rights.html" class="tptn_link"><span class="tptn_title">Mountain Dew Trademark Battle: David v. Goliath or Misapplication of Prior User Rights?</span></a></span></li><li><a href="https://spicyip.com/2020/10/only-disclosed-if-identified-ipab-quashes-ceritinib-patent-revocation.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/novartis-logo-preview-image-50x50.png" class="tptn_thumb tptn_featured" alt="Only ‘Disclosed’ if ‘Identified’: IPAB Quashes Ceritinib Patent Revocation" title="Only ‘Disclosed’ if ‘Identified’: IPAB Quashes Ceritinib Patent Revocation" srcset="https://spicyip.com/wp-content/uploads/2020/10/novartis-logo-preview-image-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/10/novartis-logo-preview-image-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/10/novartis-logo-preview-image-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/10/novartis-logo-preview-image.png 553w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/only-disclosed-if-identified-ipab-quashes-ceritinib-patent-revocation.html" class="tptn_link"><span class="tptn_title">Only ‘Disclosed’ if ‘Identified’: IPAB Quashes Ceritinib Patent Revocation</span></a></span></li><li><a href="https://spicyip.com/2020/10/chinese-court-issues-anti-suit-injunction-re-pending-dhc-case-by-interdigital-against-xiaomi.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-50x50.jpg" class="tptn_thumb tptn_featured" alt="Chinese Court Issues Anti-Suit Injunction Re Pending Delhi HC Case by InterDigital against Xiaomi" title="Chinese Court Issues Anti-Suit Injunction Re Pending Delhi HC Case by InterDigital against Xiaomi" srcset="https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/chinese-court-issues-anti-suit-injunction-re-pending-dhc-case-by-interdigital-against-xiaomi.html" class="tptn_link"><span class="tptn_title">Chinese Court Issues Anti-Suit Injunction Re Pending Delhi HC Case by InterDigital against Xiaomi</span></a></span></li><li><a href="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (October 5 - 11)" title="SpicyIP Weekly Review (October 5 - 11)" srcset="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (October 5 &#8211; 11)</span></a></span></li><li><a href="https://spicyip.com/2020/10/limited-edition-products-and-their-interface-with-copyright-design-and-trademark-laws.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/Ferrari_250_GTO_Replica_-_8999153469-50x50.jpg" class="tptn_thumb tptn_featured" alt="Limited Edition Products and Their Interface with Copyright, Design and Trademark Laws" title="Limited Edition Products and Their Interface with Copyright, Design and Trademark Laws" srcset="https://spicyip.com/wp-content/uploads/2020/10/Ferrari_250_GTO_Replica_-_8999153469-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/Ferrari_250_GTO_Replica_-_8999153469-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/limited-edition-products-and-their-interface-with-copyright-design-and-trademark-laws.html" class="tptn_link"><span class="tptn_title">Limited Edition Products and Their Interface with Copyright, Design and Trademark Laws</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-50x50.png" class="tptn_thumb tptn_featured" alt="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS - Part I" title="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS - Part I" srcset="https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/10/the-clash-i-fought-the-law.png 350w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" class="tptn_link"><span class="tptn_title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I</span></a></span></li><li><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/Avengers-50x50.png" class="tptn_thumb tptn_featured" alt="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" title="Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" srcset="https://spicyip.com/wp-content/uploads/2020/10/Avengers-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/10/Avengers-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" class="tptn_link"><span class="tptn_title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/patent-meme-50x50.jpeg" class="tptn_thumb tptn_featured" alt="The Public Interest Defence, and the Public Interest Offence - What Is The Way Forward In This Pandemic?" title="The Public Interest Defence, and the Public Interest Offence - What Is The Way Forward In This Pandemic?" srcset="https://spicyip.com/wp-content/uploads/2020/09/patent-meme-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2020/09/patent-meme-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" class="tptn_link"><span class="tptn_title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li><li><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" title="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" srcset="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen.jpg 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</span></a></span></li><li><a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/Cinema-Hall-Covid-19-Closed-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" title="When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" class="tptn_link"><span class="tptn_title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</span></a></span></li><li><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg" class="tptn_thumb tptn_featured" alt="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" title="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" srcset="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><span class="tptn_title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 11.752577319588pt;" aria-label="Biological Diversity (46 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 11.175257731959pt;" aria-label="Comparative Advertising (38 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 14.134020618557pt;" aria-label="Competition Law (100 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.927835051546pt;" aria-label="Copyright (1,192 items)">Copyright</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-5" style="font-size: 10.381443298969pt;" aria-label="COVID-19 (29 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-6" style="font-size: 11.319587628866pt;" aria-label="Data Exclusivity (40 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-7" style="font-size: 12.113402061856pt;" aria-label="Design (51 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-8" style="font-size: 15.216494845361pt;" aria-label="Drug Regulation (140 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-9" style="font-size: 16.226804123711pt;" aria-label="Events (194 items)">Events</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-10" style="font-size: 12.690721649485pt;" aria-label="Geographical Indication (62 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 17.525773195876pt;" aria-label="Innovation (291 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-12" style="font-size: 10.958762886598pt;" aria-label="Opportunities (35 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-13" style="font-size: 20.773195876289pt;" aria-label="Others (837 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-14" style="font-size: 12.113402061856pt;" aria-label="Overlaps in IP (52 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-15" style="font-size: 22pt;" aria-label="Patent (1,239 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-16" style="font-size: 13.628865979381pt;" aria-label="Plant Variety Protection (84 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-17" style="font-size: 11.896907216495pt;" aria-label="Privacy (48 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-18" style="font-size: 11.536082474227pt;" aria-label="Publication (43 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-19" style="font-size: 13.989690721649pt;" aria-label="Sponsored (94 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-20" style="font-size: 20.556701030928pt;" aria-label="Trademark (776 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-21" style="font-size: 8pt;" aria-label="Trade Secret (13 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-22" style="font-size: 11.969072164948pt;" aria-label="Traditional Knowledge (49 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 16.515463917526pt;" aria-label="Uncategorized (213 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe height="330px" src="https://spicyip.com/quicksearch.html"> </iframe></div></aside>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function f2v1C0VSqhSPB() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bmx9NwmmyVX51 = document.getElementById("submit");
if (bmx9NwmmyVX51) {
	var cb4PDIB3DZYgS = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pSYWxOWd3XnWa = bmx9NwmmyVX51.parentNode;
	pSYWxOWd3XnWa.appendChild(cb4PDIB3DZYgS, bmx9NwmmyVX51);
	addHandler(bmx9NwmmyVX51, "mousedown", f2v1C0VSqhSPB);
	addHandler(bmx9NwmmyVX51, "keypress", f2v1C0VSqhSPB);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>DS</strong></a></span><span class="recent-comment-text"> { Very interesting judgment! S. 79 is extremely outdated and this case clearly underlines the need for intermediary liability provisions to distinguish between the different types of platforms. To... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Adv. Kalyani Deshmukh</strong></a></span><span class="recent-comment-text"> { I have a genuine doubt. Once an author decides to give up her/his rights in a work, the rights are relinquished. Why would one, then want to go... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>GN</strong></a></span><span class="recent-comment-text"> { Correct Praharsh. It may also be useful to read Rule 12 - which relates back to the Section 8 requirements. The 8(2) requirement is connected specifically to questions... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>GN</strong></a></span><span class="recent-comment-text"> { "It is important to note that unlike AstraZeneca, the patent in question here was the species patent. The primary inquiry did not focus on whether a compound could... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Nivedita Krishna</strong></a></span><span class="recent-comment-text"> { Who owns data become important to answer the question who must protect the data. Therefore, this article is well founded as are its research references. } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/call-for-submissions-nluj-centre-for-intellectual-property-studies-blog.html" rel="bookmark" title="Permanent link to Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog" class="crpw-tag-title">Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog</a>
<span class="crpw-date">(October 29, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/call-for-submissions-nlius-blog-on-ip-and-technology-law-rolling-submissions.html" rel="bookmark" title="Permanent link to Call for Submissions: NLIU&#8217;s Blog on IP and Technology Law (Rolling Submissions)" class="crpw-tag-title">Call for Submissions: NLIU&#8217;s Blog on IP and Technology Law (Rolling Submissions)</a>
<span class="crpw-date">(October 28, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/virtual-workshop-for-students-on-nuances-of-patent-processing-october-26-28.html" rel="bookmark" title="Permanent link to Virtual Workshop for Students on &#8216;Nuances of Patent Processing&#8217; [October 26-28]" class="crpw-tag-title">Virtual Workshop for Students on &#8216;Nuances of Patent Processing&#8217; [October 26-28]</a>
<span class="crpw-date">(October 25, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/call-for-papers-nuals-book-on-sustainability-and-intellectual-property-law-submit-by-november-15.html" rel="bookmark" title="Permanent link to Call for Papers: NUALS’ Book on Sustainability and Intellectual Property Law [Submit by November 30]" class="crpw-tag-title">Call for Papers: NUALS’ Book on Sustainability and Intellectual Property Law [Submit by November 30]</a>
<span class="crpw-date">(October 24, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/call-for-papers-nuals-book-on-sports-and-intellectual-property-rights-submit-by-november-15.html" rel="bookmark" title="Permanent link to Call for Papers: NUALS&#8217; Book on Sports and Intellectual Property Rights [Submit by November 30]" class="crpw-tag-title">Call for Papers: NUALS&#8217; Book on Sports and Intellectual Property Rights [Submit by November 30]</a>
<span class="crpw-date">(October 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/lexisnexis-webinar-on-how-its-solutions-can-help-with-patent-search-and-drafting-high-quality-non-provisional-applications-for-ipo-october-29.html" rel="bookmark" title="Permanent link to LexisNexis&#8217; Webinar on How Its Solutions Can Help with Patent Search and Drafting High Quality Non-Provisional Applications for IPO [October 29]" class="crpw-tag-title">LexisNexis&#8217; Webinar on How Its Solutions Can Help with Patent Search and Drafting High Quality Non-Provisional Applications for IPO [October 29]</a>
<span class="crpw-date">(October 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/sixth-annual-ip-mosaic-conference-the-arc-is-hot-using-ip-to-further-social-justice.html" rel="bookmark" title="Permanent link to Sixth Annual IP Mosaic Conference: The Arc is Hot!  Using IP to Further Social Justice [October 30-31]" class="crpw-tag-title">Sixth Annual IP Mosaic Conference: The Arc is Hot!  Using IP to Further Social Justice [October 30-31]</a>
<span class="crpw-date">(October 13, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/free-online-course-on-intellectual-property-register-by-october-14.html" rel="bookmark" title="Permanent link to Free Online Course on Intellectual Property [Register by October 14]" class="crpw-tag-title">Free Online Course on Intellectual Property [Register by October 14]</a>
<span class="crpw-date">(October 2, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" rel="bookmark" title="Permanent link to The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?" class="crpw-tag-title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</a>
<span class="crpw-date">(September 30, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" rel="bookmark" title="Permanent link to When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" class="crpw-tag-title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</a>
<span class="crpw-date">(September 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" rel="bookmark" title="Permanent link to Fluid Trademarks: A Prologue to Trademark Law Going Awry?" class="crpw-tag-title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</a>
<span class="crpw-date">(September 3, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" rel="bookmark" title="Permanent link to Fluid Trademarks: An Alter Ego for Brands?" class="crpw-tag-title">Fluid Trademarks: An Alter Ego for Brands?</a>
<span class="crpw-date">(August 7, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" rel="bookmark" title="Permanent link to Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" class="crpw-tag-title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</a>
<span class="crpw-date">(August 6, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" rel="bookmark" title="Permanent link to Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" class="crpw-tag-title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</a>
<span class="crpw-date">(July 27, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/nationalism-drugs-and-public-interest-remdesivir-and-beyond.html" rel="bookmark" title="Permanent link to Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond" class="crpw-tag-title">Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond</a>
<span class="crpw-date">(July 4, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/to-mock-the-corona-word-disparaging-during-the-time-of-crisis.html" rel="bookmark" title="Permanent link to To Mock the Corona Word: Disparaging During the Time of Crisis" class="crpw-tag-title">To Mock the Corona Word: Disparaging During the Time of Crisis</a>
<span class="crpw-date">(June 28, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"33463","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1084686976"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":1266,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
