<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> SpicyIP Weekly Review (May 24 – 30) | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; SpicyIP Weekly Review (May 24 – 30) Comments Feed" href="https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44602562-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44602562-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget16 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/spicyip.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/35461" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html" />
<link rel='shortlink' href='https://spicyip.com/?p=35461' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fspicyip-weekly-review-may-24-30.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fspicyip-weekly-review-may-24-30.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="SpicyIP Weekly Review (May 24 – 30)" />
<meta property="og:url" content="https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="NUALS’ 7th CIPR National Essay Writing Competition [Submit by July 4]    We informed the readers about an essay competition being organized by the Centre " />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2017/09/spicyip-weekly-review.jpg" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '35461';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'SpicyIP+Weekly+Review+%28May+24+%E2%80%93+30%29';
	window._wp_rp_post_tags = ['spicyip+weekly+review', 'gujarat+high+court', 'delhi+high+court', 'covid-19', 'copyright', 'trademark', 'webinar', 'christoph', 'simon', 'book', 'dr', 'amp', 'law', 'kochi', 'logo', 'market', 'review', 'king', 'univers', 'gibson', 'nation'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-35461 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-35461" class="post-35461 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights category-covid-19 category-trade-mark tag-delhi-high-court tag-gujarat-high-court tag-spicyip-weekly-review">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a> <a href="https://spicyip.com/category/covid-19" class="summary_category_link">COVID-19</a> <a href="https://spicyip.com/category/trade-mark" class="summary_category_link">Trademark</a>
<header class="entry-header">
<h1 class="entry-title">SpicyIP Weekly Review (May 24 – 30)</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/nikhil-purohit" title="View all posts by Nikhil Purohit" rel="author">Nikhil Purohit</a></span></span> <a href="https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html" title="12:51 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2021-05-31T12:51:16+05:30">May 31, 2021</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html#comments">2 Comments</a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<p style="text-align: justify"><strong><em>NUALS’ 7th CIPR National Essay Writing Competition [Submit by July 4]</em></strong></p>
<div id="attachment_32936" style="width: 150px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32936" loading="lazy" class=" wp-image-32936" src="https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR.png" alt="The logo of NUALS CIPR" width="140" height="140" srcset="https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR.png 225w, https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/09/NUALS-CIPR-50x50.png 50w" sizes="(max-width: 140px) 100vw, 140px" /><p id="caption-attachment-32936" class="wp-caption-text">The logo of NUALS CIPR</p></div>
<p style="text-align: justify">We informed the readers about an essay competition being organized by the Centre for Intellectual Property Rights, National University of Advanced Legal Studies, Kochi for law students on the theme ‘IP &amp; SMEs: Taking Ideas to Market’. The submission deadline for the competition is July 4, 2021. For further details including submission guidelines and eligibility, please refer to the <a href="https://spicyip.com/2021/05/nuals-7th-cipr-national-essay-writing-competition-submit-by-july-4.html">post</a>.</p>
<p>&nbsp;</p>
<p style="text-align: justify"><strong><em>Book Launch Webinar: ‘The Protection of Intellectual Property Rights under International Investment Law’ [May 27]</em></strong></p>
<div id="attachment_35446" style="width: 180px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35446" loading="lazy" class=" wp-image-35446" src="https://spicyip.com/wp-content/uploads/2021/05/Webinar-230x169.jpg" alt="The poster for the event" width="170" height="125" srcset="https://spicyip.com/wp-content/uploads/2021/05/Webinar-230x169.jpg 230w, https://spicyip.com/wp-content/uploads/2021/05/Webinar-1024x751.jpg 1024w, https://spicyip.com/wp-content/uploads/2021/05/Webinar-768x563.jpg 768w, https://spicyip.com/wp-content/uploads/2021/05/Webinar-624x458.jpg 624w, https://spicyip.com/wp-content/uploads/2021/05/Webinar.jpg 1152w" sizes="(max-width: 170px) 100vw, 170px" /><p id="caption-attachment-35446" class="wp-caption-text">The poster for the event</p></div>
<p style="text-align: justify">We further <a href="https://spicyip.com/2021/05/book-launch-webinar-the-protection-of-intellectual-property-rights-under-international-investment-law-may-27.html">informed</a> our readers about a webinar on the launch of the book ‘The Protection of Intellectual Property Rights under International Investment Law’ authored by Dr. Simon Klopschinski (rospatt osten pross), Dr. Henning Grosse Ruse-Khan (University of Cambridge, King’s College) and Prof. Christopher Gibson (Suffolk University Law School) held on May 27. Further details about the event are available in the <a href="https://spicyip.com/2021/05/book-launch-webinar-the-protection-of-intellectual-property-rights-under-international-investment-law-may-27.html">post</a>.</p>
<p style="text-align: justify"><strong>Decisions from Indian Courts</strong></p>
<ul style="text-align: justify">
<li>The Delhi High Court in <em><a href="https://indiankanoon.org/doc/128282549/"> Reddys Laboratories Limited v. West-Coast Pharmaceutical Works Ltd.</a></em>, denied an ex parte ad interim injunction sought by the plaintiffs to restrain the defendant’s use of the ‘OMES’ mark in light of the plaintiff’s ‘OMEZ’ mark. The court held that the balance of convenience, irreparable loss, and public interest did not weigh in the plaintiff’s favour at this stage and the defendant must be allowed to file a response. [May 28, 2021]</li>
<li>The Delhi High Court in <em><a href="https://indiankanoon.org/doc/147750846/">Khadi &amp; Village Industries Commission v. Khadi Design Council of India</a></em>, granted an ex parte interim injunction restraining the defendant from using any mark similar to the plaintiff’s registered ‘KHADI’ marks and Charkha logos. [May 28, 2021]</li>
<li>The Delhi High court in <a href="https://indiankanoon.org/doc/97056528/"><em>Natco Pharma Limited v. Union of India</em></a>, disposed of a writ petition seeking directions to the Controller to first consider the application filed by Natco to cross-examine the expert witnesses cited by Novartis expeditiously in accordance with the mutual agreement of the parties on the same. [May 27, 2021]</li>
<li>The Karnataka High Court in <a href="https://indiankanoon.org/doc/63030382/"><em>C Krishniah Chetty and Sons Private Limited v. Deepali Company Private Limited</em></a>, dismissed a Commercial Appeal against an order of the Bangalore Commercial Court which had dismissed interim applications seeking injunction against the Respondent from using the marks &#8220;C.Krishniah Chetty Corp., C.Krishniah Chetty &amp; Co., Chetty &amp; Co. Chetty, C.Krishniah Chetty &amp; Co.1869, Chetty &amp; Co. 1869, Chetty 1869.&#8221; [May 27, 2021]</li>
<li>The Delhi High Court in <em><a href="https://indiankanoon.org/doc/154211333/">Western Digital Technologies v. Sumit Pandey</a></em>, granted an ex parte ad interim injunction restraining the defendant from using any marks deceptively similar to the plaintiff’s registered Western Digital marks and to suspend the infringing domains. [May 27, 2021]
<p><div id="attachment_35187" style="width: 151px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-35187" loading="lazy" class="wp-image-35187 size-medium" src="https://spicyip.com/wp-content/uploads/2021/05/Revital-141x230.jpeg" alt="A bottle of Revital" width="141" height="230" srcset="https://spicyip.com/wp-content/uploads/2021/05/Revital-141x230.jpeg 141w, https://spicyip.com/wp-content/uploads/2021/05/Revital.jpeg 255w" sizes="(max-width: 141px) 100vw, 141px" /><p id="caption-attachment-35187" class="wp-caption-text">Image from <a href="https://www.flipkart.com/revital-h-daily-health-60-cap-men/p/itmd2cf801f0ea1b">here</a> (A bottle of Revital)</p></div></li>
<li>The Delhi High Court in <em><a href="https://indiankanoon.org/doc/180826802/">Sun Pharmaceutical Industries Ltd. v. Wings Biotech</a></em>, granted an ex parte interim injunction restraining the defendant from using the mark ‘ONEVITAL’ or any other marks deceptively similar to the plaintiff’s registered ‘REVITAL’ mark. [May 24, 2021]</li>
<li>The Bangalore District Court in <a href="https://indiankanoon.org/doc/153184124/"><em>Phenomenon Agents Limited v. Ganga Devi</em></a>, granted a permanent injunction restraining the defendants from using the marks ‘SMART AKAI’ and ‘GOLDEN AKAI’ in light of the plaintiff’s registered ‘AKAI’ mark. [May 24, 2021]</li>
<li>The Delhi High Court in <a href="https://indiankanoon.org/doc/50555402/"><em>Verizon Trademark Services LLC v. Innovation Meditech Private Limited</em></a>, granted an ad interim injunction restraining the defendants from using any mark similar to the plaintiff’s registered ‘VERIZON’ mark. [May 24, 2021]</li>
<li>The Gujarat High Court in <a href="https://indiankanoon.org/doc/135744905/"><em>Mohalla Tech Private Limited v. Lagdhir Jugaldip Bharatkumar</em></a>, dismissed an appeal against an order by the City Civil Court, Ahmedabad, granting ex parte ad interim injunction in a trademark suit. [May 24, 2021]</li>
<li>The Delhi High Court in <a href="https://indiankanoon.org/doc/19510127/"><em>Bennett Coleman v. WhatsappInc</em></a>, granted an ex parte interim injunction against the unauthorized transmission and dissemination of the plaintiff’s Times of India e-newspapers by the defendant on platforms such as Whatsapp and Telegram. [May 21, 2021]</li>
<li>The Delhi High Court in Premier <a href="https://indiankanoon.org/doc/188188392/"><em>Nutritions Private Limited v. Amit Product</em></a>, upon coming to know that the plaintiff had suppressed a material fact of a similar trademark suit filed in a different court, modified its interim order through which an interim injunction was granted restraining the defendants from using the mark &#8220;DOODH MANTHAN&#8221; or any other mark deceptively similar to the plaintiff’s &#8220;MANTHAN/PREMIER MANTHAN&#8221;, and a local commissioner was appointed. The modified order permitted the defendants to sell the goods seized by the local commissioner. [May 20, 2021]</li>
</ul>
<p style="text-align: justify"><strong>Other News</strong></p>
<ul>
<li style="text-align: justify">Bharat Biotech has released a <a href="https://timesofindia.indiatimes.com/city/hyderabad/no-technology-transfer-from-indian-council-of-medical-research-national-institute-of-virology-covaxin-is-ours-say-bharat-biotech/articleshow/82848876.cms">statement</a> claiming that there has been no technology transfer with ICMR or National Institute of Virology for their Covaxin vaccine and that their collaboration was limited to procurement of the SARSCoV-2 strain and studies on large animals.</li>
<li style="text-align: justify">Russia’s Supreme Court <a href="https://economictimes.indiatimes.com/news/international/world-news/russian-court-rejects-us-firms-lawsuit-over-covid-19-drug-remdesivir/articleshow/83045203.cms">rejected</a> the lawsuit filed by Gilead challenging the Russian Government’s decision to issue a compulsory license for the drug Remdesivir without Gilead’s consent.
<p><div id="attachment_35188" style="width: 240px" class="wp-caption alignright"><img aria-describedby="caption-attachment-35188" loading="lazy" class="size-medium wp-image-35188" src="https://spicyip.com/wp-content/uploads/2021/05/Remdesivir-1-230x172.jpg" alt="A bottle of Remdesivir" width="230" height="172" srcset="https://spicyip.com/wp-content/uploads/2021/05/Remdesivir-1-230x172.jpg 230w, https://spicyip.com/wp-content/uploads/2021/05/Remdesivir-1.jpg 620w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-35188" class="wp-caption-text">Image from <a href="https://www.business-standard.com/article/current-affairs/25-new-plants-approved-to-enhance-supply-of-remdesivir-mandaviya-121042301143_1.html">here</a> (A bottle of Remdesivir)</p></div></li>
<li style="text-align: justify">NITI Aayog Member V K Paul has <a href="https://www.business-standard.com/article/current-affairs/compulsory-licensing-for-covid-vaccines-not-an-attractive-option-v-k-paul-121052701325_1.html">stated</a> that compulsory licensing is not a viable option for Covid-19 vaccines since the know-how remains with the manufacturers, and instead active partnership with the manufacturers is important. This has been critiqued by Prof. Scaria <a href="https://science.thewire.in/health/niti-aayog-position-compulsory-licensing-covid-19-vaccines-ip-waiver/">here</a>.</li>
<li style="text-align: justify">Hindustan Syringes and Medical Devices (HMD), India’s largest syringe maker has <a href="https://theprint.in/health/drdo-dipcovan-brand-too-similar-to-dispovan-syringe-maker-warns-govt-agency-of-legal-action/663425/">written</a> to the DRDO chairman to discontinue the use of the ‘Dipcovan’ mark for its Covid-19 antibody detection kit as it is deceptively similar to their mark ‘Dispovan’.</li>
<li style="text-align: justify">A <a href="https://thewire.in/trade/trips-waiver-a-bit-of-a-challenge-for-india">piece</a> in The Wire examines the relationship of the TRIPS waiver with bilateral investment treaties (BITs) and investment chapters in free trade agreements (FTAs).</li>
<li style="text-align: justify">Sun Pharma has <a href="to%20manufacture%20and%20commercialise%20Dapagliflozin%20and%20Dapagliflozin%20with%20Metformin%20combination%20in%20India">received</a> rights to trademarks of diabetes drug Dapagliflozin under brands Oxra, Oxramet and Oxraduo in India from AstraZeneca and also obtained patent license to manufacture and commercialise Dapagliflozin and Dapagliflozin with Metformin combination in India.</li>
</ul>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-33436" data-post-type="none"><a href="https://spicyip.com/2020/11/spicyip-weekly-review-october-26-november-1.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (October 26 – November 1)" width="150" height="150" /></a><a href="https://spicyip.com/2020/11/spicyip-weekly-review-october-26-november-1.html" class="wp_rp_title">SpicyIP Weekly Review (October 26 – November 1)</a></li><li data-position="1" data-poid="in-35430" data-post-type="none"><a href="https://spicyip.com/2021/05/spicyip-weekly-review-may-17-23.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2016/12/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (May 17 – 23)" width="150" height="150" /></a><a href="https://spicyip.com/2021/05/spicyip-weekly-review-may-17-23.html" class="wp_rp_title">SpicyIP Weekly Review (May 17 – 23)</a></li><li data-position="2" data-poid="in-35185" data-post-type="none"><a href="https://spicyip.com/2021/05/spicyip-weekly-review-april-26-may-2.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2018/06/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (April 26- May 2)" width="150" height="150" /></a><a href="https://spicyip.com/2021/05/spicyip-weekly-review-april-26-may-2.html" class="wp_rp_title">SpicyIP Weekly Review (April 26- May 2)</a></li><li data-position="3" data-poid="in-35067" data-post-type="none"><a href="https://spicyip.com/2021/04/spicyip-weekly-review-april-12-18.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2015/04/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (April 12 – 18)" width="150" height="150" /></a><a href="https://spicyip.com/2021/04/spicyip-weekly-review-april-12-18.html" class="wp_rp_title">SpicyIP Weekly Review (April 12 – 18)</a></li><li data-position="4" data-poid="in-35022" data-post-type="none"><a href="https://spicyip.com/2021/04/spicyip-weekly-review-april-5-11.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2016/06/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (April 5 &#8211; 11)" width="150" height="150" /></a><a href="https://spicyip.com/2021/04/spicyip-weekly-review-april-5-11.html" class="wp_rp_title">SpicyIP Weekly Review (April 5 &#8211; 11)</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/delhi-high-court" rel="tag">Delhi High Court</a>, <a href="https://spicyip.com/tag/gujarat-high-court" rel="tag">Gujarat High Court</a>, <a href="https://spicyip.com/tag/spicyip-weekly-review" rel="tag">SpicyIP Weekly Review</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 comments. </h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-260176">
<article id="comment-260176" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/118129476a7b32e3ffeb0db66ff867f1?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/118129476a7b32e3ffeb0db66ff867f1?s=88&#038;d=mm&#038;r=g 2x' class='avatar avatar-44wp-user-avatar wp-user-avatar-44 photo' height='44' width='44' loading='lazy' /><cite class="fn">Anonymous </cite><a href="https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html#comment-260176"><time datetime="2021-05-31T13:19:34+05:30">May 31, 2021 at 1:19 pm</time></a> </header>
<section class="comment-content comment">
<p>The link to &#8220;Natco Pharma Limited v. Union of India&#8221; is not working</p>
</section>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html?replytocom=260176#respond' data-commentid="260176" data-postid="35461" data-belowelement="comment-260176" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a> <span>&darr;</span> </div>
</article>
<ol class="children">
<li class="comment byuser comment-author-nikhil-purohit bypostauthor odd alt depth-2" id="li-comment-260191">
<article id="comment-260191" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9747c7bd01ac2a5de57c710363a83f39?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9747c7bd01ac2a5de57c710363a83f39?s=88&#038;d=mm&#038;r=g 2x' class='avatar avatar-44wp-user-avatar wp-user-avatar-44 photo' height='44' width='44' loading='lazy' /><cite class="fn">Nikhil Purohit <span> Post author</span></cite><a href="https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html#comment-260191"><time datetime="2021-05-31T15:55:23+05:30">May 31, 2021 at 3:55 pm</time></a> </header>
<section class="comment-content comment">
<p>Hi, thank you for your comment and for pointing it out, I have rectified the error! It should work fine now.</p>
</section>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://spicyip.com/2021/05/spicyip-weekly-review-may-24-30.html?replytocom=260191#respond' data-commentid="260191" data-postid="35461" data-belowelement="comment-260191" data-respondelement="respond" data-replyto="Reply to Nikhil Purohit" aria-label='Reply to Nikhil Purohit'>Reply</a> <span>&darr;</span> </div>
</article>
</li>
</ol>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/spicyip-weekly-review-may-24-30.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fspicyip-weekly-review-may-24-30.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fspicyip-weekly-review-may-24-30.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fspicyip-weekly-review-may-24-30.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35461' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c96cea40c9" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><input type="hidden" id="ak_js" name="ak_js" value="207" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://law.unh.edu/academics/llm-degrees" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2021/04/UNH_IndiaAd_230x250_v3.gif" /></a></center></div></aside><aside id="widget_tptn_pop-16" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget16"><ul><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/coronavirus-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2021/05/coronavirus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/coronavirus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/coronavirus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/coronavirus.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png" class="tptn_thumb tptn_featured" alt="Draft Open IP Syllabus" title="Draft Open IP Syllabus" srcset="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/syllabus.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><span class="tptn_title">Draft Open IP Syllabus</span></a></span></li><li><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg" class="tptn_thumb tptn_featured" alt="Guide on Fair Use Cases in India" title="Guide on Fair Use Cases in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><span class="tptn_title">Guide on Fair Use Cases in India</span></a></span></li><li><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India&#039;s Top IP Developments of 2020" title="A Report on India&#039;s Top IP Developments of 2020" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><span class="tptn_title">A Report on India&#8217;s Top IP Developments of 2020</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg" class="tptn_thumb tptn_featured" alt="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" title="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" srcset="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><span class="tptn_title">Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets</span></a></span></li><li><a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-50x50.png" class="tptn_thumb tptn_featured" alt="Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" title="Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" srcset="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><span class="tptn_title">Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/05/the-dilemma-of-employer-employee-patent-ownership-in-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/employer-employee-50x50.png" class="tptn_thumb tptn_featured" alt="The Dilemma of Employer-Employee Patent Ownership in India" title="The Dilemma of Employer-Employee Patent Ownership in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/employer-employee-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/employer-employee-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/the-dilemma-of-employer-employee-patent-ownership-in-india.html" class="tptn_link"><span class="tptn_title">The Dilemma of Employer-Employee Patent Ownership in India</span></a></span></li><li><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg" class="tptn_thumb tptn_featured" alt="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" title="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" srcset="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><span class="tptn_title">Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute</span></a></span></li><li><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" title="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" srcset="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><span class="tptn_title">Natco Files Compulsory Licence Application for Covid Drug Baricitinib</span></a></span></li><li><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png" class="tptn_thumb tptn_featured" alt="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" title="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" srcset="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png 50w, https://spicyip.com/wp-content/uploads/2012/05/ustr-230x230.png 230w, https://spicyip.com/wp-content/uploads/2012/05/ustr-150x150.png 150w, https://spicyip.com/wp-content/uploads/2012/05/ustr.png 264w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><span class="tptn_title">In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines</span></a></span></li><li><a href="https://spicyip.com/2021/05/walking-the-tightrope-of-the-right-to-be-forgotten-analyzing-the-delhi-hcs-recent-order.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/6135200107_9bc6376988_b-50x50.jpg" class="tptn_thumb tptn_featured" alt="Walking the Tightrope of the Right to be Forgotten: Analysing the Delhi HC&#039;s Recent Order" title="Walking the Tightrope of the Right to be Forgotten: Analysing the Delhi HC&#039;s Recent Order" srcset="https://spicyip.com/wp-content/uploads/2021/05/6135200107_9bc6376988_b-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/6135200107_9bc6376988_b-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/walking-the-tightrope-of-the-right-to-be-forgotten-analyzing-the-delhi-hcs-recent-order.html" class="tptn_link"><span class="tptn_title">Walking the Tightrope of the Right to be Forgotten: Analysing the Delhi HC&#8217;s Recent Order</span></a></span></li><li><a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/jpg-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" title="Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" srcset="https://spicyip.com/wp-content/uploads/2021/04/jpg-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/04/jpg-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" class="tptn_link"><span class="tptn_title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</span></a></span></li><li><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png" class="tptn_thumb tptn_featured" alt="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" title="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" srcset="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><span class="tptn_title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg" class="tptn_thumb tptn_featured" alt="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" title="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" srcset="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><span class="tptn_title">Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" title="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" srcset="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><span class="tptn_title">Natco Files Compulsory Licence Application for Covid Drug Baricitinib</span></a></span></li><li><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png" class="tptn_thumb tptn_featured" alt="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" title="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" srcset="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png 50w, https://spicyip.com/wp-content/uploads/2012/05/ustr-230x230.png 230w, https://spicyip.com/wp-content/uploads/2012/05/ustr-150x150.png 150w, https://spicyip.com/wp-content/uploads/2012/05/ustr.png 264w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><span class="tptn_title">In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines</span></a></span></li><li><a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/jpg-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" title="Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" srcset="https://spicyip.com/wp-content/uploads/2021/04/jpg-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/04/jpg-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" class="tptn_link"><span class="tptn_title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</span></a></span></li><li><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png" class="tptn_thumb tptn_featured" alt="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" title="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" srcset="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><span class="tptn_title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</span></a></span></li><li><a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Compulsory-Licensing-scaled-1-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs" title="Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs" srcset="https://spicyip.com/wp-content/uploads/2021/05/Compulsory-Licensing-scaled-1-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/05/Compulsory-Licensing-scaled-1-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html" class="tptn_link"><span class="tptn_title">Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs</span></a></span></li><li><a href="https://spicyip.com/2021/05/special-301-report-2021-uss-great-u-turn-on-compulsory-licensing.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png" class="tptn_thumb tptn_featured" alt="Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing" title="Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing" srcset="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png 50w, https://spicyip.com/wp-content/uploads/2012/05/ustr-230x230.png 230w, https://spicyip.com/wp-content/uploads/2012/05/ustr-150x150.png 150w, https://spicyip.com/wp-content/uploads/2012/05/ustr.png 264w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/special-301-report-2021-uss-great-u-turn-on-compulsory-licensing.html" class="tptn_link"><span class="tptn_title">Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" title="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" srcset="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)</span></a></span></li><li><a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/photo-1608422050646-1b5001b208cc-e1620120243467.jpg" class="tptn_thumb tptn_featured" alt="SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More" title="SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" class="tptn_link"><span class="tptn_title">SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.522727272727pt;" aria-label="Biological Diversity (50 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.939393939394pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 16.166666666667pt;" aria-label="Competition Law (103 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.94696969697pt;" aria-label="Copyright (1,276 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (2 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 14.787878787879pt;" aria-label="COVID-19 (57 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 14.204545454545pt;" aria-label="Data Exclusivity (44 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 15pt;" aria-label="Design (62 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 17.121212121212pt;" aria-label="Drug Regulation (156 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.651515151515pt;" aria-label="Event (198 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.636363636364pt;" aria-label="Geographical Indication (82 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.659090909091pt;" aria-label="Innovation (307 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 14.469696969697pt;" aria-label="Opportunities (49 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21.045454545455pt;" aria-label="Others (873 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.787878787879pt;" aria-label="Overlaps in IP (56 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,325 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.901515151515pt;" aria-label="Plant Variety Protection (92 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.840909090909pt;" aria-label="Privacy (58 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.522727272727pt;" aria-label="Publication (50 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 16.060606060606pt;" aria-label="Sponsored (98 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.939393939394pt;" aria-label="Trademark (835 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.356060606061pt;" aria-label="Trade Secret (30 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.522727272727pt;" aria-label="Traditional Knowledge (50 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.810606060606pt;" aria-label="Uncategorized (212 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fcuzbjpMCfbEA() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bqMIQGMQPdInZ = document.getElementById("submit");
if (bqMIQGMQPdInZ) {
	var c6yFf8Lv97KhD = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pd8fAlx9ZvxcQ = bqMIQGMQPdInZ.parentNode;
	pd8fAlx9ZvxcQ.appendChild(c6yFf8Lv97KhD, bqMIQGMQPdInZ);
	addHandler(bqMIQGMQPdInZ, "mousedown", fcuzbjpMCfbEA);
	addHandler(bqMIQGMQPdInZ, "keypress", fcuzbjpMCfbEA);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Nikhil Purohit</strong></a></span><span class="recent-comment-text"> { Hi, thank you for your comment and for pointing it out, I have rectified the error! It should work fine now. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { The link to "Natco Pharma Limited v. Union of India" is not working } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Sriya Sridhar</strong></a></span><span class="recent-comment-text"> { Author's Update to the Post: This comment details a recent petition relating to the Right to be Forgotten for readers to keep track of. In October 2020, a... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { Also, in case of start-ups, Founders may develop the invention before the Company (future employer is formed) and it is important to cover this aspect in the Founder's... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Shailendra Bhandare</strong></a></span><span class="recent-comment-text"> { Good topic. Few points which are also important: 1. Although the Patents Act fails to include a deeming provision, any application for grant of patent requires a form... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nuals-7th-cipr-national-essay-writing-competition-submit-by-july-4.html" rel="bookmark" title="Permanent link to NUALS&#8217; 7th CIPR National Essay Writing Competition [Submit by July 4]" class="crpw-tag-title">NUALS&#8217; 7th CIPR National Essay Writing Competition [Submit by July 4]</a>
<span class="crpw-date">(May 28, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/book-launch-webinar-the-protection-of-intellectual-property-rights-under-international-investment-law-may-27.html" rel="bookmark" title="Permanent link to Book Launch Webinar: &#8216;The Protection of Intellectual Property Rights under International Investment Law&#8217; [May 27]" class="crpw-tag-title">Book Launch Webinar: &#8216;The Protection of Intellectual Property Rights under International Investment Law&#8217; [May 27]</a>
<span class="crpw-date">(May 26, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" rel="bookmark" title="Permanent link to Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" class="crpw-tag-title">Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law</a>
<span class="crpw-date">(May 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" rel="bookmark" title="Permanent link to NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]" class="crpw-tag-title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</a>
<span class="crpw-date">(May 3, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nlsiu-announces-thakur-foundation-phd-scholarships-in-public-health-the-law.html" rel="bookmark" title="Permanent link to NLSIU Announces Thakur Foundation PhD Scholarships in Public Health &#038; the Law" class="crpw-tag-title">NLSIU Announces Thakur Foundation PhD Scholarships in Public Health &#038; the Law</a>
<span class="crpw-date">(May 1, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/04/nujs-webinar-on-ipr-smes-special-focus-on-agriculture-food-sector-strengthening-bonds-in-prime-times-april-25.html" rel="bookmark" title="Permanent link to NUJS Webinar on &#8216;IPR&#038; SMEs (Special Focus on Agriculture &#038; Food Sector): Strengthening Bonds in Prime Times&#8217; (April 25)" class="crpw-tag-title">NUJS Webinar on &#8216;IPR&#038; SMEs (Special Focus on Agriculture &#038; Food Sector): Strengthening Bonds in Prime Times&#8217; (April 25)</a>
<span class="crpw-date">(April 21, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/04/sponsored-getting-to-know-megan-carpenter-dean-of-unh-franklin-pierce-school-of-law.html" rel="bookmark" title="Permanent link to [Sponsored] Seeing It Through: The Journey of the Dean of UNH Franklin Pierce School of Law" class="crpw-tag-title">[Sponsored] Seeing It Through: The Journey of the Dean of UNH Franklin Pierce School of Law</a>
<span class="crpw-date">(April 19, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/03/call-for-chapters-inclusive-wealth-generation-through-ip-commercialization.html" rel="bookmark" title="Permanent link to Call for Chapters: Inclusive Wealth Generation through IP Commercialization" class="crpw-tag-title">Call for Chapters: Inclusive Wealth Generation through IP Commercialization</a>
<span class="crpw-date">(March 23, 2021)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/special-301-report-2021-trade-secrets-patents-and-technology-transfer.html" rel="bookmark" title="Permanent link to Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer" class="crpw-tag-title">Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer</a>
<span class="crpw-date">(May 18, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" rel="bookmark" title="Permanent link to Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" class="crpw-tag-title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</a>
<span class="crpw-date">(May 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/special-301-report-2021-uss-great-u-turn-on-compulsory-licensing.html" rel="bookmark" title="Permanent link to Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing" class="crpw-tag-title">Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing</a>
<span class="crpw-date">(May 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html" rel="bookmark" title="Permanent link to Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs" class="crpw-tag-title">Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs</a>
<span class="crpw-date">(May 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/bombay-hc-rejects-injunction-plea-in-passing-off-action-against-serum-institute-of-india-for-the-covishield-mark.html" rel="bookmark" title="Permanent link to Bombay HC Rejects Injunction Plea in Passing Off Action against Serum Institute of India for the &#8216;Covishield&#8217; Mark" class="crpw-tag-title">Bombay HC Rejects Injunction Plea in Passing Off Action against Serum Institute of India for the &#8216;Covishield&#8217; Mark</a>
<span class="crpw-date">(May 6, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" rel="bookmark" title="Permanent link to In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" class="crpw-tag-title">In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines</a>
<span class="crpw-date">(May 6, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/delhi-hc-issues-order-on-tocilizumab-shortage-seeks-patent-working-information-from-roche.html" rel="bookmark" title="Permanent link to Delhi HC Issues Order on Tocilizumab Shortage, Seeks Patent Working Information from Roche" class="crpw-tag-title">Delhi HC Issues Order on Tocilizumab Shortage, Seeks Patent Working Information from Roche</a>
<span class="crpw-date">(May 5, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" rel="bookmark" title="Permanent link to Natco Files Compulsory Licence Application for Covid Drug Baricitinib" class="crpw-tag-title">Natco Files Compulsory Licence Application for Covid Drug Baricitinib</a>
<span class="crpw-date">(May 5, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" rel="bookmark" title="Permanent link to SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More" class="crpw-tag-title">SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More</a>
<span class="crpw-date">(May 4, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" rel="bookmark" title="Permanent link to NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]" class="crpw-tag-title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</a>
<span class="crpw-date">(May 3, 2021)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/spicyip.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"35461","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"435432663"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://spicyip.com/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"47b190b059","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
</body>
</html>
