<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> IP Reveries &#8211; An Introduction | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; IP Reveries &#8211; An Introduction Comments Feed" href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 50px;
			  height: 50px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 50px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget16 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/36407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" />
<link rel='shortlink' href='https://spicyip.com/?p=36407' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F04%2Fip-reveries-an-introduction.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F04%2Fip-reveries-an-introduction.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="IP Reveries &#8211; An Introduction" />
<meta property="og:url" content="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="Intellectual Property Rights - a fascinating &#039;subject&#039; that inadvertently touches upon so many aspects of our day to day life, whether we&#039;re conscious of it or " />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2022/04/questions-1024x473.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '36407';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'IP+Reveries+-+An+Introduction';
	window._wp_rp_post_tags = ['reveries', 'others', 'patent', 'dai', 'lawyer', 'ip', 'innov', 'societi', 'camp', 'theme', 'system', 'socrat', 'industri', 'revolut', 'life', 'a', 'coloni'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-36407 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-36407" class="post-36407 post type-post status-publish format-standard has-post-thumbnail hentry category-others tag-reveries">
<a href="https://spicyip.com/category/others" class="summary_category_link">Others</a>
<header class="entry-header">
<h1 class="entry-title">IP Reveries &#8211; An Introduction</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/swaraj-paul-barooah" title="View all posts by Swaraj Paul Barooah" rel="author">Swaraj Paul Barooah</a></span></span> <a href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" title="2:08 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2022-04-24T14:08:32+05:30">April 24, 2022</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-counturl="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-text="IP Reveries &#8211; An Introduction" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a53273e4e3c0b180b1c070b1d4e484d565c5f5f554e2f004e27001a1c010a1b0d1a070100480f031e550c010a1753061a1a1e1d5441411d1e070d17071e400d0103415c5e5c5c415e5a41071e431c0b180b1c070b1d430f004307001a1c010a1b0d1a07010040061a0302" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<p><span style="font-weight: 400;"><img loading="lazy" class="alignleft size-medium wp-image-36409" src="https://spicyip.com/wp-content/uploads/2022/04/questions-230x106.jpg" alt="Quote from Socrates &quot;Let the questions be the curriculum&quot;" width="230" height="106" srcset="https://spicyip.com/wp-content/uploads/2022/04/questions-230x106.jpg 230w, https://spicyip.com/wp-content/uploads/2022/04/questions-1024x473.jpg 1024w, https://spicyip.com/wp-content/uploads/2022/04/questions-768x355.jpg 768w, https://spicyip.com/wp-content/uploads/2022/04/questions-1536x710.jpg 1536w, https://spicyip.com/wp-content/uploads/2022/04/questions-2048x946.jpg 2048w, https://spicyip.com/wp-content/uploads/2022/04/questions-624x288.jpg 624w" sizes="(max-width: 230px) 100vw, 230px" />Intellectual Property Rights &#8211; a fascinating &#8216;subject&#8217; that inadvertently touches upon so many aspects of our day to day life, whether we&#8217;re conscious of it or not. A few decades ago, even most lawyers wouldn&#8217;t have been able to clearly explain what a patent is. Fast forward to today, and while there&#8217;s still plenty of misunderstanding &#8211; patents, copyrights, trademarks, inventions, innovations, 4th industrial revolution, etc have all become buzzwords! Simultaneously, the ever growing division between &#8220;pro-IP&#8221; and &#8220;anti-IP&#8221; people have polarised views to such a large extent that it has become increasingly difficult to question another&#8217;s position, without being forced into a camp &#8211; a theme Shamnad</span><a href="https://spicyip.com/2013/08/independent-intellectual-property.html"> <span style="font-weight: 400;">touched upon</span></a> <span style="font-weight: 400;">frequently. Is there space for a genuine discussion around the whats, whys, whens and hows underlying the IP system? For asking questions such as &#8211; why does &#8220;pro-IP&#8221; often get translated to &#8216;easy grant of patents&#8217; instead of &#8216;a better IP system&#8217;? Is IP a rule or an exception, in a free-market society? What implications do the colonial origins of the IP regime have in a post-colonial world, if any? What type of incentives do people look for, and what trade-offs can we make to give those incentives? What role does IP play in the larger &#8216;knowledge economy&#8217;? And for that matter &#8211; where does one even ask these questions? Legal academia desires formal strait-jacketed, peer-reviewed answers, not open-questions, with variable perspective-based answers (especially if they in turn give rise to further questions!). And classrooms often do not have time or mind-space to allow for wandering discussions, when they have a time-bound syllabus to teach. </span></p>
<p><span style="font-weight: 400;">After several long discussions over several of these types of questions &#8211; two of us (<a href="https://spicyip.com/search/lokesh+vyas" target="_blank" rel="noopener">Lokesh</a> and myself) decided to take a shot at a different format. An imaginary classroom, in a (hopefully weekly) series called &#8220;IP Reveries&#8221;, where the aim is to question, rather than to answer. To give space to ask questions via both a professor attempting to guide the class, as well as through students trying to understand the subject. If we were talented enough, we could&#8217;ve perhaps tried to create it as a play-script, but as you&#8217;ll see, it is more just an imagined conversation, where we also take &#8216;creative liberties&#8217; in inserting connected readings, and jumping between topics. While we&#8217;ve been working on this for quite a while, it&#8217;s a convenient coincidence that we&#8217;re ready to go just in time for World IP day on April 26th!</span></p>
<p><span style="font-weight: 400;">Our primary aim has been to have fun while &#8216;scripting&#8217; out all sorts of questions around IP, for ourselves and to ensure that the reading doesn&#8217;t become a set of boring queries for the reader! There&#8217;s a general attempt to focus on questions that may often be taken for granted, as well as to give voice to many of the &#8216;too small to ask&#8217; questions that many may have had while thinking about the subject, be it in class, academia, court, policy discussions, or late night discussions/arguments with friends, etc. Due to their nature, these may sometimes be a little longer than our usual posts. We hope that the narrative style makes it easy enough to read though. </span></p>
<p><span style="font-weight: 400;">As is currently planned &#8211; our first few sets of posts will focus on an extremely basic set of questions &#8211; that of whether there should be any significance attached to the words &#8216;intellectual&#8217;, &#8216;property&#8217;, and &#8216;rights&#8217;, in this particular set of government policies that we bring under the umbrella of &#8220;IPR&#8221;. After all, these words certainly do carry a rhetorical weight, which in turn often lays out an initial framework for how &#8220;IPR&#8221; is contextualised in our minds, when we start to learn about the subject. Once we&#8217;ve put out the first set of &#8216;classes&#8217;, we intend to diversify what we cover in future posts, currently planned at approximately once a week. While the initial set of classes will look at some basics, theory and history of IP, the plan is that if we are able to, we will eventually start using this space to also discuss especially interesting case-laws, or policy changes as well, including with guest authors. </span></p>
<p><b>Disclaimers: </b><span style="font-weight: 400;">All the characters are fictitious, and it should be said up-front &#8211; we don&#8217;t necessarily endorse any of the arguments or positions that may be outlined in this series, by any of the characters. They are primarily meant to facilitate discussions and meant more as a way of putting arguments out to think, rebut, critique, or mould into their own. Some dialogues are added merely for the snark value, to add some amusement into the class. Wherever possible, we have tried to link useful pieces to give &#8216;further readings&#8217; on a point, but we may also use hyperlinks for other purposes, such as linking to a tangential point that we think may be interesting as side-reading. In case you find something worth highlighting or discussing with respect to a particular idea/topic/argument, please comment and let us know. </span></p>
<p><b>Acknowledgements:</b></p>
<p><span style="font-weight: 400;">Two notable works that primarily inspired our interest to explore this dialogic series as a method of communication, are the works of two brilliant law professors cum legal artists &#8211; </span><b>Prof. Shamnad Basheer</b><span style="font-weight: 400;">’s “</span><a href="https://script-ed.org/article/artificial-invention-mind-the-machine/"><span style="font-weight: 400;">Artificial Invention: Mind the Machine!</span></a><span style="font-weight: 400;">” and </span><b>Prof. Keith Aoki</b><span style="font-weight: 400;">’s “</span><a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=1726137"><span style="font-weight: 400;">Pictures within Pictures</span></a><span style="font-weight: 400;">”. Of course, these are just two conscious recollections that we believe have shaped our views on this. Special mention also goes to the present and former SpicyIP team members, and comments on the blog, who with the regular back and forths over email, have been channeling this dialogue-esque approach for the past several years now. A big thanks also to all those who read earlier versions of this and provided their feedback. And of course, thanks to the innumerable ideas/papers/people(s)/interactions that have consciously or subconsciously led to the ideas we&#8217;ve reproduced in the series. </span></p>
<p><span style="font-weight: 400;">To read Prof. Basheer’s work, see</span><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and</span><a href="https://www.youtube.com/watch?v=8TMwSjlyOgQ"> <span style="font-weight: 400;">watch</span></a><span style="font-weight: 400;"> his talk on storytelling in law. For Prof. Aoki see</span><a href="https://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=1137878"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and</span><a href="https://digitalcommons.law.buffalo.edu/journal_articles/130/"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. Interested readers of &#8220;IP-fun&#8221; can also look at “</span><a href="https://shamnad.com/poetry.php"><span style="font-weight: 400;">Commons Right</span></a><span style="font-weight: 400;">” (a poem by Prof. Basheer and John Daniel), “</span><a href="https://shamnad.com/poetry.php"><span style="font-weight: 400;">Open Access-Style</span></a><span style="font-weight: 400;">” (a poem by Prof. Basheer), &#8220;</span><a href="https://web.law.duke.edu/musiccomic/"><span style="font-weight: 400;">Theft! A History of Music</span></a><span style="font-weight: 400;">&#8221; (a graphic novel by James Boyle and Jennifer Jenkins), and “</span><a href="https://www.thepublicdomain.org/comic/"><span style="font-weight: 400;">Bound By Law</span></a><span style="font-weight: 400;">” (a graphic novel by James Boyle, Jennifer Jenkins, and Keith Aoki). (If readers are aware of more stuff like that, do let us know through comments.)</span></p>
<p><span style="font-weight: 400;">Without further ado &#8211; click <a href="https://spicyip.com/2022/04/ip-reveries-class-1-ipr-a-tantalising-term-or-troubling-terminology.html" target="_blank" rel="noopener">here</a> to move on to the first class! </span></p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-counturl="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-text="IP Reveries &#8211; An Introduction" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/04/ip-reveries-an-introduction.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#7d420e081f17181e0940342d5d2f180b180f14180e5d5b5e454f4c4c465d3c135d3413090f1219081e091412135b1c100d461f121904401509090d0e4752520e0d141e04140d531e1210524f4d4f4f524d4952140d500f180b180f14180e501c13501413090f1219081e091412135315091011" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-36408" data-post-type="none"><a href="https://spicyip.com/2022/04/ip-reveries-class-1-ipr-a-tantalising-term-or-troubling-terminology.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2022/04/questions-and-answers-150x150.jpg" alt="IP Reveries: Class 1 &#8211; IPR: A Tantalising Term or Troubling Terminology?" width="150" height="150" /></a><a href="https://spicyip.com/2022/04/ip-reveries-class-1-ipr-a-tantalising-term-or-troubling-terminology.html" class="wp_rp_title">IP Reveries: Class 1 &#8211; IPR: A Tantalising Term or Troubling Terminology?</a></li><li data-position="1" data-poid="in-5525" data-post-type="none"><a href="https://spicyip.com/2009/06/ip-vacancies-nokia-india-is-hiring.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/7.jpg" alt="IP Vacancies: Nokia (India) is Hiring Patent Professionals" width="150" height="150" /></a><a href="https://spicyip.com/2009/06/ip-vacancies-nokia-india-is-hiring.html" class="wp_rp_title">IP Vacancies: Nokia (India) is Hiring Patent Professionals</a></li><li data-position="2" data-poid="in-21983" data-post-type="none"><a href="https://spicyip.com/2017/03/spicyip-fellowship-2017-18-where-are-the-women-in-ipr-still-a-long-way-to-go.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/03/669068-Womenpower-1391804561-487-640x480-150x150.jpg" alt="SpicyIP Fellowship 2017-18: Where are the Women in IPR? Still a Long Way to Go" width="150" height="150" /></a><a href="https://spicyip.com/2017/03/spicyip-fellowship-2017-18-where-are-the-women-in-ipr-still-a-long-way-to-go.html" class="wp_rp_title">SpicyIP Fellowship 2017-18: Where are the Women in IPR? Still a Long Way to Go</a></li><li data-position="3" data-poid="in-6054" data-post-type="none"><a href="https://spicyip.com/2008/03/someone-pointed-out-extremely.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/13.jpg" alt="Commercial Success v. Public Interest: Publicising Clinical Trial Data" width="150" height="150" /></a><a href="https://spicyip.com/2008/03/someone-pointed-out-extremely.html" class="wp_rp_title">Commercial Success v. Public Interest: Publicising Clinical Trial Data</a></li><li data-position="4" data-poid="in-3988" data-post-type="none"><a href="https://spicyip.com/2012/12/meeting-on-future-of-internet-mired-in.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2012/12/brick-150x150.jpg" alt="Meeting on the Future of the Internet &#8211; Mired in lack of transparency" width="150" height="150" /></a><a href="https://spicyip.com/2012/12/meeting-on-future-of-internet-mired-in.html" class="wp_rp_title">Meeting on the Future of the Internet &#8211; Mired in lack of transparency</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/reveries" rel="tag">Reveries</a> </div>
</div>
<footer class="entry-meta">
<div class="author-info">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/57d41ccc0039ead03e7acb88dcc4ec1c?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/57d41ccc0039ead03e7acb88dcc4ec1c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /> </div>
<div class="author-description">
<h2>Swaraj Paul Barooah</h2>
<p>.</p>
<div class="author-link">
<a href="https://spicyip.com/author/swaraj-paul-barooah" rel="author">
View all posts by Swaraj Paul Barooah <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/ip-reveries-an-introduction.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F04%2Fip-reveries-an-introduction.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F04%2Fip-reveries-an-introduction.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F04%2Fip-reveries-an-introduction.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c65b905574" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="49" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://bit.ly/IPLawatGWU" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2022/01/GWLaw_LLM_Ads_230x250_monument-copy-2.jpg" class="advertisement" /></a></center></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://hubs.ly/Q018m6Kh0" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2022/04/1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-16" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget16"><ul><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png" class="tptn_thumb tptn_featured" alt="Draft Open IP Syllabus" title="Draft Open IP Syllabus" srcset="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/syllabus.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><span class="tptn_title">Draft Open IP Syllabus</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg" class="tptn_thumb tptn_featured" alt="Guide on Fair Use Cases in India" title="Guide on Fair Use Cases in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><span class="tptn_title">Guide on Fair Use Cases in India</span></a></span></li><li><a href="https://spicyip.com/ten-most-read-posts-on-spicyip-in-2021" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg" class="tptn_thumb tptn_featured" alt="Ten Most Read Posts on SpicyIP in 2021" title="Ten Most Read Posts on SpicyIP in 2021" srcset="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/ten-most-read-posts-on-spicyip-in-2021" class="tptn_link"><span class="tptn_title">Ten Most Read Posts on SpicyIP in 2021</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2022/04/roof-afza-v-dil-afza-finding-meaning-in-trademark-protection.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/04/Roof-Afza-50x50.jpg" class="tptn_thumb tptn_featured" alt="Roof Afza v. Dil Afza: Finding Meaning in Trademark Protection" title="Roof Afza v. Dil Afza: Finding Meaning in Trademark Protection" srcset="https://spicyip.com/wp-content/uploads/2022/04/Roof-Afza-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/04/Roof-Afza-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2022/04/Roof-Afza-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2022/04/Roof-Afza-768x770.jpg 768w, https://spicyip.com/wp-content/uploads/2022/04/Roof-Afza-624x625.jpg 624w, https://spicyip.com/wp-content/uploads/2022/04/Roof-Afza.jpg 888w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/04/roof-afza-v-dil-afza-finding-meaning-in-trademark-protection.html" class="tptn_link"><span class="tptn_title">Roof Afza v. Dil Afza: Finding Meaning in Trademark Protection</span></a></span></li><li><a href="https://spicyip.com/2022/01/a-look-back-at-indias-top-ip-developments-of-2021.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg" class="tptn_thumb tptn_featured" alt="A Look Back at India’s Top IP Developments of 2021" title="A Look Back at India’s Top IP Developments of 2021" srcset="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/01/a-look-back-at-indias-top-ip-developments-of-2021.html" class="tptn_link"><span class="tptn_title">A Look Back at India’s Top IP Developments of 2021</span></a></span></li><li><a href="https://spicyip.com/2022/04/rpg-enterprises-v-riju-ghoshal-bombay-high-court-looks-at-sections-294-and-295-of-the-trade-marks-act.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/07/Trademark-50x50.jpg" class="tptn_thumb tptn_featured" alt="RPG Enterprises v. Riju Ghoshal: Bombay High Court looks at Sections 29(4) and 29(5) of the Trade Marks Act" title="RPG Enterprises v. Riju Ghoshal: Bombay High Court looks at Sections 29(4) and 29(5) of the Trade Marks Act" srcset="https://spicyip.com/wp-content/uploads/2016/07/Trademark-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/07/Trademark-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2016/07/Trademark-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2016/07/Trademark-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2016/07/Trademark-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2016/07/Trademark.jpg 1000w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/04/rpg-enterprises-v-riju-ghoshal-bombay-high-court-looks-at-sections-294-and-295-of-the-trade-marks-act.html" class="tptn_link"><span class="tptn_title">RPG Enterprises v. Riju Ghoshal: Bombay High Court looks at Sections 29(4) and 29(5) of the Trade Marks Act</span></a></span></li><li><a href="https://spicyip.com/2022/03/delhi-high-court-revives-ppls-copyright-society-registration-application-sets-aside-registration-of-rmpl.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/03/kanoon-indian-movie-poster-md-50x50.jpg" class="tptn_thumb tptn_featured" alt="Delhi High Court Revives PPL’s Copyright Society Registration Application, Sets Aside Registration of RMPL" title="Delhi High Court Revives PPL’s Copyright Society Registration Application, Sets Aside Registration of RMPL" srcset="https://spicyip.com/wp-content/uploads/2022/03/kanoon-indian-movie-poster-md-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/03/kanoon-indian-movie-poster-md-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/03/delhi-high-court-revives-ppls-copyright-society-registration-application-sets-aside-registration-of-rmpl.html" class="tptn_link"><span class="tptn_title">Delhi High Court Revives PPL’s Copyright Society Registration Application, Sets Aside Registration of RMPL</span></a></span></li><li><a href="https://spicyip.com/2022/01/bombay-hc-clarifies-the-contours-of-copyright-infringement-and-confidentiality-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/01/Confidential-50x50.jpg" class="tptn_thumb tptn_featured" alt="Bombay HC Clarifies the Contours of Copyright Infringement and Confidentiality Law" title="Bombay HC Clarifies the Contours of Copyright Infringement and Confidentiality Law" srcset="https://spicyip.com/wp-content/uploads/2022/01/Confidential-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/01/Confidential-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/01/bombay-hc-clarifies-the-contours-of-copyright-infringement-and-confidentiality-law.html" class="tptn_link"><span class="tptn_title">Bombay HC Clarifies the Contours of Copyright Infringement and Confidentiality Law</span></a></span></li><li><a href="https://spicyip.com/2022/03/news-and-views-copyright-hues-and-authors-dues.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/03/news-50x50.jpg" class="tptn_thumb tptn_featured" alt="News and Views: Copyright Hues and Authors’ Dues" title="News and Views: Copyright Hues and Authors’ Dues" srcset="https://spicyip.com/wp-content/uploads/2022/03/news-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/03/news-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/03/news-and-views-copyright-hues-and-authors-dues.html" class="tptn_link"><span class="tptn_title">News and Views: Copyright Hues and Authors’ Dues</span></a></span></li><li><a href="https://spicyip.com/2022/04/a-more-problematic-plagiarism-thinking-about-the-allegations-against-ugc.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/04/ugc-50x50.jpg" class="tptn_thumb tptn_featured" alt="A (More!) Problematic Plagiarism: Thinking About The Allegations Against UGC" title="A (More!) Problematic Plagiarism: Thinking About The Allegations Against UGC" srcset="https://spicyip.com/wp-content/uploads/2022/04/ugc-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/04/ugc-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/04/a-more-problematic-plagiarism-thinking-about-the-allegations-against-ugc.html" class="tptn_link"><span class="tptn_title">A (More!) Problematic Plagiarism: Thinking About The Allegations Against UGC</span></a></span></li><li><a href="https://spicyip.com/2022/04/ppls-revival-of-reincarnation.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/04/confused-50x50.png" class="tptn_thumb tptn_featured" alt="PPL&#039;s Revival or Reincarnation?" title="PPL&#039;s Revival or Reincarnation?" srcset="https://spicyip.com/wp-content/uploads/2022/04/confused-50x50.png 50w, https://spicyip.com/wp-content/uploads/2022/04/confused-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/04/ppls-revival-of-reincarnation.html" class="tptn_link"><span class="tptn_title">PPL&#8217;s Revival or Reincarnation?</span></a></span></li><li><a href="https://spicyip.com/2021/11/revival-of-the-third-party-trademark-as-a-keyword-dispute.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/11/google-ads-50x50.png" class="tptn_thumb tptn_featured" alt="DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute" title="DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute" srcset="https://spicyip.com/wp-content/uploads/2021/11/google-ads-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/11/google-ads-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/11/revival-of-the-third-party-trademark-as-a-keyword-dispute.html" class="tptn_link"><span class="tptn_title">DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute</span></a></span></li><li><a href="https://spicyip.com/2022/03/trademarking-signature-poses-looks-a-progressive-protection-of-individuality.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/03/sharukh-50x50.jpg" class="tptn_thumb tptn_featured" alt="Trademarking Signature Poses/Looks – A Progressive Protection of Individuality" title="Trademarking Signature Poses/Looks – A Progressive Protection of Individuality" srcset="https://spicyip.com/wp-content/uploads/2022/03/sharukh-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/03/sharukh-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/03/trademarking-signature-poses-looks-a-progressive-protection-of-individuality.html" class="tptn_link"><span class="tptn_title">Trademarking Signature Poses/Looks – A Progressive Protection of Individuality</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.173228346457pt;" aria-label="Biological Diversity (51 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.511811023622pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 15.826771653543pt;" aria-label="Competition Law (103 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.889763779528pt;" aria-label="Copyright (1,322 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (3 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 14.889763779528pt;" aria-label="COVID-19 (69 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 13.787401574803pt;" aria-label="Data Exclusivity (44 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 14.834645669291pt;" aria-label="Design (68 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 16.874015748031pt;" aria-label="Drug Regulation (162 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.370078740157pt;" aria-label="Event (199 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.385826771654pt;" aria-label="Geographical Indication (86 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.527559055118pt;" aria-label="Innovation (319 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 15.330708661417pt;" aria-label="Opportunities (85 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21.007874015748pt;" aria-label="Others (902 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.448818897638pt;" aria-label="Overlaps in IP (58 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,376 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.606299212598pt;" aria-label="Plant Variety Protection (94 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.779527559055pt;" aria-label="Privacy (67 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.55905511811pt;" aria-label="Publication (60 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 15.937007874016pt;" aria-label="Sponsored (108 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.897637795276pt;" aria-label="Trademark (871 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.346456692913pt;" aria-label="Trade Secret (36 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.283464566929pt;" aria-label="Traditional Knowledge (54 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.535433070866pt;" aria-label="Uncategorized (212 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fui0jLh9VUOPx() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bIucRQ9lNPjvh = document.getElementById("submit");
if (bIucRQ9lNPjvh) {
	var cjHrfb4CUTdIF = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var poiAujQpLSe7k = bIucRQ9lNPjvh.parentNode;
	poiAujQpLSe7k.appendChild(cjHrfb4CUTdIF, bIucRQ9lNPjvh);
	addHandler(bIucRQ9lNPjvh, "mousedown", fui0jLh9VUOPx);
	addHandler(bIucRQ9lNPjvh, "keypress", fui0jLh9VUOPx);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Aniroudh Sharma</strong></a></span><span class="recent-comment-text"> { https://spicyipindia.blogspot.com/2011/06/story-of-how-iprs-was-investigated-on.html This link is not working } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Jagdish Sagar</strong></a></span><span class="recent-comment-text"> { I think section 65A is ill-drafted, imprecise, and not really very practicable. But that would be a subject for another post. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Vineet Chaubey</strong></a></span><span class="recent-comment-text"> { From a basic understanding of the Section 29 what appears to me is that there ought to be no difference between 29 (1) &amp; 29 (2), because clause... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { The problem of access is squarely addressed by 65A(2) of the Act- which specifically allows for circumvention (of paywalls) if it is done for the purposes mentioned in... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Jagdish Sagar</strong></a></span><span class="recent-comment-text"> { A real problem, but I feel the basic issue is access, since there is no copyright in facts or ideas, which is surely what an honest researcher is... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/04/sponsored-lexisnexis-to-celebrate-world-ip-day-with-daily-webinars.html" rel="bookmark" title="Permanent link to [Sponsored] LexisNexis to Celebrate World IP Day with Daily Webinars" class="crpw-tag-title">[Sponsored] LexisNexis to Celebrate World IP Day with Daily Webinars</a>
<span class="crpw-date">(April 22, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/online-course-workshop-on-access-to-medicines-trips-and-patents-march-10-april-8.html" rel="bookmark" title="Permanent link to Online Course/Workshop on Access to Medicines TRIPS and Patents [March 10 &#8211; April 8]" class="crpw-tag-title">Online Course/Workshop on Access to Medicines TRIPS and Patents [March 10 &#8211; April 8]</a>
<span class="crpw-date">(February 28, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/nluj-cips-inter-college-ip-research-essay-writing-competition-2022-submit-by-march-10.html" rel="bookmark" title="Permanent link to NLUJ-CIPS Inter College IP Research Essay Writing Competition 2022 [Submit by March 10]" class="crpw-tag-title">NLUJ-CIPS Inter College IP Research Essay Writing Competition 2022 [Submit by March 10]</a>
<span class="crpw-date">(February 24, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/sponsored-short-course-on-pharmaceuticals-and-ip-by-british-institute-of-international-and-comparative-law-march-4-may-13.html" rel="bookmark" title="Permanent link to [Sponsored] Short Course on &#8216;Pharmaceuticals and IP&#8217; by British Institute of International and Comparative Law [March 4 &#8211; May 13]" class="crpw-tag-title">[Sponsored] Short Course on &#8216;Pharmaceuticals and IP&#8217; by British Institute of International and Comparative Law [March 4 &#8211; May 13]</a>
<span class="crpw-date">(February 7, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/call-for-papers-nlu-jodhpurs-journal-of-intellectual-property-studies-vol-5-issue-2-submit-by-march-27.html" rel="bookmark" title="Permanent link to Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 5, Issue 2 [Submit by March 27]" class="crpw-tag-title">Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 5, Issue 2 [Submit by March 27]</a>
<span class="crpw-date">(February 7, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/01/online-course-for-patent-agent-exam-preparation-february-5.html" rel="bookmark" title="Permanent link to Online Course for Patent Agent Exam Preparation [February 5]" class="crpw-tag-title">Online Course for Patent Agent Exam Preparation [February 5]</a>
<span class="crpw-date">(January 23, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/01/call-for-applications-legal-officer-at-screenwriters-association-mumbai.html" rel="bookmark" title="Permanent link to Call for Applications: Legal Officer at Screenwriters Association, Mumbai" class="crpw-tag-title">Call for Applications: Legal Officer at Screenwriters Association, Mumbai</a>
<span class="crpw-date">(January 20, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/01/call-for-applications-post-of-research-officer-at-cusat-kochis-inter-university-centre-for-ipr-studies-apply-by-january-31.html" rel="bookmark" title="Permanent link to Call for Applications: Post of Research Officer at CUSAT Kochi&#8217;s Inter University Centre for IPR Studies [Apply by January 31]" class="crpw-tag-title">Call for Applications: Post of Research Officer at CUSAT Kochi&#8217;s Inter University Centre for IPR Studies [Apply by January 31]</a>
<span class="crpw-date">(January 16, 2022)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/03/the-quad-discussion-groups-compromise-falls-short-of-a-comprehensive-trips-waiver.html" rel="bookmark" title="Permanent link to The Quad discussion group’s compromise falls short of a comprehensive TRIPS waiver" class="crpw-tag-title">The Quad discussion group’s compromise falls short of a comprehensive TRIPS waiver</a>
<span class="crpw-date">(March 17, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/09/high-level-dialogue-trips-waiver-challenges-opportunities-september-13.html" rel="bookmark" title="Permanent link to High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]" class="crpw-tag-title">High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]</a>
<span class="crpw-date">(September 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/08/sun-pharma-v-cipla-madras-hc-rejects-covid-as-an-excuse-for-passing-off.html" rel="bookmark" title="Permanent link to Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off" class="crpw-tag-title">Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off</a>
<span class="crpw-date">(August 23, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/pandemic-push-royalty-based-business-model-for-better-downstream-revenue-for-musicians.html" rel="bookmark" title="Permanent link to Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians" class="crpw-tag-title">Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians</a>
<span class="crpw-date">(July 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/after-natcos-withdrawal-bajaj-healthcare-files-for-compulsory-license-to-manufacture-baricitinib.html" rel="bookmark" title="Permanent link to After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib" class="crpw-tag-title">After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib</a>
<span class="crpw-date">(July 7, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/copyright-ownership-in-state-board-textbooks-impediments-to-accessibility.html" rel="bookmark" title="Permanent link to Copyright Ownership in State Board Textbooks: Impediments to Accessibility" class="crpw-tag-title">Copyright Ownership in State Board Textbooks: Impediments to Accessibility</a>
<span class="crpw-date">(July 1, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/panel-discussion-on-pharma-corporations-demand-indemnity-in-lieu-of-mrna-vaccine-supply-in-india-legal-and-ethical-issues-june-23.html" rel="bookmark" title="Permanent link to Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]" class="crpw-tag-title">Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]</a>
<span class="crpw-date">(June 22, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/online-conclave-on-counterfeiting-in-covid-times-medicines-medical-devices-and-accessories-june-12.html" rel="bookmark" title="Permanent link to Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]" class="crpw-tag-title">Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]</a>
<span class="crpw-date">(June 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/webinar-on-trips-waiver-update-and-analysis-of-recent-developments-june-5.html" rel="bookmark" title="Permanent link to Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]" class="crpw-tag-title">Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]</a>
<span class="crpw-date">(June 2, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/special-301-report-2021-trade-secrets-patents-and-technology-transfer.html" rel="bookmark" title="Permanent link to Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer" class="crpw-tag-title">Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer</a>
<span class="crpw-date">(May 18, 2021)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/spicyip.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"36407","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"833965217"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2efe29dd79","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<div id="fb-root"></div>
</body>
</html>
