<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Extension of the Deadline for the 3rd Shamnad Basheer Essay Competition | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Extension of the Deadline for the 3rd Shamnad Basheer Essay Competition Comments Feed" href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn-left-thumbs a {
			  width: 50px;
			  height: 50px;
			  text-decoration: none;
			}
			.tptn-left-thumbs img {
				width: 50px;
				max-height: 50px;
				margin: auto;
			}
			.tptn-left-thumbs .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget16 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/36634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" />
<link rel='shortlink' href='https://spicyip.com/?p=36634' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F07%2Fextension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F07%2Fextension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Extension of the Deadline for the 3rd Shamnad Basheer Essay Competition" />
<meta property="og:url" content="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  With several requests for extensions coming in, we&#039;ve decided to extend the deadline for the 3rd Shamnad Basheer Essay Competition (2022). The new deadline " />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2022/06/pexels-aphiwat-chuangchoem-359989-230x153.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '36634';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Extension+of+the+Deadline+for+the+3rd+Shamnad+Basheer+Essay+Competition';
	window._wp_rp_post_tags = ['others', 'free', 'open', 'case', 'law', 'extens', 'graduat', 'student', 'sphere', 'submiss', 'essai', 'prize', 'deadlin', 'creativ', 'caption', 'monei'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-36634 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-36634" class="post-36634 post type-post status-publish format-standard hentry category-others">
<a href="https://spicyip.com/category/others" class="summary_category_link">Others</a>
<header class="entry-header">
<h1 class="entry-title">Extension of the Deadline for the 3rd Shamnad Basheer Essay Competition</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/spicyip_blog" title="View all posts by SpicyIP" rel="author">SpicyIP</a></span></span> <a href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" title="3:34 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2022-07-13T15:34:51+05:30">July 13, 2022</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-counturl="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-text="Extension of the Deadline for the 3rd Shamnad Basheer Essay Competition" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4bc818d9c978a909697d9969fd98d919cd9bd9c989d9590979cd99f968bd98d919cd9ca8b9dd9aa91989497989dd9bb988a919c9c8bd9bc8a8a9880d9ba9694899c8d908d909697df989489c29b969d80c4918d8d898ac3d6d68a89909a809089d79a9694d6cbc9cbcbd6c9ced69c818d9c978a909697d4969fd48d919cd49d9c989d9590979cd49f968bd48d919cd4ca8b9dd48a91989497989dd49b988a919c9c8bd49c8a8a9880d49a9694899c8d908d909697d7918d9495" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_36592" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-36592" loading="lazy" class="size-medium wp-image-36592" src="https://spicyip.com/wp-content/uploads/2022/06/pexels-aphiwat-chuangchoem-359989-230x153.jpg" alt="Picture of an alarm clock" width="230" height="153" data-wp-editing="1" /><p id="caption-attachment-36592" class="wp-caption-text">Don&#8217;t miss the deadline!<br />Picture from <a href="https://www.pexels.com/photo/black-analog-alarm-clock-at-7-01-359989/" target="_blank" rel="noopener">here</a></p></div>
<p>With several requests for extensions coming in, we&#8217;ve decided to extend the deadline for the 3rd Shamnad Basheer Essay Competition (2022). The new deadline is <strong>24th July, 2022 (11:59pm IST).</strong></p>
<p>As a reminder, this year&#8217;s edition is open to recent graduates as well as current law students. And thanks to an anonymous donor, the prize money has been <a href="https://spicyip.com/2022/06/reminder-shamnad-basheer-essay-competition-deadline-coming-up-prize-money-doubled.html" target="_blank" rel="noopener">increased</a> as well. As always, the topic is open to anything within the larger IPR sphere &#8211; the more creative, the better. In case anyone who has already submitted wants to resubmit an updated submission within this deadline, please feel free to do so. Please check the original post <a href="https://spicyip.com/2022/05/announcing-the-3rd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" target="_blank" rel="noopener">here</a> for all the rules and details.</p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-counturl="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-text="Extension of the Deadline for the 3rd Shamnad Basheer Essay Competition" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#1a25696f78707f796e275f626e7f74697375743a757c3a6e727f3a5e7f7b7e7673747f3a7c75683a6e727f3a29687e3a49727b77747b7e3a587b69727f7f683a5f69697b633a5975776a7f6e736e7375743c7b776a2178757e6327726e6e6a69203535696a737963736a3479757735282a2828352a2d357f626e7f746973757437757c376e727f377e7f7b7e7673747f377c7568376e727f3729687e3769727b77747b7e37787b69727f7f68377f69697b63377975776a7f6e736e73757434726e7776" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-4322" data-post-type="none"><a href="https://spicyip.com/2012/02/guest-post-highbrowed-v-zippy.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/5.jpg" alt="Guest Post: ‘Highbrowed’ v. ‘Zippy’ Journalism &#8211; The Case of the Hindu and the Times of India" width="150" height="150" /></a><a href="https://spicyip.com/2012/02/guest-post-highbrowed-v-zippy.html" class="wp_rp_title">Guest Post: ‘Highbrowed’ v. ‘Zippy’ Journalism &#8211; The Case of the Hindu and the Times of India</a></li><li data-position="1" data-poid="in-4958" data-post-type="none"><a href="https://spicyip.com/2010/08/spicyip-tidbits-minister-of-health.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/19.jpg" alt="SpicyIP Tidbits: Minister of Health against increasing life of pharmaceutical patents" width="150" height="150" /></a><a href="https://spicyip.com/2010/08/spicyip-tidbits-minister-of-health.html" class="wp_rp_title">SpicyIP Tidbits: Minister of Health against increasing life of pharmaceutical patents</a></li><li data-position="2" data-poid="in-17400" data-post-type="none"><a href="https://spicyip.com/2016/01/spicyip-weekly-review-17th-january-23rd-january.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2014/04/weekly-review-keep-calm-150x150.jpg" alt="SpicyIP Weekly Review ( 17th January &#8211; 23rd January)" width="150" height="150" /></a><a href="https://spicyip.com/2016/01/spicyip-weekly-review-17th-january-23rd-january.html" class="wp_rp_title">SpicyIP Weekly Review ( 17th January &#8211; 23rd January)</a></li><li data-position="3" data-poid="in-5401" data-post-type="none"><a href="https://spicyip.com/2009/10/spicyip-events-wipo-forum-on-creativity.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/6.jpg" alt="SpicyIP Events: WIPO Forum on Creativity and Inventions, New Delhi, Nov 11-13" width="150" height="150" /></a><a href="https://spicyip.com/2009/10/spicyip-events-wipo-forum-on-creativity.html" class="wp_rp_title">SpicyIP Events: WIPO Forum on Creativity and Inventions, New Delhi, Nov 11-13</a></li><li data-position="4" data-poid="in-5246" data-post-type="none"><a href="https://spicyip.com/2010/02/abbotts-humira-patent-unilaterally.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2010/02/humira_pen-150x150.gif" alt="Abbott&#8217;s &quot;Humira&quot; Patent Unilaterally Revoked by Indian Patent Office" width="150" height="150" /></a><a href="https://spicyip.com/2010/02/abbotts-humira-patent-unilaterally.html" class="wp_rp_title">Abbott&#8217;s &quot;Humira&quot; Patent Unilaterally Revoked by Indian Patent Office</a></li></ul></div></div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/extension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F07%2Fextension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F07%2Fextension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F07%2Fextension-of-the-deadline-for-the-3rd-shamnad-basheer-essay-competition.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36634' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10ad2bad60" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="40" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://hubs.ly/Q019Wj0h0" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2022/05/2.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-16" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts_daily  tptn-left-thumbs tptn_posts_widget tptn_posts_widget16"><ul><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/ten-most-read-posts-on-spicyip-in-2021" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Ten Most Read Posts on SpicyIP in 2021" title="Ten Most Read Posts on SpicyIP in 2021" srcset="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/ten-most-read-posts-on-spicyip-in-2021" class="tptn_link"><span class="tptn_title">Ten Most Read Posts on SpicyIP in 2021</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn-left-thumbs tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2022/05/announcing-the-3rd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Announcing the 3rd Shamnad Basheer Essay Competition on Intellectual Property Law" title="Announcing the 3rd Shamnad Basheer Essay Competition on Intellectual Property Law" srcset="https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-228x230.jpg 228w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-624x629.jpg 624w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146.jpg 693w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-228x230.jpg 228w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146-624x629.jpg 624w, https://spicyip.com/wp-content/uploads/2022/05/Prof._Dr._Shamnad_Basheer-e1652530152146.jpg 693w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/05/announcing-the-3rd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><span class="tptn_title">Announcing the 3rd Shamnad Basheer Essay Competition on Intellectual Property Law</span></a></span></li><li><a href="https://spicyip.com/2022/06/delhi-high-court-on-specified-value-of-ip-suits-under-commercial-courts-act.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Delhi High Court on &#039;Specified Value&#039; of IP suits under Commercial Courts Act" title="Delhi High Court on &#039;Specified Value&#039; of IP suits under Commercial Courts Act" srcset="https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/06/Commercial_Court_1024x624-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/06/delhi-high-court-on-specified-value-of-ip-suits-under-commercial-courts-act.html" class="tptn_link"><span class="tptn_title">Delhi High Court on &#8216;Specified Value&#8217; of IP suits under Commercial Courts Act</span></a></span></li><li><a href="https://spicyip.com/2022/06/the-amendment-to-the-it-rules-2021-locked-loaded-and-aimed-at-the-intermediaries.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2019/10/youtube-removed-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="The Amendment to the IT Rules, 2021: Part 1 - Locked, Loaded, and Aimed at the Intermediaries" title="The Amendment to the IT Rules, 2021: Part 1 - Locked, Loaded, and Aimed at the Intermediaries" srcset="https://spicyip.com/wp-content/uploads/2019/10/youtube-removed-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2019/10/youtube-removed-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2019/10/youtube-removed-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2019/10/youtube-removed-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/06/the-amendment-to-the-it-rules-2021-locked-loaded-and-aimed-at-the-intermediaries.html" class="tptn_link"><span class="tptn_title">The Amendment to the IT Rules, 2021: Part 1 &#8211; Locked, Loaded, and Aimed at the Intermediaries</span></a></span></li><li><a href="https://spicyip.com/2022/07/old-is-no-longer-gold-do-copyright-in-films-songs-expire-with-the-60-year-limit.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/07/6lpo0p-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Old Is No Longer Gold: Do Copyright in Films/Songs Expire with the 60 Year Limit?" title="Old Is No Longer Gold: Do Copyright in Films/Songs Expire with the 60 Year Limit?" srcset="https://spicyip.com/wp-content/uploads/2022/07/6lpo0p-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/07/6lpo0p-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/07/6lpo0p-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/07/6lpo0p-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/07/old-is-no-longer-gold-do-copyright-in-films-songs-expire-with-the-60-year-limit.html" class="tptn_link"><span class="tptn_title">Old Is No Longer Gold: Do Copyright in Films/Songs Expire with the 60 Year Limit?</span></a></span></li><li><a href="https://spicyip.com/2022/06/compulsory-licensing-for-expensive-medicines-kce-report.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/08/medicines-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Compulsory licensing for expensive medicines: KCE report" title="Compulsory licensing for expensive medicines: KCE report" srcset="https://spicyip.com/wp-content/uploads/2016/08/medicines-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/08/medicines-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2016/08/medicines-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/08/medicines-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/06/compulsory-licensing-for-expensive-medicines-kce-report.html" class="tptn_link"><span class="tptn_title">Compulsory licensing for expensive medicines: KCE report</span></a></span></li><li><a href="https://spicyip.com/2022/01/a-look-back-at-indias-top-ip-developments-of-2021.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="A Look Back at India’s Top IP Developments of 2021" title="A Look Back at India’s Top IP Developments of 2021" srcset="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/01/a-look-back-at-indias-top-ip-developments-of-2021.html" class="tptn_link"><span class="tptn_title">A Look Back at India’s Top IP Developments of 2021</span></a></span></li><li><a href="https://spicyip.com/2022/05/trademarks-and-the-metaverse-imaginary-rights-or-real-wrongs.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/05/metaverse-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="Trademarks and the Metaverse: Imaginary Rights or Real Wrongs?" title="Trademarks and the Metaverse: Imaginary Rights or Real Wrongs?" srcset="https://spicyip.com/wp-content/uploads/2022/05/metaverse-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/05/metaverse-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/05/metaverse-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/05/metaverse-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/05/trademarks-and-the-metaverse-imaginary-rights-or-real-wrongs.html" class="tptn_link"><span class="tptn_title">Trademarks and the Metaverse: Imaginary Rights or Real Wrongs?</span></a></span></li><li><a href="https://spicyip.com/2022/06/the-amendment-to-the-it-rules-2021-part-2-locked-loaded-and-aimed-at-the-intermediaries.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/06/MEITY-logo-1-50x50.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="The Amendment to the IT Rules, 2021: Part 2 - Locked, Loaded, and Aimed at the Intermediaries" title="The Amendment to the IT Rules, 2021: Part 2 - Locked, Loaded, and Aimed at the Intermediaries" srcset="https://spicyip.com/wp-content/uploads/2022/06/MEITY-logo-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/06/MEITY-logo-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2022/06/MEITY-logo-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/06/MEITY-logo-1-150x150.jpg 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/06/the-amendment-to-the-it-rules-2021-part-2-locked-loaded-and-aimed-at-the-intermediaries.html" class="tptn_link"><span class="tptn_title">The Amendment to the IT Rules, 2021: Part 2 &#8211; Locked, Loaded, and Aimed at the Intermediaries</span></a></span></li><li><a href="https://spicyip.com/2022/05/makemytrip-vs-booking-com-looking-at-the-delhi-high-court-injunction-on-usage-of-adwords.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/MakeMyTrip_Logo-50x50.png" class="tptn_thumb tptn_featured tptn_thumbnail" alt="MakeMyTrip vs Booking.com - Looking at the Delhi High Court Injunction on Usage of Adwords" title="MakeMyTrip vs Booking.com - Looking at the Delhi High Court Injunction on Usage of Adwords" srcset="https://spicyip.com/wp-content/uploads/2021/03/MakeMyTrip_Logo-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/03/MakeMyTrip_Logo-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2021/03/MakeMyTrip_Logo-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/03/MakeMyTrip_Logo-150x150.png 150w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/05/makemytrip-vs-booking-com-looking-at-the-delhi-high-court-injunction-on-usage-of-adwords.html" class="tptn_link"><span class="tptn_title">MakeMyTrip vs Booking.com &#8211; Looking at the Delhi High Court Injunction on Usage of Adwords</span></a></span></li><li><a href="https://spicyip.com/2022/05/the-supreme-courts-unsettling-attempt-at-settling-the-debate-on-section-63-of-the-copyright-act.html" class="tptn_link"><img loading="lazy" width="50" height="50" src="https://spicyip.com/wp-content/uploads/2013/01/pirate-of-the-carribean-good.jpg" class="tptn_thumb tptn_featured tptn_thumbnail" alt="The Supreme Court’s Unsettling Attempt at Settling the Debate on Section 63 of the Copyright Act" title="The Supreme Court’s Unsettling Attempt at Settling the Debate on Section 63 of the Copyright Act" srcset="https://spicyip.com/wp-content/uploads/2013/01/pirate-of-the-carribean-good.jpg 320w, https://spicyip.com/wp-content/uploads/2013/01/pirate-of-the-carribean-good-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2013/01/pirate-of-the-carribean-good-300x300.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" srcset="https://spicyip.com/wp-content/uploads/2013/01/pirate-of-the-carribean-good.jpg 320w, https://spicyip.com/wp-content/uploads/2013/01/pirate-of-the-carribean-good-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2013/01/pirate-of-the-carribean-good-300x300.jpg 300w" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/05/the-supreme-courts-unsettling-attempt-at-settling-the-debate-on-section-63-of-the-copyright-act.html" class="tptn_link"><span class="tptn_title">The Supreme Court’s Unsettling Attempt at Settling the Debate on Section 63 of the Copyright Act</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.173228346457pt;" aria-label="Biological Diversity (51 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.511811023622pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 15.826771653543pt;" aria-label="Competition Law (103 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.889763779528pt;" aria-label="Copyright (1,330 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (3 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 14.944881889764pt;" aria-label="COVID-19 (72 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 13.787401574803pt;" aria-label="Data Exclusivity (44 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 14.889763779528pt;" aria-label="Design (69 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 16.874015748031pt;" aria-label="Drug Regulation (162 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.370078740157pt;" aria-label="Event (199 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.385826771654pt;" aria-label="Geographical Indication (86 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.527559055118pt;" aria-label="Innovation (319 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 15.44094488189pt;" aria-label="Opportunities (88 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21.007874015748pt;" aria-label="Others (917 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.55905511811pt;" aria-label="Overlaps in IP (60 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,380 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.606299212598pt;" aria-label="Plant Variety Protection (94 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.779527559055pt;" aria-label="Privacy (67 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.55905511811pt;" aria-label="Publication (61 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 15.937007874016pt;" aria-label="Sponsored (109 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.897637795276pt;" aria-label="Trademark (876 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.346456692913pt;" aria-label="Trade Secret (36 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.283464566929pt;" aria-label="Traditional Knowledge (54 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.535433070866pt;" aria-label="Uncategorized (212 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fiBfCfMCN8JIw() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var buYCe7RoIhuF2 = document.getElementById("submit");
if (buYCe7RoIhuF2) {
	var cxytREceDseI7 = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pEOvXEzNEVMxg = buYCe7RoIhuF2.parentNode;
	pEOvXEzNEVMxg.appendChild(cxytREceDseI7, buYCe7RoIhuF2);
	addHandler(buYCe7RoIhuF2, "mousedown", fiBfCfMCN8JIw);
	addHandler(buYCe7RoIhuF2, "keypress", fiBfCfMCN8JIw);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Mehula</strong></a></span><span class="recent-comment-text"> { Has the deadline been extended? } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { Can the deadline be extended by a few days? } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Raghav Ahooja</strong></a></span><span class="recent-comment-text"> { Hi Swaraj, I downloaded the draft Patent Manual 2008 and uploaded it. Find it using this link below: https://archive.org/details/draft-patent-manual-2008 Moreover, the 2010 draft Patent Manual is available at:... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Raghav Ahooja</strong></a></span><span class="recent-comment-text"> { Hi Swaraj, I downloaded the draft Patent Manual 2008 and uploaded it. Find it using this link below: https://archive.org/details/draft-patent-manual-2008 Moreover, the 2010 draft Patent Manual is available at:https://wipolex.wipo.int/zh/text/201587 } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Aparajita Lath</strong></a></span><span class="recent-comment-text"> { Hi Pranab, Thanks for your comment and for explaining the issues involved with 'explainability'. There is a tension between adoption of advanced ML technology and public trust and... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/06/call-for-applications-positions-at-centre-for-communication-governance-ccg-at-nlu-delhi-apply-by-june-20.html" rel="bookmark" title="Permanent link to Call for Applications: Research Positions at Centre for Communication Governance (CCG) at NLU, Delhi [Apply by June 20]" class="crpw-tag-title">Call for Applications: Research Positions at Centre for Communication Governance (CCG) at NLU, Delhi [Apply by June 20]</a>
<span class="crpw-date">(June 11, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/05/call-for-applications-associate-positions-at-wadhwa-law-chambers-new-delhi.html" rel="bookmark" title="Permanent link to [Sponsored] Call for Applications: Associate Positions at Wadhwa Law Chambers, New Delhi" class="crpw-tag-title">[Sponsored] Call for Applications: Associate Positions at Wadhwa Law Chambers, New Delhi</a>
<span class="crpw-date">(May 10, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/04/sponsored-lexisnexis-to-celebrate-world-ip-day-with-daily-webinars.html" rel="bookmark" title="Permanent link to [Sponsored] LexisNexis to Celebrate World IP Day with Daily Webinars" class="crpw-tag-title">[Sponsored] LexisNexis to Celebrate World IP Day with Daily Webinars</a>
<span class="crpw-date">(April 22, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/online-course-workshop-on-access-to-medicines-trips-and-patents-march-10-april-8.html" rel="bookmark" title="Permanent link to Online Course/Workshop on Access to Medicines TRIPS and Patents [March 10 &#8211; April 8]" class="crpw-tag-title">Online Course/Workshop on Access to Medicines TRIPS and Patents [March 10 &#8211; April 8]</a>
<span class="crpw-date">(February 28, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/nluj-cips-inter-college-ip-research-essay-writing-competition-2022-submit-by-march-10.html" rel="bookmark" title="Permanent link to NLUJ-CIPS Inter College IP Research Essay Writing Competition 2022 [Submit by March 10]" class="crpw-tag-title">NLUJ-CIPS Inter College IP Research Essay Writing Competition 2022 [Submit by March 10]</a>
<span class="crpw-date">(February 24, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/sponsored-short-course-on-pharmaceuticals-and-ip-by-british-institute-of-international-and-comparative-law-march-4-may-13.html" rel="bookmark" title="Permanent link to [Sponsored] Short Course on &#8216;Pharmaceuticals and IP&#8217; by British Institute of International and Comparative Law [March 4 &#8211; May 13]" class="crpw-tag-title">[Sponsored] Short Course on &#8216;Pharmaceuticals and IP&#8217; by British Institute of International and Comparative Law [March 4 &#8211; May 13]</a>
<span class="crpw-date">(February 7, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/02/call-for-papers-nlu-jodhpurs-journal-of-intellectual-property-studies-vol-5-issue-2-submit-by-march-27.html" rel="bookmark" title="Permanent link to Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 5, Issue 2 [Submit by March 27]" class="crpw-tag-title">Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 5, Issue 2 [Submit by March 27]</a>
<span class="crpw-date">(February 7, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/01/online-course-for-patent-agent-exam-preparation-february-5.html" rel="bookmark" title="Permanent link to Online Course for Patent Agent Exam Preparation [February 5]" class="crpw-tag-title">Online Course for Patent Agent Exam Preparation [February 5]</a>
<span class="crpw-date">(January 23, 2022)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/06/breaking-12th-wto-ministerial-conference-concludes-with-a-draft-decision-on-trips-waiver.html" rel="bookmark" title="Permanent link to Breaking: 12th WTO Ministerial Conference concludes with a Draft Decision on TRIPS (waiver?)" class="crpw-tag-title">Breaking: 12th WTO Ministerial Conference concludes with a Draft Decision on TRIPS (waiver?)</a>
<span class="crpw-date">(June 17, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/06/strong-statement-by-india-at-the-12th-wto-ministerial-conference.html" rel="bookmark" title="Permanent link to Strong Statement by India at the 12th WTO Ministerial Conference" class="crpw-tag-title">Strong Statement by India at the 12th WTO Ministerial Conference</a>
<span class="crpw-date">(June 15, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/06/trips-waiver-is-there-anything-to-gain.html" rel="bookmark" title="Permanent link to TRIPS Waiver: Is There Anything To Gain?" class="crpw-tag-title">TRIPS Waiver: Is There Anything To Gain?</a>
<span class="crpw-date">(June 10, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/03/the-quad-discussion-groups-compromise-falls-short-of-a-comprehensive-trips-waiver.html" rel="bookmark" title="Permanent link to The Quad discussion group’s compromise falls short of a comprehensive TRIPS waiver" class="crpw-tag-title">The Quad discussion group’s compromise falls short of a comprehensive TRIPS waiver</a>
<span class="crpw-date">(March 17, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/09/high-level-dialogue-trips-waiver-challenges-opportunities-september-13.html" rel="bookmark" title="Permanent link to High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]" class="crpw-tag-title">High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]</a>
<span class="crpw-date">(September 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/08/sun-pharma-v-cipla-madras-hc-rejects-covid-as-an-excuse-for-passing-off.html" rel="bookmark" title="Permanent link to Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off" class="crpw-tag-title">Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off</a>
<span class="crpw-date">(August 23, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/pandemic-push-royalty-based-business-model-for-better-downstream-revenue-for-musicians.html" rel="bookmark" title="Permanent link to Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians" class="crpw-tag-title">Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians</a>
<span class="crpw-date">(July 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/after-natcos-withdrawal-bajaj-healthcare-files-for-compulsory-license-to-manufacture-baricitinib.html" rel="bookmark" title="Permanent link to After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib" class="crpw-tag-title">After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib</a>
<span class="crpw-date">(July 7, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/copyright-ownership-in-state-board-textbooks-impediments-to-accessibility.html" rel="bookmark" title="Permanent link to Copyright Ownership in State Board Textbooks: Impediments to Accessibility" class="crpw-tag-title">Copyright Ownership in State Board Textbooks: Impediments to Accessibility</a>
<span class="crpw-date">(July 1, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/panel-discussion-on-pharma-corporations-demand-indemnity-in-lieu-of-mrna-vaccine-supply-in-india-legal-and-ethical-issues-june-23.html" rel="bookmark" title="Permanent link to Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]" class="crpw-tag-title">Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]</a>
<span class="crpw-date">(June 22, 2021)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/spicyip.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"36634","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"896984347"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"acfadae18a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<div id="fb-root"></div>
</body>
</html>
