<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> SpicyIP Weekly Review (October 5 &#8211; 11) | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; SpicyIP Weekly Review (October 5 &#8211; 11) Comments Feed" href="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html/feed" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/33268" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Limited Edition Products and Their Interface with Copyright, Design and Trademark Laws' href='https://spicyip.com/2020/10/limited-edition-products-and-their-interface-with-copyright-design-and-trademark-laws.html' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html" />
<link rel='shortlink' href='https://spicyip.com/?p=33268' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F10%2Fspicyip-weekly-review-october-5-11.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F10%2Fspicyip-weekly-review-october-5-11.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="SpicyIP Weekly Review (October 5 &#8211; 11)" />
<meta property="og:url" content="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="Topical Highlight    IPAB to Fix Statutory Licensing Rate for Radio Royalties after 10 Years  In this post, Adyasha discusses the IPAB’s recent interim " />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '33268';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'SpicyIP+Weekly+Review+%28October+5+-+11%29';
	window._wp_rp_post_tags = ['trademarks+act', 'indian+pharma', 'spicyip+weekly+review', 'weekly+review', 'delhi+high+court', 'ipab', 'trademark+infringement', 'drug+regulation', 'trademark', 'copyright', 'patent', 'music', 'board', 'rate', 'review', 'a', 'weekli', 'industri', 'challeng', 'royalti', 'radio', 'licens', 'alt', 'busi', 'model', 'amend'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-33268 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-33268" class="post-33268 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights category-drug-regulation category-patents category-trade-mark tag-delhi-high-court tag-indian-pharma tag-ipab tag-spicyip-weekly-review tag-trademark-infringement tag-trade-marks-act tag-weekly-review">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a> <a href="https://spicyip.com/category/drug-regulation" class="summary_category_link">Drug Regulation</a> <a href="https://spicyip.com/category/patents" class="summary_category_link">Patent</a> <a href="https://spicyip.com/category/trade-mark" class="summary_category_link">Trademark</a>
<header class="entry-header">
<h1 class="entry-title">SpicyIP Weekly Review (October 5 &#8211; 11)</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/anupriya-dhonchak" title="View all posts by Anupriya Dhonchak" rel="author">Anupriya Dhonchak</a></span></span> <a href="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html" title="11:24 am" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-10-12T11:24:28+05:30">October 12, 2020</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<p><strong>Topical Highlight</strong></p>
<div id="attachment_33226" style="width: 196px" class="wp-caption alignright"><img aria-describedby="caption-attachment-33226" loading="lazy" class="wp-image-33226 " src="https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-230x164.jpg" alt="" width="186" height="133" srcset="https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-230x164.jpg 230w, https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-1024x730.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-768x548.jpg 768w, https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-1536x1095.jpg 1536w, https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-624x445.jpg 624w, https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920.jpg 1920w" sizes="(max-width: 186px) 100vw, 186px" /><p id="caption-attachment-33226" class="wp-caption-text">Image from <a href="https://pixabay.com/photos/car-radios-retro-generations-past-4672250/">here</a></p></div>
<p><strong>IPAB to Fix Statutory Licensing Rate for Radio Royalties after 10 Years</strong></p>
<p>In this <a href="https://spicyip.com/2020/10/ipab-to-fix-statutory-licensing-rate-for-radio-royalties-after-10-years.html">post</a>, Adyasha discusses the IPAB’s recent interim order which maintains the status quo of the royalty rate for radio broadcasts under statutory licensing. Subsequently, IPAB issued a public notice inviting suggestions from stakeholders regarding fixing royalty rates. Adyasha analyses the context in which Section 31D of the Copyright Act was added by way of amendment in 2012 to note that the purpose of the provision was to prevent the anti-competitive result of unreasonably high royalties charged by music labels that own a large amount of copyrighted content. She discusses the order of the Copyright Board in this regard, which brought down the royalties to a rate conducive to the survival of the radio industry, and the challenges to it that are still pending. Then she goes on to analyse the IPAB’s interim order before concluding with evolving industry considerations such as consumer demand, the business model and revenues of the radio industry as well as the criticism of the statutory licensing provision to highlight factors that need to be accounted for while fixing royalty rates.</p>
<p><strong>Thematic Highlight</strong></p>
<div id="attachment_33252" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-33252" loading="lazy" class="wp-image-33252 size-medium" src="https://spicyip.com/wp-content/uploads/2020/10/Cadbury-230x137.jpg" alt="" width="230" height="137" srcset="https://spicyip.com/wp-content/uploads/2020/10/Cadbury-230x137.jpg 230w, https://spicyip.com/wp-content/uploads/2020/10/Cadbury-624x373.jpg 624w, https://spicyip.com/wp-content/uploads/2020/10/Cadbury.jpg 757w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-33252" class="wp-caption-text">Image from <a href="https://twitter.com/cadburyireland/status/600243746664513536">here</a></p></div>
<p><strong>Limited Edition Products and Their Interface with Copyright, Design and Trademark Laws</strong></p>
<p>In this <a href="https://spicyip.com/2020/10/limited-edition-products-and-their-interface-with-copyright-design-and-trademark-laws.html">post</a>, Dr. Sunanda Bharti, discusses the interface of limited edition products with copyright, design and trademark laws in India, while focussing on the cancellation of Ferrari’s trademark registration for the shape of its 250 GTO car (only 39 units of which were produced between 1962 and 1964) by EUIPO in July this year. She notes that copyright in any design is lost in India if the design is capable of being registered but not registered under the Designs Act, 2000 as soon as the article to which the design has been applied has been reproduced more than fifty times by an industrial process. Dr. Bharti uses the examples of ‘Cadbury Dairy Milk Spectacular 7’ limited edition chocolate bar and ‘Omega Olympic Collection Rio 2016’ to illustrate that strategic calls between design and copyright protection can lead to differing IP strategies. In the context of Trademark protection, she highlights that limited-edition products may not constitute sufficient use of trademark to be granted protection in the absence of continuity of use. However, she highlights that sometimes the prospect of profit can outweigh the motive of extended protection.</p>
<p><strong>Other Posts</strong></p>
<div id="attachment_33242" style="width: 212px" class="wp-caption alignright"><img aria-describedby="caption-attachment-33242" loading="lazy" class=" wp-image-33242" src="https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-230x173.jpg" alt="" width="202" height="152" srcset="https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-230x173.jpg 230w, https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely.jpg 480w" sizes="(max-width: 202px) 100vw, 202px" /><p id="caption-attachment-33242" class="wp-caption-text">Image from <a href="https://www.youtube.com/watch?v=Bxo60oz0UXA">here</a></p></div>
<p><strong>Time to Add the Discrimination Dimension to Grounds of Refusal for Trademark Registration?</strong></p>
<p>In this <a href="https://spicyip.com/2020/10/time-to-add-the-discrimination-dimension-to-grounds-of-refusal-for-trademark-registration.html">post</a>, Dr. Sunanda Bharti argues for amending section 9(2) of the Trade Marks Act, 1999, to include the discriminatory nature of a mark or its violation of fundamental rights under Article 15(2) of the Constitution as a ground for refusal of its registration. She makes these arguments in light of Hindustan Unilever (HUL) changing the name of its fairness cream, ‘Fair and Lovely’ after being accused of gender discrimination and stereotyping based on skin colour. She asserts that discrimination based on skin colour is covered by Article 15. She also analyses U.S. law in this regard to note that the expression ‘offensive’ under the US statute applies to both discriminatory and obscene marks whereas the Indian Act only prohibits ‘scandalous and obscene marks’ without using the term offensive. However, US case law has also held that TMs shouldn’t be rejected based on the ‘viewpoint’ they express, in light of free speech values. On the other hand, even without an amendment to the Act, the registration of discriminatory TMs can be challenged under Article 15 read with Article 19(2) since trademarks are considered as commercial speech under Indian law. She also highlights case law wherein the Indian Supreme Court has permitted horizontal application of Article 15(2) rights to further her argument.</p>
<p><strong>Decisions from Indian Courts</strong></p>
<div id="attachment_27032" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-27032" loading="lazy" class="size-medium wp-image-27032" src="https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court-300x169.jpg" alt="" width="230" height="130" srcset="https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court-300x169.jpg 300w, https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court-768x432.jpg 768w, https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court-624x351.jpg 624w, https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court.jpg 770w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-27032" class="wp-caption-text">Image from <a href="https://images.app.goo.gl/GjJbNBKkSdVy2Qud7">here</a></p></div>
<p>The Delhi High Court in <a href="https://indiankanoon.org/doc/118671167/"><em>Interdigital Technology Corporation v. Xiaomi</em></a>, restrained Xiaomi from enforcing an anti-suit injunction order passed by the Wuhan Intermediate People&#8217;s Court against Interdigital, who had approached the High Court for a remedy against the alleged infringement of its Standard Essential Patents (SEP) by Xiaomi. [October 9, 2020]</p>
<p>The Delhi High Court in <em><a href="https://indiankanoon.org/doc/192198875/">GMR Enterprises Pvt. Ltd. v. Gadham Ramesh</a> </em>granted an ex-parte ad-interim injunction in favour of the plaintiff as it made out a prima facie case that the news publicised by the defendant not only infringes its trademark as well as copyright in the mark, but would also cause irreparable damage to its reputation and goodwill. [October 9, 2020]</p>
<p>The Delhi High Court in <a href="https://indiankanoon.org/doc/192843772/"><em>P.M. Diesels Pvt. Ltd. v. Thukral Mechanical Works</em></a>, dismissed the petition and concurred with the impugned IPAB order noting that the assignor of the trademark in question (M/s Jain Industries) was required to be impleaded when its original registration and assignment were questioned, and that impleading the assignor at the current stage after 23 years would not be appropriate. [October 9, 2020]</p>
<p>The Delhi High Court in <em><a href="https://indiankanoon.org/doc/73450152/">Novartis AG &amp; Anr. v. Torrent Pharmaceuticals Ltd.</a>, </em>concerning an allegation of patent infringement pertaining to one of plaintiff’s pharmaceutical compositions sold under the brand name ‘Vymada’, <em> </em>issued summons and listed the matter for hearing on December 11, 2020.</p>
<p>IPAB in <a href="https://www.ipab.gov.in/ipab_daily_order/mumbai/Mumbai-Patent-Order-Sheet-08-10-2020.pdf"><em>Nripendra Kashyap of Serum Institute of India v. Assistant Controller of Patents &amp; Designs and Bharat Biotech</em></a> adjourned the matter to October 22, 2020 as the respondent’s counsel had not received any communication in the matter from the appellant or his client. [October 8, 2020]</p>
<p>Delhi High Court in <a href="https://indiankanoon.org/doc/101048125/"><em>Chartered Financial Analysts (CFA) Institute v. Brickwork Finance Academy (BFA)</em> </a> refused to grant an injunction against BFA for its alleged infringement of the registered trademark of CFA, holding that ‘Finance Academy’ was a generic combination and many institutes used the abbreviation ‘FA’. [October 6, 2020]</p>
<p>The Delhi High Court in <a href="https://indiankanoon.org/doc/83511380/"><em>Manish Agarwal v. The Registrar of Trade Marks &amp; Ors.</em></a> noted that the evidence purported to have been filed under Rule 45/Rule 47 of the Trademark Rules 2017 by the Respondent/Opponent was not available online on the TM Registry&#8217;s website. It directed the Head of Trademark Registry to file an affidavit with specific details regarding documents on behalf of the Opponent uploaded online. [October 6, 2020]</p>
<p>The Supreme Court of India issued <a href="https://indianexpress.com/article/india/sc-issues-notice-on-plea-by-mp-over-basmati-gi-tag-6704582/">notice</a> in the Special Leave Petitions filed by the Madhya Kshetra Basmati Growers Association Samiti (MKBGA) and the State of Madhya Pradesh, challenging the grant of a Geographical Indication (GI) registration for “Basmati” Rice in favour of the Agricultural and Processed Food Products Export Development Authority. From November 25, 2020, the Supreme Court will begin <a href="https://www.indialegallive.com/constitutional-law-news/courts-news/on-nov-25-supreme-court-starts-hearing-petitions-to-obtain-registration-on-geographical-indication-for-basmati-rice/">hearing</a> petitions filed by various stakeholders to obtain GI registration for Basmati rice. [October 5, 2020]</p>
<p>The Bombay High Court in <a href="https://images.assettype.com/barandbench/2020-10/405cd73f-8061-468b-9017-448d9f5b8f32/Plex_v__Zee_01_10_2020.pdf"><em>Plex Inc. v. Zee Entertainment Enterprises Ltd.</em></a>, refused to grant ad-interim injunction against &#8216;Zee&#8217; for use of the word &#8216;Plex&#8217; in its new online movie channel while also condemning the malpractice of parties moving Court at the eleventh hour in IPR cases. [October 1, 2020]</p>
<p>A Hyderabad Civil Court, after a legal battle spanning 15 years, <a href="https://www.cnbctv18.com/business/indian-firm-magfast-beverages-wins-battle-against-pepsico-to-use-trademark-mountain-dew-7115541.htm">held</a> that Magfast Beverages of Hyderabad had not infringed PepsiCo’s trademark in Mountain Dew. It noted that Magfast was a prior user of the trademark Mountain Dew for packaged drinking water in Hyderabad as PepsiCo failed to establish any trans-border reputation or use in 2000 when Magfast began using the mark.</p>
<p><strong>Other News from around the Country</strong></p>
<ul>
<li>The Delhi High Court released its draft ‘<a href="http://delhihighcourt.nic.in/writereaddata/Upload/PublicNotices/PublicNotice_G3SK9Q0PX99.PDF">Rules Governing Patent Suits, 2020</a>’ on October 9, 2020. It also invited comments to the Rules from the members of the bar within 4 weeks.</li>
<li>Writing for the Leaflet, Justice Prabha Sridevan <a href="https://www.theleaflet.in/patent-and-patient-rights-in-covid-19-is-the-right-to-exclusivity-a-hamlet-question/">argued</a>, particularly in the context of Covid-19, that patients’ right to health as part of their right to life superseded any rights that ensued to patent owners in lieu of their inventions.</li>
<li>Dr Reddy’s Laboratories (DRL) was <a href="https://www.hindustantimes.com/india-news/dgci-asks-dr-reddy-s-lab-to-revise-protocol-to-conduct-russian-covid-19-vaccine-sputnik-v-trials/story-0FWelp24ZDojY9vA7vokbL.html">directed</a> to submit a revised protocol for performing clinical trials of the Russian Covid-19 vaccine, Sputnik V, by the Drugs Controller General of India (DCGI).</li>
<li>Zydus Healthcare Ltd. <a href="https://medicaldialogues.in/news/industry/pharma/cdsco-expert-panel-rejects-glenmark-favipiravir-dexamethasone-combination-for-covid-treatment-70378?infinitescroll=1">announced</a> that the drugmaker will be launching anti-diabetic Dapagliflozin tablets under the brand name &#8216;Dapaglyn&#8217; in India after its patent expiry.</li>
<li>Pune-based automobile company Bajaj Auto <a href="https://www.financialexpress.com/auto/bike-news/bajaj-pulsar-dominar-could-get-smartphone-connectivity-soon-neuron-name-trademarked-chetak-navigation-app-vehicle-statistics-ride-data/2098324/">trademarked</a> the name ‘Neuron’ in India, covering two, three and four-wheelers along with their parts and components.</li>
<li>The release of Sony’s PlayStation5 console in India may be <a href="https://tech.hindustantimes.com/gaming/news/ps5-may-take-some-more-time-to-launch-in-india-as-the-trademark-is-not-with-sony-71602175037519.html">delayed</a> since the first PS5 trade mark application in India has been <a href="http://www.ipindia.gov.in/writereaddata/Portal/IPOJournal/1_4834_1/CLASS_25_-_29.pdf">filed</a> by Hitesh Aswani from Delhi.</li>
<li>Mangalore Refinery and Petrochemicals Ltd. <a href="https://economictimes.indiatimes.com/industry/energy/oil-gas/mangalore-refinery-and-petrochemicals-limited-receives-patent-for-process-distillation/articleshow/78552878.cms?from=mdr">acquired</a> a patent over its process of distillation of petroleum fractions by using fuel gas-hydrocarbon vapours instead of steam in order to reduce water consumption and sour water generation during fractionation operations.</li>
</ul>
<p><strong>News from around the World</strong></p>
<ul>
<li>In an extremely consequential <a href="https://www.supremecourt.gov/oral_arguments/argument_transcripts/2020/18-956_kifl.pdf">case</a> for the software industry, pitting technology titans Google and Oracle against each other, the US Supreme Court heard oral arguments on October 7, 2020. The case concerned an allegation of copyright infringement against Google for reverse-engineering Oracle’s Java in order to build its Android platform.</li>
<li>US based publicly funded firm Moderna Inc. <a href="https://www.indiatoday.in/science/story/moderna-will-not-enforce-coronavirus-vaccine-patent-during-pandemic-1729804-2020-10-09">stated</a> that it would not enforce its patent rights pertaining to its experimental Covid-19 vaccines against drugmakers that use its technology since it did not want to assert its IP “to decrease the number of vaccines available in a pandemic.&#8221;</li>
<li>The European Commission <a href="https://indianexpress.com/article/explained/october-9-coronavirus-vaccine-tracker-european-union-johnson-and-johnson-moderna-covid-19-6716760/">entered</a> into a contract with Johnson &amp; Johnson to secure supplies of 400 million doses of a coronavirus vaccine that the company is developing.</li>
<li>The US Supreme Court <a href="https://www.theguardian.com/music/2020/oct/06/plagiarism-case-ends-led-zeppelin-stairway-to-heaven-taurus-spirit-us-supreme-court">denied</a> a petition to revive the copyright suit alleging that Led Zeppelin stole its song, ‘Stairway to Heaven’ from a less popular 1967 track called &#8220;Taurus&#8221; by the band Spirit.</li>
<li>The Paris Court of Appeal <a href="https://www.autoritedelaconcurrence.fr/sites/default/files/appealsd/2020-10/ca_20mc01_oct20.pdf">upheld</a> France’s Competition Authority’s decision to make Google pay a specific fee to news publishers for using their content, as per its recently legislated neighbouring right for news in line with the EU Copyright Directive.</li>
<li>Pakistan <a href="https://www.revoi.in/pakistan-to-oppose-indias-claim-for-gi-tag-in-the-eu-for-basmati-rice/">intends</a> to oppose India&#8217;s application for an exclusive Geographical Indication tag for Basmati rice in the European Union.</li>
</ul>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-32079" data-post-type="none"><a href="https://spicyip.com/2020/07/delhi-hc-refuses-interim-injunction-against-use-of-acronym-tcv-for-a-typhoid-vaccine-leaves-acquired-distinctiveness-question-unanswered.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/07/typbartcv-packshot-1-150x150.jpg" alt="Delhi HC Refuses Interim Injunction against Use of Acronym &#8216;TCV&#8217; for a Typhoid Vaccine: Leaves Acquired Distinctiveness Question Unanswered?" width="150" height="150" /></a><a href="https://spicyip.com/2020/07/delhi-hc-refuses-interim-injunction-against-use-of-acronym-tcv-for-a-typhoid-vaccine-leaves-acquired-distinctiveness-question-unanswered.html" class="wp_rp_title">Delhi HC Refuses Interim Injunction against Use of Acronym &#8216;TCV&#8217; for a Typhoid Vaccine: Leaves Acquired Distinctiveness Question Unanswered?</a></li><li data-position="1" data-poid="in-33140" data-post-type="none"><a href="https://spicyip.com/2020/09/spicyip-weekly-review-september-20-27.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (September 20 – 27)" width="150" height="150" /></a><a href="https://spicyip.com/2020/09/spicyip-weekly-review-september-20-27.html" class="wp_rp_title">SpicyIP Weekly Review (September 20 – 27)</a></li><li data-position="2" data-poid="in-32792" data-post-type="none"><a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-24-30.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (August 24 – 30)" width="150" height="150" /></a><a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-24-30.html" class="wp_rp_title">SpicyIP Weekly Review (August 24 – 30)</a></li><li data-position="3" data-poid="in-32721" data-post-type="none"><a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (August 17 – 23)" width="150" height="150" /></a><a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" class="wp_rp_title">SpicyIP Weekly Review (August 17 – 23)</a></li><li data-position="4" data-poid="in-32546" data-post-type="none"><a href="https://spicyip.com/2020/08/ceritinibs-post-grant-revocation-stayed-unraveling-the-ipab-order.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/08/louis-reed-pwcKF7L4-no-unsplash-150x150.jpg" alt="Revocation of Novartis&#8217; Ceritinib Patent Stayed: Unraveling the IPAB Order" width="150" height="150" /></a><a href="https://spicyip.com/2020/08/ceritinibs-post-grant-revocation-stayed-unraveling-the-ipab-order.html" class="wp_rp_title">Revocation of Novartis&#8217; Ceritinib Patent Stayed: Unraveling the IPAB Order</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/delhi-high-court" rel="tag">Delhi High Court</a>, <a href="https://spicyip.com/tag/indian-pharma" rel="tag">Indian Pharma</a>, <a href="https://spicyip.com/tag/ipab" rel="tag">IPAB</a>, <a href="https://spicyip.com/tag/spicyip-weekly-review" rel="tag">SpicyIP Weekly Review</a>, <a href="https://spicyip.com/tag/trademark-infringement" rel="tag">Trademark Infringement</a>, <a href="https://spicyip.com/tag/trade-marks-act" rel="tag">Trademarks Act</a>, <a href="https://spicyip.com/tag/weekly-review" rel="tag">Weekly review</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/spicyip-weekly-review-october-5-11.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F10%2Fspicyip-weekly-review-october-5-11.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
<img alt="Facebook" title="Connect with Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F10%2Fspicyip-weekly-review-october-5-11.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
<img alt="Google" title="Connect with Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F10%2Fspicyip-weekly-review-october-5-11.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
<img alt="Twitter" title="Connect with Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1142fb61f9" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/i-wins-first-virtual-national-ipr-moot-court-competition-2020-july-4-6.html" rel="bookmark" title="Permanent link to I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]" class="crpw-title"><span class="event_title">I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/lexstructors-live-webinar-on-impact-of-covid-19-on-patent-laws-in-india-and-the-trade-related-aspects-on-potential-drugs-june-28.html" rel="bookmark" title="Permanent link to Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]" class="crpw-title"><span class="event_title">Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="982240e5ab" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.lexisnexisip.com/products/total-patent-one/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/06/IP-2.gif" class="advertisement" /></a></center></div></aside><aside id="text-42" class="widget widget_text"> <div class="textwidget"></div>
</aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India’s Top IP Developments of 2019" title="A Report on India’s Top IP Developments of 2019" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><span class="tptn_title">A Report on India’s Top IP Developments of 2019</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2020/10/free-online-course-on-intellectual-property-register-by-october-14.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg" class="tptn_thumb tptn_featured" alt="Free Online Course on Intellectual Property (Register by October 14)" title="Free Online Course on Intellectual Property (Register by October 14)" srcset="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/free-online-course-on-intellectual-property-register-by-october-14.html" class="tptn_link"><span class="tptn_title">Free Online Course on Intellectual Property (Register by October 14)</span></a></span></li><li><a href="https://spicyip.com/2020/09/the-tale-of-two-sujatas.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/4ep62y-50x50.jpg" class="tptn_thumb tptn_featured" alt="A Tale of Two Sujatas: Delhi HC Reflects on Suppression of Material Facts and Clean Hands Doctrine" title="A Tale of Two Sujatas: Delhi HC Reflects on Suppression of Material Facts and Clean Hands Doctrine" srcset="https://spicyip.com/wp-content/uploads/2020/09/4ep62y-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/4ep62y-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/the-tale-of-two-sujatas.html" class="tptn_link"><span class="tptn_title">A Tale of Two Sujatas: Delhi HC Reflects on Suppression of Material Facts and Clean Hands Doctrine</span></a></span></li><li><a href="https://spicyip.com/2020/09/bona-fide-or-not-usage-of-common-surnames-as-trademarks.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court-50x50.jpg" class="tptn_thumb tptn_featured" alt="Bona Fide or Not?: Usage of Common Surnames as Trademarks" title="Bona Fide or Not?: Usage of Common Surnames as Trademarks" srcset="https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2019/03/delhi_high_court-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/bona-fide-or-not-usage-of-common-surnames-as-trademarks.html" class="tptn_link"><span class="tptn_title">Bona Fide or Not?: Usage of Common Surnames as Trademarks</span></a></span></li><li><a href="https://spicyip.com/2020/09/ibrutinib-patent-revocation-ipab-says-the-stay-is-here-to-stay.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/logo-imbruvica-50x50.png" class="tptn_thumb tptn_featured" alt="Ibrutinib Patent Revocation: IPAB Says the Stay is Here to Stay" title="Ibrutinib Patent Revocation: IPAB Says the Stay is Here to Stay" srcset="https://spicyip.com/wp-content/uploads/2020/09/logo-imbruvica-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/09/logo-imbruvica-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/ibrutinib-patent-revocation-ipab-says-the-stay-is-here-to-stay.html" class="tptn_link"><span class="tptn_title">Ibrutinib Patent Revocation: IPAB Says the Stay is Here to Stay</span></a></span></li><li><a href="https://spicyip.com/2020/10/chinese-court-issues-anti-suit-injunction-re-pending-dhc-case-by-interdigital-against-xiaomi.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-50x50.jpg" class="tptn_thumb tptn_featured" alt="Chinese Court Issues Anti-Suit Injunction Re Pending Delhi HC Case by InterDigital against Xiaomi" title="Chinese Court Issues Anti-Suit Injunction Re Pending Delhi HC Case by InterDigital against Xiaomi" srcset="https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/16128364369_05406a7e8a_b-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/chinese-court-issues-anti-suit-injunction-re-pending-dhc-case-by-interdigital-against-xiaomi.html" class="tptn_link"><span class="tptn_title">Chinese Court Issues Anti-Suit Injunction Re Pending Delhi HC Case by InterDigital against Xiaomi</span></a></span></li><li><a href="https://spicyip.com/2020/09/khadi-v-khadi-kvics-clash-at-the-euipo.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/khadi-233568_1280-50x50.jpg" class="tptn_thumb tptn_featured" alt="Khadi v. Khadi - KVIC&#039;s Clash at the EUIPO" title="Khadi v. Khadi - KVIC&#039;s Clash at the EUIPO" srcset="https://spicyip.com/wp-content/uploads/2020/09/khadi-233568_1280-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/khadi-233568_1280-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/khadi-v-khadi-kvics-clash-at-the-euipo.html" class="tptn_link"><span class="tptn_title">Khadi v. Khadi &#8211; KVIC&#8217;s Clash at the EUIPO</span></a></span></li><li><a href="https://spicyip.com/2020/09/university-of-miami-wins-appeal-at-ipab-over-cancer-drug-patent-coenzyme-q10-formulations-and-methods-of-use.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/4fqwpy-50x50.jpg" class="tptn_thumb tptn_featured" alt="University of Miami Wins Appeal at IPAB over Cancer Drug Patent &#039;Coenzyme Q10 Formulations and Methods of Use&#039;" title="University of Miami Wins Appeal at IPAB over Cancer Drug Patent &#039;Coenzyme Q10 Formulations and Methods of Use&#039;" srcset="https://spicyip.com/wp-content/uploads/2020/09/4fqwpy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/4fqwpy-230x228.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/4fqwpy-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/4fqwpy.jpg 504w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/university-of-miami-wins-appeal-at-ipab-over-cancer-drug-patent-coenzyme-q10-formulations-and-methods-of-use.html" class="tptn_link"><span class="tptn_title">University of Miami Wins Appeal at IPAB over Cancer Drug Patent &#8216;Coenzyme Q10 Formulations and Methods of Use&#8217;</span></a></span></li><li><a href="https://spicyip.com/2020/10/ipab-to-fix-statutory-licensing-rate-for-radio-royalties-after-10-years.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-50x50.jpg" class="tptn_thumb tptn_featured" alt="IPAB to Fix Statutory Licensing Rate for Radio Royalties after 10 Years" title="IPAB to Fix Statutory Licensing Rate for Radio Royalties after 10 Years" srcset="https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/car-radios-4672250_1920-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/ipab-to-fix-statutory-licensing-rate-for-radio-royalties-after-10-years.html" class="tptn_link"><span class="tptn_title">IPAB to Fix Statutory Licensing Rate for Radio Royalties after 10 Years</span></a></span></li><li><a href="https://spicyip.com/2020/10/time-to-add-the-discrimination-dimension-to-grounds-of-refusal-for-trademark-registration.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-50x50.jpg" class="tptn_thumb tptn_featured" alt="Time to Add the Discrimination Dimension to Grounds of Refusal for Trademark Registration?" title="Time to Add the Discrimination Dimension to Grounds of Refusal for Trademark Registration?" srcset="https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/Fair-Lovely-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/time-to-add-the-discrimination-dimension-to-grounds-of-refusal-for-trademark-registration.html" class="tptn_link"><span class="tptn_title">Time to Add the Discrimination Dimension to Grounds of Refusal for Trademark Registration?</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/Cinema-Hall-Covid-19-Closed-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" title="When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" class="tptn_link"><span class="tptn_title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</span></a></span></li><li><a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/patent-meme-50x50.jpeg" class="tptn_thumb tptn_featured" alt="The Public Interest Defence, and the Public Interest Offence - What Is The Way Forward In This Pandemic?" title="The Public Interest Defence, and the Public Interest Offence - What Is The Way Forward In This Pandemic?" srcset="https://spicyip.com/wp-content/uploads/2020/09/patent-meme-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2020/09/patent-meme-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" class="tptn_link"><span class="tptn_title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" title="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" srcset="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen.jpg 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</span></a></span></li><li><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg" class="tptn_thumb tptn_featured" alt="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" title="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" srcset="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><span class="tptn_title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</span></a></span></li><li><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png" class="tptn_thumb tptn_featured" alt="Patents for Pharmaceutical Innovation - Basic Concerns" title="Patents for Pharmaceutical Innovation - Basic Concerns" srcset="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><span class="tptn_title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg" class="tptn_thumb tptn_featured" alt="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" title="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" srcset="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-230x225.jpg 230w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903.jpg 366w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><span class="tptn_title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</span></a></span></li><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 12.30243902439pt;" aria-label="Biological Diversity (46 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 11.756097560976pt;" aria-label="Comparative Advertising (38 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 14.556097560976pt;" aria-label="Competition Law (99 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.863414634146pt;" aria-label="Copyright (1,185 items)">Copyright</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-5" style="font-size: 10.8pt;" aria-label="COVID-19 (27 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-6" style="font-size: 11.892682926829pt;" aria-label="Data Exclusivity (40 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-7" style="font-size: 12.643902439024pt;" aria-label="Design (51 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-8" style="font-size: 15.580487804878pt;" aria-label="Drug Regulation (140 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-9" style="font-size: 16.536585365854pt;" aria-label="Events (194 items)">Events</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-10" style="font-size: 13.190243902439pt;" aria-label="Geographical Indication (62 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 17.69756097561pt;" aria-label="Innovation (288 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-12" style="font-size: 10.868292682927pt;" aria-label="Opportunities (28 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-13" style="font-size: 20.839024390244pt;" aria-label="Others (835 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-14" style="font-size: 12.643902439024pt;" aria-label="Overlaps in IP (51 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-15" style="font-size: 22pt;" aria-label="Patent (1,228 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-16" style="font-size: 14.078048780488pt;" aria-label="Plant Variety Protection (84 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-17" style="font-size: 12.439024390244pt;" aria-label="Privacy (48 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-18" style="font-size: 11.824390243902pt;" aria-label="Publication (39 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-19" style="font-size: 14.351219512195pt;" aria-label="Sponsored (93 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-20" style="font-size: 20.634146341463pt;" aria-label="Trademark (770 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-21" style="font-size: 8pt;" aria-label="Trade Secret (10 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-22" style="font-size: 12.507317073171pt;" aria-label="Traditional Knowledge (49 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 16.809756097561pt;" aria-label="Uncategorized (213 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe height="330px" src="https://spicyip.com/quicksearch.html"> </iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fV39VwdbkgBqk() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bsVABh7pZlN18 = document.getElementById("submit");
if (bsVABh7pZlN18) {
	var cou5GnFLyRskl = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pokeCPPusfUFp = bsVABh7pZlN18.parentNode;
	pokeCPPusfUFp.appendChild(cou5GnFLyRskl, bsVABh7pZlN18);
	addHandler(bsVABh7pZlN18, "mousedown", fV39VwdbkgBqk);
	addHandler(bsVABh7pZlN18, "keypress", fV39VwdbkgBqk);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { "Another broader observation from not just this order but some other recent orders as well is that the Board quizzed the Controller for not acknowledging the foreign registration... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Neeti</strong></a></span><span class="recent-comment-text"> { Dear Rishabh , Can you advise what is the situation in case the Company threatening for filing suit for infringement has the trademark registered in a different class... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Michael</strong></a></span><span class="recent-comment-text"> { I agree substantially with the anonymous attorney. Patent practitioners, the good ones, often have to "add to" the disclosure given them by their clients (many of which are... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { What do you think it's the relavance of your analysis in the various yoga poses cases that have taken place in India and the US, i.e inner studies... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Anonymous</strong></a></span><span class="recent-comment-text"> { I strongly believe from a mere observer point of view that the GUI may be similar but the coding structure is different.If proven that JioMeet has indeed copied... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-3" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Weekly Reviews</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/spicyip-weekly-review-october-5-11.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (October 5 &#8211; 11)" class="crpw-tag-title">SpicyIP Weekly Review (October 5 &#8211; 11)</a>
<span class="crpw-date">(October 12, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/spicyip-weekly-review-september-20-27.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (September 20 – 27)" class="crpw-tag-title">SpicyIP Weekly Review (September 20 – 27)</a>
<span class="crpw-date">(September 28, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/spicyip-weekly-review-august-31-september-6.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 31- September 6)" class="crpw-tag-title">SpicyIP Weekly Review (August 31- September 6)</a>
<span class="crpw-date">(September 7, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-24-30.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 24 – 30)" class="crpw-tag-title">SpicyIP Weekly Review (August 24 – 30)</a>
<span class="crpw-date">(August 31, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 17 – 23)" class="crpw-tag-title">SpicyIP Weekly Review (August 17 – 23)</a>
<span class="crpw-date">(August 24, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-10-16.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 10 – 16)" class="crpw-tag-title">SpicyIP Weekly Review (August 10 – 16)</a>
<span class="crpw-date">(August 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-3-9.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 3 &#8211; 9)" class="crpw-tag-title">SpicyIP Weekly Review (August 3 &#8211; 9)</a>
<span class="crpw-date">(August 10, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-july-27-august-2.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 27 – August 2)" class="crpw-tag-title">SpicyIP Weekly Review (July 27 – August 2)</a>
<span class="crpw-date">(August 3, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-20-26.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 20 – 26)" class="crpw-tag-title">SpicyIP Weekly Review (July 20 – 26)</a>
<span class="crpw-date">(July 27, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-13-19.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 13 &#8211; 19)" class="crpw-tag-title">SpicyIP Weekly Review (July 13 &#8211; 19)</a>
<span class="crpw-date">(July 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-6-july-12.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 6 &#8211; 12)" class="crpw-tag-title">SpicyIP Weekly Review (July 6 &#8211; 12)</a>
<span class="crpw-date">(July 13, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-june-19-july-5.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 29 &#8211; July 5)" class="crpw-tag-title">SpicyIP Weekly Review (June 29 &#8211; July 5)</a>
<span class="crpw-date">(July 6, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-22-28.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 22 – 28)" class="crpw-tag-title">SpicyIP Weekly Review (June 22 – 28)</a>
<span class="crpw-date">(June 29, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" rel="bookmark" title="Permanent link to The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?" class="crpw-tag-title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</a>
<span class="crpw-date">(September 30, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" rel="bookmark" title="Permanent link to When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" class="crpw-tag-title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</a>
<span class="crpw-date">(September 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" rel="bookmark" title="Permanent link to Fluid Trademarks: A Prologue to Trademark Law Going Awry?" class="crpw-tag-title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</a>
<span class="crpw-date">(September 3, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" rel="bookmark" title="Permanent link to Fluid Trademarks: An Alter Ego for Brands?" class="crpw-tag-title">Fluid Trademarks: An Alter Ego for Brands?</a>
<span class="crpw-date">(August 7, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" rel="bookmark" title="Permanent link to Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" class="crpw-tag-title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</a>
<span class="crpw-date">(August 6, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" rel="bookmark" title="Permanent link to Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" class="crpw-tag-title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</a>
<span class="crpw-date">(July 27, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/nationalism-drugs-and-public-interest-remdesivir-and-beyond.html" rel="bookmark" title="Permanent link to Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond" class="crpw-tag-title">Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond</a>
<span class="crpw-date">(July 4, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/to-mock-the-corona-word-disparaging-during-the-time-of-crisis.html" rel="bookmark" title="Permanent link to To Mock the Corona Word: Disparaging During the Time of Crisis" class="crpw-tag-title">To Mock the Corona Word: Disparaging During the Time of Crisis</a>
<span class="crpw-date">(June 28, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" rel="bookmark" title="Permanent link to Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" class="crpw-tag-title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</a>
<span class="crpw-date">(June 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" rel="bookmark" title="Permanent link to Patents for Pharmaceutical Innovation &#8211; Basic Concerns" class="crpw-tag-title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</a>
<span class="crpw-date">(June 9, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"33268","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1517946716"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":359,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
