<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Open Access Book on Negotiating History of the WCT and WPPT by Dr. R.V.V. Ayyar | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Open Access Book on Negotiating History of the WCT and WPPT by Dr. R.V.V. Ayyar Comments Feed" href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/left-thumbs.min.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

			.tptn_related a {
			  width: 50px;
			  height: 50px;
			  text-decoration: none;
			}
			.tptn_related img {
			  max-width: 50px;
			  margin: auto;
			}
			.tptn_related .tptn_title {
			  width: 100%;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget16 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget17 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget18 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget19 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget20 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ppress-frontend-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/36203" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" />
<link rel='shortlink' href='https://spicyip.com/?p=36203' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F01%2Fopen-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2022%2F01%2Fopen-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Open Access Book on Negotiating History of the WCT and WPPT by Dr. R.V.V. Ayyar" />
<meta property="og:url" content="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  Some time ago, we had brought to you a list of freely accessible scholarly material on and around Intellectual Property - the post is here and the list is h" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2022/01/ayyar-present-at-creation.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '36203';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Open+Access+Book+on+Negotiating+History+of+the+WCT+and+WPPT+by+Dr.+R.V.V.+Ayyar';
	window._wp_rp_post_tags = ['ip+scholarship', 'treaty', 'open+access', 'wipo', 'copyright', 'properti', 'creativ', 'book', 'creation', 'list', 'internet', 'websit', 'happi', 'histori', 'a', 'excerpt', 'treati', 'cover', 'caption', 'dr'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-36203 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-36203" class="post-36203 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights tag-ip-scholarship tag-open-access tag-treaty tag-wipo">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a>
<header class="entry-header">
<h1 class="entry-title">Open Access Book on Negotiating History of the WCT and WPPT by Dr. R.V.V. Ayyar</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/swaraj-paul-barooah" title="View all posts by Swaraj Paul Barooah" rel="author">Swaraj Paul Barooah</a></span></span> <a href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" title="10:40 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2022-01-12T22:40:45+05:30">January 12, 2022</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-counturl="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-text="Open Access Book on Negotiating History of the WCT and WPPT by Dr. R.V.V. Ayyar" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec9ea1b4bff190b2b2b4a2a2f193bebebaf1bebff19fb4b6bea5b8b0a5b8bfb6f199b8a2a5bea3a8f1beb7f1a5b9b4f1869285f1b0bfb5f186818185f1b3a8f195a3fff183ff87ff87fff190a8a8b0a3f7b0bca1eab3beb5a8ecb9a5a5a1a2ebfefea2a1b8b2a8b8a1ffb2bebcfee3e1e3e3fee1e0febea1b4bffcb0b2b2b4a2a2fcb3bebebafcbebffcbfb4b6bea5b8b0a5b8bfb6fcb9b8a2a5bea3a8fcbeb7fca5b9b4fca6b2a5fcb0bfb5fca6a1a1a5fcb3a8fca3fca7fca7fcb0a8a8b0a3ffb9a5bcbd" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_36221" style="width: 180px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-36221" loading="lazy" class="wp-image-36221 size-medium" src="https://spicyip.com/wp-content/uploads/2022/01/ayyar-present-at-creation-170x230.jpg" alt="Book cover" width="170" height="230" srcset="https://spicyip.com/wp-content/uploads/2022/01/ayyar-present-at-creation-170x230.jpg 170w, https://spicyip.com/wp-content/uploads/2022/01/ayyar-present-at-creation.jpg 559w" sizes="(max-width: 170px) 100vw, 170px" /><p id="caption-attachment-36221" class="wp-caption-text">Dr VRR Ayyar&#8217;s book, &#8220;Present at Creation: The Making of Internet Treaties (1996)&#8221;, published in 2021</p></div>
<p>Some time ago, we had brought to you a list of freely accessible scholarly material on and around Intellectual Property &#8211; the post is <a href="https://spicyip.com/2020/06/open-access-ip-textbooks-or-mythical-ip-books-and-where-to-find-them.html" target="_blank" rel="noopener">here</a> and the list is <a href="https://spicyip.com/resources-links/ip-books-open-access" target="_blank" rel="noopener">here</a> &#8211; and are happy to say that we are in the process of updating that list with even more books and materials! There is however one stand-out entry that looks like it will be of interest to several of our readers. Published in late 2021, Dr R.V.Vaidyanatha Ayyar&#8217;s 421 paged &#8220;<em>Present at Creation: The Making of Internet Treaties 1996</em>&#8221; is perhaps the first book that focuses on the negotiating history of the two 1996 Internet Treaties &#8211; the WIPO Copyright Treaty (WCT) and the WIPO Performances and Phonograms Treaty (WPPT). And it&#8217;s published under a creative commons license, with the text available on his website <a href="https://rvvayyar.com/?i=1" target="_blank" rel="noopener">here</a>.</p>
<p>The following excerpt from the preface highlights the relevance of the current book:</p>
<blockquote><p>&#8220;As leader of the Indian delegation to the Conference and Chairman of the Drafting Committee of that Conference my narrative is a firsthand account of the Conference and the happenings in that Conference. A negotiator’s narrative of the DipCon, that too from a developing country, would be interesting as it was a grave challenge for developing countries to meaningfully participate in the DipCon. The Indian perspective is particularly interesting for two reasons. It illustrates the grave challenges that developing countries had to face for meaningfully participating in the DipCon. In India, for example, Internet for general users arrived only in August 1995; [&#8230;] email was a novelty confined to technology buffs and even such buffs knew little about the fledgling digital technologies. The officials dealing with copyright were generalist administrators, and expertise on international copyright laws in academia was sparse [&#8230;]. Secondly, India was counted as a developing country and at the same time it was in 1996 a significant producer and exporter of films and information technology products and services for which copyright is vital for survival. As a developing country India had been a consistent champion of balancing IP on the one hand and user interest and public policy objectives on the other, and yet as a significant producer and exporter of copyrighted goods it could not approach DipCon the way it approached the Stockholm Revision Conference (1967) or even the TRIPs negotiations. It had to adopt a nuanced approach of not abandoning the principles of balance it had long espoused and at the same time support efforts to strengthen protection in the digital medium in a manner that would not constrict its choices as digital technologies and markets evolve. How India developed its negotiating stance and played the negotiating game would be of interest to students, experts and practitioners of multilateral negotiations as well as of intellectual property in general, and copyright and related rights in particular.&#8221;</p></blockquote>
<p>Interestingly, it turns out that our very own Prashant Reddy seems to have been a trigger for the writing of the book! As Dr Ayyar writes:</p>
<blockquote><p>Even if I had attended the Brainstorming Session [organised by Prof N.S.Gopalakrishnan at CUSAT in 2019] I would not have written this book but for Sri Prashant Reddy, an eminent IPR lawyer and fellow participant, who ‘provoked’ me by asking why I had not written in detail about the DipCon; his question launched me on the voyage of intellectual exploration that culminated in this book.</p></blockquote>
<p>Incidentally, Prashant will also be coming out with a review of the book in the coming weeks. Dr Ayyar also states that a companion volume will be coming out soon, titled &#8220;The WIPO Internet Treaties at 25&#8221;. Hopefully, this too will be openly accessible. The only other openly accessible work (that I&#8217;m aware of) that looks into the negotiating history of international agreements in the IP context, is J. Watal and A. Taubman&#8217;s edited collection of essays looking into the WTO TRIPS negotiation history, published in 2015 and is available <a href="https://www.wto.org/english/res_e/publications_e/trips_agree_e.htm" target="_blank" rel="noopener">here</a>. These sorts of accounts and narratives from people who were involved in the making of such instruments and policy are superb nuggets of insights and perspectives that are often undiscovered or lost in the more plaid set of formal documents that are left behind. Let&#8217;s hope works like this inspire more such key players to come forward with their own perspectives!</p>
<p>H/T Dr. T.G. Agitha for sharing news about the publication.</p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-counturl="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-text="Open Access Book on Negotiating History of the WCT and WPPT by Dr. R.V.V. Ayyar" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39ae8d7c2c987e6c4c4c2d4d487e5c8c8cc87c8c987e9c2c0c8d3cec6d3cec9c087efced4d3c8d5de87c8c187d3cfc287f0e4f387c6c9c387f0f7f7f387c5de87e3d58987f589f189f18987e6dedec6d581c6cad79cc5c8c3de9acfd3d3d7d49d8888d4d7cec4deced789c4c8ca889597959588979688c8d7c2c98ac6c4c4c2d4d48ac5c8c8cc8ac8c98ac9c2c0c8d3cec6d3cec9c08acfced4d3c8d5de8ac8c18ad3cfc28ad0c4d38ac6c9c38ad0d7d7d38ac5de8ad58ad18ad18ac6dedec6d589cfd3cacb" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-13201" data-post-type="none"><a href="https://spicyip.com/2014/10/new-online-iprmediatech-resources-for-students-teachers-and-researchers.html" class="wp_rp_thumbnail"><img width="150" height="113" src="https://spicyip.com/wp-content/uploads/2014/10/OER_Logo.svg_-e1372707281262-150x113.png" class="attachment-150x150 size-150x150 wp-post-image" alt="" loading="lazy" /></a><a href="https://spicyip.com/2014/10/new-online-iprmediatech-resources-for-students-teachers-and-researchers.html" class="wp_rp_title">New Online IPR/Media/Tech Resources &#8211; For Students, Teachers and Researchers</a></li><li data-position="1" data-poid="in-6111" data-post-type="none"><a href="https://spicyip.com/2008/02/new-free-ip-database-wipo-magazine.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/22.jpg" alt="Free IP Database: The WIPO Magazine!" width="150" height="150" /></a><a href="https://spicyip.com/2008/02/new-free-ip-database-wipo-magazine.html" class="wp_rp_title">Free IP Database: The WIPO Magazine!</a></li><li data-position="2" data-poid="in-24053" data-post-type="none"><a href="https://spicyip.com/2017/10/ipo-takes-steps-to-improve-access-and-enhance-data-sharing.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/10/Sharing-Is-Caring-150x150.jpg" alt="IPO Takes Steps to Improve Access and Enhance Data Sharing" width="150" height="150" /></a><a href="https://spicyip.com/2017/10/ipo-takes-steps-to-improve-access-and-enhance-data-sharing.html" class="wp_rp_title">IPO Takes Steps to Improve Access and Enhance Data Sharing</a></li><li data-position="3" data-poid="in-13170" data-post-type="none"><a href="https://spicyip.com/2014/09/some-thoughts-on-posturing-in-international-policy-discourse.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2014/09/posturing-150x150.jpg" alt="Some thoughts on ‘posturing’ in international policy discourses" width="150" height="150" /></a><a href="https://spicyip.com/2014/09/some-thoughts-on-posturing-in-international-policy-discourse.html" class="wp_rp_title">Some thoughts on ‘posturing’ in international policy discourses</a></li><li data-position="4" data-poid="in-11624" data-post-type="none"><a href="https://spicyip.com/2014/05/india-signs-treaty-for-the-visually-impaired.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2014/05/marrakesh-signing-150x150.jpg" alt="India signs Treaty for the Visually Impaired" width="150" height="150" /></a><a href="https://spicyip.com/2014/05/india-signs-treaty-for-the-visually-impaired.html" class="wp_rp_title">India signs Treaty for the Visually Impaired</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/ip-scholarship" rel="tag">IP scholarship</a>, <a href="https://spicyip.com/tag/open-access" rel="tag">Open Access</a>, <a href="https://spicyip.com/tag/treaty" rel="tag">Treaty</a>, <a href="https://spicyip.com/tag/wipo" rel="tag">WIPO</a> </div>
</div>
<footer class="entry-meta">
<div class="author-info">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/57d41ccc0039ead03e7acb88dcc4ec1c?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/57d41ccc0039ead03e7acb88dcc4ec1c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy' /> </div>
<div class="author-description">
<h2>Swaraj Paul Barooah</h2>
<p>.</p>
<div class="author-link">
<a href="https://spicyip.com/author/swaraj-paul-barooah" rel="author">
View all posts by Swaraj Paul Barooah <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/open-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F01%2Fopen-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F01%2Fopen-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2022%2F01%2Fopen-access-book-on-negotiating-history-of-the-wct-and-wppt-by-r-v-v-ayyar.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52ef74136a" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="239" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://bit.ly/IPLawatGWU" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2022/01/GWLaw_LLM_Ads_230x250_monument-copy-2.jpg" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-16" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget16"><ul><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png" class="tptn_thumb tptn_featured" alt="Draft Open IP Syllabus" title="Draft Open IP Syllabus" srcset="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/syllabus.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><span class="tptn_title">Draft Open IP Syllabus</span></a></span></li><li><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg" class="tptn_thumb tptn_featured" alt="Guide on Fair Use Cases in India" title="Guide on Fair Use Cases in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><span class="tptn_title">Guide on Fair Use Cases in India</span></a></span></li><li><a href="https://spicyip.com/ten-most-read-posts-on-spicyip-in-2021" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg" class="tptn_thumb tptn_featured" alt="Ten Most Read Posts on SpicyIP in 2021" title="Ten Most Read Posts on SpicyIP in 2021" srcset="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/ten-most-read-posts-on-spicyip-in-2021" class="tptn_link"><span class="tptn_title">Ten Most Read Posts on SpicyIP in 2021</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-17" class="widget tptn_posts_list_widget"><h3 class="widget-title">Most Read Posts of 2021</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget17"><ul><li><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg" class="tptn_thumb tptn_featured" alt="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" title="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" srcset="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><span class="tptn_title">Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets</span></a></span></li><li><a href="https://spicyip.com/2021/02/breaking-supreme-court-dismisses-application-seeking-extension-of-retd-justice-manmohan-singh-the-incumbent-chairperson-of-the-ipab.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/02/download-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Breaking: Supreme Court Dismisses Application Seeking Extension of Justice Manmohan Singh as IPAB Chairperson" title="Breaking: Supreme Court Dismisses Application Seeking Extension of Justice Manmohan Singh as IPAB Chairperson" srcset="https://spicyip.com/wp-content/uploads/2021/02/download-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/02/download-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/02/breaking-supreme-court-dismisses-application-seeking-extension-of-retd-justice-manmohan-singh-the-incumbent-chairperson-of-the-ipab.html" class="tptn_link"><span class="tptn_title">Breaking: Supreme Court Dismisses Application Seeking Extension of Justice Manmohan Singh as IPAB Chairperson</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/08/pv-sindhus-olympics-victory-how-non-sponsors-skirt-the-law-by-congratulating-athletes.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/08/Sindhu-pan-bahar-50x50.png" class="tptn_thumb tptn_featured" alt="PV Sindhu&#039;s Olympics Victory: How Non-Sponsors Skirt the Law by ‘Congratulating’ Athletes" title="PV Sindhu&#039;s Olympics Victory: How Non-Sponsors Skirt the Law by ‘Congratulating’ Athletes" srcset="https://spicyip.com/wp-content/uploads/2021/08/Sindhu-pan-bahar-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/08/Sindhu-pan-bahar-230x228.png 230w, https://spicyip.com/wp-content/uploads/2021/08/Sindhu-pan-bahar-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/08/Sindhu-pan-bahar-624x618.png 624w, https://spicyip.com/wp-content/uploads/2021/08/Sindhu-pan-bahar.png 738w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/08/pv-sindhus-olympics-victory-how-non-sponsors-skirt-the-law-by-congratulating-athletes.html" class="tptn_link"><span class="tptn_title">PV Sindhu&#8217;s Olympics Victory: How Non-Sponsors Skirt the Law by ‘Congratulating’ Athletes</span></a></span></li><li><a href="https://spicyip.com/2021/04/non-fungible-tokens-nft-sales-and-copyright-assignment-part-1-the-contract-is-the-key.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)" title="Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)" srcset="https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1.jpg 500w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/non-fungible-tokens-nft-sales-and-copyright-assignment-part-1-the-contract-is-the-key.html" class="tptn_link"><span class="tptn_title">Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)</span></a></span></li><li><a href="https://spicyip.com/2021/08/harpic-v-domex-advertisement-product-disparagement-or-nominative-fair-use.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-50x50.jpg" class="tptn_thumb tptn_featured" alt="Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?" title="Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?" srcset="https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/08/harpic-v-domex-advertisement-product-disparagement-or-nominative-fair-use.html" class="tptn_link"><span class="tptn_title">Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?</span></a></span></li><li><a href="https://spicyip.com/2021/02/justice-prabha-sridevan-on-proposal-to-shut-down-ipab-and-the-way-forward.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2018/01/At-a-function-e1613627874478-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Justice Prabha Sridevan on Govt&#039;s Proposal to Shut Down IPAB and the Way Forward" title="Justice Prabha Sridevan on Govt&#039;s Proposal to Shut Down IPAB and the Way Forward" srcset="https://spicyip.com/wp-content/uploads/2018/01/At-a-function-e1613627874478-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2018/01/At-a-function-e1613627874478-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/02/justice-prabha-sridevan-on-proposal-to-shut-down-ipab-and-the-way-forward.html" class="tptn_link"><span class="tptn_title">Justice Prabha Sridevan on Govt&#8217;s Proposal to Shut Down IPAB and the Way Forward</span></a></span></li><li><a href="https://spicyip.com/2021/02/breaking-finance-minister-proposes-a-draft-bill-in-the-lower-house-to-shut-ipab.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/02/thfjy8lgll-50x50.jpg" class="tptn_thumb tptn_featured" alt="Breaking: Finance Minister Proposes a Draft Bill in Lok Sabha to Shut Down IPAB" title="Breaking: Finance Minister Proposes a Draft Bill in Lok Sabha to Shut Down IPAB" srcset="https://spicyip.com/wp-content/uploads/2021/02/thfjy8lgll-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/02/thfjy8lgll-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/02/breaking-finance-minister-proposes-a-draft-bill-in-the-lower-house-to-shut-ipab.html" class="tptn_link"><span class="tptn_title">Breaking: Finance Minister Proposes a Draft Bill in Lok Sabha to Shut Down IPAB</span></a></span></li><li><a href="https://spicyip.com/2021/04/non-fungible-tokens-nfts-and-copyright-law-a-nifty-dilemma.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-50x50.png" class="tptn_thumb tptn_featured" alt="Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma" title="Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma" srcset="https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-624x624.png 624w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon.png 700w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/non-fungible-tokens-nfts-and-copyright-law-a-nifty-dilemma.html" class="tptn_link"><span class="tptn_title">Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma</span></a></span></li><li><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg" class="tptn_thumb tptn_featured" alt="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" title="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" srcset="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><span class="tptn_title">Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-18" class="widget tptn_posts_list_widget"><h3 class="widget-title">Most Read Copyright Posts of 2021</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget18"><ul><li><a href="https://spicyip.com/2021/04/non-fungible-tokens-nft-sales-and-copyright-assignment-part-1-the-contract-is-the-key.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)" title="Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)" srcset="https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1.jpg 500w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/non-fungible-tokens-nft-sales-and-copyright-assignment-part-1-the-contract-is-the-key.html" class="tptn_link"><span class="tptn_title">Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)</span></a></span></li><li><a href="https://spicyip.com/2021/04/non-fungible-tokens-nfts-and-copyright-law-a-nifty-dilemma.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-50x50.png" class="tptn_thumb tptn_featured" alt="Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma" title="Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma" srcset="https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-624x624.png 624w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon.png 700w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/non-fungible-tokens-nfts-and-copyright-law-a-nifty-dilemma.html" class="tptn_link"><span class="tptn_title">Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma</span></a></span></li><li><a href="https://spicyip.com/2021/03/protection-of-jewellery-a-combination-of-trademark-design-and-copyright-law-part-i.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-50x50.jpg" class="tptn_thumb tptn_featured" alt="Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? - Part I" title="Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? - Part I" srcset="https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/protection-of-jewellery-a-combination-of-trademark-design-and-copyright-law-part-i.html" class="tptn_link"><span class="tptn_title">Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? &#8211; Part I</span></a></span></li><li><a href="https://spicyip.com/2021/02/can-celebrities-be-sued-for-posting-paparazzi-photographs-of-themselves-on-social-media.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/02/Gigi-hadid-50x50.jpg" class="tptn_thumb tptn_featured" alt="Can Celebrities be Sued for Posting Paparazzi Photographs of Themselves on Social Media?" title="Can Celebrities be Sued for Posting Paparazzi Photographs of Themselves on Social Media?" srcset="https://spicyip.com/wp-content/uploads/2021/02/Gigi-hadid-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/02/Gigi-hadid-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/02/can-celebrities-be-sued-for-posting-paparazzi-photographs-of-themselves-on-social-media.html" class="tptn_link"><span class="tptn_title">Can Celebrities be Sued for Posting Paparazzi Photographs of Themselves on Social Media?</span></a></span></li><li><a href="https://spicyip.com/2021/01/the-delhi-high-court-judgement-in-the-iprs-case-2021.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/about-iprs-50x50.png" class="tptn_thumb tptn_featured" alt="The Delhi High Court Judgement in the IPRS Case (2021)" title="The Delhi High Court Judgement in the IPRS Case (2021)" srcset="https://spicyip.com/wp-content/uploads/2021/01/about-iprs-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/01/about-iprs-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/the-delhi-high-court-judgement-in-the-iprs-case-2021.html" class="tptn_link"><span class="tptn_title">The Delhi High Court Judgement in the IPRS Case (2021)</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-19" class="widget tptn_posts_list_widget"><h3 class="widget-title">Most Read Patent Posts of 2021</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget19"><ul><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/05/the-dilemma-of-employer-employee-patent-ownership-in-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/employer-employee-50x50.png" class="tptn_thumb tptn_featured" alt="The Dilemma of Employer-Employee Patent Ownership in India" title="The Dilemma of Employer-Employee Patent Ownership in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/employer-employee-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/employer-employee-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/the-dilemma-of-employer-employee-patent-ownership-in-india.html" class="tptn_link"><span class="tptn_title">The Dilemma of Employer-Employee Patent Ownership in India</span></a></span></li><li><a href="https://spicyip.com/2021/04/remdesivir-shortage-can-the-drug-be-imported-under-patents-act.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-50x50.jpg" class="tptn_thumb tptn_featured" alt="Remdesivir Shortage: Can the Drug be Imported under Patents Act?" title="Remdesivir Shortage: Can the Drug be Imported under Patents Act?" srcset="https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/remdesivir-shortage-can-the-drug-be-imported-under-patents-act.html" class="tptn_link"><span class="tptn_title">Remdesivir Shortage: Can the Drug be Imported under Patents Act?</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" title="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" srcset="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)</span></a></span></li><li><a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/jpg-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" title="Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" srcset="https://spicyip.com/wp-content/uploads/2021/04/jpg-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/04/jpg-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" class="tptn_link"><span class="tptn_title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-20" class="widget tptn_posts_list_widget"><h3 class="widget-title">Most Read Trademark Posts of 2021</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget20"><ul><li><a href="https://spicyip.com/2021/08/harpic-v-domex-advertisement-product-disparagement-or-nominative-fair-use.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-50x50.jpg" class="tptn_thumb tptn_featured" alt="Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?" title="Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?" srcset="https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/08/harpic-v-domex-advertisement-product-disparagement-or-nominative-fair-use.html" class="tptn_link"><span class="tptn_title">Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?</span></a></span></li><li><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg" class="tptn_thumb tptn_featured" alt="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" title="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" srcset="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><span class="tptn_title">Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute</span></a></span></li><li><a href="https://spicyip.com/2021/03/protection-of-jewellery-a-combination-of-trademark-design-and-copyright-law-part-i.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-50x50.jpg" class="tptn_thumb tptn_featured" alt="Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? - Part I" title="Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? - Part I" srcset="https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/protection-of-jewellery-a-combination-of-trademark-design-and-copyright-law-part-i.html" class="tptn_link"><span class="tptn_title">Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? &#8211; Part I</span></a></span></li><li><a href="https://spicyip.com/2021/03/bigbasket-and-daily-basket-row-confusion-or-bullying.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Big-Basket-50x50.jpg" class="tptn_thumb tptn_featured" alt="BigBasket and Daily Basket Row - Confusion or Bullying?" title="BigBasket and Daily Basket Row - Confusion or Bullying?" srcset="https://spicyip.com/wp-content/uploads/2021/03/Big-Basket-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Big-Basket-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/bigbasket-and-daily-basket-row-confusion-or-bullying.html" class="tptn_link"><span class="tptn_title">BigBasket and Daily Basket Row &#8211; Confusion or Bullying?</span></a></span></li><li><a href="https://spicyip.com/2021/11/revival-of-the-third-party-trademark-as-a-keyword-dispute.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/11/google-ads-50x50.png" class="tptn_thumb tptn_featured" alt="DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute" title="DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute" srcset="https://spicyip.com/wp-content/uploads/2021/11/google-ads-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/11/google-ads-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/11/revival-of-the-third-party-trademark-as-a-keyword-dispute.html" class="tptn_link"><span class="tptn_title">DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2022/01/a-look-back-at-indias-top-ip-developments-of-2021.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg" class="tptn_thumb tptn_featured" alt="A Look Back at India’s Top IP Developments of 2021" title="A Look Back at India’s Top IP Developments of 2021" srcset="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/01/a-look-back-at-indias-top-ip-developments-of-2021.html" class="tptn_link"><span class="tptn_title">A Look Back at India’s Top IP Developments of 2021</span></a></span></li><li><a href="https://spicyip.com/2021/11/revival-of-the-third-party-trademark-as-a-keyword-dispute.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/11/google-ads-50x50.png" class="tptn_thumb tptn_featured" alt="DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute" title="DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute" srcset="https://spicyip.com/wp-content/uploads/2021/11/google-ads-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/11/google-ads-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/11/revival-of-the-third-party-trademark-as-a-keyword-dispute.html" class="tptn_link"><span class="tptn_title">DRS Logistics v. Google: Revival of the Third-party Trademark as a Keyword Dispute</span></a></span></li><li><a href="https://spicyip.com/2021/12/delhi-high-court-grants-interim-injunction-to-novartis-against-natcos-use-of-revolade-patent.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/12/revolade-50mg-500x500-1-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Delhi High Court grants interim injunction to Novartis against Natco’s use of Revolade patent " title="Delhi High Court grants interim injunction to Novartis against Natco’s use of Revolade patent " srcset="https://spicyip.com/wp-content/uploads/2021/12/revolade-50mg-500x500-1-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/12/revolade-50mg-500x500-1-230x230.jpeg 230w, https://spicyip.com/wp-content/uploads/2021/12/revolade-50mg-500x500-1-150x150.jpeg 150w, https://spicyip.com/wp-content/uploads/2021/12/revolade-50mg-500x500-1.jpeg 500w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/12/delhi-high-court-grants-interim-injunction-to-novartis-against-natcos-use-of-revolade-patent.html" class="tptn_link"><span class="tptn_title">Delhi High Court grants interim injunction to Novartis against Natco’s use of Revolade patent </span></a></span></li><li><a href="https://spicyip.com/2021/12/looking-at-ppvfr-authoritys-cancellation-of-pepsico-indias-extant-potato-variety-protection.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/12/cancelled-50x50.jpg" class="tptn_thumb tptn_featured" alt="Looking at PPVFR Authority&#039;s cancellation of Pepsico India&#039;s Extant Potato Variety Protection" title="Looking at PPVFR Authority&#039;s cancellation of Pepsico India&#039;s Extant Potato Variety Protection" srcset="https://spicyip.com/wp-content/uploads/2021/12/cancelled-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/12/cancelled-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/12/looking-at-ppvfr-authoritys-cancellation-of-pepsico-indias-extant-potato-variety-protection.html" class="tptn_link"><span class="tptn_title">Looking at PPVFR Authority&#8217;s cancellation of Pepsico India&#8217;s Extant Potato Variety Protection</span></a></span></li><li><a href="https://spicyip.com/2021/04/non-fungible-tokens-nft-sales-and-copyright-assignment-part-1-the-contract-is-the-key.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)" title="Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)" srcset="https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2021/04/kingsofleon_nft1.jpg 500w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/non-fungible-tokens-nft-sales-and-copyright-assignment-part-1-the-contract-is-the-key.html" class="tptn_link"><span class="tptn_title">Non-Fungible Tokens (NFT) Sales and Copyright Assignment: Part I (The Contract is the Key)</span></a></span></li><li><a href="https://spicyip.com/2021/11/aaj-tak-v-newslaundry-assessing-the-fair-dealing-question.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/11/Newslaundry-Logo-50x50.jpg" class="tptn_thumb tptn_featured" alt="Aaj Tak v. Newslaundry: Assessing the Fair Dealing Question" title="Aaj Tak v. Newslaundry: Assessing the Fair Dealing Question" srcset="https://spicyip.com/wp-content/uploads/2021/11/Newslaundry-Logo-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/11/Newslaundry-Logo-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/11/aaj-tak-v-newslaundry-assessing-the-fair-dealing-question.html" class="tptn_link"><span class="tptn_title">Aaj Tak v. Newslaundry: Assessing the Fair Dealing Question</span></a></span></li><li><a href="https://spicyip.com/2021/04/non-fungible-tokens-nfts-and-copyright-law-a-nifty-dilemma.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-50x50.png" class="tptn_thumb tptn_featured" alt="Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma" title="Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma" srcset="https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon-624x624.png 624w, https://spicyip.com/wp-content/uploads/2021/04/NFT_Icon.png 700w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/non-fungible-tokens-nfts-and-copyright-law-a-nifty-dilemma.html" class="tptn_link"><span class="tptn_title">Non-Fungible Tokens (NFTs) and Copyright Law: A “Nifty” Dilemma</span></a></span></li><li><a href="https://spicyip.com/2022/01/bombay-hc-clarifies-the-contours-of-copyright-infringement-and-confidentiality-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2022/01/Confidential-50x50.jpg" class="tptn_thumb tptn_featured" alt="Bombay HC Clarifies the Contours of Copyright Infringement and Confidentiality Law" title="Bombay HC Clarifies the Contours of Copyright Infringement and Confidentiality Law" srcset="https://spicyip.com/wp-content/uploads/2022/01/Confidential-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2022/01/Confidential-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2022/01/bombay-hc-clarifies-the-contours-of-copyright-infringement-and-confidentiality-law.html" class="tptn_link"><span class="tptn_title">Bombay HC Clarifies the Contours of Copyright Infringement and Confidentiality Law</span></a></span></li><li><a href="https://spicyip.com/2021/11/is-it-kurta-is-it-a-kaftaan-its-gucci-why-gucci-may-not-be-accountable-this-time-too.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/11/Kaftan-50x50.png" class="tptn_thumb tptn_featured" alt="Is it Kurta? Is it a Kaftaan? It&#039;s GUCCI: Why GUCCI May Not be Accountable This Time Too" title="Is it Kurta? Is it a Kaftaan? It&#039;s GUCCI: Why GUCCI May Not be Accountable This Time Too" srcset="https://spicyip.com/wp-content/uploads/2021/11/Kaftan-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/11/Kaftan-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/11/is-it-kurta-is-it-a-kaftaan-its-gucci-why-gucci-may-not-be-accountable-this-time-too.html" class="tptn_link"><span class="tptn_title">Is it Kurta? Is it a Kaftaan? It&#8217;s GUCCI: Why GUCCI May Not be Accountable This Time Too</span></a></span></li><li><a href="https://spicyip.com/2021/08/harpic-v-domex-advertisement-product-disparagement-or-nominative-fair-use.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-50x50.jpg" class="tptn_thumb tptn_featured" alt="Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?" title="Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?" srcset="https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/08/Domex-v-Harpic-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/08/harpic-v-domex-advertisement-product-disparagement-or-nominative-fair-use.html" class="tptn_link"><span class="tptn_title">Harpic v. Domex Advertisement: Product Disparagement or Nominative Fair Use?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.526315789474pt;" aria-label="Biological Diversity (51 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.894736842105pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 16.105263157895pt;" aria-label="Competition Law (103 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.894736842105pt;" aria-label="Copyright (1,314 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (2 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 15.157894736842pt;" aria-label="COVID-19 (68 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 14.157894736842pt;" aria-label="Data Exclusivity (44 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 15.157894736842pt;" aria-label="Design (68 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 17.105263157895pt;" aria-label="Drug Regulation (162 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.578947368421pt;" aria-label="Event (199 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.684210526316pt;" aria-label="Geographical Indication (86 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.631578947368pt;" aria-label="Innovation (316 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 15.473684210526pt;" aria-label="Opportunities (78 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21pt;" aria-label="Others (894 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.789473684211pt;" aria-label="Overlaps in IP (58 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,367 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.894736842105pt;" aria-label="Plant Variety Protection (94 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 15.105263157895pt;" aria-label="Privacy (67 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.842105263158pt;" aria-label="Publication (59 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 16.105263157895pt;" aria-label="Sponsored (103 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.947368421053pt;" aria-label="Trademark (867 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.684210526316pt;" aria-label="Trade Secret (35 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.631578947368pt;" aria-label="Traditional Knowledge (54 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.736842105263pt;" aria-label="Uncategorized (212 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fiI4kTuBWeqnI() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var blQIpA23qmRkF = document.getElementById("submit");
if (blQIpA23qmRkF) {
	var ckyuZmHRsj189 = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pf4DQokUzxcAu = blQIpA23qmRkF.parentNode;
	pf4DQokUzxcAu.appendChild(ckyuZmHRsj189, blQIpA23qmRkF);
	addHandler(blQIpA23qmRkF, "mousedown", fiI4kTuBWeqnI);
	addHandler(blQIpA23qmRkF, "keypress", fiI4kTuBWeqnI);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Samrat</strong></a></span><span class="recent-comment-text"> { Well-noted. Instead of the moralistic position taken by the patent office, the more appropriate approach would be to ascertain whether the innovation is less harmful than the tobacco... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Dr Kadam Avinash</strong></a></span><span class="recent-comment-text"> { Hi Kapilji! Can a licensee files for trade mark in the same on its own ? There is a Technology and IP lies with the institutions. There are... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Ayushman Kheterpal</strong></a></span><span class="recent-comment-text"> { It might be interesting to consider whether "mode or principle of construction" or "mere mechanical device" exclusion in the Section 2 (d) of the Designs Act has the... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>GANAPATHY MA</strong></a></span><span class="recent-comment-text"> { Thanks, excellent narration of the brief facts and the proceedings of the case. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Jagdish Sagar</strong></a></span><span class="recent-comment-text"> { Many good points made. But one question that I have asked more than once, but which nobody has even tried to answer, is: how can the decision of... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2022/01/call-for-papers-gnlu-journal-of-law-and-technology.html" rel="bookmark" title="Permanent link to Call for Papers: GNLU Journal of Law and Technology" class="crpw-tag-title">Call for Papers: GNLU Journal of Law and Technology</a>
<span class="crpw-date">(January 13, 2022)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/12/beginners-awareness-workshop-on-patent-oppositions-in-the-pharmaceutical-field-dec-13-15-apply-by-dec-10.html" rel="bookmark" title="Permanent link to Beginners’ Awareness Workshop on Patent Oppositions in the Pharmaceutical Field [Dec 13-15; Apply by Dec 10]" class="crpw-tag-title">Beginners’ Awareness Workshop on Patent Oppositions in the Pharmaceutical Field [Dec 13-15; Apply by Dec 10]</a>
<span class="crpw-date">(December 6, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/11/call-for-submissions-nuals-blog-the-ip-site.html" rel="bookmark" title="Permanent link to Call For Submissions: NUALS&#8217; Blog &#8216;The IP Site&#8217;" class="crpw-tag-title">Call For Submissions: NUALS&#8217; Blog &#8216;The IP Site&#8217;</a>
<span class="crpw-date">(November 29, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/11/fourth-ip-february-9-12.html" rel="bookmark" title="Permanent link to Fourth IP &#038; Innovation Researchers of Asia Conference [Online; February 9-12]" class="crpw-tag-title">Fourth IP &#038; Innovation Researchers of Asia Conference [Online; February 9-12]</a>
<span class="crpw-date">(November 11, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/11/call-for-papers-nuals-intellectual-property-law-review-vol-iv-submit-by-december-31.html" rel="bookmark" title="Permanent link to Call For Papers: NUALS Intellectual Property Law Review Vol. IV [Submit by December 31]" class="crpw-tag-title">Call For Papers: NUALS Intellectual Property Law Review Vol. IV [Submit by December 31]</a>
<span class="crpw-date">(November 11, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/11/panel-discussion-on-3d-printing-and-intellectual-property-prospects-and-challenges-november-13.html" rel="bookmark" title="Permanent link to Panel Discussion on 3D Printing and Intellectual Property: Prospects and Challenges [November 13]" class="crpw-tag-title">Panel Discussion on 3D Printing and Intellectual Property: Prospects and Challenges [November 13]</a>
<span class="crpw-date">(November 9, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/11/online-course-on-access-to-medicines-trips-and-patents-nov-18-dec-17-register-by-nov-8.html" rel="bookmark" title="Permanent link to Free Online Course on &#8216;Access to Medicines, TRIPS and Patents&#8217; [Nov 18-Dec 17; Register by Nov 8]" class="crpw-tag-title">Free Online Course on &#8216;Access to Medicines, TRIPS and Patents&#8217; [Nov 18-Dec 17; Register by Nov 8]</a>
<span class="crpw-date">(November 7, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/11/spicyip-tidbit-applications-open-for-wipos-young-expert-program.html" rel="bookmark" title="Permanent link to SpicyIP Tidbit: Applications open for WIPO&#8217;s Young Expert Program" class="crpw-tag-title">SpicyIP Tidbit: Applications open for WIPO&#8217;s Young Expert Program</a>
<span class="crpw-date">(November 3, 2021)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/09/high-level-dialogue-trips-waiver-challenges-opportunities-september-13.html" rel="bookmark" title="Permanent link to High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]" class="crpw-tag-title">High-Level Dialogue—TRIPS Waiver: Challenges &#038; Opportunities? [September 13]</a>
<span class="crpw-date">(September 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/08/sun-pharma-v-cipla-madras-hc-rejects-covid-as-an-excuse-for-passing-off.html" rel="bookmark" title="Permanent link to Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off" class="crpw-tag-title">Sun Pharma v. Cipla: Madras HC Rejects COVID as an Excuse for Passing Off</a>
<span class="crpw-date">(August 23, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/pandemic-push-royalty-based-business-model-for-better-downstream-revenue-for-musicians.html" rel="bookmark" title="Permanent link to Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians" class="crpw-tag-title">Pandemic Push: Royalty-Based Business Model for Better Downstream Revenue for Musicians</a>
<span class="crpw-date">(July 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/after-natcos-withdrawal-bajaj-healthcare-files-for-compulsory-license-to-manufacture-baricitinib.html" rel="bookmark" title="Permanent link to After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib" class="crpw-tag-title">After Natco’s Withdrawal, Bajaj Healthcare files for Compulsory License to Manufacture Baricitinib</a>
<span class="crpw-date">(July 7, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/07/copyright-ownership-in-state-board-textbooks-impediments-to-accessibility.html" rel="bookmark" title="Permanent link to Copyright Ownership in State Board Textbooks: Impediments to Accessibility" class="crpw-tag-title">Copyright Ownership in State Board Textbooks: Impediments to Accessibility</a>
<span class="crpw-date">(July 1, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/panel-discussion-on-pharma-corporations-demand-indemnity-in-lieu-of-mrna-vaccine-supply-in-india-legal-and-ethical-issues-june-23.html" rel="bookmark" title="Permanent link to Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]" class="crpw-tag-title">Panel Discussion on &#8216;Pharma Corporations Demand Indemnity in Lieu of mRNA Vaccine Supply in India: Legal and Ethical Issues&#8217; [June 23]</a>
<span class="crpw-date">(June 22, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/online-conclave-on-counterfeiting-in-covid-times-medicines-medical-devices-and-accessories-june-12.html" rel="bookmark" title="Permanent link to Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]" class="crpw-tag-title">Online Conclave on &#8216;Counterfeiting in Covid Times: Medicines, Medical Devices and Accessories&#8217; [June 12]</a>
<span class="crpw-date">(June 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/06/webinar-on-trips-waiver-update-and-analysis-of-recent-developments-june-5.html" rel="bookmark" title="Permanent link to Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]" class="crpw-tag-title">Webinar on &#8216;TRIPS Waiver: Update and Analysis of Recent Developments&#8217; [June 5]</a>
<span class="crpw-date">(June 2, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/special-301-report-2021-trade-secrets-patents-and-technology-transfer.html" rel="bookmark" title="Permanent link to Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer" class="crpw-tag-title">Special 301 Report 2021: Trade Secrets, Patents and Technology Transfer</a>
<span class="crpw-date">(May 18, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" rel="bookmark" title="Permanent link to Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" class="crpw-tag-title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</a>
<span class="crpw-date">(May 14, 2021)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/spicyip.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"36203","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1542203433"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"13fc1698a7","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<div id="fb-root"></div>
</body>
</html>
