<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Interim Injunctions: What’s The Damage? &#8211; Part II | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Interim Injunctions: What’s The Damage? &#8211; Part II Comments Feed" href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html/feed" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/32922" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Store Layouts: The New Trademark on the Block' href='https://spicyip.com/2020/09/store-layouts-the-new-trademark-on-the-block.html' />
<link rel='next' title='NUALS&#8217; 6th CIPR National Essay Writing Competition [Submit by Oct 4]' href='https://spicyip.com/2020/09/nuals-6th-cipr-national-essay-writing-competition-submit-by-oct-4.html' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" />
<link rel='shortlink' href='https://spicyip.com/?p=32922' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F09%2Finterim-injunctions-whats-the-damage-part-ii.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F09%2Finterim-injunctions-whats-the-damage-part-ii.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Interim Injunctions: What’s The Damage? &#8211; Part II" />
<meta property="og:url" content="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="[This post was co-authored with Praharsh Gour. This is part II of our two-part post on interim injunctions. You can view Part I here.]  In our previous post, " />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2020/09/Security-Bond.jpeg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '32922';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Interim+Injunctions%3A+What%E2%80%99s+The+Damage%3F+-+Part+II';
	window._wp_rp_post_tags = ['injunction', 'interim+relief', 'indian+patent+litigation', 'interim+injunction', 'patent+infringement', 'i3', 'patent', 'bia', 'technolog', 'micromax', 'injunct', 'court', 'delhi', 'public', 'high', 'pharma', 'post', 'informat', 'patent', 'grant', 'modern', 'ii'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-32922 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-32922" class="post-32922 post type-post status-publish format-standard has-post-thumbnail hentry category-patents tag-i3 tag-indian-patent-litigation tag-injunction tag-interim-injunction tag-interim-relief tag-patent-infringement">
<a href="https://spicyip.com/category/patents" class="summary_category_link">Patent</a>
<header class="entry-header">
<h1 class="entry-title">Interim Injunctions: What’s The Damage? &#8211; Part II</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/swaraj-paul-barooah" title="View all posts by Swaraj Paul Barooah" rel="author">Swaraj Paul Barooah</a></span></span> <a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" title="3:50 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-09-08T15:50:12+05:30">September 8, 2020</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html#comments">2 Comments</a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-counturl="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-text="Interim Injunctions: What’s The Damage? &#8211; Part II" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e89cbba1b0a7bcb8f59cbbbfa0bbb6a1bcbabba6eff582bdb4a137554ca6f581bdb0f591b4b8b4b2b0eaf5f3f6ede7e4e4eef585b4a7a1f59c9cf3b4b8a5eeb7bab1ace8bda1a1a5a6effafaa6a5bcb6acbca5fbb6bab8fae7e5e7e5fae5ecfabcbba1b0a7bcb8f8bcbbbfa0bbb6a1bcbabba6f8a2bdb4a1a6f8a1bdb0f8b1b4b8b4b2b0f8a5b4a7a1f8bcbcfbbda1b8b9" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<p><img loading="lazy" class="alignleft size-medium wp-image-32924" src="https://spicyip.com/wp-content/uploads/2020/09/ModernProblems-230x174.jpeg" alt="Meme with text: Modern Problems require Modern Solutions" width="230" height="174" srcset="https://spicyip.com/wp-content/uploads/2020/09/ModernProblems-230x174.jpeg 230w, https://spicyip.com/wp-content/uploads/2020/09/ModernProblems.jpeg 258w" sizes="(max-width: 230px) 100vw, 230px" />[<em>This post was co-authored with Praharsh Gour. This is part II of our two-part post on interim injunctions. You can view Part I <a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-a-summary.html">here</a>.</em>]</p>
<p><span style="font-weight: 400;">In our </span><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-a-summary.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">previous post</span></a><span style="font-weight: 400;">, we summarized some of the many issues with interim injunctions in high-tech patent matters. We also pointed to an earlier suggestion of doing away with the interim phase altogether. We highlighted that aside from the possible pro-patentee bias in the grant, there is also the issue of public interest perhaps not being sufficiently being accounted for</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> And finally, we also pointed out that in the pharma sector in particular, there is good reason to believe that a high number of patents are erroneously granted in the first place, further exacerbating problems caused by unfair and long-lasting interim injunctions.</span></p>
<p><span style="font-weight: 400;">As explained by the Delhi High Court in </span><em><a href="https://indiankanoon.org/doc/110089952/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Shenzen OnePlus Technology Co. Ltd. v. Micromax Informatics Ltd.</span></a></em><span style="font-weight: 400;">, “&#8230;</span><i><span style="font-weight: 400;">A delicate balance has to be struck between the right of the plaintiff and the right of the defendant at the stage of granting an ad-interim injunction. Only if a Court were to find that so grave and so irreparable is the injury that even a day&#8217;s delay cannot be brooked, and so strong is the prima facie case made out, only then would a Court be justified in granting an ad-interim injunction&#8230;</span></i><span style="font-weight: 400;">” Thomas covered the case and the subsequent appeal </span><a href="https://spicyip.com/2014/12/david-turns-goliath-oneplus-restrained-by-micromax-action-in-dhc.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and </span><a href="https://spicyip.com/2014/12/injunction-against-oneplus-vacated-del-hc-advises-caution-while-granting-ex-parte-injunctions.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The Delhi High Court recently reiterated in </span><em><a href="https://spicyip.com/wp-content/uploads/2019/11/Division-Bench-decisions-merged.pdf" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Natco Pharma v. Bayer Healthcare</span></a></em><span style="font-weight: 400;"> (2019) that for an interim injunction to be granted, discussion of the necessary factors i.e. <em>prima facie</em> case, balance of convenience and irreparable hardship (and public interest when necessary) must be present. The order also went on to reject the notion that interim injunctions are to be granted as a matter of routine. Pankhuri and Bhavik have discussed this order by the Division Bench </span><a href="https://spicyip.com/2019/11/delhi-hc-division-bench-restores-sanctity-of-three-pronged-test-for-interim-injunctions-sets-aside-two-interim-injunction-orders-against-natco.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">However, as several other cases have shown, it would still be quite a large assumption to think that all is now well. For instance, just this year, the Delhi High Court granted an interim injunction in </span><em><a href="https://indiankanoon.org/doc/168228087/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Novartis Ag v. Sun Pharma Industries</span></a></em><span style="font-weight: 400;"> (2020), where, despite holding that the three factors had been established, the court still had not recorded its reasons for reaching this conclusion, nor did it mention the public interest factor. Namratha has analysed this court order </span><a href="https://spicyip.com/2020/03/no-reasons-why-questioning-delhi-hcs-order-granting-interim-injunction-for-infringement-of-novartis-nilotinib.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Currently, measures taken by defendants usually include applying for the vacation of interim injunctions or post-grant opposition or counterclaims for invalidity of the suit patent. While oppositions or counterclaims will take time, getting an order for vacation of interim injunction, (especially ex-parte interim injunction), under Order 39 Rule 4 of the Civil Procedure Code, is  “a herculean task”, as noted in an <em>obiter</em> by the Delhi High Court in <em>Microsoft v. Dhiren Gopal</em> (<a href="https://spicyip.com/wp-content/uploads/2020/09/Microsoft-v.-Dhiren-.pdf" target="_blank" rel="noopener noreferrer">pdf</a>), covered by Saahil </span><a href="https://spicyip.com/2015/05/guest-post-interrogating-interim-injunctions-the-difficulty-in-getting-vacations.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. (Side note: In the 2014 </span><i><span style="font-weight: 400;">Enercon </span></i><span style="font-weight: 400;">decision, the Supreme Court </span><a href="https://indiankanoon.org/doc/151646149/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">clarified</span></a><span style="font-weight: 400;"> that multiple remedies could not be pursued simultaneously at different fora. Aparajita and Shamnad had discussed this in detail </span><a href="https://spicyip.com/2014/06/breaking-news-sc-streamlines-patent-revocation-proceedings-in-enercon-litigation.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">, and </span><a href="https://spicyip.com/2014/06/enercon-and-positive-patent-perception.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and </span><a href="https://spicyip.com/2014/06/cleaning-up-indias-ip-dispute-resolution-framework.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> respectively.)</span></p>
<p><span style="font-weight: 400;">When it comes to ex-parte interim injunctions, if the injunction continues for more than 30 days (without reason), defendants can appeal to have the injunction vacated/modified, as held by the Supreme Court in </span><em><a href="https://indiankanoon.org/doc/442524/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">A. Venkatasubbiah Naidu v. S. Chellappan and Ors</span></a></em><span style="font-weight: 400;">. The Court also went on to say, “</span><i><span style="font-weight: 400;">In appropriate cases the appellate court, [&#8230;] may suggest suitable action against the erring judicial officer, including recommendation to take steps for making adverse entry in his ACRs</span></i><span style="font-weight: 400;">”. (Note: there are possibly different interpretations on course of action in these situations, as held in </span><em><a href="https://indiankanoon.org/doc/69728033/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Shri Westarly Dkhar And Ors v. Shri Sehekaya Lyngdoh</span></a></em><span style="font-weight: 400;">). </span></p>
<p><b>Bonds and Damages: A Quantum of Solace? </b></p>
<p><span style="font-weight: 400;"><img loading="lazy" class="alignleft size-medium wp-image-32923" src="https://spicyip.com/wp-content/uploads/2020/09/Security-Bond-230x230.jpeg" alt="Meme with a pic of James Bond, and the caption saying &quot;Name's Bond... Security Bond&quot;" width="230" height="230" srcset="https://spicyip.com/wp-content/uploads/2020/09/Security-Bond-230x230.jpeg 230w, https://spicyip.com/wp-content/uploads/2020/09/Security-Bond-150x150.jpeg 150w, https://spicyip.com/wp-content/uploads/2020/09/Security-Bond-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2020/09/Security-Bond.jpeg 400w" sizes="(max-width: 230px) 100vw, 230px" />In situations where the courts decide they must go ahead with an injunction, there are two (seemingly underutilised)  measures available, which can be resorted to as a counter-balance to the limitations discussed in the previous post- of time, high error rate, lack of expertise to rely on, etc. Having such safeguards in place isn&#8217;t essentially questioning the capability of the courts in any manner but rather is arising out of the nature of interim injunctions. As said interim injunctions are supposed to be equitable in nature, it is expected that the power to issue interim injunctions comes with a larger responsibility that no untoward loss occurs to any of the parties. </span></p>
<p><b>i) </b><em><b>Deposit of a security bond with the court</b><b> </b></em></p>
<p><span style="font-weight: 400;">As described above, there are situations where an interim injunction not only restrains the defendant from doing business for a long period of time, but also deprives the public of more affordable, and critical medicines. A security bond obligating the plaintiff to deposit an amount upfront for the potential loss to the business of the defendant, and, as we would suggest, potential damages to public interest, not only provides some remedy to the defendant in case of wrongful interim injunction, but also keeps the plaintiff in check, to approach the court with demands of interim injunctions in only apt situations. If the security bond has a ‘</span><i><span style="font-weight: 400;">damages in case of harm to public interest</span></i><span style="font-weight: 400;">’ component, this could be directed to a patient group or some relevant NGO. </span></p>
<p><span style="font-weight: 400;">The above alternative of asking for a security may or may not fit in non pharma/medicine situations/sectors and it would be open for the court to decide on this. Order 39 Rule 2(2) of the CPC prescribes the discretionary power of courts to put in place terms on the grant on an injunction, including keeping accounts, giving security, or any other manner the court thinks fit. The Supreme Court in</span><em> <a href="https://indiankanoon.org/doc/952082/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Raunaq International Ltd. v. I.V.F Construction Ltd</span></a></em><span style="font-weight: 400;"><em>.</em> has discussed this requirement:</span></p>
<p><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">The party at whose instance interim orders are obtained has to be made accountable for the consequences of the interim order. &#8230; the petitioner asking for interim orders, in appropriate cases should be asked to provide security for any increase in cost as a result of such delay, &#8230; in consequence of an interim order. Otherwise public detriment may outweigh public benefit in granting such interim orders. Stay order or injunction order, if issued, must be moulded to provide for restitution</span></i><span style="font-weight: 400;">”. </span></p>
<p><span style="font-weight: 400;">In fact, we can see this approach in other jurisdictions too, presumably because the TRIPS Agreement in </span><a href="https://www.wto.org/english/docs_e/legal_e/27-trips_05_e.htm" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Article 50 (3)</span></a><span style="font-weight: 400;">, mandates that judicial authorities are given the power to order the applicant (patentee) to provide a “security or equivalent assurance sufficient to protect the defendant and to prevent abuse.”  </span></p>
<p><span style="font-weight: 400;">Practices in China and USA, ranked no 1 and 2 in terms of patent applications </span><a href="https://www.wipo.int/edocs/pubdocs/en/wipo_pub_941_2019.pdf" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">filed as well as granted</span></a><span style="font-weight: 400;">, are also worth looking at. In both these countries, it appears to be </span><b>mandatory </b><span style="font-weight: 400;">for applicants to deposit a security bond with the court</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> for potential damages occurring to the defendant due to a wrongful injunction order. In the US, the defendant must prove that the damage accrued from the injunction to avail the security bond (see </span><em><a href="https://www.casemine.com/judgement/us/5914c5fbadd7b049347d7e42" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Buddy Systems Inc. v. Excer- Genie, Inc.</span></a></em><span style="font-weight: 400;">). Whereas, Chinese laws prescribe strict liability, which means that the defendant will be eligible for the monetary compensation out of the bond if the final decision of the court is in its favor (see </span><a href="http://patentblog.kluweriplaw.com/2019/02/19/china-comments-on-the-new-rules-on-preliminary-injunction-and-representative-precedents/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">this</span></a><span style="font-weight: 400;"> piece by Hui Zhang et. al for a summary on China’s law on interim injunction). Huang Chih Sung has discussed patentee’s liability in China, USA and Taiwan in depth, in cases of wrongful interim injunctions in his paper available </span><a href="https://www.researchgate.net/publication/283006367_Patentee's_Liability_for_a_Wrongful_Preliminary_Injunction-Case_Studies_in_China_and_Taiwan" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Though Indian courts have occasionally </span><a href="https://indiankanoon.org/doc/41495724/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">availed</span></a><span style="font-weight: 400;"> this method (or an undertaking to the same effect), it seems to be a </span><a href="https://thelawreviews.co.uk/edition/the-patent-litigation-law-review-edition-3/1210563/india" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">rare occurrence</span></a><span style="font-weight: 400;">. Given the frequency of loosely granted patents, as well as grant of interim injunctions &#8211; it may be a step in the right direction to require a security deposit to ensure that flimsy interims aren’t requested, as well as to provide more confidence with which injunctions, </span><i><span style="font-weight: 400;">when necessary</span></i><span style="font-weight: 400;">, can be granted. </span></p>
<p><b>ii) </b><em><b>Compensatory Remedy</b></em></p>
<p><span style="font-weight: 400;">The Delhi High Court in</span><em> <a href="https://indiankanoon.org/doc/156500632/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Himalaya International Ltd. v. Himalaya Drug Company</span></a></em><span style="font-weight: 400;"> (2017), elaborated the remedy under Section 95 of the CPC, which provides for compensation to the defendant where a temporary injunction has been granted on insufficient grounds. The court however cautioned that the defendant is to institute a counter suit for recovery of damage only after final determination of the previous suit, for it to have a <em>prima facie</em> case. The court further clarified that this remedy will not affect the remedy to institute a fresh counter suit. In the (presumably few) scenarios where there is a provable case of malicious prosecution, Section 35 A of the CPC read with Section 95 also gives power to the court to ask for damages. While the Indian Supreme Court has </span><a href="https://indiankanoon.org/doc/1466398/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">interpreted</span></a><span style="font-weight: 400;"> the remedy under Section 95 to be limited to INR 50000, the Single Judge bench of Delhi High Court in the Himalaya International decision clarified that “ </span><i><span style="font-weight: 400;">Though, I entertain doubts whether a suit for recovery of damages on account of obtaining wrongful injunction would qualify as a commercial dispute but if it is so ….following the parity of reasoning as in deletion of Section 35A(2), in commercial suits, the maximum compensation which the Court can award for obtaining injunction on insufficient grounds, cannot be Rs.50,000/- as provided in Section 95(1) of the CPC</span></i><span style="font-weight: 400;">.”  </span></p>
<p><span style="font-weight: 400;">Courts in other jurisdictions have utilized similar provisions too. Prof Thomas Cotter, in his blog posts</span><a href="https://comparativepatentremedies.blogspot.com/2020/06/sung-on-liability-for-wrongly-issued.html?utm_source=feedburner&amp;utm_medium=email&amp;utm_campaign=Feed%3A+ComparativePatentRemedies+%28Comparative+Patent+Remedies+%29" target="_blank" rel="noopener noreferrer"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and</span><a href="https://comparativepatentremedies.blogspot.com/2020/01/preliminary-injunctions-and-costs-part-2.html" target="_blank" rel="noopener noreferrer"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">, has discussed the remedies available in case of erroneous injunctions in certain other jurisdictions. Most notable in his examples is the €3.65 million in damages from a French court in  </span><i><span style="font-weight: 400;">Laboratoires Negma SAS v. Biogaran SAS</span></i><span style="font-weight: 400;"> due to a preliminary injunction of a patent that later found to be invalid, together with abuse of proceedings claim. Similarly,  Scandinavian courts </span><a href="http://patentblog.kluweriplaw.com/2017/04/21/danish-maritime-commercial-court-awards-historically-high-damages-quetiapine/?doing_wp_cron=1594376429.8210389614105224609375" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">for instance</span></a><span style="font-weight: 400;"> have explored compensating defendants for losses accruing out of wrongful interim injunctions. And as discussed by H.C. Sung  in his paper, mentioned above, US courts have indicated that if the defendant is able to establish the plaintiff&#8217;s <em>mala fide</em> intentions to institute the suit, then the plaintiff’s liability shall not be limited only to the amount filed as the security bond, but can extend over and above it. </span><span style="font-weight: 400;"> </span></p>
<p><b>Conclusion</b></p>
<p><span style="font-weight: 400;">As long as interim injunctions continue to flow, this discussion of what safeguards to take against erroneous injunctions will continue to be relevant.  The larger question though is whether courts believe they should take precautions against the giving of erroneous injunctions. The number of times that courts have advised caution suggests that they at least believe </span><i><span style="font-weight: 400;">other </span></i><span style="font-weight: 400;">courts may be treading this zone. </span></p>
<p><span style="font-weight: 400;">Requiring security bonds or undertakings from plaintiffs seems like a viable “middle path” which resolves the question of whether an injunction is erroneous or not simply by imposing it as a condition for which one party can ask another party to suspend activities without final resolution. It ensures that serious plaintiffs are taken seriously, and that defendants have a realistic way of compensation should it turn out to be necessary. Since the language of Rule 2(2) makes it a discretionary power, it can also be suggested that courts should be open to the alternative of issuing interim injunctions in situations where the plaintiff voluntarily submits an undertaking, assuring to compensate the wrongful consequential damage to the defendant. </span></p>
<p><span style="font-weight: 400;">To sum up, our takeaways bring us to roughly the following suggestions for courts to consider: </span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bypass the interim phase altogether. If this is not feasible: </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Turn down the request for interim injunction in lieu of the defendant maintaining books of accounts (this assumes the plaintiff has shown everything except irreparable loss).</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If the plaintiff has satisfied the irreparable loss criteria as well, then grant an injunction on the condition that a security deposit is granted (one that takes into account potential harms to public interest as well).</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If there are genuine economic reasons for the plaintiff to be unable to furnish the security deposit, then require an undertaking to pay. </span></li>
</ol>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-counturl="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-text="Interim Injunctions: What’s The Damage? &#8211; Part II" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#e5da9690878f808691d8ac8b9180978c88c5ac8b8f908b86918c8a8b96dfc5b28d849107657c96c5b18d80c5a18488848280dac5c3c6ddd7d4d4dec5b5849791c5acacc3848895de878a819cd88d91919596dfcaca96958c869c8c95cb868a88cad7d5d7d5cad5dcca8c8b9180978c88c88c8b8f908b86918c8a8b96c8928d849196c8918d80c8818488848280c895849791c88c8ccb8d918889" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-32840" data-post-type="none"><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-a-summary.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/09/interimoprah-150x150.jpeg" alt="Interim Injunctions: What’s the Damage? &#8211; A Summary" width="150" height="150" /></a><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-a-summary.html" class="wp_rp_title">Interim Injunctions: What’s the Damage? &#8211; A Summary</a></li><li data-position="1" data-poid="in-28348" data-post-type="none"><a href="https://spicyip.com/2019/11/delhi-hc-division-bench-restores-sanctity-of-three-pronged-test-for-interim-injunctions-sets-aside-two-interim-injunction-orders-against-natco.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/05/Injunction-150x150.png" alt="Delhi HC Division Bench Restores Sanctity of Three-Pronged Test for Interim Injunctions; Sets Aside Two Interim Injunction Orders against Natco" width="150" height="150" /></a><a href="https://spicyip.com/2019/11/delhi-hc-division-bench-restores-sanctity-of-three-pronged-test-for-interim-injunctions-sets-aside-two-interim-injunction-orders-against-natco.html" class="wp_rp_title">Delhi HC Division Bench Restores Sanctity of Three-Pronged Test for Interim Injunctions; Sets Aside Two Interim Injunction Orders against Natco</a></li><li data-position="2" data-poid="in-27827" data-post-type="none"><a href="https://spicyip.com/2019/08/del-hc-refuses-astra-zenecas-interim-injunction-plea-to-restrain-dr-reddys-ors-from-selling-ticagrelor.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2019/08/Ticagrelor-image-150x150.jpg" alt="Del HC Vacates Interim Orders Restraining Dr. Reddy&#8217;s &amp; Ors. from Selling AstraZeneca&#8217;s Ticagrelor" width="150" height="150" /></a><a href="https://spicyip.com/2019/08/del-hc-refuses-astra-zenecas-interim-injunction-plea-to-restrain-dr-reddys-ors-from-selling-ticagrelor.html" class="wp_rp_title">Del HC Vacates Interim Orders Restraining Dr. Reddy&#8217;s &amp; Ors. from Selling AstraZeneca&#8217;s Ticagrelor</a></li><li data-position="3" data-poid="in-25593" data-post-type="none"><a href="https://spicyip.com/2018/05/understanding-the-public-interest-element-of-the-injunction-analysis-in-patent-infringement-cases.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/08/adarsh-150x150.jpg" alt="Understanding the Public Interest Element of the Injunction Analysis in Patent Infringement Cases" width="150" height="150" /></a><a href="https://spicyip.com/2018/05/understanding-the-public-interest-element-of-the-injunction-analysis-in-patent-infringement-cases.html" class="wp_rp_title">Understanding the Public Interest Element of the Injunction Analysis in Patent Infringement Cases</a></li><li data-position="4" data-poid="in-20636" data-post-type="none"><a href="https://spicyip.com/2016/10/some-trends-in-pharmaceutical-patent-infringement-actions.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2016/10/images-1-150x150.jpg" alt="Some Trends in Pharmaceutical Patent Infringement Actions" width="150" height="150" /></a><a href="https://spicyip.com/2016/10/some-trends-in-pharmaceutical-patent-infringement-actions.html" class="wp_rp_title">Some Trends in Pharmaceutical Patent Infringement Actions</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/i3" rel="tag">i3</a>, <a href="https://spicyip.com/tag/indian-patent-litigation" rel="tag">Indian Patent Litigation</a>, <a href="https://spicyip.com/tag/injunction" rel="tag">Injunction</a>, <a href="https://spicyip.com/tag/interim-injunction" rel="tag">Interim Injunction</a>, <a href="https://spicyip.com/tag/interim-relief" rel="tag">Interim relief</a>, <a href="https://spicyip.com/tag/patent-infringement" rel="tag">Patent Infringement</a> </div>
</div>
<footer class="entry-meta">
<div class="author-info">
<div class="author-avatar">
<img src="https://secure.gravatar.com/avatar/57d41ccc0039ead03e7acb88dcc4ec1c?s=68&#038;d=mm&#038;r=g" width="68" height="68" alt="Avatar" class="avatar avatar-68 wp-user-avatar wp-user-avatar-68 photo avatar-default" /> </div>
<div class="author-description">
<h2>Swaraj Paul Barooah</h2>
<p>.</p>
<div class="author-link">
<a href="https://spicyip.com/author/swaraj-paul-barooah" rel="author">
View all posts by Swaraj Paul Barooah <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
</footer>
</article>
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 comments. </h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-213215">
<article id="comment-213215" class="comment">
<header class="comment-meta comment-author vcard">
<img src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=44&#038;d=mm&#038;r=g" width="44" height="44" alt="Avatar" class="avatar avatar-44wp-user-avatar wp-user-avatar-44 alignnone photo avatar-default" /><cite class="fn">Anonymous </cite><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html#comment-213215"><time datetime="2020-09-08T18:18:54+05:30">September 8, 2020 at 6:18 pm</time></a> </header>
<section class="comment-content comment">
<p>The problem is you have a very skewed and suspicious view of a patentee and the rights asserted. Can&#8217;t it be that they are actually harmed?? If someone copies their invention, aren&#8217;t they more deserving of relief than a infringer that just uses it without putting in the r&amp;d??? Why should they be the ones treated like criminals. </p>
<p>It should be that if the defendant wants to continue to mfg, they should give a huge security deposit NOT THE OTHER WAY AROUND. It&#8217;s such an obvious solution, I&#8217;m surprised you have missed it.</p>
</section>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html?replytocom=213215#respond' data-commentid="213215" data-postid="32922" data-belowelement="comment-213215" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a> <span>&darr;</span> </div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-213216">
<article id="comment-213216" class="comment">
<header class="comment-meta comment-author vcard">
<img src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=44&#038;d=mm&#038;r=g" width="44" height="44" alt="Avatar" class="avatar avatar-44wp-user-avatar wp-user-avatar-44 alignnone photo avatar-default" /><cite class="fn">Vishal R </cite><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html#comment-213216"><time datetime="2020-09-08T18:19:38+05:30">September 8, 2020 at 6:19 pm</time></a> </header>
<section class="comment-content comment">
<p>Missed my name in the last post</p>
</section>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-part-ii.html?replytocom=213216#respond' data-commentid="213216" data-postid="32922" data-belowelement="comment-213216" data-respondelement="respond" data-replyto="Reply to Vishal R" aria-label='Reply to Vishal R'>Reply</a> <span>&darr;</span> </div>
</article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/interim-injunctions-whats-the-damage-part-ii.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F09%2Finterim-injunctions-whats-the-damage-part-ii.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
<img alt="Facebook" title="Connect with Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F09%2Finterim-injunctions-whats-the-damage-part-ii.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
<img alt="Google" title="Connect with Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F09%2Finterim-injunctions-whats-the-damage-part-ii.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
<img alt="Twitter" title="Connect with Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="915598a9f6" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/i-wins-first-virtual-national-ipr-moot-court-competition-2020-july-4-6.html" rel="bookmark" title="Permanent link to I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]" class="crpw-title"><span class="event_title">I-WIN’s First Virtual National IPR Moot Court Competition 2020 [August 7 &#8211; 9]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/06/lexstructors-live-webinar-on-impact-of-covid-19-on-patent-laws-in-india-and-the-trade-related-aspects-on-potential-drugs-june-28.html" rel="bookmark" title="Permanent link to Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]" class="crpw-title"><span class="event_title">Lexstructor’s Live Webinar on &#8216;Impact of COVID-19 on Patent Laws in India and the Trade Related Aspects on Potential Drugs&#8217; [June 28]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="5d794a3d8d" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.lexisnexisip.com/products/total-patent-one/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/06/IP-2.gif" class="advertisement" /></a></center></div></aside><aside id="text-42" class="widget widget_text"> <div class="textwidget"></div>
</aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India’s Top IP Developments of 2019" title="A Report on India’s Top IP Developments of 2019" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><span class="tptn_title">A Report on India’s Top IP Developments of 2019</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2020/08/breaking-news-controller-generals-office-agrees-with-our-petition-for-scrapping-the-intellectual-property-appellate-board.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/keep-calm-and-scrap-it-4-50x50.png" class="tptn_thumb tptn_featured" alt="Breaking News: Controller General’s Office Agrees with Our Petition for Scrapping the Intellectual Property Appellate Board" title="Breaking News: Controller General’s Office Agrees with Our Petition for Scrapping the Intellectual Property Appellate Board" srcset="https://spicyip.com/wp-content/uploads/2020/08/keep-calm-and-scrap-it-4-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/keep-calm-and-scrap-it-4-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/breaking-news-controller-generals-office-agrees-with-our-petition-for-scrapping-the-intellectual-property-appellate-board.html" class="tptn_link"><span class="tptn_title">Breaking News: Controller General’s Office Agrees with Our Petition for Scrapping the Intellectual Property Appellate Board</span></a></span></li><li><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" title="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" srcset="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen.jpg 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/08/dipp-appoints-technical-members-to-ipab-legality-under-doubt.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/IMG-20200810-WA0011-50x50.jpg" class="tptn_thumb tptn_featured" alt="DIPP Appoints ‘Technical Members’ to IPAB – Legality under Doubt" title="DIPP Appoints ‘Technical Members’ to IPAB – Legality under Doubt" srcset="https://spicyip.com/wp-content/uploads/2020/08/IMG-20200810-WA0011-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/IMG-20200810-WA0011-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/dipp-appoints-technical-members-to-ipab-legality-under-doubt.html" class="tptn_link"><span class="tptn_title">DIPP Appoints ‘Technical Members’ to IPAB – Legality under Doubt</span></a></span></li><li><a href="https://spicyip.com/2020/09/should-illegal-works-receive-copyright-protection.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/1583786-50x50.jpg" class="tptn_thumb tptn_featured" alt="Should Illegal Works Receive Copyright Protection?" title="Should Illegal Works Receive Copyright Protection?" srcset="https://spicyip.com/wp-content/uploads/2020/09/1583786-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/1583786-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/should-illegal-works-receive-copyright-protection.html" class="tptn_link"><span class="tptn_title">Should Illegal Works Receive Copyright Protection?</span></a></span></li><li><a href="https://spicyip.com/2020/08/ceritinibs-post-grant-revocation-stayed-unraveling-the-ipab-order.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/louis-reed-pwcKF7L4-no-unsplash-50x50.jpg" class="tptn_thumb tptn_featured" alt="Revocation of Novartis&#039; Ceritinib Patent Stayed: Unraveling the IPAB Order" title="Revocation of Novartis&#039; Ceritinib Patent Stayed: Unraveling the IPAB Order" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/ceritinibs-post-grant-revocation-stayed-unraveling-the-ipab-order.html" class="tptn_link"><span class="tptn_title">Revocation of Novartis&#8217; Ceritinib Patent Stayed: Unraveling the IPAB Order</span></a></span></li><li><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-a-summary.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/interimoprah-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Interim Injunctions: What’s the Damage? - A Summary" title="Interim Injunctions: What’s the Damage? - A Summary" srcset="https://spicyip.com/wp-content/uploads/2020/09/interimoprah-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2020/09/interimoprah-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/interim-injunctions-whats-the-damage-a-summary.html" class="tptn_link"><span class="tptn_title">Interim Injunctions: What’s the Damage? &#8211; A Summary</span></a></span></li><li><a href="https://spicyip.com/2020/09/store-layouts-the-new-trademark-on-the-block.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/DAZ-Photo-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Store Layouts: The New Trademark on the Block" title="Store Layouts: The New Trademark on the Block" srcset="https://spicyip.com/wp-content/uploads/2020/09/DAZ-Photo-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/DAZ-Photo-1-230x224.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/DAZ-Photo-1-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/DAZ-Photo-1-624x608.jpg 624w, https://spicyip.com/wp-content/uploads/2020/09/DAZ-Photo-1.jpg 760w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/store-layouts-the-new-trademark-on-the-block.html" class="tptn_link"><span class="tptn_title">Store Layouts: The New Trademark on the Block</span></a></span></li><li><a href="https://spicyip.com/2020/08/ipabs-ferid-allani-order-and-the-changed-indian-patent-landscape-for-software-patents.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Changed-Patent-Law-Landscape-50x50.png" class="tptn_thumb tptn_featured" alt="IPAB&#039;s Ferid Allani Order and the Changed Indian Patent Landscape for Software Patents" title="IPAB&#039;s Ferid Allani Order and the Changed Indian Patent Landscape for Software Patents" srcset="https://spicyip.com/wp-content/uploads/2020/08/Changed-Patent-Law-Landscape-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/Changed-Patent-Law-Landscape-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/ipabs-ferid-allani-order-and-the-changed-indian-patent-landscape-for-software-patents.html" class="tptn_link"><span class="tptn_title">IPAB&#8217;s Ferid Allani Order and the Changed Indian Patent Landscape for Software Patents</span></a></span></li><li><a href="https://spicyip.com/2020/08/the-dilemma-of-graphical-user-interfaces-a-need-to-rethink-design-protection.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/BackSlash-Linux-Anna-50x50.png" class="tptn_thumb tptn_featured" alt="The Dilemma of Graphical User Interfaces: A Need to Rethink Design Protection?" title="The Dilemma of Graphical User Interfaces: A Need to Rethink Design Protection?" srcset="https://spicyip.com/wp-content/uploads/2020/08/BackSlash-Linux-Anna-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/BackSlash-Linux-Anna-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/the-dilemma-of-graphical-user-interfaces-a-need-to-rethink-design-protection.html" class="tptn_link"><span class="tptn_title">The Dilemma of Graphical User Interfaces: A Need to Rethink Design Protection?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" title="Fluid Trademarks: A Prologue to Trademark Law Going Awry?" srcset="https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2020/09/Volkswagen.jpg 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg" class="tptn_thumb tptn_featured" alt="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" title="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" srcset="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><span class="tptn_title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg" class="tptn_thumb tptn_featured" alt="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" title="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" srcset="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-230x225.jpg 230w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903.jpg 366w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><span class="tptn_title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png" class="tptn_thumb tptn_featured" alt="Patents for Pharmaceutical Innovation - Basic Concerns" title="Patents for Pharmaceutical Innovation - Basic Concerns" srcset="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><span class="tptn_title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</span></a></span></li><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li><li><a href="https://spicyip.com/2020/04/the-legality-of-digital-libraries-in-a-lockdown.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/1024px-BritishMuseumReadingroom-50x50.jpg" class="tptn_thumb tptn_featured" alt="The Legality of Digital Libraries in a Lockdown" title="The Legality of Digital Libraries in a Lockdown" srcset="https://spicyip.com/wp-content/uploads/2020/04/1024px-BritishMuseumReadingroom-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/1024px-BritishMuseumReadingroom-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/the-legality-of-digital-libraries-in-a-lockdown.html" class="tptn_link"><span class="tptn_title">The Legality of Digital Libraries in a Lockdown</span></a></span></li><li><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" title="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" srcset="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><span class="tptn_title">Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 12.94495412844pt;" aria-label="Biological Diversity (46 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 12.43119266055pt;" aria-label="Comparative Advertising (38 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 15.064220183486pt;" aria-label="Competition Law (99 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.935779816514pt;" aria-label="Copyright (1,173 items)">Copyright</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-5" style="font-size: 11.275229357798pt;" aria-label="COVID-19 (25 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-6" style="font-size: 12.559633027523pt;" aria-label="Data Exclusivity (40 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-7" style="font-size: 13.266055045872pt;" aria-label="Design (51 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-8" style="font-size: 16.02752293578pt;" aria-label="Drug Regulation (139 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-9" style="font-size: 16.926605504587pt;" aria-label="Events (194 items)">Events</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-10" style="font-size: 13.715596330275pt;" aria-label="Geographical Indication (61 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 18.018348623853pt;" aria-label="Innovation (287 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-12" style="font-size: 10.825688073394pt;" aria-label="Opportunities (21 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-13" style="font-size: 20.97247706422pt;" aria-label="Others (827 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-14" style="font-size: 13.266055045872pt;" aria-label="Overlaps in IP (51 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-15" style="font-size: 22pt;" aria-label="Patent (1,213 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-16" style="font-size: 14.614678899083pt;" aria-label="Plant Variety Protection (84 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-17" style="font-size: 13.073394495413pt;" aria-label="Privacy (48 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-18" style="font-size: 12.43119266055pt;" aria-label="Publication (38 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-19" style="font-size: 14.871559633028pt;" aria-label="Sponsored (93 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-20" style="font-size: 20.715596330275pt;" aria-label="Trademark (760 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-21" style="font-size: 8pt;" aria-label="Trade Secret (7 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-22" style="font-size: 13.137614678899pt;" aria-label="Traditional Knowledge (49 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 17.183486238532pt;" aria-label="Uncategorized (214 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe height="330px" src="https://spicyip.com/quicksearch.html"> </iframe></div></aside>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fNOYCDQks7VUH() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var b2sd49cvBg7Cp = document.getElementById("submit");
if (b2sd49cvBg7Cp) {
	var ceVSoZFoxtmm9 = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pO1scmY9TVvMe = b2sd49cvBg7Cp.parentNode;
	pO1scmY9TVvMe.appendChild(ceVSoZFoxtmm9, b2sd49cvBg7Cp);
	addHandler(b2sd49cvBg7Cp, "mousedown", fNOYCDQks7VUH);
	addHandler(b2sd49cvBg7Cp, "keypress", fNOYCDQks7VUH);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Vishal R</strong></a></span><span class="recent-comment-text"> { Missed my name in the last post } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { The problem is you have a very skewed and suspicious view of a patentee and the rights asserted. Can't it be that they are actually harmed?? If someone... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Achille Forler</strong></a></span><span class="recent-comment-text"> { Missed your post when it was published and just see it now. In my opinion, the question does not even arise because, unlike patents and trademarks which are... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Ajay</strong></a></span><span class="recent-comment-text"> { Agree on the speedy disposal of cases. Even the National IPR policy of 2017 said specialised benches will be provided but what we got is probably Commercial courts.... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Praharsh</strong></a></span><span class="recent-comment-text"> { Hey Ajay, Thank you for highlighting the counter question. However, there are a few notable points here:- 1) There is no right over interim injunctions, as said, its... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-3" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Weekly Reviews</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/spicyip-weekly-review-august-31-september-6.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 31- September 6)" class="crpw-tag-title">SpicyIP Weekly Review (August 31- September 6)</a>
<span class="crpw-date">(September 7, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-24-30.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 24 – 30)" class="crpw-tag-title">SpicyIP Weekly Review (August 24 – 30)</a>
<span class="crpw-date">(August 31, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 17 – 23)" class="crpw-tag-title">SpicyIP Weekly Review (August 17 – 23)</a>
<span class="crpw-date">(August 24, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-10-16.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 10 – 16)" class="crpw-tag-title">SpicyIP Weekly Review (August 10 – 16)</a>
<span class="crpw-date">(August 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-3-9.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 3 &#8211; 9)" class="crpw-tag-title">SpicyIP Weekly Review (August 3 &#8211; 9)</a>
<span class="crpw-date">(August 10, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-july-27-august-2.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 27 – August 2)" class="crpw-tag-title">SpicyIP Weekly Review (July 27 – August 2)</a>
<span class="crpw-date">(August 3, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-20-26.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 20 – 26)" class="crpw-tag-title">SpicyIP Weekly Review (July 20 – 26)</a>
<span class="crpw-date">(July 27, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-13-19.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 13 &#8211; 19)" class="crpw-tag-title">SpicyIP Weekly Review (July 13 &#8211; 19)</a>
<span class="crpw-date">(July 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-6-july-12.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 6 &#8211; 12)" class="crpw-tag-title">SpicyIP Weekly Review (July 6 &#8211; 12)</a>
<span class="crpw-date">(July 13, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-june-19-july-5.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 29 &#8211; July 5)" class="crpw-tag-title">SpicyIP Weekly Review (June 29 &#8211; July 5)</a>
<span class="crpw-date">(July 6, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-22-28.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 22 – 28)" class="crpw-tag-title">SpicyIP Weekly Review (June 22 – 28)</a>
<span class="crpw-date">(June 29, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-15-21.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 15 &#8211; 21)" class="crpw-tag-title">SpicyIP Weekly Review (June 15 &#8211; 21)</a>
<span class="crpw-date">(June 22, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/31317.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 8 &#8211; 14)" class="crpw-tag-title">SpicyIP Weekly Review (June 8 &#8211; 14)</a>
<span class="crpw-date">(June 15, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" rel="bookmark" title="Permanent link to Fluid Trademarks: A Prologue to Trademark Law Going Awry?" class="crpw-tag-title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</a>
<span class="crpw-date">(September 3, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" rel="bookmark" title="Permanent link to Fluid Trademarks: An Alter Ego for Brands?" class="crpw-tag-title">Fluid Trademarks: An Alter Ego for Brands?</a>
<span class="crpw-date">(August 7, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" rel="bookmark" title="Permanent link to Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" class="crpw-tag-title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</a>
<span class="crpw-date">(August 6, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" rel="bookmark" title="Permanent link to Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" class="crpw-tag-title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</a>
<span class="crpw-date">(July 27, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/nationalism-drugs-and-public-interest-remdesivir-and-beyond.html" rel="bookmark" title="Permanent link to Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond" class="crpw-tag-title">Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond</a>
<span class="crpw-date">(July 4, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/to-mock-the-corona-word-disparaging-during-the-time-of-crisis.html" rel="bookmark" title="Permanent link to To Mock the Corona Word: Disparaging During the Time of Crisis" class="crpw-tag-title">To Mock the Corona Word: Disparaging During the Time of Crisis</a>
<span class="crpw-date">(June 28, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" rel="bookmark" title="Permanent link to Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" class="crpw-tag-title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</a>
<span class="crpw-date">(June 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" rel="bookmark" title="Permanent link to Patents for Pharmaceutical Innovation &#8211; Basic Concerns" class="crpw-tag-title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</a>
<span class="crpw-date">(June 9, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/real-time-piracy-concerns-emerge-as-live-music-streaming-goes-mainstream-in-wake-of-covid-19.html" rel="bookmark" title="Permanent link to Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19" class="crpw-tag-title">Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19</a>
<span class="crpw-date">(June 4, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/05/are-patent-pools-an-effective-solution-to-covid-19s-ip-barriers.html" rel="bookmark" title="Permanent link to Are Patent Pools an Effective Solution to COVID-19’s IP Barriers?" class="crpw-tag-title">Are Patent Pools an Effective Solution to COVID-19’s IP Barriers?</a>
<span class="crpw-date">(May 26, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"32922","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"944145502"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":294,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
