<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> An Alternative to Delhi HC&#8217;s Approach on Confidentiality Clubs in InterDigital-Xiaomi SEP Dispute | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; An Alternative to Delhi HC&#8217;s Approach on Confidentiality Clubs in InterDigital-Xiaomi SEP Dispute Comments Feed" href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html/feed" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/34540" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='SpicyIP Weekly Review (January 25 &#8211; 31)' href='https://spicyip.com/2021/02/spicyip-weekly-review-january-25-31.html' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" />
<link rel='shortlink' href='https://spicyip.com/?p=34540' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F02%2Fan-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F02%2Fan-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="An Alternative to Delhi HC&#8217;s Approach on Confidentiality Clubs in InterDigital-Xiaomi SEP Dispute" />
<meta property="og:url" content="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  We’re pleased to bring to you a guest post by Abhilasha Nautiyal, analysing the recent Delhi High Court decision on confidentiality clubs in InterDigital " />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2021/02/confidentiality.png" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '34540';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'An+Alternative+to+Delhi+HC%27s+Approach+on+Confidentiality+Clubs+in+InterDigital-Xiaomi+SEP+Dispute';
	window._wp_rp_post_tags = ['standard+essential+patents+%28se', 'guest+posts', 'club+confidentiality', 'patent', 'club', 'law', 'squar', 'patent', 'monsanto', 'court', 'round', 'ira', 'delhi', 'guest', 'hc', 'harvard', 'school', 'blog', 'xiaomi'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-34540 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-34540" class="post-34540 post type-post status-publish format-standard has-post-thumbnail hentry category-patents tag-club-confidentiality tag-guest-post tag-standard-essential-patents">
<a href="https://spicyip.com/category/patents" class="summary_category_link">Patent</a>
<header class="entry-header">
<h1 class="entry-title">An Alternative to Delhi HC&#8217;s Approach on Confidentiality Clubs in InterDigital-Xiaomi SEP Dispute</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/spicyip_blog" title="View all posts by SpicyIP" rel="author">SpicyIP</a></span></span> <a href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" title="9:42 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2021-02-04T21:42:13+05:30">February 4, 2021</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-counturl="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-text="An Alternative to Delhi HC&#8217;s Approach on Confidentiality Clubs in InterDigital-Xiaomi SEP Dispute" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#3d024e485f57585e49007c531d7c5149584f535c49544b581d49521d79585155541d757e1b1e050f0c0a064e1d7c4d4d4f525c5e551d52531d7e52535b5459585349545c515449441d7e51485f4e1d54531d745349584f79545a54495c511065545c5250541d6e786d1d79544e4d4849581b5c504d065f525944005549494d4e0712124e4d545e44544d135e5250120f0d0f0c120d0f125c53105c5149584f535c49544b5810495210595851555410555e4e105c4d4d4f525c5e55105253105e52535b5459585349545c51544944105e51485f4e10545310545349584f59545a54495c511045545c525054104e584d1059544e4d4849581355495051" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_34546" style="width: 210px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-34546" loading="lazy" class="wp-image-34546 size-full" src="https://spicyip.com/wp-content/uploads/2021/02/confidentiality.png" alt="" width="200" height="200" srcset="https://spicyip.com/wp-content/uploads/2021/02/confidentiality.png 200w, https://spicyip.com/wp-content/uploads/2021/02/confidentiality-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/02/confidentiality-50x50.png 50w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-34546" class="wp-caption-text">Image from <a href="https://thenounproject.com/term/confidentiality/3048661/">here</a></p></div>
<p>We’re pleased to bring to you a guest post by Abhilasha Nautiyal, analysing the recent Delhi High Court <a href="https://spicyip.com/2020/12/seps-and-confidentiality-clubs-protecting-fair-play-from-excessive-secrecy.html">decision</a> on confidentiality clubs in <em>InterDigital v. Xiaomi </em>(also discussed by Nikhil and Anupriya earlier <a href="https://spicyip.com/2020/12/seps-and-confidentiality-clubs-protecting-fair-play-from-excessive-secrecy.html">here</a>, <a href="https://spicyip.com/2021/01/interdigital-v-xiaomi-relevance-for-defendants-rights-beyond-sep-litigation.html">here</a> and <a href="https://spicyip.com/2021/01/interdigital-v-xiaomi-confidential-information-and-open-courts.html]">here</a>) and proposing an alternative to it.</p>
<p>Abhilasha is an attorney at Ira Law, a firm that she co-founded with other colleagues. Prior to this, she was a partner at an IP law firm. She graduated from the Army Institute of Law and then pursued a master’s in law from Harvard Law School. She&#8217;s written guest posts on the blog earlier as well: &#8216;<a href="https://spicyip.com/2020/06/antitrust-scrutiny-in-patent-licensing-disputes-an-alternative-approach-to-delhi-hcs-decision-in-monsanto-v-cci.html" target="_blank" rel="noopener noreferrer"><em>Antitrust Scrutiny in Patent Licensing Disputes: An Alternative Approach to Delhi HC’s Decision in Monsanto v. CCI&#8217;</em></a>, &#8216;<em><a href="https://spicyip.com/2019/11/transborder-prosecution-history-estoppel-in-patent-litigation.html" target="_blank" rel="noopener noreferrer">Transborder Prosecution History Estoppel in Patent Litigation?</a>&#8216;, </em>and <em>&#8216;</em><em><a href="https://spicyip.com/2018/10/copyright-infringement-suits-invoking-right-to-receive-royalty-square-peg-in-a-round-hole.html" target="_blank" rel="noopener noreferrer">Copyright Infringement Suits Invoking Right to Receive Royalty: Square Peg in a Round Hole?</a>&#8216;</em>.</p>
<p>Abhilasha advises/represents SEP owners on issues related and unrelated to those discussed in the post.</p>
<p style="text-align: center;"><strong>An Alternative to Delhi HC&#8217;s Approach on Confidentiality Clubs in InterDigital-Xiaomi SEP Dispute</strong></p>
<p style="text-align: center;"><em>Abhilasha Nautiyal</em></p>
<p>The Delhi High Court’s <a href="https://indiankanoon.org/doc/125231818/">recent view</a> on confidentiality clubs in <em>InterDigital Technology Corporation &amp; Ors. v. Xiaomi Corporation &amp; Ors.</em>, a litigation involving standard essential patents (SEPs), may have severe adverse consequences on not just the litigating patent owner but also its existing licensees. In recent posts on the blog (see <a href="https://spicyip.com/2020/12/seps-and-confidentiality-clubs-protecting-fair-play-from-excessive-secrecy.html">here</a> and <a href="https://spicyip.com/2021/01/interdigital-v-xiaomi-confidential-information-and-open-courts.html">here</a>), it has been argued that the court’s conclusion was an effective solution. However, in my opinion, when the impact of the court’s conclusion is examined, it appears that a better and more balanced alternative is available.</p>
<p>In this note, I have explored (a) the basis of legal acceptance of confidentiality clubs in intellectual property (IP) litigation under Indian law, (b) whether in the facts of <em>InterDigital v. Xiaomi</em> (<em>InterDigital</em>), the outcome was the most effective solution, and (c) a proposed alternative.</p>
<p><strong>Confidentiality clubs in IP litigation under Indian law </strong></p>
<p>Ordinarily, legal proceedings are public and the right to representation the norm. However, <a href="https://indiankanoon.org/doc/990570/">principles of natural justice have been modified in special circumstances</a>.</p>
<p>In the context of intellectual property litigation, courts have recognized the need to protect confidential information which is relevant to the litigation but may be put at risk by its disclosure during the proceedings. One reason for doing so is that protecting confidential information has its own benefits which in turn benefit the public.</p>
<p>The Delhi High Court Original Side Rules, 2018 introduced ‘confidentiality clubs’ as a part of the court’s procedure to allow limited access to confidential documents/ information.</p>
<p>The Vestergaard litigation before the Delhi High Court led to the creation of one of the early confidentiality clubs in IP litigation in India. <a href="https://indiankanoon.org/doc/192501416/">A division bench of the Delhi High Court</a> in this case examined the legal basis for production of documents and took note of the need to create such a club to protect the documents so directed to be produced since these documents contained confidential information of a party to the proceedings.</p>
<p>The following portion of the Vestergaard judgment shows the logic that the court applied while directing the creation of a confidentiality club:</p>
<p>The documents of the defendants pertaining to the production of its product and the details with respect thereto including the manufacturing process, contents and other confidential information including the copyrights which defendants may have in data base etc. are no doubt relevant and material to the matters in controversy at this stage of deciding the injunction application but <strong><u>the most important aspect is that what if the claim of the defendants is true that their product is different than that of the plaintiffs and if the plaintiffs have access to such confidential information then great prejudice and irreparable injury will be caused to the defendants because their confidential information will stand known to the plaintiffs who are their competitors.</u></strong></p>
<p>It appears that the argument that a party’s right to legal representation would be curbed if only external members were added to a confidentiality club was not considered in this decision. However, the division bench’s view which regarded the protection of confidential information from a party’s competitor as most important is instructive of the balancing act performed by the court.</p>
<p><strong>What happened in <em>InterDigital</em></strong></p>
<p>It is now well accepted that courts may limit access to confidential documents/ information disclosed during litigation proceedings. However, the scope of this limitation has been in the news of late after the Delhi High Court in <em>InterDigital</em> rejected a request to limit the membership of a confidentiality club for comparable patent licenses that would be disclosed by InterDigital to only the external representatives of Xiaomi.</p>
<p>The court in <em>InterDigital </em>was faced with a situation requiring a balancing act where it needed to assess the interests of and prejudice caused to both parties involved in the litigation. On the one hand, InterDigital, an SEP owner, wanted to rely on comparable licenses to demonstrate that it complied with its licensing obligations and the offers made by it to Xiaomi, an implementer, for licensing its SEPs were fair, reasonable, and non-discriminatory.</p>
<p>Comparable licenses would usually be licenses which InterDigital had entered into with companies which are similarly placed as Xiaomi. These other licensees are likely to be Xiaomi’s competitors. Comparable licenses have also been used by courts globally to determine the appropriate royalty in SEP disputes and would be material to the dispute at hand.</p>
<p>On the other hand, Xiaomi ought to be in a position to respond to InterDigital’s reliance on licenses it categorizes as comparable since these may form the basis of a court’s opinion on royalty determination. However, comparable licenses contain confidential information of Xiaomi’s competitors and impose non-disclosure obligations for both the licensee and the licensor therein.</p>
<p>In effect, the court had to delicately balance the interests of the two parties and then decide the limitations on access to comparable licenses. The court concluded that <em>the business interests of InterDigital, howsoever legitimate, cannot prevail over the paramount consideration of grant of fair opportunity, and natural justice to Xiaomi, to meet the case set up by InterDigital. The choice, between these two competing considerations, in my view, is Hobsonian in nature</em>.</p>
<p>The conclusion that commercial interest cannot always prevail over natural justice is well founded. However, courts have modified principles of natural justice to balance these with commercial interest, especially confidential information, where appropriate. An SEP owner’s commercial interest does not exist in vacuum and is actually the compensation that a patent owner is entitled to in return for use of its invention. Therefore, by disregarding the prejudice that would be caused to the rights of the patentee, the court in effect failed to give due weightage to public interest.</p>
<p>It would be pertinent to examine the impact a disclosure of such comparable licenses to Xiaomi would have on InterDigital and / or its licensees. Comparable licenses may contain information such as sales figures of non-publicly traded licensees. They may also contain confidential information such as the structure of licensing (e.g. lump sum or running royalty) which indicate the commercial choices and positions of licensees. Confidential information in such licenses may also include sales volume expectations, product categories which are yet to be launched, and details of other collaborations between the parties. Such commercially sensitive information in the hands of a competitor such as Xiaomi would prejudice the licensee.</p>
<p>The access of such information by Xiaomi is likely to have at least the following consequences: a) it will be able to use this information directly while defending itself in a royalty rate determination before the court, and b) Xiaomi may be able to use this information to unfairly compete in the market, including in negotiations with InterDigital.</p>
<p>The court appears to have overlooked the adverse effect of the second consequence mentioned above. In fact, the decision may encourage ‘patent hold out’ behaviour by unwilling licensees since willing licensees who took licenses for InterDigital’s SEPs without litigation probably did not have access to comparable licenses at the time of entering into a license (as InterDigital probably could not have disclosed these licenses due to non-disclosure contractual obligations that bind it and its licensees). An unwilling licensee would be encouraged to litigate to also gain access to its competitor’s sensitive commercial information.</p>
<p>Further, the use of its competitors’ confidential information by Xiaomi in negotiations with InterDigital will provide Xiaomi an unfair advantage over its competitors. In fact, access to commercial information of competitors may harm and distort competition in the market.</p>
<p>As courts in other countries have held, the obligation on SEP owners to license SEPs on fair, reasonable, and non-discriminatory terms does not mean that identical licenses have to be offered to all licensees. Hence, competition amongst SEP licensors (at the upstream level) and amongst SEP licensees (at the downstream level) is not eliminated by the obligation to license on fair, reasonable, and non-discriminatory terms.</p>
<p><strong>A proposed alternative </strong></p>
<p><strong> </strong>A conclusion that a party in litigation can never be excluded from becoming a member of a confidentiality club appears to be incorrect, especially since this situation is contemplated in the Delhi High Court Original Side Rules, 2018. Furthermore, setting up a confidentiality club without a specific ‘purpose’ and ‘use’ limitation on Xiaomi’s representatives is likely to harm the market.</p>
<p>In the facts of <em>InterDigital</em>, the court should have evenly balanced the interests of both parties and, at the very least, limitations should have been introduced to ensure that Xiaomi does not exploit this information for purposes beyond the litigation (e.g. in negotiations) and it does not misuse this information to adversely impact competition in the market. One way of achieving this could have been to restrict Xiaomi’s representatives admitted to the confidentiality club from participating in other commercial operations of the company such as licensing negotiations with InterDigital and price setting for the relevant products. A specific ‘purpose limitation’ restricting the use of the confidential information in comparable licenses to the ongoing litigation ought to have been introduced for the company representatives. Lastly, the terms of the confidentiality club should have included deterrent terms to incentivize members’ compliance with their confidentiality obligations.</p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-counturl="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-text="An Alternative to Delhi HC&#8217;s Approach on Confidentiality Clubs in InterDigital-Xiaomi SEP Dispute" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e995baf495b8a0b1a6bab5a0bda2b1f4a0bbf490b1b8bcbdf49c97f2f7ece6e5e3efa7f495a4a4a6bbb5b7bcf4bbbaf497bbbab2bdb0b1baa0bdb5b8bda0adf497b8a1b6a7f4bdbaf49dbaa0b1a690bdb3bda0b5b8f98cbdb5bbb9bdf4879184f490bda7a4a1a0b1f2b5b9a4efb6bbb0ade9bca0a0a4a7eefbfba7a4bdb7adbda4fab7bbb9fbe6e4e6e5fbe4e6fbb5baf9b5b8a0b1a6bab5a0bda2b1f9a0bbf9b0b1b8bcbdf9bcb7a7f9b5a4a4a6bbb5b7bcf9bbbaf9b7bbbab2bdb0b1baa0bdb5b8bda0adf9b7b8a1b6a7f9bdbaf9bdbaa0b1a6b0bdb3bda0b5b8f9acbdb5bbb9bdf9a7b1a4f9b0bda7a4a1a0b1fabca0b9b8" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-30997" data-post-type="none"><a href="https://spicyip.com/2020/06/seps-and-confidentiality-clubs-no-compatibility-with-each-other.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/06/compatibility-150x150.jpg" alt="SEPs and Confidentiality Clubs: No Compatibility With Each Other" width="150" height="150" /></a><a href="https://spicyip.com/2020/06/seps-and-confidentiality-clubs-no-compatibility-with-each-other.html" class="wp_rp_title">SEPs and Confidentiality Clubs: No Compatibility With Each Other</a></li><li data-position="1" data-poid="in-30782" data-post-type="none"><a href="https://spicyip.com/2020/05/confidentiality-clubs-why-parties-presence-is-imperative-in-indian-sep-case-proceedings.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/05/Yashwant-Prasad--e1590674086368-150x150.png" alt="Confidentiality Clubs: Why Parties’ Presence is Imperative in Indian SEP Case Proceedings?" width="150" height="150" /></a><a href="https://spicyip.com/2020/05/confidentiality-clubs-why-parties-presence-is-imperative-in-indian-sep-case-proceedings.html" class="wp_rp_title">Confidentiality Clubs: Why Parties’ Presence is Imperative in Indian SEP Case Proceedings?</a></li><li data-position="2" data-poid="in-34323" data-post-type="none"><a href="https://spicyip.com/2021/01/interdigital-v-xiaomi-confidential-information-and-open-courts.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/12/there-is-a-lot-of-confidentiality-150x150.jpg" alt="Interdigital v. Xiaomi: Confidential Information and Open Courts" width="150" height="150" /></a><a href="https://spicyip.com/2021/01/interdigital-v-xiaomi-confidential-information-and-open-courts.html" class="wp_rp_title">Interdigital v. Xiaomi: Confidential Information and Open Courts</a></li><li data-position="3" data-poid="in-34318" data-post-type="none"><a href="https://spicyip.com/2021/01/interdigital-v-xiaomi-relevance-for-defendants-rights-beyond-sep-litigation.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/01/Top_secret-150x150.jpg" alt="Interdigital v. Xiaomi: Relevance for Defendant’s Rights beyond SEP Litigation" width="150" height="150" /></a><a href="https://spicyip.com/2021/01/interdigital-v-xiaomi-relevance-for-defendants-rights-beyond-sep-litigation.html" class="wp_rp_title">Interdigital v. Xiaomi: Relevance for Defendant’s Rights beyond SEP Litigation</a></li><li data-position="4" data-poid="in-34018" data-post-type="none"><a href="https://spicyip.com/2020/12/seps-and-confidentiality-clubs-protecting-fair-play-from-excessive-secrecy.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2017/10/there-is-a-lot-of-confidentiality-150x150.jpg" alt="SEPs and Confidentiality Clubs: Protecting Fair Play from Excessive Secrecy" width="150" height="150" /></a><a href="https://spicyip.com/2020/12/seps-and-confidentiality-clubs-protecting-fair-play-from-excessive-secrecy.html" class="wp_rp_title">SEPs and Confidentiality Clubs: Protecting Fair Play from Excessive Secrecy</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/club-confidentiality" rel="tag">Club Confidentiality</a>, <a href="https://spicyip.com/tag/guest-post" rel="tag">Guest Posts</a>, <a href="https://spicyip.com/tag/standard-essential-patents" rel="tag">Standard Essential Patents (SEPs)</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/an-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F02%2Fan-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F02%2Fan-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F02%2Fan-alternative-to-delhi-hcs-approach-on-confidentiality-clubs-in-interdigital-xiaomi-sep-dispute.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34540' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd736f88d4" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="sidebartabs-2" class="widget widget_sidebartabs">
<div class='sb_container sb_container_fwithout_icons'>
<a class='prev'></a>
<div class='scrollable scrollable1 scrollable_fwithout_icons'>
<ul id='sidebarTabs_ul1' class='sidebarTabs sidebarTabs1 sb_fwithout_icons'>
<li><a href="#tab1" class="sb1" id="sb1">Jobs</a></li>
<li><a href="#tab2" class="sb2" id="sb2">Events</a></li>
<li><a href="#tab3" class="sb3" id="sb3">Courses</a></li>
<li><a href="#tab4" class="sb4" id="sb4">Others</a></li>
<li><a href="#tab5" class="sb5" id="sb5"></a></li>
</ul>
</div>
<div class="sidebarTabs_divs sidebarTabs_panes sidebarTabs_divs1">
<div class="tb">
<div id='widget_recent_jobs-2' class='sbtw job_manager widget_recent_jobs'>
<h2 class='widgettitle widget_title'>Recent Jobs</h2>
<ul class="job_listings">
<li class="post-34480 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://spicyip.com/job/patent-drafting-positions">
<div class="image">
<img class="company_logo" src="https://spicyip.com/wp-content/uploads/2021/01/RS-Round_RemfrySagar-text_Orange-150x150.jpg" alt="Remfry &amp; Sagar" /> </div>
<div class="content">
<div class="position">
<h3>Patent Drafting Positions</h3>
</div>
<ul class="meta">
<li class="location">Bengaluru/Gurgaon</li>
<li class="company">Remfry &amp; Sagar</li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
<li class="post-34454 job_listing type-job_listing status-expired has-post-thumbnail hentry job-type-fixed-term">
<a href="https://spicyip.com/job/digital-fellowship-2021">
<div class="image">
<img class="company_logo" src="https://spicyip.com/wp-content/uploads/2020/12/CCG-Logo-150x150.png" alt="Centre for Communication Governance at National Law University, Delhi" /> </div>
<div class="content">
<div class="position">
<h3>DIGITAL Fellowship 2021</h3>
</div>
<ul class="meta">
<li class="location">New Delhi</li>
<li class="company">Centre for Communication Governance at National Law University, Delhi</li>
<li class="job-type fixed-term">Fixed Term</li>
</ul>
</div>
</a>
</li>
</ul>
</div>
</div>
<div class="tb">
<div id='custom-recent-posts-5' class='sbtw widget_recent_entries'><h2 class='widgettitle widget_title'>Events</h2><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/12/lexisnexis-webinar-on-understand-the-innovation-landscape-of-global-video-conference-technology-december-23.html" rel="bookmark" title="Permanent link to LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]" class="crpw-title"><span class="event_title">LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/12/online-panel-discussion-on-trips-waiver-proposal-state-of-play-and-the-way-forward-december-18.html" rel="bookmark" title="Permanent link to NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]" class="crpw-title"><span class="event_title">NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></div>
</div>
<div class="tb">
<div id='widget_tptn_pop-14' class='sbtw tptn_posts_list_widget'><h2 class='widgettitle widget_title'>Recent Courses &#038; Workshops</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget14"><ul><li><a href="https://spicyip.com/2020/10/free-online-course-on-intellectual-property-register-by-october-14.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg" class="tptn_thumb tptn_featured" alt="Free Online Course on Intellectual Property [Register by October 14, 2020]" title="Free Online Course on Intellectual Property [Register by October 14, 2020]" srcset="https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/job-manager-uploads/company_logo/2016/09/NLU-D-624x723-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/free-online-course-on-intellectual-property-register-by-october-14.html" class="tptn_link"><span class="tptn_title">Free Online Course on Intellectual Property [Register by October 14, 2020]</span></a></span></li><li><a href="https://spicyip.com/2020/10/virtual-workshop-for-students-on-nuances-of-patent-processing-october-26-28.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/10/MNLU-50x50.jpg" class="tptn_thumb tptn_featured" alt="Virtual Workshop for Students on &#039;Nuances of Patent Processing&#039; [October 26-28, 2020]" title="Virtual Workshop for Students on &#039;Nuances of Patent Processing&#039; [October 26-28, 2020]" srcset="https://spicyip.com/wp-content/uploads/2020/10/MNLU-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/10/MNLU-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/virtual-workshop-for-students-on-nuances-of-patent-processing-october-26-28.html" class="tptn_link"><span class="tptn_title">Virtual Workshop for Students on &#8216;Nuances of Patent Processing&#8217; [October 26-28, 2020]</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></div>
</div>
<div class="tb">
<div id='widget_tptn_pop-15' class='sbtw tptn_posts_list_widget'><h2 class='widgettitle widget_title'>Recent Other Opportunities</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget15"><ul><li><a href="https://spicyip.com/2020/10/call-for-submissions-nluj-centre-for-intellectual-property-studies-blog.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/CIPS-50x50.jpg" class="tptn_thumb tptn_featured" alt="Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog" title="Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog" srcset="https://spicyip.com/wp-content/uploads/2020/09/CIPS-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/CIPS-230x227.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/CIPS-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/CIPS-624x616.jpg 624w, https://spicyip.com/wp-content/uploads/2020/09/CIPS.jpg 668w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/call-for-submissions-nluj-centre-for-intellectual-property-studies-blog.html" class="tptn_link"><span class="tptn_title">Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog</span></a></span></li><li><a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/220px-National_University_of_Advanced_Legal_Studies_Logo-50x50.png" class="tptn_thumb tptn_featured" alt="Call for Papers: NUALS&#039; Book on &#039;Pandemics: Health, Human Rights and Intellectual Property Rights&#039; [Submit Abstracts by December 20, 2020]" title="Call for Papers: NUALS&#039; Book on &#039;Pandemics: Health, Human Rights and Intellectual Property Rights&#039; [Submit Abstracts by December 20, 2020]" srcset="https://spicyip.com/wp-content/uploads/2020/12/220px-National_University_of_Advanced_Legal_Studies_Logo-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/12/220px-National_University_of_Advanced_Legal_Studies_Logo-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" class="tptn_link"><span class="tptn_title">Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20, 2020]</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></div>
</div>
<div class="tb">
<div id='widget_tptn_pop-15' class='sbtw tptn_posts_list_widget'><h2 class='widgettitle widget_title'>Recent Other Opportunities</h2><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget15"><ul><li><a href="https://spicyip.com/2020/10/call-for-submissions-nluj-centre-for-intellectual-property-studies-blog.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/CIPS-50x50.jpg" class="tptn_thumb tptn_featured" alt="Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog" title="Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog" srcset="https://spicyip.com/wp-content/uploads/2020/09/CIPS-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/09/CIPS-230x227.jpg 230w, https://spicyip.com/wp-content/uploads/2020/09/CIPS-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/09/CIPS-624x616.jpg 624w, https://spicyip.com/wp-content/uploads/2020/09/CIPS.jpg 668w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/10/call-for-submissions-nluj-centre-for-intellectual-property-studies-blog.html" class="tptn_link"><span class="tptn_title">Call for Submissions: NLUJ Centre for Intellectual Property Studies Blog</span></a></span></li><li><a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/220px-National_University_of_Advanced_Legal_Studies_Logo-50x50.png" class="tptn_thumb tptn_featured" alt="Call for Papers: NUALS&#039; Book on &#039;Pandemics: Health, Human Rights and Intellectual Property Rights&#039; [Submit Abstracts by December 20, 2020]" title="Call for Papers: NUALS&#039; Book on &#039;Pandemics: Health, Human Rights and Intellectual Property Rights&#039; [Submit Abstracts by December 20, 2020]" srcset="https://spicyip.com/wp-content/uploads/2020/12/220px-National_University_of_Advanced_Legal_Studies_Logo-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/12/220px-National_University_of_Advanced_Legal_Studies_Logo-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" class="tptn_link"><span class="tptn_title">Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20, 2020]</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></div>
</div>
</div>
</div>
</aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
  ind1=0;   jQuery(document).ready(function(){
      jQuery("ul.sidebarTabs1").tabs("div.sidebarTabs_divs1 > .tb", {
							    initialIndex: 0
					   });		
   });
/* ]]> */
</script><aside id="custom-recent-posts-5" class="widget widget_recent_entries"><h3 class="widget-title">Events</h3><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/12/lexisnexis-webinar-on-understand-the-innovation-landscape-of-global-video-conference-technology-december-23.html" rel="bookmark" title="Permanent link to LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]" class="crpw-title"><span class="event_title">LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/12/online-panel-discussion-on-trips-waiver-proposal-state-of-play-and-the-way-forward-december-18.html" rel="bookmark" title="Permanent link to NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]" class="crpw-title"><span class="event_title">NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]</span></a>
<br />
<span class="event_venue">
Online Platform </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.lexisnexisip.com/products/total-patent-one/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/06/IP-2.gif" class="advertisement" /></a></center></div></aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/most-read-posts-on-spicyip-in-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg" class="tptn_thumb tptn_featured" alt="Most Read Posts on SpicyIP in 2020" title="Most Read Posts on SpicyIP in 2020" srcset="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/most-read-posts-on-spicyip-in-2020" class="tptn_link"><span class="tptn_title">Most Read Posts on SpicyIP in 2020</span></a></span></li><li><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India&#039;s Top IP Developments of 2020" title="A Report on India&#039;s Top IP Developments of 2020" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><span class="tptn_title">A Report on India&#8217;s Top IP Developments of 2020</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-i.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Scihub-50x50.jpg" class="tptn_thumb tptn_featured" alt="Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I" title="Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I" srcset="https://spicyip.com/wp-content/uploads/2020/12/Scihub-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Scihub-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/12/Scihub-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/12/Scihub.jpg 425w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-i.html" class="tptn_link"><span class="tptn_title">Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part I</span></a></span></li><li><a href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin-50x50.jpg" class="tptn_thumb tptn_featured" alt="The Inverse Ratio Rule: On Its Stairway to Heaven?" title="The Inverse Ratio Rule: On Its Stairway to Heaven?" srcset="https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/01/Led-Zeppelin-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/the-inverse-ratio-rule-on-its-stairway-to-heaven.html" class="tptn_link"><span class="tptn_title">The Inverse Ratio Rule: On Its Stairway to Heaven?</span></a></span></li><li><a href="https://spicyip.com/2021/01/take-two-screenwriters-rights-association-of-india-applies-for-registration-as-copyright-society-again.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/typewriter-desk-vintage-retro-old-writer-office-journalist-author-50x50.jpg" class="tptn_thumb tptn_featured" alt="Take Two!: Screenwriters Rights Association of India Applies for Registration as Copyright Society… Again" title="Take Two!: Screenwriters Rights Association of India Applies for Registration as Copyright Society… Again" srcset="https://spicyip.com/wp-content/uploads/2021/01/typewriter-desk-vintage-retro-old-writer-office-journalist-author-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/01/typewriter-desk-vintage-retro-old-writer-office-journalist-author-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/take-two-screenwriters-rights-association-of-india-applies-for-registration-as-copyright-society-again.html" class="tptn_link"><span class="tptn_title">Take Two!: Screenwriters Rights Association of India Applies for Registration as Copyright Society… Again</span></a></span></li><li><a href="https://spicyip.com/2020/03/another-amazon-original-how-amazon-is-making-and-breaking-trademarks.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Amazon-Brand-Registry-Abuse-300x200-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Another Amazon Original : How Amazon is Making and Breaking Trademarks" title="Another Amazon Original : How Amazon is Making and Breaking Trademarks" srcset="https://spicyip.com/wp-content/uploads/2020/03/Amazon-Brand-Registry-Abuse-300x200-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Amazon-Brand-Registry-Abuse-300x200-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/another-amazon-original-how-amazon-is-making-and-breaking-trademarks.html" class="tptn_link"><span class="tptn_title">Another Amazon Original : How Amazon is Making and Breaking Trademarks</span></a></span></li><li><a href="https://spicyip.com/2021/01/the-sci-hub-case-why-it-is-time-to-stop-favouring-the-doctrinal-approach-to-law-over-an-empirical-one.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-7.28.34-PM-50x50.png" class="tptn_thumb tptn_featured" alt="The Sci-Hub Case: Why It is Time to Stop Favouring the Doctrinal Approach to Law over an Empirical One" title="The Sci-Hub Case: Why It is Time to Stop Favouring the Doctrinal Approach to Law over an Empirical One" srcset="https://spicyip.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-7.28.34-PM-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-04-at-7.28.34-PM-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/the-sci-hub-case-why-it-is-time-to-stop-favouring-the-doctrinal-approach-to-law-over-an-empirical-one.html" class="tptn_link"><span class="tptn_title">The Sci-Hub Case: Why It is Time to Stop Favouring the Doctrinal Approach to Law over an Empirical One</span></a></span></li><li><a href="https://spicyip.com/2021/01/spicyip-weekly-review-january-4-january-10.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (January 4 - 10)" title="SpicyIP Weekly Review (January 4 - 10)" srcset="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/spicyip-weekly-review-january-4-january-10.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (January 4 &#8211; 10)</span></a></span></li><li><a href="https://spicyip.com/2021/01/issues-in-scihub-case-a-matter-of-public-importance.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key-50x50.jpg" class="tptn_thumb tptn_featured" alt="Issues in Sci-Hub Case &#039;A Matter of Public Importance&#039;" title="Issues in Sci-Hub Case &#039;A Matter of Public Importance&#039;" srcset="https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key-1024x1024.jpg 1024w, https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key-768x768.jpg 768w, https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key-624x624.jpg 624w, https://spicyip.com/wp-content/uploads/2021/01/a2k-lock-and-key.jpg 1200w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/issues-in-scihub-case-a-matter-of-public-importance.html" class="tptn_link"><span class="tptn_title">Issues in Sci-Hub Case &#8216;A Matter of Public Importance&#8217;</span></a></span></li><li><a href="https://spicyip.com/2021/01/a-look-back-at-indias-top-ip-developments-of-2020.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg" class="tptn_thumb tptn_featured" alt="A Look Back at India’s Top IP Developments of 2020" title="A Look Back at India’s Top IP Developments of 2020" srcset="https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/12/Year-End-Review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/a-look-back-at-indias-top-ip-developments-of-2020.html" class="tptn_link"><span class="tptn_title">A Look Back at India’s Top IP Developments of 2020</span></a></span></li><li><a href="https://spicyip.com/2020/12/copyright-and-the-scihub-libgen-case-a-constitutional-query.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Constitution_of_India-50x50.jpg" class="tptn_thumb tptn_featured" alt="Copyright and the Sci-Hub/Libgen Case: A Constitutional Query" title="Copyright and the Sci-Hub/Libgen Case: A Constitutional Query" srcset="https://spicyip.com/wp-content/uploads/2020/12/Constitution_of_India-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Constitution_of_India-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/copyright-and-the-scihub-libgen-case-a-constitutional-query.html" class="tptn_link"><span class="tptn_title">Copyright and the Sci-Hub/Libgen Case: A Constitutional Query</span></a></span></li><li><a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/covishield-50x50.jpg" class="tptn_thumb tptn_featured" alt="Tenability of Passing Off Action against &#039;Covishield&#039; Vaccine of Serum Institute of India" title="Tenability of Passing Off Action against &#039;Covishield&#039; Vaccine of Serum Institute of India" srcset="https://spicyip.com/wp-content/uploads/2021/01/covishield-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/01/covishield-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" class="tptn_link"><span class="tptn_title">Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/covishield-50x50.jpg" class="tptn_thumb tptn_featured" alt="Tenability of Passing Off Action against &#039;Covishield&#039; Vaccine of Serum Institute of India" title="Tenability of Passing Off Action against &#039;Covishield&#039; Vaccine of Serum Institute of India" srcset="https://spicyip.com/wp-content/uploads/2021/01/covishield-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/01/covishield-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" class="tptn_link"><span class="tptn_title">Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg" class="tptn_thumb tptn_featured" alt="Patent Politics in the Time of Corona" title="Patent Politics in the Time of Corona" srcset="https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/1200px-3D_medical_animation_corona_virus-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/patent-politics-in-the-time-of-corona.html" class="tptn_link"><span class="tptn_title">Patent Politics in the Time of Corona</span></a></span></li><li><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg" class="tptn_thumb tptn_featured" alt="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" title="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" srcset="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><span class="tptn_title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</span></a></span></li><li><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" title="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" srcset="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><span class="tptn_title">Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?</span></a></span></li><li><a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-50x50.jpg" class="tptn_thumb tptn_featured" alt="India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" title="India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" srcset="https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" class="tptn_link"><span class="tptn_title">India on TRIPS Waiver: Will WTO Pass the Test of Humanity?</span></a></span></li><li><a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/09/patent-meme-50x50.jpeg" class="tptn_thumb tptn_featured" alt="The Public Interest Defence, and the Public Interest Offence - What Is The Way Forward In This Pandemic?" title="The Public Interest Defence, and the Public Interest Offence - What Is The Way Forward In This Pandemic?" srcset="https://spicyip.com/wp-content/uploads/2020/09/patent-meme-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2020/09/patent-meme-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" class="tptn_link"><span class="tptn_title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.54752851711pt;" aria-label="Biological Diversity (50 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.961977186312pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 16.144486692015pt;" aria-label="Competition Law (101 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.893536121673pt;" aria-label="Copyright (1,230 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (2 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 13.802281368821pt;" aria-label="COVID-19 (36 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 14.015209125475pt;" aria-label="Data Exclusivity (40 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 14.813688212928pt;" aria-label="Design (56 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 16.942965779468pt;" aria-label="Drug Regulation (142 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.688212927757pt;" aria-label="Event (198 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.292775665399pt;" aria-label="Geographical Indication (70 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.593155893536pt;" aria-label="Innovation (295 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 14.228136882129pt;" aria-label="Opportunities (44 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21.041825095057pt;" aria-label="Others (859 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.600760456274pt;" aria-label="Overlaps in IP (52 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,273 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.771863117871pt;" aria-label="Plant Variety Protection (86 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.54752851711pt;" aria-label="Privacy (50 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.334600760456pt;" aria-label="Publication (46 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 16.038022813688pt;" aria-label="Sponsored (96 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.882129277567pt;" aria-label="Trademark (795 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 12.365019011407pt;" aria-label="Trade Secret (19 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.54752851711pt;" aria-label="Traditional Knowledge (50 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.847908745247pt;" aria-label="Uncategorized (212 items)">Uncategorized</a></div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fr9xNfnSMVPHQ() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bTG49VQ1c0OYA = document.getElementById("submit");
if (bTG49VQ1c0OYA) {
	var c6C1nGIikaG38 = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pKQVchExmb7Lu = bTG49VQ1c0OYA.parentNode;
	pKQVchExmb7Lu.appendChild(c6C1nGIikaG38, bTG49VQ1c0OYA);
	addHandler(bTG49VQ1c0OYA, "mousedown", fr9xNfnSMVPHQ);
	addHandler(bTG49VQ1c0OYA, "keypress", fr9xNfnSMVPHQ);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { I believe, you are a little late to approach the Patent Office - 'Pre-Grant', as the patent stands "garnted" u/s 43 by the controller and only awaiting certain... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong></strong></a></span><span class="recent-comment-text"> { I have filed for a 'pre-grant' opposition. It has been accepted by the Patent Office and uploaded on the Government website. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Dishay Chitalia</strong></a></span><span class="recent-comment-text"> { dear Nikhil, the division bench in the Delhi photocopy case explicitly mentions the fact that the four-factor adopted by other jurisdictions shall not apply to India. I understand... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Debkripa Burman</strong></a></span><span class="recent-comment-text"> { Hello Arun. What insightful articles you both have written. I have read the article and couldn't help but appreciate. However, I am of the different opinion than what... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href="https://blog.ipleaders.in/trademark-protection-blockchain-technologies-cryptocurrency-wise-choice/"><strong>Debkripa Burman</strong></a></span><span class="recent-comment-text"> { Hello Bhavik and Arun. What insightful articles you both have written. I have read both the articles and couldn't help but appreciate. However, I am of the different... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/01/call-for-papers-nlu-jodhpurs-journal-of-intellectual-property-studies-vol-4-issue-2-submit-by-march-21.html" rel="bookmark" title="Permanent link to Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 4, Issue 2 [Submit by March 21]" class="crpw-tag-title">Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 4, Issue 2 [Submit by March 21]</a>
<span class="crpw-date">(January 29, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/01/patent-drafting-positions-at-remfry-sagar-bengaluru-gurgaon.html" rel="bookmark" title="Permanent link to Patent Drafting Positions at Remfry &#038; Sagar, Bengaluru &#038; Gurgaon" class="crpw-tag-title">Patent Drafting Positions at Remfry &#038; Sagar, Bengaluru &#038; Gurgaon</a>
<span class="crpw-date">(January 20, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/lexisnexis-webinar-on-understand-the-innovation-landscape-of-global-video-conference-technology-december-23.html" rel="bookmark" title="Permanent link to LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]" class="crpw-tag-title">LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]</a>
<span class="crpw-date">(December 18, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" rel="bookmark" title="Permanent link to Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20, 2020]" class="crpw-tag-title">Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20, 2020]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/online-panel-discussion-on-trips-waiver-proposal-state-of-play-and-the-way-forward-december-18.html" rel="bookmark" title="Permanent link to NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]" class="crpw-tag-title">NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/online-lecture-by-prof-david-nimmer-on-google-v-oracle-case-december-23.html" rel="bookmark" title="Permanent link to NUJS Online Lecture by Prof. David Nimmer on Google v. Oracle Case [December 23]" class="crpw-tag-title">NUJS Online Lecture by Prof. David Nimmer on Google v. Oracle Case [December 23]</a>
<span class="crpw-date">(December 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/nlu-ds-digital-digital-rights-and-inclusive-technology-for-all-fellowship-2021-apply-by-december-22.html" rel="bookmark" title="Permanent link to NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]" class="crpw-tag-title">NLU-D&#8217;s DIGITAL (Digital Rights and Inclusive Technology for All) Fellowship 2021 [Apply by December 22]</a>
<span class="crpw-date">(December 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/nujs-international-webinar-on-trade-secret-as-a-momentous-asset-december-12.html" rel="bookmark" title="Permanent link to NUJS International Webinar on Trade Secret as a Momentous Asset [December 12]" class="crpw-tag-title">NUJS International Webinar on Trade Secret as a Momentous Asset [December 12]</a>
<span class="crpw-date">(December 10, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" rel="bookmark" title="Permanent link to Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India" class="crpw-tag-title">Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India</a>
<span class="crpw-date">(January 3, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" rel="bookmark" title="Permanent link to India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" class="crpw-tag-title">India on TRIPS Waiver: Will WTO Pass the Test of Humanity?</a>
<span class="crpw-date">(December 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" rel="bookmark" title="Permanent link to COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" class="crpw-tag-title">COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access</a>
<span class="crpw-date">(December 2, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" rel="bookmark" title="Permanent link to Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" class="crpw-tag-title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</a>
<span class="crpw-date">(November 19, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/trademark-trolls-perspectives-pitfalls-and-the-way-forward.html" rel="bookmark" title="Permanent link to Trademark Trolls: Perspectives, Pitfalls and the Way Forward" class="crpw-tag-title">Trademark Trolls: Perspectives, Pitfalls and the Way Forward</a>
<span class="crpw-date">(November 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
 <li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" rel="bookmark" title="Permanent link to The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?" class="crpw-tag-title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</a>
<span class="crpw-date">(September 30, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" rel="bookmark" title="Permanent link to When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" class="crpw-tag-title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</a>
<span class="crpw-date">(September 11, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/fluid-trademarks-a-prologue-to-trademark-law-going-awry.html" rel="bookmark" title="Permanent link to Fluid Trademarks: A Prologue to Trademark Law Going Awry?" class="crpw-tag-title">Fluid Trademarks: A Prologue to Trademark Law Going Awry?</a>
<span class="crpw-date">(September 3, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"34540","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"648886864"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":410,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
