<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Vote for Enjoy Enjaami?: Elections, Parody Songs, and IP | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Vote for Enjoy Enjaami?: Elections, Parody Songs, and IP Comments Feed" href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44602562-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44602562-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/35000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" />
<link rel='shortlink' href='https://spicyip.com/?p=35000' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F04%2Fvote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F04%2Fvote-for-enjoy-enjaami-elections-parody-songs-and-ip.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Vote for Enjoy Enjaami?: Elections, Parody Songs, and IP" />
<meta property="og:url" content="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content=" It is a common practice for political parties to utilise songs, either original or non-original, as part of their election campaigns. Like most other things i" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2021/04/Enjoy-Enjaami-1024x576.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '35000';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Vote+for+Enjoy+Enjaami%3F%3A+Elections%2C+Parody+Songs%2C+and+IP';
	window._wp_rp_post_tags = ['right+of+publicity%2Fpersonality', 'copyright+act', 'copyright+infringement', 'moral+rights', 'copyright+exceptions%2Fusers%27+ri', 'fair+dealing', 'privacy', 'copyright', 'trademark', 'elect', 'india', 'audio', 'media', 'blog', 'polit', 'parodi', 'song', 'music', 'unit', 'donald', 'video', 'life', 'social', 'rihanna'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-35000 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-35000" class="post-35000 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights category-privacy category-trade-mark tag-copyright-act tag-copyright-exceptions tag-copyright-infringement tag-fair-dealing tag-moral-rights tag-personality-rights">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a> <a href="https://spicyip.com/category/privacy" class="summary_category_link">Privacy</a> <a href="https://spicyip.com/category/trade-mark" class="summary_category_link">Trademark</a>
<header class="entry-header">
<h1 class="entry-title">Vote for Enjoy Enjaami?: Elections, Parody Songs, and IP</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/nikhil-purohit" title="View all posts by Nikhil Purohit" rel="author">Nikhil Purohit</a></span></span> <a href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" title="12:10 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2021-04-09T12:10:23+05:30">April 9, 2021</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-counturl="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-text="Vote for Enjoy Enjaami?: Elections, Parody Songs, and IP" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd96afb4a5e0a6afb2e085aeaaafb9e085aeaaa1a1ada9fffae085aca5a3b4a9afaeb3ece090a1b2afa4b9e093afaea7b3ece0a1aea4e08990e6a1adb0fba2afa4b9fda8b4b4b0b3faefefb3b0a9a3b9a9b0eea3afadeff2f0f2f1eff0f4efb6afb4a5eda6afb2eda5aeaaafb9eda5aeaaa1a1ada9eda5aca5a3b4a9afaeb3edb0a1b2afa4b9edb3afaea7b3eda1aea4eda9b0eea8b4adac" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div id="attachment_35001" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-35001" loading="lazy" class="size-medium wp-image-35001" src="https://spicyip.com/wp-content/uploads/2021/04/Enjoy-Enjaami-230x129.jpg" alt="" width="230" height="129" srcset="https://spicyip.com/wp-content/uploads/2021/04/Enjoy-Enjaami-230x129.jpg 230w, https://spicyip.com/wp-content/uploads/2021/04/Enjoy-Enjaami-1024x576.jpg 1024w, https://spicyip.com/wp-content/uploads/2021/04/Enjoy-Enjaami-768x432.jpg 768w, https://spicyip.com/wp-content/uploads/2021/04/Enjoy-Enjaami-624x351.jpg 624w, https://spicyip.com/wp-content/uploads/2021/04/Enjoy-Enjaami.jpg 1280w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-35001" class="wp-caption-text">Image from <a href="https://thewire.in/culture/arivu-enjoy-enjaami-roots-equality">here</a></p></div>
<p style="text-align: justify">It is a <a href="https://www.hindustantimes.com/india-news/catchy-songs-add-desi-flavour-to-election-campaigns-in-rajasthan/story-EqoQJdnflWNtx9qpLaafSI.html">common</a> <a href="https://www.thehindubusinessline.com/blink/cover/sing-a-song-of-comeuppance/article34158981.ece">practice</a> for political parties to <a href="https://indianexpress.com/article/india/politics/bollywood-songs-main-theme-of-cong-campaign/">utilise</a> songs, either original or non-original, as part of their election campaigns. Like most other things in life though, politicians have frequently thought themselves above the law when it comes to asking for permissions for using copyrighted songs! It has led to <a href="https://theconversation.com/us-election-2020-how-the-rival-candidates-have-used-music-in-their-campaigns-149218">protests</a> in countries such as the United States by artists against political usage of their music. A prominent controversy involving Rihanna’s objection to Donald Trump using her songs at his rally was <a href="https://spicyip.com/2018/11/the-rihanna-trump-showdown-and-the-use-of-music-on-political-campaigns.html">covered</a> on the blog earlier. Amidst the recent wave of elections in India, this issue seems to have propped up again. We recently came across a <a href="https://www.youtube.com/watch?v=jIS5haCuAs0">clip</a> that involved the video of the super catchy (and subversive) song <a href="https://www.youtube.com/watch?v=eYq7WapuDLU">Enjoy Enjaami</a> by Dhee and Arivu with superimposed audio, prompting voters to vote for a political candidate. While the clip has been shared widely on social media, in full disclosure I have not found any clear endorsement of the same by the concerned candidate or the political party. Notably, similar parody songs have recently been <a href="https://www.newindianexpress.com/states/kerala/2020/nov/13/this-election-season-parody-videos-to-spice-up-battle-cry-2223033.html">used</a> in a widespread manner in political campaigns to project political leaders as the ideal candidates that voters should vote for. By using the specific case of the Enjoy Enjaami parody, in this post I examine the legal validity of use of copyrighted songs by political parties as part of their campaigns.</p>
<p style="text-align: justify"><strong>Copyright</strong></p>
<p style="text-align: justify">There does not appear to be any indication that any appropriate license has been sought for the usage of the song. If any readers have further information on the same, do let me know. For the purposes of theorising through this post, I will commit the logical fallacy of assuming absence of evidence is evidence of absence. In absence of a license, as the clip uses the video of the song directly, it is prima facie infringing the copyright in the cinematographic work. It now needs to be assessed whether it falls within the ambit of any of the exceptions provided in <a href="https://indiankanoon.org/doc/1013176/">Section 52</a> of the <a href="https://copyright.gov.in/Documents/CopyrightRules1957.pdf">Copyright Act, 1957</a>.</p>
<p style="text-align: justify">There is no provision in Section 52 that categorically permits use of works for political campaigns. The only possible manner to seek protection for the work is by bringing it within Section 52(1)(a)(ii) that exempts ‘fair dealing’ for the purposes of ‘criticism or review’ of any work. As I noted in an earlier <a href="https://spicyip.com/2020/06/when-cricket-meets-copyright-does-upload-of-sports-clips-on-social-media-amount-to-fair-dealing.html">post</a>, where the focus of attention of the author of the work is not the underlying work it could be considered to be for the purpose of criticism or review, and that these terms should be given a liberal understanding. In this light, it is possible to consider such use of songs with superimposed audio as a ‘review’ of the work. It, thus, remains to be seen whether the use amounts to fair dealing.</p>
<p style="text-align: justify">As highlighted <a href="https://spicyip.com/2020/06/when-cricket-meets-copyright-does-upload-of-sports-clips-on-social-media-amount-to-fair-dealing.html">earlier</a>, determination of fair dealing entails analysis of four factors. First, the purpose and character of the use needs to be seen. In this case, it cannot reasonably be stated that the purpose of use here is entirely non-commercial in nature. The use being made for political goals has the accompanying aim of securing power for the interested party which in turn also has monetary benefits involved in case the candidate is successful. The character of use, however, could be considered to be transformative in nature since the superimposition of the audio considerably changes the nature of the work.</p>
<p style="text-align: justify">Second, the nature of the underlying work has to be determined. Lesser protection is available to factual works but more protection is granted to creative work. Since the underlying work here is a song which is a creative work, this factor is against the use being considered fair dealing. The third factor concerns the amount and substantiality of the work used. In the instant case, the clip not only contains quantitatively significant (approximately 10%) portion of the underlying work, but it also contains qualitatively significant scenes from the diverse landscapes portrayed in the song. This factor, thus, is also possibly against fair dealing.</p>
<p style="text-align: justify">Finally, the effect on potential market of the song needs to be determined. It is difficult to imagine that this election clip will have any substantial impact on the market of the original song given the differences between the two as well as the distinct popularity of the original. It might even possibly end up increasing popularity of the original. This factor is, thus, in favour of it being fair dealing. As there appear to be conflicting conclusions on the outcomes of the four factors, it is difficult to conclude whether the use will be considered fair dealing. I, however, believe that in light of the specific purpose of the use being to serve political goals as against a bona fide creative work, there is a large possibility of the song being considered to be infringing the original work.</p>
<p style="text-align: justify"><strong>Other Remedies</strong></p>
<p style="text-align: justify">In case the artists of a song that has been misappropriated in a political campaign deem such use to be objectionable, they have three more possible mechanisms to object to this use. First of all, artists have a right to publicity (see <a href="https://spicyip.com/2020/07/tattoos-tussle-between-copyright-and-publicity-rights.html">here</a>) with respect to the association of their identity in any form such as name, personality trait, or voice, with any work. Admittedly, there remains a <a href="https://spicyip.com/2019/09/hello-identity-are-you-there-its-me-the-right-of-publicity.html">debate</a> as to whether this right is to be formulated as a privacy right or a property right, for the purposes of present discussion, either of the two will entitle the concerned artist to object to any inappropriate use of their work. This is because this use allows political parties to gain popularity at the behest of the artists whose work is being misappropriated.</p>
<p style="text-align: justify">The second mechanism available is that of invocation of moral rights of authors. These rights are enumerated in <a href="https://indiankanoon.org/doc/1710491/">Section 57</a> of the Copyright Act and allow authors to seek damages as well as injunction if their work is distorted, mutilated, or modified, in a manner such that it is prejudicial to their honour or reputation. Accordingly, if an artist’s work is used by a political party that stands for principles contrary to the artist’s beliefs, and thereby prejudices their honour or reputation, this provision can be used to restrain such usage. For instance, in the specific case of the above clip, it co-opts the ideas of importance of the agrarian population as depicted in the song. If the artists deem such co-option as possibly untrue, thereby prejudicing their honour, they can invoke their moral rights to challenge it. This is possibly the reason why in the US where performance rights organisations grant license to use works in public performances, a specific political entities license is <a href="https://www.lutzker.com/notes-and-votes-use-of-copyrighted-music-at-live-political-events/">provided</a> from which artists can remove their songs if they wish so.</p>
<p style="text-align: justify">Finally, a claim is also possible under the Trademark Act if the artist can indicate a mark such as the label which has produced the work which might be infringed either by way of likelihood of confusion in the minds of consumers or by way of dilution of its reputation. This, however, offers a weak remedy since it is difficult to establish any specific mark which is affected by such a parody of the song, and then to substantiate with evidence as to how it is infringed by such use.</p>
<p style="text-align: justify"><strong>Concluding Thoughts</strong></p>
<p style="text-align: justify">There exists a strong argument that allows for artists to restrain political parties from misappropriating their work. This right, however, has been sparsely utilised in the Indian context. Apart from the possible monetary benefits that the artists of these songs miss out on, there also exists another important factor that goes unnoticed. This can be seen from the example of Enjoy Enjaami which, apart from its fame as a trendy song, is a <a href="https://www.thenewsminute.com/article/enjoy-enjaami-political-my-other-works-singer-lyricist-arivu-tnm-145259">‘politically loaded’</a> song, <a href="https://feminisminindia.com/2021/03/23/enjoy-enjaami-arivu-dhee-caste-politics/">challenging</a> oppression and caste discrimination and <a href="https://www.deccanherald.com/entertainment/arts-books-culture/enjoy-enjaami-a-tribute-to-tamil-plantation-labour-961397.html">recognising</a> the importance of nature and communities that are ignored by the mainstream media. Similar is the case with <a href="https://www.newindianexpress.com/states/kerala/2020/nov/13/this-election-season-parody-videos-to-spice-up-battle-cry-2223033.html">parodies</a> of folk songs belonging to various communities. If misappropriation of such works takes place without due credit to its originators and without acknowledging the purpose sought to be served by these songs, it further concretises the role that the marginalised have traditionally been allocated in political spheres, that of meek spectators whose relevance is restricted solely as a vote bank. In such circumstances, their interests and concerns are ignored and their art and culture are used to woo them only to conveniently ignore them after elections. This possibly makes it even more important for artists of such works to recognise the existing rights vested in them under the law and to utilise them as a mark of protest against the exploitative strategies adopted by various political parties. Such exercise of rights could turn copyrights into an imperfect but important means of rebellion against the subjugation of vulnerable communities.</p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-counturl="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-text="Vote for Enjoy Enjaami?: Elections, Parody Songs, and IP" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#e3dc90968189868097deb58c9786c3858c91c3a68d898c9ac3a68d8982828e8adcd9c3a68f8680978a8c8d90cfc3b382918c879ac3b08c8d8490cfc3828d87c3aab3c5828e93d8818c879ade8b97979390d9cccc90938a809a8a93cd808c8eccd1d3d1d2ccd3d7cc958c9786ce858c91ce868d898c9ace868d8982828e8ace868f8680978a8c8d90ce9382918c879ace908c8d8490ce828d87ce8a93cd8b978e8f" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-34553" data-post-type="none"><a href="https://spicyip.com/2021/02/can-celebrities-be-sued-for-posting-paparazzi-photographs-of-themselves-on-social-media.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/02/Gigi-hadid-150x150.jpg" alt="Can Celebrities be Sued for Posting Paparazzi Photographs of Themselves on Social Media?" width="150" height="150" /></a><a href="https://spicyip.com/2021/02/can-celebrities-be-sued-for-posting-paparazzi-photographs-of-themselves-on-social-media.html" class="wp_rp_title">Can Celebrities be Sued for Posting Paparazzi Photographs of Themselves on Social Media?</a></li><li data-position="1" data-poid="in-34166" data-post-type="none"><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-ii.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/12/Libgen-150x150.jpg" alt="Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part II" width="150" height="150" /></a><a href="https://spicyip.com/2020/12/sci-hub-and-libgen-up-against-academic-publishers-a-death-knell-for-access-to-research-part-ii.html" class="wp_rp_title">Sci-Hub and Libgen Up against Academic Publishers: A Death Knell for Access to Research? – Part II</a></li><li data-position="2" data-poid="in-33160" data-post-type="none"><a href="https://spicyip.com/2020/09/national-digital-library-of-india-ndlis-copyright-guide-feedback-part-1.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/09/NDLI-Copyright-Guide-150x150.jpg" alt="National Digital Library of India&#8217;s (NDLI) Copyright Guide (Feedback) &#8211; Part I" width="150" height="150" /></a><a href="https://spicyip.com/2020/09/national-digital-library-of-india-ndlis-copyright-guide-feedback-part-1.html" class="wp_rp_title">National Digital Library of India&#8217;s (NDLI) Copyright Guide (Feedback) &#8211; Part I</a></li><li data-position="3" data-poid="in-32816" data-post-type="none"><a href="https://spicyip.com/2020/09/t-series-copyright-infringement-claim-against-roposo-intermediary-liability-safe-harbour-and-fair-dealing.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/09/Roposo-Logo-150x150.png" alt="T-Series’ Copyright Infringement Claim against Roposo: Intermediary Liability, Safe Harbour and Fair Dealing" width="150" height="150" /></a><a href="https://spicyip.com/2020/09/t-series-copyright-infringement-claim-against-roposo-intermediary-liability-safe-harbour-and-fair-dealing.html" class="wp_rp_title">T-Series’ Copyright Infringement Claim against Roposo: Intermediary Liability, Safe Harbour and Fair Dealing</a></li><li data-position="4" data-poid="in-32254" data-post-type="none"><a href="https://spicyip.com/2020/07/alternatives-to-tiktok-copyright-issues.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/07/download-1-150x150.jpg" alt="Onerous Copyright Licensing, Fair Dealing and Alternatives to TikTok" width="150" height="150" /></a><a href="https://spicyip.com/2020/07/alternatives-to-tiktok-copyright-issues.html" class="wp_rp_title">Onerous Copyright Licensing, Fair Dealing and Alternatives to TikTok</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/copyright-act" rel="tag">Copyright Act</a>, <a href="https://spicyip.com/tag/copyright-exceptions" rel="tag">Copyright Exceptions/Users' Rights</a>, <a href="https://spicyip.com/tag/copyright-infringement" rel="tag">Copyright Infringement</a>, <a href="https://spicyip.com/tag/fair-dealing" rel="tag">Fair Dealing</a>, <a href="https://spicyip.com/tag/moral-rights" rel="tag">Moral Rights</a>, <a href="https://spicyip.com/tag/personality-rights" rel="tag">Right of Publicity/Personality Rights</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/vote-for-enjoy-enjaami-elections-parody-songs-and-ip.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F04%2Fvote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F04%2Fvote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F04%2Fvote-for-enjoy-enjaami-elections-parody-songs-and-ip.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35000' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ac0ae707c" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><input type="hidden" id="ak_js" name="ak_js" value="223" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://law.unh.edu/academics/llm-degrees" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2021/04/UNH_IndiaAd_230x250_v3.gif" /></a></center></div></aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/most-read-posts-on-spicyip-in-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg" class="tptn_thumb tptn_featured" alt="Most Read Posts on SpicyIP in 2020" title="Most Read Posts on SpicyIP in 2020" srcset="https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Indias-Most-Wanted-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/most-read-posts-on-spicyip-in-2020" class="tptn_link"><span class="tptn_title">Most Read Posts on SpicyIP in 2020</span></a></span></li><li><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India&#039;s Top IP Developments of 2020" title="A Report on India&#039;s Top IP Developments of 2020" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><span class="tptn_title">A Report on India&#8217;s Top IP Developments of 2020</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/03/supreme-court-recognises-doctrine-of-copyright-exhaustion-in-softwares-and-its-subservience-to-eulas.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/iconfinder_android_robot_mobile_sleeping_tired_1172123-50x50.png" class="tptn_thumb tptn_featured" alt="Supreme Court Recognises Doctrine of Copyright Exhaustion in Softwares, And Its Subservience to EULAs" title="Supreme Court Recognises Doctrine of Copyright Exhaustion in Softwares, And Its Subservience to EULAs" srcset="https://spicyip.com/wp-content/uploads/2021/03/iconfinder_android_robot_mobile_sleeping_tired_1172123-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/03/iconfinder_android_robot_mobile_sleeping_tired_1172123-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/03/iconfinder_android_robot_mobile_sleeping_tired_1172123-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/03/iconfinder_android_robot_mobile_sleeping_tired_1172123.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/supreme-court-recognises-doctrine-of-copyright-exhaustion-in-softwares-and-its-subservience-to-eulas.html" class="tptn_link"><span class="tptn_title">Supreme Court Recognises Doctrine of Copyright Exhaustion in Softwares, And Its Subservience to EULAs</span></a></span></li><li><a href="https://spicyip.com/2021/03/bigbasket-and-daily-basket-row-confusion-or-bullying.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Big-Basket-50x50.jpg" class="tptn_thumb tptn_featured" alt="BigBasket and Daily Basket Row - Confusion or Bullying?" title="BigBasket and Daily Basket Row - Confusion or Bullying?" srcset="https://spicyip.com/wp-content/uploads/2021/03/Big-Basket-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Big-Basket-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/bigbasket-and-daily-basket-row-confusion-or-bullying.html" class="tptn_link"><span class="tptn_title">BigBasket and Daily Basket Row &#8211; Confusion or Bullying?</span></a></span></li><li><a href="https://spicyip.com/2021/03/protection-of-jewellery-a-combination-of-trademark-design-and-copyright-law-part-i.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-50x50.jpg" class="tptn_thumb tptn_featured" alt="Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? - Part I" title="Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? - Part I" srcset="https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/necklace-2234927_1280-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/protection-of-jewellery-a-combination-of-trademark-design-and-copyright-law-part-i.html" class="tptn_link"><span class="tptn_title">Protection of Jewellery: A Combination of Trademark, Design and Copyright Law? &#8211; Part I</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" title="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" srcset="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)</span></a></span></li><li><a href="https://spicyip.com/2021/03/sherlyn-chopra-case-non-consensual-sharing-of-intimate-images-videos-obscenity-laws-and-copyright-remedies.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Sherlyn_Chopra_snapped_at_Tunu_Tunu_album_launch_03_cropped-50x50.jpg" class="tptn_thumb tptn_featured" alt="Sherlyn Chopra Case: Non-Consensual Sharing of Intimate Images/Videos, Obscenity Laws and Copyright Remedies" title="Sherlyn Chopra Case: Non-Consensual Sharing of Intimate Images/Videos, Obscenity Laws and Copyright Remedies" srcset="https://spicyip.com/wp-content/uploads/2021/03/Sherlyn_Chopra_snapped_at_Tunu_Tunu_album_launch_03_cropped-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Sherlyn_Chopra_snapped_at_Tunu_Tunu_album_launch_03_cropped-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/sherlyn-chopra-case-non-consensual-sharing-of-intimate-images-videos-obscenity-laws-and-copyright-remedies.html" class="tptn_link"><span class="tptn_title">Sherlyn Chopra Case: Non-Consensual Sharing of Intimate Images/Videos, Obscenity Laws and Copyright Remedies</span></a></span></li><li><a href="https://spicyip.com/2021/04/copyright-rules-amendment-2021-appellate-board-copyright-societies-and-more.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/Copyright-symbol-50x50.jpg" class="tptn_thumb tptn_featured" alt="Copyright Rules Amendment 2021: Appellate Board, Copyright Societies, and More" title="Copyright Rules Amendment 2021: Appellate Board, Copyright Societies, and More" srcset="https://spicyip.com/wp-content/uploads/2021/04/Copyright-symbol-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/Copyright-symbol-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/copyright-rules-amendment-2021-appellate-board-copyright-societies-and-more.html" class="tptn_link"><span class="tptn_title">Copyright Rules Amendment 2021: Appellate Board, Copyright Societies, and More</span></a></span></li><li><a href="https://spicyip.com/2021/03/spicyip-weekly-review-march-8-14.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2018/06/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (March 8 - 14)" title="SpicyIP Weekly Review (March 8 - 14)" srcset="https://spicyip.com/wp-content/uploads/2018/06/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2018/06/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/spicyip-weekly-review-march-8-14.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (March 8 &#8211; 14)</span></a></span></li><li><a href="https://spicyip.com/2021/03/the-third-to-tango-nepal-becomes-the-second-country-after-pakistan-to-oppose-indias-application-for-gi-over-basmati.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/cantweallgetalong-2018-Jun08-300x209-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="The Third to Tango: After Pakistan, Nepal Opposes India’s GI Application for Basmati" title="The Third to Tango: After Pakistan, Nepal Opposes India’s GI Application for Basmati" srcset="https://spicyip.com/wp-content/uploads/2021/03/cantweallgetalong-2018-Jun08-300x209-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/cantweallgetalong-2018-Jun08-300x209-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/the-third-to-tango-nepal-becomes-the-second-country-after-pakistan-to-oppose-indias-application-for-gi-over-basmati.html" class="tptn_link"><span class="tptn_title">The Third to Tango: After Pakistan, Nepal Opposes India’s GI Application for Basmati</span></a></span></li><li><a href="https://spicyip.com/2021/04/breaking-president-promulgates-tribunal-reforms-rationalisation-and-conditions-of-service-ordinance-2021.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/Time-to-say-goodbye-1200x628-compressed-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Breaking: President Promulgates Tribunal Reforms (Rationalisation and Conditions of Service) Ordinance 2021" title="Breaking: President Promulgates Tribunal Reforms (Rationalisation and Conditions of Service) Ordinance 2021" srcset="https://spicyip.com/wp-content/uploads/2021/04/Time-to-say-goodbye-1200x628-compressed-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/04/Time-to-say-goodbye-1200x628-compressed-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/breaking-president-promulgates-tribunal-reforms-rationalisation-and-conditions-of-service-ordinance-2021.html" class="tptn_link"><span class="tptn_title">Breaking: President Promulgates Tribunal Reforms (Rationalisation and Conditions of Service) Ordinance 2021</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" title="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" srcset="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)</span></a></span></li><li><a href="https://spicyip.com/2021/03/spicyip-weekly-review-march-8-14.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2018/06/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (March 8 - 14)" title="SpicyIP Weekly Review (March 8 - 14)" srcset="https://spicyip.com/wp-content/uploads/2018/06/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2018/06/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/spicyip-weekly-review-march-8-14.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (March 8 &#8211; 14)</span></a></span></li><li><a href="https://spicyip.com/2021/03/spicyip-weekly-review-march-1-7.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/09/spicyip-weekly-review-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (March 1-7)" title="SpicyIP Weekly Review (March 1-7)" srcset="https://spicyip.com/wp-content/uploads/2017/09/spicyip-weekly-review-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2017/09/spicyip-weekly-review-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/spicyip-weekly-review-march-1-7.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (March 1-7)</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/01/covishield-50x50.jpg" class="tptn_thumb tptn_featured" alt="Tenability of Passing Off Action against &#039;Covishield&#039; Vaccine of Serum Institute of India" title="Tenability of Passing Off Action against &#039;Covishield&#039; Vaccine of Serum Institute of India" srcset="https://spicyip.com/wp-content/uploads/2021/01/covishield-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/01/covishield-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" class="tptn_link"><span class="tptn_title">Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India</span></a></span></li><li><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg" class="tptn_thumb tptn_featured" alt="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" title="Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" srcset="https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2016/06/bigstock-Medicine-Pills-52148695-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" class="tptn_link"><span class="tptn_title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</span></a></span></li><li><a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-50x50.jpg" class="tptn_thumb tptn_featured" alt="India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" title="India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" srcset="https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/12/Cardsagainsthumanity-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" class="tptn_link"><span class="tptn_title">India on TRIPS Waiver: Will WTO Pass the Test of Humanity?</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.54752851711pt;" aria-label="Biological Diversity (50 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.961977186312pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 16.197718631179pt;" aria-label="Competition Law (103 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.946768060837pt;" aria-label="Copyright (1,264 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (2 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 14.068441064639pt;" aria-label="COVID-19 (41 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 14.121673003802pt;" aria-label="Data Exclusivity (42 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 15.026615969582pt;" aria-label="Design (62 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 16.996197718631pt;" aria-label="Drug Regulation (147 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.688212927757pt;" aria-label="Event (198 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.61216730038pt;" aria-label="Geographical Indication (81 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.6463878327pt;" aria-label="Innovation (301 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 14.334600760456pt;" aria-label="Opportunities (46 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21.095057034221pt;" aria-label="Others (871 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.707224334601pt;" aria-label="Overlaps in IP (54 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,298 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.931558935361pt;" aria-label="Plant Variety Protection (92 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.760456273764pt;" aria-label="Privacy (55 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.494296577947pt;" aria-label="Publication (49 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 16.038022813688pt;" aria-label="Sponsored (97 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.93536121673pt;" aria-label="Trademark (821 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.057034220532pt;" aria-label="Trade Secret (26 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.54752851711pt;" aria-label="Traditional Knowledge (50 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.847908745247pt;" aria-label="Uncategorized (213 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fWUuUeqBMOSbn() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bYLzUh8VOyVH8 = document.getElementById("submit");
if (bYLzUh8VOyVH8) {
	var cPzFElTvJQhje = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pcgRa1Io5LPV6 = bYLzUh8VOyVH8.parentNode;
	pcgRa1Io5LPV6.appendChild(cPzFElTvJQhje, bYLzUh8VOyVH8);
	addHandler(bYLzUh8VOyVH8, "mousedown", fWUuUeqBMOSbn);
	addHandler(bYLzUh8VOyVH8, "keypress", fWUuUeqBMOSbn);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Anonymous</strong></a></span><span class="recent-comment-text"> { what the purpose will solve beating dead wood now by compiling all articles of blog post, how the Government hastily scrapped the IPAB , it completely shows short-sightedness... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Akshat Agrawal</strong></a></span><span class="recent-comment-text"> { Thank you for continuing the conversation Adarsh. I will just try and be a little more clear. So what I think is this: 1) Why the court did... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Adarsh Ramanujan</strong></a></span><span class="recent-comment-text"> { Thanks Apoorv. On Thomas J.'s view on copyrightability, you should consider (perhaps, you already have) the Fed. Cir. opinion on it. They reach the same conclusion but they... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Adarsh Ramanujan</strong></a></span><span class="recent-comment-text"> { Thanks, Akshat, for joining this discussion and sparking a very interesting discussion. I haven't had a chance to read through the articles you have referred to. But overall,... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Adarsh Ramanujan</strong></a></span><span class="recent-comment-text"> { thank you. } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/03/call-for-chapters-inclusive-wealth-generation-through-ip-commercialization.html" rel="bookmark" title="Permanent link to Call for Chapters: Inclusive Wealth Generation through IP Commercialization" class="crpw-tag-title">Call for Chapters: Inclusive Wealth Generation through IP Commercialization</a>
<span class="crpw-date">(March 23, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/03/sponsored-unh-franklin-pierces-ip-summer-institute-2021-may-24-june-11-june-14-july-2.html" rel="bookmark" title="Permanent link to UNH Franklin Pierce’s IP Summer Institute 2021 (May 24 &#8211; June 11, June 14 &#8211; July 2)" class="crpw-tag-title">UNH Franklin Pierce’s IP Summer Institute 2021 (May 24 &#8211; June 11, June 14 &#8211; July 2)</a>
<span class="crpw-date">(March 19, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/02/a-draft-open-ip-syllabus.html" rel="bookmark" title="Permanent link to A Draft &#8220;Open&#8221; IP Syllabus" class="crpw-tag-title">A Draft &#8220;Open&#8221; IP Syllabus</a>
<span class="crpw-date">(February 25, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/01/call-for-papers-nlu-jodhpurs-journal-of-intellectual-property-studies-vol-4-issue-2-submit-by-march-21.html" rel="bookmark" title="Permanent link to Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 4, Issue 2 [Submit by March 21]" class="crpw-tag-title">Call for Papers: NLU Jodhpur’s Journal of Intellectual Property Studies Vol. 4, Issue 2 [Submit by March 21]</a>
<span class="crpw-date">(January 29, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/01/patent-drafting-positions-at-remfry-sagar-bengaluru-gurgaon.html" rel="bookmark" title="Permanent link to Patent Drafting Positions at Remfry &#038; Sagar, Bengaluru &#038; Gurgaon" class="crpw-tag-title">Patent Drafting Positions at Remfry &#038; Sagar, Bengaluru &#038; Gurgaon</a>
<span class="crpw-date">(January 20, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/lexisnexis-webinar-on-understand-the-innovation-landscape-of-global-video-conference-technology-december-23.html" rel="bookmark" title="Permanent link to LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]" class="crpw-tag-title">LexisNexis Webinar on &#8216;Understand the Innovation Landscape of Global Video Conference Technology&#8217; [December 23, 2020]</a>
<span class="crpw-date">(December 18, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/call-for-papers-nuals-book-on-pandemics-health-human-rights-and-intellectual-property-rights-submit-abstracts-by-december-20.html" rel="bookmark" title="Permanent link to Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20, 2020]" class="crpw-tag-title">Call for Papers: NUALS&#8217; Book on &#8216;Pandemics: Health, Human Rights and Intellectual Property Rights&#8217; [Submit Abstracts by December 20, 2020]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/online-panel-discussion-on-trips-waiver-proposal-state-of-play-and-the-way-forward-december-18.html" rel="bookmark" title="Permanent link to NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]" class="crpw-tag-title">NFSI Panel Discussion on &#8216;TRIPS Waiver Proposal – State of Play and the Way Forward&#8217; [December 18, 2020]</a>
<span class="crpw-date">(December 16, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" rel="bookmark" title="Permanent link to Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)" class="crpw-tag-title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</a>
<span class="crpw-date">(March 24, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/01/tenability-of-passing-off-action-against-covishield-of-serum-institute-of-india.html" rel="bookmark" title="Permanent link to Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India" class="crpw-tag-title">Tenability of Passing Off Action against &#8216;Covishield&#8217; Vaccine of Serum Institute of India</a>
<span class="crpw-date">(January 3, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/india-on-trips-waiver-will-wto-pass-the-test-of-humanity.html" rel="bookmark" title="Permanent link to India on TRIPS Waiver: Will WTO Pass the Test of Humanity?" class="crpw-tag-title">India on TRIPS Waiver: Will WTO Pass the Test of Humanity?</a>
<span class="crpw-date">(December 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/12/covid-19-vaccines-patent-ownership-and-the-barriers-to-equitable-access.html" rel="bookmark" title="Permanent link to COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access" class="crpw-tag-title">COVID-19 Vaccines: Patent Ownership and the Barriers to Equitable Access</a>
<span class="crpw-date">(December 2, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/dapagliflozin-injunction-denied-of-double-patenting-and-coverage-disclosure-dichotomy.html" rel="bookmark" title="Permanent link to Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy" class="crpw-tag-title">Dapagliflozin Injunction Denied: Of Double-Patenting and Coverage-Disclosure Dichotomy</a>
<span class="crpw-date">(November 19, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/11/trademark-trolls-perspectives-pitfalls-and-the-way-forward.html" rel="bookmark" title="Permanent link to Trademark Trolls: Perspectives, Pitfalls and the Way Forward" class="crpw-tag-title">Trademark Trolls: Perspectives, Pitfalls and the Way Forward</a>
<span class="crpw-date">(November 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips-part-ii.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS- Part II</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/10/wishful-thinking-analyzing-india-and-south-africas-joint-statement-to-waive-key-provisions-of-trips.html" rel="bookmark" title="Permanent link to Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I" class="crpw-tag-title">Wishful Thinking? Analyzing India and South Africa’s Joint Statement to Waive Key Provisions of TRIPS &#8211; Part I</a>
<span class="crpw-date">(October 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/the-public-interest-defence-and-the-public-interest-offence-what-is-the-way-forward-in-this-pandemic.html" rel="bookmark" title="Permanent link to The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?" class="crpw-tag-title">The Public Interest Defence, and the Public Interest Offence &#8211; What Is The Way Forward In This Pandemic?</a>
<span class="crpw-date">(September 30, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/09/when-covid-19-shuttered-cinema-halls-should-producers-share-royalties-from-ott-release-of-films.html" rel="bookmark" title="Permanent link to When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?" class="crpw-tag-title">When Covid-19 Shuttered Cinema Halls!: Should Producers Share Royalties from OTT Release of Films?</a>
<span class="crpw-date">(September 11, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://spicyip.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f2a1f9cdd4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://spicyip.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"35000","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1543633137"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
</body>
</html>
