<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure? | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure? Comments Feed" href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html/feed" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-44602562-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44602562-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44602562-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget16 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://spicyip.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false","ua":"UA-44602562-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/35345" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" />
<link rel='shortlink' href='https://spicyip.com/?p=35345' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fcompulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fcompulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" />
<meta property="og:url" content="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="  On 11th May, it was reported that Kerala High Court has sought a response from the Central government on a PIL seeking direction to the government to invoke" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2021/04/jpg-1024x768.jpeg" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '35345';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Compulsion+for+Compulsory+Licenses+for+Covid+Vaccines+Climbs%3A+But+Are+They+the+Cure%3F';
	window._wp_rp_post_tags = ['pharma', 'compulsory+licensing', 'vaccines', 'patents+act', 'disclosure', 'access+to+medicines', 'pharma+patents', 'covid-19', 'indian+pharma', 'patent', 'data+exclusivity', 'trade+secret', 'covid-19', 'gun', 'alt', 'govern', 'vaccin', 'central', 'court', 'patent', 'resort', 'cl', 'crisi', 'compuls', 'nation', 'kerala', 'cure', 'treatment'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-35345 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-35345" class="post-35345 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-data-exclusivity category-patents category-trade-secret tag-access-to-medicines tag-compulsory-licensing tag-covid-19 tag-disclosure tag-indian-pharma tag-patent-act tag-pharma tag-pharma-patents tag-vaccine">
<a href="https://spicyip.com/category/covid-19" class="summary_category_link">COVID-19</a> <a href="https://spicyip.com/category/data-exclusivity" class="summary_category_link">Data Exclusivity</a> <a href="https://spicyip.com/category/patents" class="summary_category_link">Patent</a> <a href="https://spicyip.com/category/trade-secret" class="summary_category_link">Trade Secret</a>
<header class="entry-header">
<h1 class="entry-title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/praharsh-gour" title="View all posts by Praharsh Gour" rel="author">Praharsh Gour</a></span></span> <a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" title="10:45 am" rel="bookmark" class="post-time"><time class="entry-date" datetime="2021-05-14T10:45:06+05:30">May 14, 2021</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div id="attachment_35352" style="width: 345px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-35352" loading="lazy" class=" wp-image-35352" src="https://spicyip.com/wp-content/uploads/2021/05/tgns254pills-230x153.jpeg" alt="" width="335" height="223" srcset="https://spicyip.com/wp-content/uploads/2021/05/tgns254pills-230x153.jpeg 230w, https://spicyip.com/wp-content/uploads/2021/05/tgns254pills-768x512.jpeg 768w, https://spicyip.com/wp-content/uploads/2021/05/tgns254pills-624x416.jpeg 624w, https://spicyip.com/wp-content/uploads/2021/05/tgns254pills.jpeg 778w" sizes="(max-width: 335px) 100vw, 335px" /><p id="caption-attachment-35352" class="wp-caption-text">This is not how our public policy works&#8230;. hopefully! Image from <a href="https://www.newscientist.com/article/2238712-tom-gauld-ask-will-you-take-the-red-pill-blue-pill-or-maybe-another/">here</a></p></div>
<p><span style="font-weight: 400;">On 11th May, it was </span><a href="https://www.livelaw.in/news-updates/pil-kerala-high-court-compulsory-licensing-of-covid-vaccines-173984"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> that Kerala High Court has sought a response from the Central government on a PIL seeking direction to the government to invoke the compulsory license (CL) provisions for the COVID-19 vaccines. In the PIL, the Petitioner (Adv. Gopakumar GV) argues that in the present crisis resorting to CL will assist the nation to ramp up the quantity of vaccine output and thus overcome its scarcity. As </span><a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> before, the government is already facing a Gatling gun of questions on its stance pertaining to CLs and opinions seem to be divided on the effectiveness of the mechanism in assuring access to vaccines and other treatments in the pandemic. </span></p>
<p><span style="font-weight: 400;">However, a CL could be granted under sections <a href="https://indiankanoon.org/doc/799603/">84</a> and <a href="https://indiankanoon.org/doc/986301/">92</a> of the Patents Act only when the invention is patented in the first place. Therefore, the million-dollar question (quite literally) remains:-</span></p>
<p><b>Are there any patents on the vaccines yet?</b></p>
<p><span style="font-weight: 400;">To simply answer this question- No, there is no patent granted on the COVID-19 vaccines yet (as explained by Prashant in </span><a href="https://www.youtube.com/watch?v=EosNBQvnuVk"><span style="font-weight: 400;">this session</span></a><span style="font-weight: 400;"> and also stated in the petition). But alas things are not quite simple. It has been reported that despite having no patent on any of COVID-19 vaccines, many vaccines are still protected owing to patents on their underlying technology. For instance- internationally:-</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Pfizer-BioNTech’s BNT 162 Vaccine uses </span><a href="https://www.citizen.org/article/biontech-and-pfizers-bnt162-vaccine-patent-landscape/"><span style="font-weight: 400;">patented</span></a><span style="font-weight: 400;"> lipid nanoparticle (NP) technology to deliver mRNA to cells.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The </span><a href="https://www.markmanadvisors.com/blog/2020/7/21/which-patents-cover-the-covid-19-vaccine-candidates-for-moderna-astrazeneca-jampj-and-novovax"><span style="font-weight: 400;">underlying technology</span></a><span style="font-weight: 400;"> behind Moderna’s mRNA vaccine too is patent protected and its specific </span><a href="https://patft.uspto.gov/netacgi/nph-Parser?Sect1=PTO2&amp;Sect2=HITOFF&amp;p=1&amp;u=%2Fnetahtml%2FPTO%2Fsearch-bool.html&amp;r=1&amp;f=G&amp;l=50&amp;co1=AND&amp;d=PTXT&amp;s1=10,702,600&amp;OS=10,702,600&amp;RS=10,702,600"><span style="font-weight: 400;">Betacoronavirus mRNA vaccine</span></a><span style="font-weight: 400;"> enjoys patent protection as well.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">AstraZeneca’s COVID-19 vaccine- ChAdOx1 nCoV-19 or AZD1222 is based on “novel adenoviral vectors derived from a chimpanzee adenovirus” which also enjoys patent protection. (see </span><a href="https://patentimages.storage.googleapis.com/e7/69/bd/ea11dc150e16b8/US9714435.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and </span><a href="https://www.markmanadvisors.com/blog/2020/7/21/which-patents-cover-the-covid-19-vaccine-candidates-for-moderna-astrazeneca-jampj-and-novovax"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">).</span></li>
</ul>
<p><span style="font-weight: 400;">Things are not different in India too where the tech behind Astrazeneca vaccine (Covishield) is protected under Patent no. </span><b>318021 </b>see <span style="font-weight: 400;">(<a href="https://spicyip.com/wp-content/uploads/2021/05/318021_Status.pdf">pdf</a>) (for- adenovirus vector comprising capsid derived from chimpanzee adenovirus AdY25)  and Patent no. </span><b>263933 </b>see <span style="font-weight: 400;">(<a href="https://spicyip.com/wp-content/uploads/2021/05/263933_status.pdf">pdf</a>) (for- immunogenic composition or vaccine with simian adenovirus vector). The owner of this tech is ISIS Innovation Limited- Oxford University’s technology and research commercialization company, which has now been </span><a href="https://www.ox.ac.uk/staff/news-listing/2016-06-23-isis-innovation-becomes-oxford-university-innovation"><span style="font-weight: 400;">renamed</span></a><span style="font-weight: 400;"> to Oxford Union Innovation. Apart from these 2 registered patents, there are at least</span><b> 2 applications pending</b><span style="font-weight: 400;"> under the name of Oxford University Innovation Limited for (Application no. </span><b>201817047327; </b><span style="font-weight: 400;">filed on</span><b> 14.12.18</b><span style="font-weight: 400;">) (<a href="https://spicyip.com/wp-content/uploads/2021/05/201817047327_status-report.pdf">pdf</a>)  and (Application no. </span><b>202147007710; </b><span style="font-weight: 400;">filed on</span><b> 24.02.21</b><span style="font-weight: 400;">) (<a href="https://spicyip.com/wp-content/uploads/2021/05/Intellectual-Property-India.pdf">pdf</a>). With regard to IP on Covaxin- after a thorough public search on ipindia.com, I could not find any applications by ICMR or Bharat Biotech on the vaccine yet. (The last application that I could find by Bharat Biotech concerns the Zika virus vaccine &#8211; see <a href="https://spicyip.com/wp-content/uploads/2021/05/BB-zika-vaccine.pdf">pdf</a> here) However, it has been</span><a href="https://www.thehindu.com/news/national/icmr-to-get-royalty-from-covaxin-sale/article34474504.ece"><span style="font-weight: 400;"> reported</span></a><span style="font-weight: 400;"> that Bharat Biotech and ICMR have been sharing the IP behind the vaccine and have agreed to divide the royalties generated &#8211; see also Anupriya’s recent </span><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html"><span style="font-weight: 400;">post</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Therefore, despite not being protected by patents themselves, the vaccines still enjoy some sort of exclusivity from the patent protection accorded to the technology behind it. This brings me to my next question- </span></p>
<p><b>Can compulsory licenses help ramp up vaccine production?</b></p>
<p><span style="font-weight: 400;">CLs are </span><a href="https://www.orfonline.org/expert-speak/compulsory-license-under-patent-and-competition-law-to-ensure-vaccine-equity/"><span style="font-weight: 400;">suggested</span></a><span style="font-weight: 400;"> as means to ramp up outputs. Assuming that the government is satisfied that owing to the present pandemic it is necessary to grant CLs on the patents relating to the technology underlying the vaccines, it could issue a notification under Section 92(1) for CL and then the interested parties may apply before the Controller for such a license. Issuing CLs to the interested parties on these patents would help remove the existing patent barriers to the manufacture of more vaccines in the country. Further, even if the Government cannot grant CLs for the Covid-19 vaccines yet as there are currently no “patents in force” on them, it can invoke </span><a href="https://indiankanoon.org/doc/252755/"><span style="font-weight: 400;">Section 100</span></a><span style="font-weight: 400;"> of the Act to authorize any person to manufacture these vaccines for the purposes of the Government if patent applications have been filed for them. It is unclear though if any application has been filed for these vaccines yet. The Government can, however, authorize the use of the technology behind the vaccines in respect of which patent applications have been filed. For using the flexibility under Section 100, there is no need for a patent to be registered. Rather, the Central government can use it anytime after an application for a patent has been filed with the Patent Office. Prashant had earlier </span><a href="https://spicyip.com/2020/03/the-need-for-an-ip-policy-to-build-a-strategic-stockpile-for-pandemics.html"><span style="font-weight: 400;">highlighted </span></a><span style="font-weight: 400;">this alternative among other provisions of the Patents Act to ensure that a stockpile of essential medicines and medical devices are available for prompt disposal in the pandemic. </span></p>
<p><span style="font-weight: 400;">In practice though, it seems slightly improbable that CLs or government use of the invention </span><b>alone</b><span style="font-weight: 400;"> will do the trick to increase the output of COVID-19 vaccines for the reasons discussed below.</span></p>
<p><b>Non-patent IP barriers: Undisclosed information</b></p>
<p><span style="font-weight: 400;">As Chris Garrison has succinctly explained </span><a href="https://medicineslawandpolicy.org/wp-content/uploads/2020/12/The-Know-how-gap-problem-Medicines-Law-Policy.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">, there is an ‘IP Stack’ which causes hindrance to accessibility. This stack contains three types of protection:- </span></p>
<p><span style="font-weight: 400;">1) Patents; </span></p>
<p><span style="font-weight: 400;">2) Data Exclusivity (i.e. exclusivity over clinical and preclinical trials data filed before the drug regulating authority);</span></p>
<p><span style="font-weight: 400;">3) Trade secrets. </span></p>
<p><span style="font-weight: 400;">Via CL, the generic manufacturers can only overcome the patent barrier and use the information disclosed by the patentee to the Patent Office in exchange for the patent monopoly. There are </span><a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=3838869"><span style="font-weight: 400;">other substantial bits of information</span></a><span style="font-weight: 400;"> that remain undisclosed and to which the generic manufacturer will remain oblivious despite getting a CL for the invention. But then many of us may ask, isn&#8217;t the entire purpose of granting a 20-year patent monopoly to bring to the public domain all the information that may be necessary for others to effectively manufacture the invention once the patent monopoly ends and thereby benefit the public? Under TRIPS, countries are bound to require the patentee to disclose only the sufficient (which may not be the best way) to carry out the invention. Therefore, while countries like India (see </span><a href="https://indiankanoon.org/doc/1217727/#:~:text=(1)%20Every%20specification%2C%20whether,to%20which%20the%20invention%20relates.&amp;text=(D)%20disclose%20the%20source%20and,when%20used%20in%20an%20invention.%5D"><span style="font-weight: 400;">section 10(4)(b)</span></a><span style="font-weight: 400;"> of Patents Act) and the US require best mode disclosure (Section 112 US Patents Act,  see </span><a href="http://docs.manupatra.in/newsline/articles/Upload/9B059D96-9B65-4892-8309-85AFEDDB911D.pdf"><span style="font-weight: 400;">page 412</span></a><span style="font-weight: 400;">), Europe requires only </span><a href="https://www.epo.org/law-practice/legal-texts/html/epc/2020/e/ar83.html#:~:text=The%20European%20Patent%20Convention,-Table%20of%20Contents&amp;text=The%20European%20patent%20application%20shall,person%20skilled%20in%20the%20art."><span style="font-weight: 400;">sufficient disclosure</span></a><span style="font-weight: 400;">. Even where the patentee is required to disclose the best way, the disclosure may still be lacking (see </span><a href="https://medicineslawandpolicy.org/wp-content/uploads/2020/12/The-Know-how-gap-problem-Medicines-Law-Policy.pdf"><span style="font-weight: 400;">pages 3-5</span></a><span style="font-weight: 400;">; also see </span><a href="https://spicyip.com/2020/10/only-disclosed-if-identified-ipab-quashes-ceritinib-patent-revocation.html"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">, </span><a href="https://spicyip.com/2020/01/it-is-covered-yes-but-is-it-disclosed-delhi-hc-gives-a-huge-shot-in-the-arm-to-pharma-patents-in-india.html"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> ) some information required to carry out the invention in an effective and commercially viable way (for instance, because it is required to disclose the best way known on the date of filing only and so it can keep secret the information on a better way that they may find over time). Considering that disclosure is the cornerstone of the patent bargain, it is upsetting to see how little has been done to ensure that the disclosure is meaningful. </span></p>
<div id="attachment_35346" style="width: 551px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-35346" loading="lazy" class=" wp-image-35346" src="https://spicyip.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-12-at-4.26.12-PM-230x124.png" alt="" width="541" height="292" srcset="https://spicyip.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-12-at-4.26.12-PM-230x124.png 230w, https://spicyip.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-12-at-4.26.12-PM-768x415.png 768w, https://spicyip.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-12-at-4.26.12-PM-624x337.png 624w, https://spicyip.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-12-at-4.26.12-PM.png 982w" sizes="(max-width: 541px) 100vw, 541px" /><p id="caption-attachment-35346" class="wp-caption-text">Description: Disclosed and undisclosed information. Each bar represents the total information required to carry out the invention in an effective and commercially viable way at some point during the lifetime of the patent. The white and grey fractions notionally represent the portions of the information that have had to be disclosed (made public) by the patent owner and those which have not (kept secret). See <a href="https://medicineslawandpolicy.org/2020/12/what-is-the-know-how-gap-problem-and-how-might-it-impact-scaling-up-production-of-covid-19-related-diagnostics-therapies-and-vaccines/">Source</a></p></div>
<p><span style="font-weight: 400;">Without falling prey to the western straw man </span><a href="https://t.co/ty7mVjoWVD?amp=1"><span style="font-weight: 400;">arguments</span></a><span style="font-weight: 400;"> that the scientists in India do not understand science or produce substandard medicines etc, it is true that reverse engineering a biologic using just the disclosure made before the Patent Office does not necessarily yield a biosimilar. For example </span><a href="http://www.iphandbook.org/handbook/ch11/p05/"><span style="font-weight: 400;">in the past</span></a><span style="font-weight: 400;">, the Brazilian Patent Office sought to translate important patents of developed countries into Portuguese, as a way to encourage industry to circumvent the obligation to pay royalty and imitate these inventions. However, without access to other undisclosed information, this experiment proved to be a recipe for disaster as the products manufactured out of this exercise were something else altogether. </span></p>
<p><span style="font-weight: 400;">While CLs can be a fruitful alternative for reverse engineering molecule based drugs (like </span><a href="https://twitter.com/CNBCTV18News/status/1391710529861738496"><span style="font-weight: 400;">paracetamol</span></a><span style="font-weight: 400;">, which apparently has a ceiling price unlike COVID-19 vaccines) or for accessing disclosures made before the Patent Office, it will fall short to ensure that complicated biologics like Covishield or Covaxin can successfully be reverse engineered to biosimilars in no time, unless there is also an eco-system in which such inventions can be worked, including skilled personnel, appropriate equipment, the required know-how, etc. As Prashant has pointed out </span><a href="https://www.bloombergquint.com/coronavirus-outbreak/in-india-covid-19-vaccines-face-a-more-urgent-problem-than-ipr"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">, it is necessary that focus shifts from IP to undisclosed information and tech transfer especially in the context of COVID-19 vaccines. This brings me to my third question- </span></p>
<p><b>How can the undisclosed information be accessed?</b></p>
<p><span style="font-weight: 400;">As </span><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-3-ip-rights-over-clinical-drug-trials-ct-data.html"><span style="font-weight: 400;">explained</span></a><span style="font-weight: 400;"> by Anupriya, clinical trial data </span><i><span style="font-weight: 400;">is relevant to evaluate the safety, quality, efficacy, risks and benefits of the drug along with its composition, including physical and chemical characteristics.</span></i><span style="font-weight: 400;"> TRIPS under </span><a href="https://www.wto.org/english/docs_e/legal_e/27-trips_04d_e.htm"><span style="font-weight: 400;">Article 39.3</span></a><span style="font-weight: 400;"> prescribes for protection of clinical trial data which can be disclosed when it is ‘necessary to protect the public’. However, Prof. Basheer in his </span><a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=934269"><span style="font-weight: 400;">paper</span></a><span style="font-weight: 400;"> has pointed out that there are no express provisions within any Indian laws that prevent disclosure of the test data results to any third party. An elaborate discussion on this is done by Amit Singh and Pramita Dasgupta </span><a href="http://nopr.niscair.res.in/bitstream/123456789/54176/1/JIPR%2024%283-4%29%2069-88.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.  </span></p>
<p><span style="font-weight: 400;">Leaving the patent disclosure and clinical trials data aside, the third piece of the puzzle is to access trade secrets. Trade secrets refer to information that can range from technical designs and specifications to instruction manuals, process controls etc. While India doesn&#8217;t have a specific law for trade secrets, they can be </span><a href="https://journals.sagepub.com/doi/abs/10.1177/2277401718787951?journalCode=jlub"><span style="font-weight: 400;">protected</span></a><span style="font-weight: 400;"> (paywalled) under the Indian Contracts Act and Common Law Principle of Equity. Unlike the above two sets of information, trade secrets are not disclosed before any authority. Therefore, to access trade secrets, </span><a href="https://www.bloombergquint.com/coronavirus-outbreak/in-india-covid-19-vaccines-face-a-more-urgent-problem-than-ipr"><span style="font-weight: 400;">voluntary cooperation</span></a><span style="font-weight: 400;"> with its holder is required. In such a situation, if measures like CL or disclosure of clinical trials are resorted to, then there is a probability that the holder of a trade secret might end up protecting the information in a </span><a href="https://www.nytimes.com/1977/08/09/archives/india-demands-knowhow-and-60-share-of-cocacola-operation-company.html"><span style="font-weight: 400;">much more aggressive manner</span></a><span style="font-weight: 400;">. Owing to the above reason, CLs may not be sufficient to ensure access to vaccines. In the same vein, organizations like </span><a href="https://www.livemint.com/companies/news/pharma-companies-urge-govt-to-issue-compulsory-licenses-to-make-covid-19-drugs-11620833293907.html"><span style="font-weight: 400;">IDMA</span></a><span style="font-weight: 400;"> and </span><a href="https://timesofindia.indiatimes.com/business/india-business/oppi-warns-against-vaccine-patent-waiver/articleshow/82559231.cms"><span style="font-weight: 400;">OPPI</span></a><span style="font-weight: 400;"> have suggested that waiving patents alone won&#8217;t be sufficient for improving the output of vaccines.</span></p>
<p><span style="font-weight: 400;">The government has recently come out (sorta) on its rationale for the nonuse of flexibilities under the Patents Act. In the <a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html">affidavit</a> filed before the Supreme Court, the government preferred to get into voluntary negotiations with the drug manufacturers instead of resorting to any TRIPS compliant flexibility under the Patent Act. While it is understandable that undisclosed information behind Covishield might require cooperation on part of Astrazeneca, it is startling to see the Centre’s opacity over Covaxin esp now when it is out in the open now that the government is </span><a href="https://spicyip.com/2021/04/compulsory-license-for-covid-drugs-on-the-table-says-delhi-high-court.html"><span style="font-weight: 400;">one of the IP owners</span></a><span style="font-weight: 400;"> of Covaxin. Anupriya in her three-part post (</span><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">, </span><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html"><span style="font-weight: 400;">here</span></a>,<span style="font-weight: 400;"> and </span><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-3-ip-rights-over-clinical-drug-trials-ct-data.html"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">) wrote on this issue and suggested that the government must make it available to the public. Similar requests of tech transfer have been made by various Chief Ministers recently (see </span><a href="https://www.hindustantimes.com/india-news/allow-more-pharma-firms-to-make-vaccines-delhi-cm-kejriwal-to-centre-101620761169256.html"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;"> and </span><a href="https://www.hindustantimes.com/india-news/jagan-mohan-reddy-asks-pm-modi-to-transfer-covaxin-s-technology-to-capable-firms-101620739810541.html"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">).</span></p>
<p><span style="font-weight: 400;">Seemingly the government has paid heed to these requests and has </span><a href="https://timesofindia.indiatimes.com/india/centre-to-augment-manufacturing-capacity-of-covaxin-under-mission-covid-suraksha/articleshow/82575625.cms"><span style="font-weight: 400;">announced its plans</span></a><span style="font-weight: 400;"> to ramp up production of Covaxin by roping in 3 PSUs (Haffkine Biopharmaceutical Corporation Ltd, Mumbai, Indian Immunologicals Ltd, Hyderabad and Biologicals Limited (BIBCOL), Bulandshahr) under  “Mission Covid Suraksha&#8221;. It has further been </span><a href="https://www.livemint.com/news/india/bharat-biotech-agrees-to-give-covaxin-formula-to-other-manufacturers-centre-11620906716372.html"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> that Bharat Biotech will share the Covaxin “formula” with the interested manufacturers, which comes after ICMR </span><a href="https://www.thehindubusinessline.com/news/icmr-ready-to-offer-covaxin-know-how-to-other-firms/article34501232.ece"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> something similar a few days back. An official announcement is yet to be made in this regard. </span><b>The bigger issue is all of this planning could have and should have happened one year ago</b><span style="font-weight: 400;">, not only after a deadly 2nd wave. India is supposed to be one of the most </span><a href="https://docs.google.com/spreadsheets/d/1IhL-aGt5dEOVegy4eksgs4T6vDl6L6NbY_YJdvDonBI/edit#gid=0"><span style="font-weight: 400;">capable vaccine manufacturers</span></a><span style="font-weight: 400;"> and arranging sufficient quantities shouldn&#8217;t have been an issue with a bit of foresight and planning. Sure, India did bet on Novavax (see <a href="https://www.timesnownews.com/india/article/india-s-serum-institute-hedges-its-bets-deal-with-novavax-increases-chances-of-striking-covid-vaccine-gold/633320">here</a>, <a href="https://the-ken.com/the-nutgraf/indias-secret-vaccine-bet/">here</a> (paywalled)). However, it should have realized that betting all the monies on one horse in a pandemic might only take the jockey this far. </span></p>
<p><span style="font-weight: 400;">Thanks to Pankhuri and Swaraj for their valuable inputs!</span></p>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-35222" data-post-type="none"><a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" class="wp_rp_thumbnail"><img width="150" height="150" src="https://spicyip.com/wp-content/uploads/2021/05/photo-1608422050646-1b5001b208cc-e1620120243467.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" loading="lazy" /></a><a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" class="wp_rp_title">SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More</a></li><li data-position="1" data-poid="in-35179" data-post-type="none"><a href="https://spicyip.com/2021/05/supreme-court-weighs-in-on-the-crisis-vaccine-price-equity-compulsory-licensing-and-free-speech-online.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2018/10/SupremeCourtIndia-150x150.png" alt="Supreme Court Weighs in on the Crisis: Vaccine Price Equity, Compulsory Licensing and Free Speech Online" width="150" height="150" /></a><a href="https://spicyip.com/2021/05/supreme-court-weighs-in-on-the-crisis-vaccine-price-equity-compulsory-licensing-and-free-speech-online.html" class="wp_rp_title">Supreme Court Weighs in on the Crisis: Vaccine Price Equity, Compulsory Licensing and Free Speech Online</a></li><li data-position="2" data-poid="in-35255" data-post-type="none"><a href="https://spicyip.com/2021/05/delhi-hc-issues-order-on-tocilizumab-shortage-seeks-patent-working-information-from-roche.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/05/toci-150x150.png" alt="Delhi HC Issues Order on Tocilizumab Shortage, Seeks Patent Working Information from Roche" width="150" height="150" /></a><a href="https://spicyip.com/2021/05/delhi-hc-issues-order-on-tocilizumab-shortage-seeks-patent-working-information-from-roche.html" class="wp_rp_title">Delhi HC Issues Order on Tocilizumab Shortage, Seeks Patent Working Information from Roche</a></li><li data-position="3" data-poid="in-30799" data-post-type="none"><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-150x150.png" alt="Patents for Pharmaceutical Innovation &#8211; Basic Concerns" width="150" height="150" /></a><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="wp_rp_title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</a></li><li data-position="4" data-poid="in-35305" data-post-type="none"><a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2021/05/Compulsory-Licensing-scaled-1-150x150.jpeg" alt="Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs" width="150" height="150" /></a><a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html" class="wp_rp_title">Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/access-to-medicines" rel="tag">Access to Medicines</a>, <a href="https://spicyip.com/tag/compulsory-licensing" rel="tag">Compulsory Licensing</a>, <a href="https://spicyip.com/tag/covid-19" rel="tag">COVID-19</a>, <a href="https://spicyip.com/tag/disclosure" rel="tag">Disclosure</a>, <a href="https://spicyip.com/tag/indian-pharma" rel="tag">Indian Pharma</a>, <a href="https://spicyip.com/tag/patent-act" rel="tag">Patents Act</a>, <a href="https://spicyip.com/tag/pharma" rel="tag">Pharma</a>, <a href="https://spicyip.com/tag/pharma-patents" rel="tag">Pharma Patents</a>, <a href="https://spicyip.com/tag/vaccine" rel="tag">Vaccines</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fcompulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button">
<img alt="Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fcompulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button">
<img alt="Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2021%2F05%2Fcompulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button">
<img alt="Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35345' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6411f7f1f3" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><input type="hidden" id="ak_js" name="ak_js" value="119" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://law.unh.edu/academics/llm-degrees" target="_blank" rel="noopener"><img src="https://spicyip.com/wp-content/uploads/2021/04/UNH_IndiaAd_230x250_v3.gif" /></a></center></div></aside><aside id="widget_tptn_pop-16" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget16"><ul><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/coronavirus-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2021/05/coronavirus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/coronavirus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/coronavirus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/coronavirus.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2021/05/books-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/books-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2021/05/Online-book-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Online-book-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/Online-book.png 225w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg" class="tptn_thumb tptn_featured" alt="Guide on Fair Use Cases in India" title="Guide on Fair Use Cases in India" srcset="https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/doctrine-of-fair-use-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-guide-on-fair-use-cases-in-india" class="tptn_link"><span class="tptn_title">Guide on Fair Use Cases in India</span></a></span></li><li><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png" class="tptn_thumb tptn_featured" alt="Draft Open IP Syllabus" title="Draft Open IP Syllabus" srcset="https://spicyip.com/wp-content/uploads/2021/05/syllabus-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-230x230.png 230w, https://spicyip.com/wp-content/uploads/2021/05/syllabus-150x150.png 150w, https://spicyip.com/wp-content/uploads/2021/05/syllabus.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-draft-open-ip-syllabus" class="tptn_link"><span class="tptn_title">Draft Open IP Syllabus</span></a></span></li><li><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India&#039;s Top IP Developments of 2020" title="A Report on India&#039;s Top IP Developments of 2020" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/indias-other-notable-ip-developments-of-2020" class="tptn_link"><span class="tptn_title">A Report on India&#8217;s Top IP Developments of 2020</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg" class="tptn_thumb tptn_featured" alt="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" title="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" srcset="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><span class="tptn_title">Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets</span></a></span></li><li><a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-50x50.png" class="tptn_thumb tptn_featured" alt="Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" title="Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" srcset="https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Shamnad-Basheer-e1620974048544-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" class="tptn_link"><span class="tptn_title">Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png" class="tptn_thumb tptn_featured" alt="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" title="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" srcset="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png 50w, https://spicyip.com/wp-content/uploads/2012/05/ustr-230x230.png 230w, https://spicyip.com/wp-content/uploads/2012/05/ustr-150x150.png 150w, https://spicyip.com/wp-content/uploads/2012/05/ustr.png 264w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><span class="tptn_title">In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines</span></a></span></li><li><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" title="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" srcset="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><span class="tptn_title">Natco Files Compulsory Licence Application for Covid Drug Baricitinib</span></a></span></li><li><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png" class="tptn_thumb tptn_featured" alt="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" title="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" srcset="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><span class="tptn_title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</span></a></span></li><li><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg" class="tptn_thumb tptn_featured" alt="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" title="Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute" srcset="https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/Bharatpe-PhonePe..-e1620473970619-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/pay-pe-charcha-delhi-high-courts-decision-in-phonepe-v-bharatpe.html" class="tptn_link"><span class="tptn_title">Pay/‘Pe’ Charcha: Delhi High Court’s Decision in PhonePe v. BharatPe Trademark Dispute</span></a></span></li><li><a href="https://spicyip.com/2021/04/remdesivir-shortage-can-the-drug-be-imported-under-patents-act.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-50x50.jpg" class="tptn_thumb tptn_featured" alt="Remdesivir Shortage: Can the Drug be Imported under Patents Act?" title="Remdesivir Shortage: Can the Drug be Imported under Patents Act?" srcset="https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/remdesivir-shortage-can-the-drug-be-imported-under-patents-act.html" class="tptn_link"><span class="tptn_title">Remdesivir Shortage: Can the Drug be Imported under Patents Act?</span></a></span></li><li><a href="https://spicyip.com/2021/05/special-301-report-2021-uss-great-u-turn-on-compulsory-licensing.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png" class="tptn_thumb tptn_featured" alt="Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing" title="Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing" srcset="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png 50w, https://spicyip.com/wp-content/uploads/2012/05/ustr-230x230.png 230w, https://spicyip.com/wp-content/uploads/2012/05/ustr-150x150.png 150w, https://spicyip.com/wp-content/uploads/2012/05/ustr.png 264w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/special-301-report-2021-uss-great-u-turn-on-compulsory-licensing.html" class="tptn_link"><span class="tptn_title">Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing</span></a></span></li><li><a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/photo-1608422050646-1b5001b208cc-e1620120243467.jpg" class="tptn_thumb tptn_featured" alt="SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More" title="SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" class="tptn_link"><span class="tptn_title">SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg" class="tptn_thumb tptn_featured" alt="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" title="Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets" srcset="https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/covid19-cremation-pti-16042021-1200-1619427773-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/earning-royalties-off-covaxin-while-demanding-ip-waiver-at-the-wto-saviour-on-the-streets-hypocrite-in-the-sheets.html" class="tptn_link"><span class="tptn_title">Earning Royalties off Covaxin While Demanding IP Waiver at the WTO: Saviour on the Streets, Hypocrite in the Sheets</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" title="Intellectual Property Rights in Covaxin - Part 1 (Waiver of IPRs)" srcset="https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/covaxin-1608743407-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-1-waiver-of-iprs.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin &#8211; Part 1 (Waiver of IPRs)</span></a></span></li><li><a href="https://spicyip.com/2021/04/remdesivir-shortage-can-the-drug-be-imported-under-patents-act.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-50x50.jpg" class="tptn_thumb tptn_featured" alt="Remdesivir Shortage: Can the Drug be Imported under Patents Act?" title="Remdesivir Shortage: Can the Drug be Imported under Patents Act?" srcset="https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/remdesivir_bottle-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/remdesivir-shortage-can-the-drug-be-imported-under-patents-act.html" class="tptn_link"><span class="tptn_title">Remdesivir Shortage: Can the Drug be Imported under Patents Act?</span></a></span></li><li><a href="https://spicyip.com/2021/04/compulsory-license-for-covid-drugs-on-the-table-says-delhi-high-court.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/Oxford_AstraZeneca_COVID-19_vaccine_AZD1222_-_1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Compulsory License for Covid Drugs on the Table, Says Delhi High Court" title="Compulsory License for Covid Drugs on the Table, Says Delhi High Court" srcset="https://spicyip.com/wp-content/uploads/2021/04/Oxford_AstraZeneca_COVID-19_vaccine_AZD1222_-_1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/04/Oxford_AstraZeneca_COVID-19_vaccine_AZD1222_-_1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/compulsory-license-for-covid-drugs-on-the-table-says-delhi-high-court.html" class="tptn_link"><span class="tptn_title">Compulsory License for Covid Drugs on the Table, Says Delhi High Court</span></a></span></li><li><a href="https://spicyip.com/2021/04/a-recipe-of-disaster-export-bans-trips-waiver-and-hyper-nationalism.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/bown_2021-03-18_fig1-50x50.png" class="tptn_thumb tptn_featured" alt="A Recipe for Disaster: Export Bans, TRIPS Waiver and Hyper Nationalism" title="A Recipe for Disaster: Export Bans, TRIPS Waiver and Hyper Nationalism" srcset="https://spicyip.com/wp-content/uploads/2021/04/bown_2021-03-18_fig1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/04/bown_2021-03-18_fig1-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/a-recipe-of-disaster-export-bans-trips-waiver-and-hyper-nationalism.html" class="tptn_link"><span class="tptn_title">A Recipe for Disaster: Export Bans, TRIPS Waiver and Hyper Nationalism</span></a></span></li><li><a href="https://spicyip.com/2021/04/indian-govt-permits-manufacture-of-covaxin-by-haffkine-institute-but-why-not-others-too.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/04/freepressjournal_2020-03_3de5ac8a-6f63-474c-8e04-7c330bbc626d_Haffkine_institute_and_research_centre-50x50.jpeg" class="tptn_thumb tptn_featured" alt="Indian Govt. Permits Manufacture of Covaxin by Haffkine Institute - But Why Not Others Too?" title="Indian Govt. Permits Manufacture of Covaxin by Haffkine Institute - But Why Not Others Too?" srcset="https://spicyip.com/wp-content/uploads/2021/04/freepressjournal_2020-03_3de5ac8a-6f63-474c-8e04-7c330bbc626d_Haffkine_institute_and_research_centre-50x50.jpeg 50w, https://spicyip.com/wp-content/uploads/2021/04/freepressjournal_2020-03_3de5ac8a-6f63-474c-8e04-7c330bbc626d_Haffkine_institute_and_research_centre-150x150.jpeg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/04/indian-govt-permits-manufacture-of-covaxin-by-haffkine-institute-but-why-not-others-too.html" class="tptn_link"><span class="tptn_title">Indian Govt. Permits Manufacture of Covaxin by Haffkine Institute &#8211; But Why Not Others Too?</span></a></span></li><li><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg" class="tptn_thumb tptn_featured" alt="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" title="Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)" srcset="https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/03/Vaccination-reaches2nd-leg-but-Covaxin-yet-to-gain_SECVPF-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/03/intellectual-property-rights-in-covaxin-part-2-ip-ownership-in-publicly-funded-research.html" class="tptn_link"><span class="tptn_title">Intellectual Property Rights in Covaxin – Part 2 (IP Ownership in Publicly Funded Research)</span></a></span></li><li><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png" class="tptn_thumb tptn_featured" alt="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" title="In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" srcset="https://spicyip.com/wp-content/uploads/2012/05/ustr-50x50.png 50w, https://spicyip.com/wp-content/uploads/2012/05/ustr-230x230.png 230w, https://spicyip.com/wp-content/uploads/2012/05/ustr-150x150.png 150w, https://spicyip.com/wp-content/uploads/2012/05/ustr.png 264w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" class="tptn_link"><span class="tptn_title">In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines</span></a></span></li><li><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg" class="tptn_thumb tptn_featured" alt="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" title="Natco Files Compulsory Licence Application for Covid Drug Baricitinib" srcset="https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2021/05/339683-333x250-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" class="tptn_link"><span class="tptn_title">Natco Files Compulsory Licence Application for Covid Drug Baricitinib</span></a></span></li><li><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png" class="tptn_thumb tptn_featured" alt="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" title="NLU Delhi&#039;s Online Panel Discussion on &#039;IP and the Pandemic&#039; [May 5]" srcset="https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-50x50.png 50w, https://spicyip.com/wp-content/uploads/2021/05/Screenshot-116-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" class="tptn_link"><span class="tptn_title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://spicyip.com/tag/spicyip-weekly-review" target="_blank" rel="noopener"><img src="//spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" class="advertisement" /></a></center></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 14.522727272727pt;" aria-label="Biological Diversity (50 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 13.939393939394pt;" aria-label="Comparative Advertising (39 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 16.166666666667pt;" aria-label="Competition Law (103 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.893939393939pt;" aria-label="Copyright (1,272 items)">Copyright</a>
<a href="https://spicyip.com/category/courses-workshops" class="tag-cloud-link tag-link-1834 tag-link-position-5" style="font-size: 8pt;" aria-label="Courses &amp; Workshops (2 items)">Courses &amp; Workshops</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-6" style="font-size: 14.628787878788pt;" aria-label="COVID-19 (53 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-7" style="font-size: 14.204545454545pt;" aria-label="Data Exclusivity (44 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-8" style="font-size: 15pt;" aria-label="Design (62 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 17.068181818182pt;" aria-label="Drug Regulation (155 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 17.651515151515pt;" aria-label="Event (198 items)">Event</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-11" style="font-size: 15.636363636364pt;" aria-label="Geographical Indication (82 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-12" style="font-size: 18.659090909091pt;" aria-label="Innovation (305 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-13" style="font-size: 14.363636363636pt;" aria-label="Opportunities (47 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 21.045454545455pt;" aria-label="Others (873 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-15" style="font-size: 14.787878787879pt;" aria-label="Overlaps in IP (56 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-16" style="font-size: 22pt;" aria-label="Patent (1,320 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-17" style="font-size: 15.901515151515pt;" aria-label="Plant Variety Protection (92 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-18" style="font-size: 14.787878787879pt;" aria-label="Privacy (56 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-19" style="font-size: 14.469696969697pt;" aria-label="Publication (49 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-20" style="font-size: 16.060606060606pt;" aria-label="Sponsored (98 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-21" style="font-size: 20.939393939394pt;" aria-label="Trademark (831 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-22" style="font-size: 13.30303030303pt;" aria-label="Trade Secret (29 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-23" style="font-size: 14.522727272727pt;" aria-label="Traditional Knowledge (50 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-24" style="font-size: 17.810606060606pt;" aria-label="Uncategorized (212 items)">Uncategorized</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function f2VfI4fFNBKAw() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bRMsoO3eIG2qM = document.getElementById("submit");
if (bRMsoO3eIG2qM) {
	var cd7m3JjVH1cyX = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pNU2jotCsljMg = bRMsoO3eIG2qM.parentNode;
	pNU2jotCsljMg.appendChild(cd7m3JjVH1cyX, bRMsoO3eIG2qM);
	addHandler(bRMsoO3eIG2qM, "mousedown", f2VfI4fFNBKAw);
	addHandler(bRMsoO3eIG2qM, "keypress", f2VfI4fFNBKAw);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Sadly, No!</strong></a></span><span class="recent-comment-text"> { This is bizarre since it has been widely recognised now, even in the most capitalist countries such as the US, that pharmaceutical companies and their market-oriented incentives will... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Ravikiran Upadya</strong></a></span><span class="recent-comment-text"> { Firstly, well written. Now, I've a basic question. I know quite a few people, (it was 17 when I stopped keeping count) who have been re-infected. Some after... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Mohan</strong></a></span><span class="recent-comment-text"> { Are there any patents (granted or pending) for Covid-19 vaccines?. If yes, how is it possible since virus appeared in 2019 only.. } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Congratulations</strong></a></span><span class="recent-comment-text"> { Just on what is ICMR's contribution: 15 NEWS NATIONAL NATIONAL ICMR to get royalty from Covaxin sale Jacob Koshy NEW DELHI 03 MAY 2021 22:41 IST UPDATED: 03... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Congratulations</strong></a></span><span class="recent-comment-text"> { You responded but there was no need. Thanks. Your response on the first point is completely unrelated to the point. I simply mentioned that vaccine waiver demand before... } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-4" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Opportunities</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/announcing-the-2nd-shamnad-basheer-essay-competition-on-intellectual-property-law.html" rel="bookmark" title="Permanent link to Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law" class="crpw-tag-title">Announcing the 2nd Shamnad Basheer Essay Competition on Intellectual Property Law</a>
<span class="crpw-date">(May 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" rel="bookmark" title="Permanent link to NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]" class="crpw-tag-title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</a>
<span class="crpw-date">(May 3, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nlsiu-announces-thakur-foundation-phd-scholarships-in-public-health-the-law.html" rel="bookmark" title="Permanent link to NLSIU Announces Thakur Foundation PhD Scholarships in Public Health &#038; the Law" class="crpw-tag-title">NLSIU Announces Thakur Foundation PhD Scholarships in Public Health &#038; the Law</a>
<span class="crpw-date">(May 1, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/04/nujs-webinar-on-ipr-smes-special-focus-on-agriculture-food-sector-strengthening-bonds-in-prime-times-april-25.html" rel="bookmark" title="Permanent link to NUJS Webinar on &#8216;IPR&#038; SMEs (Special Focus on Agriculture &#038; Food Sector): Strengthening Bonds in Prime Times&#8217; (April 25)" class="crpw-tag-title">NUJS Webinar on &#8216;IPR&#038; SMEs (Special Focus on Agriculture &#038; Food Sector): Strengthening Bonds in Prime Times&#8217; (April 25)</a>
<span class="crpw-date">(April 21, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/04/sponsored-getting-to-know-megan-carpenter-dean-of-unh-franklin-pierce-school-of-law.html" rel="bookmark" title="Permanent link to [Sponsored] Seeing It Through: The Journey of the Dean of UNH Franklin Pierce School of Law" class="crpw-tag-title">[Sponsored] Seeing It Through: The Journey of the Dean of UNH Franklin Pierce School of Law</a>
<span class="crpw-date">(April 19, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/03/call-for-chapters-inclusive-wealth-generation-through-ip-commercialization.html" rel="bookmark" title="Permanent link to Call for Chapters: Inclusive Wealth Generation through IP Commercialization" class="crpw-tag-title">Call for Chapters: Inclusive Wealth Generation through IP Commercialization</a>
<span class="crpw-date">(March 23, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/03/sponsored-unh-franklin-pierces-ip-summer-institute-2021-may-24-june-11-june-14-july-2.html" rel="bookmark" title="Permanent link to UNH Franklin Pierce’s IP Summer Institute 2021 (May 24 &#8211; June 11, June 14 &#8211; July 2)" class="crpw-tag-title">UNH Franklin Pierce’s IP Summer Institute 2021 (May 24 &#8211; June 11, June 14 &#8211; July 2)</a>
<span class="crpw-date">(March 19, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/02/a-draft-open-ip-syllabus.html" rel="bookmark" title="Permanent link to A Draft &#8220;Open&#8221; IP Syllabus" class="crpw-tag-title">A Draft &#8220;Open&#8221; IP Syllabus</a>
<span class="crpw-date">(February 25, 2021)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/compulsion-for-compulsory-licenses-for-covid-vaccines-climbs-but-are-they-the-cure.html" rel="bookmark" title="Permanent link to Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?" class="crpw-tag-title">Compulsion for Compulsory Licenses for Covid Vaccines Climbs: But Are They the Cure?</a>
<span class="crpw-date">(May 14, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/special-301-report-2021-uss-great-u-turn-on-compulsory-licensing.html" rel="bookmark" title="Permanent link to Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing" class="crpw-tag-title">Special 301 Report 2021: US’s Great U-turn on Compulsory Licensing</a>
<span class="crpw-date">(May 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/centre-under-no-compulsion-to-issue-compulsory-licenses-for-covid-19-treatments.html" rel="bookmark" title="Permanent link to Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs" class="crpw-tag-title">Centre Sees No Compulsion to Issue Compulsory Licenses for Covid Drugs</a>
<span class="crpw-date">(May 10, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/bombay-hc-rejects-injunction-plea-in-passing-off-action-against-serum-institute-of-india-for-the-covishield-mark.html" rel="bookmark" title="Permanent link to Bombay HC Rejects Injunction Plea in Passing Off Action against Serum Institute of India for the &#8216;Covishield&#8217; Mark" class="crpw-tag-title">Bombay HC Rejects Injunction Plea in Passing Off Action against Serum Institute of India for the &#8216;Covishield&#8217; Mark</a>
<span class="crpw-date">(May 6, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/in-major-turnaround-us-announces-support-for-ip-waiver.html" rel="bookmark" title="Permanent link to In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines" class="crpw-tag-title">In Major Turnaround, US Announces Support for IP Waiver of Covid Vaccines</a>
<span class="crpw-date">(May 6, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/delhi-hc-issues-order-on-tocilizumab-shortage-seeks-patent-working-information-from-roche.html" rel="bookmark" title="Permanent link to Delhi HC Issues Order on Tocilizumab Shortage, Seeks Patent Working Information from Roche" class="crpw-tag-title">Delhi HC Issues Order on Tocilizumab Shortage, Seeks Patent Working Information from Roche</a>
<span class="crpw-date">(May 5, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/natco-files-compulsory-licence-application-for-covid-drug-baricitinib.html" rel="bookmark" title="Permanent link to Natco Files Compulsory Licence Application for Covid Drug Baricitinib" class="crpw-tag-title">Natco Files Compulsory Licence Application for Covid Drug Baricitinib</a>
<span class="crpw-date">(May 5, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/sc-issues-interim-order-in-suo-motu-covid-19-case-raises-questions-around-vaccine-procurement-process-compulsory-licensing-and-more.html" rel="bookmark" title="Permanent link to SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More" class="crpw-tag-title">SC Issues Interim Order in Suo Motu COVID-19 Case: Raises Questions on Vaccine Procurement Process, Compulsory Licensing and More</a>
<span class="crpw-date">(May 4, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/nlu-delhis-online-panel-discussion-on-ip-and-the-pandemic-may-5.html" rel="bookmark" title="Permanent link to NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]" class="crpw-tag-title">NLU Delhi&#8217;s Online Panel Discussion on &#8216;IP and the Pandemic&#8217; [May 5]</a>
<span class="crpw-date">(May 3, 2021)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2021/05/supreme-court-weighs-in-on-the-crisis-vaccine-price-equity-compulsory-licensing-and-free-speech-online.html" rel="bookmark" title="Permanent link to Supreme Court Weighs in on the Crisis: Vaccine Price Equity, Compulsory Licensing and Free Speech Online" class="crpw-tag-title">Supreme Court Weighs in on the Crisis: Vaccine Price Equity, Compulsory Licensing and Free Speech Online</a>
<span class="crpw-date">(May 2, 2021)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- -->
<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://spicyip.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://spicyip.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "b3efd0d822" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://spicyip.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"35345","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1230741936"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
</body>
</html>
