<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" style="margin-top: 0px !important;">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<link rel="shortcut icon" href="https://spicyip.com/wp-content/themes/twentytwelve/images/favicon.png">
<title> SpicyIP Weekly Review (August 17 – 23) | SpicyIP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spicyip.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://spicyip.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_common.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_fixed.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_scrollable.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/sidebartabs/styleSidebar_icons.css" type="text/css" media="screen" />

<link rel='dns-prefetch' href='//spicyip.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Feed" href="https://spicyip.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; Comments Feed" href="https://spicyip.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SpicyIP &raquo; SpicyIP Weekly Review (August 17 – 23) Comments Feed" href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html/feed" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44602562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-44602562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='bwp-rc-css' href='https://spicyip.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spicyip.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://spicyip.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='resume-style-css' href='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/css/resume-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://spicyip.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='https://spicyip.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 50px !important;
  height: 50px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			

			.tptn_posts_widget5 img.tptn_thumb {
				width: 50px !important;
				height: 50px !important;
			}
			
</style>
<link rel='stylesheet' id='wsl-widget-css' href='https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://spicyip.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://spicyip.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css' href='https://spicyip.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://spicyip.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css' href='https://spicyip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spicyip.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/resume-submissions-job-postings/includes/jQuery/jquery.multi-file.js' id='jqueryMultiFile-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.tools.min.js' id='tools-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/jquery.corner.js' id='corner-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/sidebartabs/js/sidebartabs.js' id='sidebartabs-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<link rel="https://api.w.org/" href="https://spicyip.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spicyip.com/wp-json/wp/v2/posts/32721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spicyip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spicyip.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='A New IPAB Chairperson? Maybe, Maybe Not' href='https://spicyip.com/2020/08/a-new-ipab-chairperson-maybe-maybe-not.html' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" />
<link rel='shortlink' href='https://spicyip.com/?p=32721' />
<link rel="alternate" type="application/json+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F08%2Fspicyip-weekly-review-august-17-23.html" />
<link rel="alternate" type="text/xml+oembed" href="https://spicyip.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspicyip.com%2F2020%2F08%2Fspicyip-weekly-review-august-17-23.html&#038;format=xml" />
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="SpicyIP Weekly Review (August 17 – 23)" />
<meta property="og:url" content="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" />
<meta property="og:site_name" content="SpicyIP" />
<meta property="og:description" content="Topical Highlight  Lootcase, Copyright and Last Minute Injunctions: A Failed Attempt towards Overprotection    Nikhil discussed the recent case of Vina" />
<!--[if lt IE 9]>
	  <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<meta property="og:image" content="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review.jpg" />
<style type="text/css">div.socialicons{float:left;display:block;margin-right: 10px;line-height: 1;}div.socialiconsv{line-height: 1;}div.socialicons p{margin-bottom: 0px !important;margin-top: 0px !important;padding-bottom: 0px !important;padding-top: 0px !important;}div.social4iv{background: none repeat scroll 0 0 #FFFFFF;border: 1px solid #aaa;border-radius: 3px 3px 3px 3px;box-shadow: 3px 3px 3px #DDDDDD;padding: 3px;position: fixed;text-align: center;top: 55px;width: 68px;display:none;}div.socialiconsv{padding-bottom: 5px;}</style>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://spicyip.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '32721';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'SpicyIP+Weekly+Review+%28August+17+%E2%80%93+23%29';
	window._wp_rp_post_tags = ['delhi+high+court', 'ipab', 'bombay+high+court', 'spicyip+weekly+review', 'others', 'opportunities', 'patent', 'copyright', 'free', 'delhi', 'star', 'studio', 'movi', 'weekli', 'hc', 'review', 'theme', 'court', 'fox', 'alt', 'bag', 'trailer', 'monei'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://spicyip.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
</head>
<body class="post-template-default single single-post postid-32721 single-format-standard custom-font-enabled twenty-twelve">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header" role="banner">
<hgroup>

<div class="fl logo_div">
<a href="https://spicyip.com"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/logo.png" alt="SpicyIP" /></a>
</div>
<div class="fr header-right">
<ul class="register_login_links">
<li><a href="https://spicyip.com/wp-login.php">Log in</a></li>
</ul>
<br />
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a>|</li>
<li><a href="https://spicyip.com/about-us">About Us</a>|</li>
<li><a href="https://spicyip.com/resources-links">Resources</a>|</li>
<li><a href="https://spicyip.com/spicyip-internship-programme">Internship</a>|</li>
<li><a href="https://spicyip.com/spicyip-fellowship">Fellowship</a>|</li>
<li><a href="https://spicyip.com/contact-us">Contact</a></li>
</ul>
<div class="fl header-search"><form role="search" method="get" id="searchform" class="searchform" action="//spicyip.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" placeholder="Search Here" name="s" id="s" />
<input type="submit" id="searchsubmit" value="" />
</div>
</form>
</div>
</div>
<br clear="all" />
<div class="header-description">
<h2 class="site-description fl">De-Coding Indian Intellectual Property Law</h2>
<div class="fr social_links">
<span>Follow us on</span>
<a href="https://spicyip.com/feed" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/rss_square.png" alt="Facebook" /></a>
<a href="https://www.linkedin.com/company/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/linkedin_square.png" alt="Linkedin" /></a>
<a href="https://twitter.com/spicyip" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/twitter_square.png" alt="Twitter" /></a>
<a href="https://plus.google.com/114963079247117659543/" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/google_square.png" alt="Google Plus" /></a>
<a href="https://www.facebook.com/SpicyIP" target="_blank"><img src="https://spicyip.com/wp-content/themes/twentytwelve/images/facebook_square.png" alt="Facebook" /></a>
</div>
</div>
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<h3 class="menu-toggle">Menu</h3>
<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-categories-container"><ul id="menu-categories" class="nav-menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51"><a href="//spicyip.com">Latest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://spicyip.com/category/copyrights">Copyright</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://spicyip.com/category/patents">Patent</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://spicyip.com/category/trade-mark">Trademark</a></li>
<li id="menu-item-6482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6482"><a href="https://spicyip.com/category/others">Others</a>
<ul class="sub-menu">
<li id="menu-item-29478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29478"><a href="https://spicyip.com/category/designs">Design</a></li>
<li id="menu-item-29474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29474"><a href="https://spicyip.com/category/geographical-indication">Geographical Indication</a></li>
<li id="menu-item-6477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6477"><a href="https://spicyip.com/category/plant-variety-protection">Plant Variety Protection</a></li>
<li id="menu-item-6476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6476"><a href="https://spicyip.com/category/biological-diversity">Biological Diversity</a></li>
<li id="menu-item-7480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7480"><a href="https://spicyip.com/category/traditional-knowledge">Traditional Knowledge</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://spicyip.com/category/innovation">Innovation</a></li>
<li id="menu-item-3386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3386"><a href="https://spicyip.com/category/competition-law-2">Competition Law</a></li>
<li id="menu-item-6478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6478"><a href="https://spicyip.com/category/data-exclusivity">Data Exclusivity</a></li>
<li id="menu-item-6479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6479"><a href="https://spicyip.com/category/drug-regulation">Drug Regulation</a></li>
<li id="menu-item-7481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7481"><a href="https://spicyip.com/category/unfair-competition-3">Unfair Competition</a></li>
<li id="menu-item-7479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7479"><a href="https://spicyip.com/category/privacy">Privacy</a></li>
<li id="menu-item-7478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7478"><a href="https://spicyip.com/category/comparative-advertising">Comparative Advertising</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7234"><a href="https://spicyip.com/view-all">View All</a></li>
</ul>
</li>
</ul></div> <div class="subscribe_form_div">
<form id="form1" action="https://groups.google.com/group/spicyip/boxsubscribe" method="get" name="form1" target="_blank">
<input class="form-item" type="text" name="email" style="width: 175px; height: 21px; font-size: 13px;" value="Enter email address..." onFocus="if (this.value == 'Enter email address...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter email address...';}">
<input class="form-submit" type="submit" name="sub" value="Subscribe">
</form>
</div>
</nav>
</header>
<script>
    	jQuery(".sml_subscribe").submit(function(){
			if(jQuery(".sml_emailinput").val() != '')
				return true;
			else {
				alert('Email address cannot be blank.');
				return false;
			}
		})
	</script>
<div id="main" class="wrapper">
<div id="primary" class="site-content">
<div id="content" role="main">
<article id="post-32721" class="post-32721 post type-post status-publish format-standard has-post-thumbnail hentry category-copyrights category-opportunities category-others category-patents tag-bombay-high-court tag-delhi-high-court tag-ipab tag-spicyip-weekly-review">
<a href="https://spicyip.com/category/copyrights" class="summary_category_link">Copyright</a> <a href="https://spicyip.com/category/opportunities" class="summary_category_link">Opportunities</a> <a href="https://spicyip.com/category/others" class="summary_category_link">Others</a> <a href="https://spicyip.com/category/patents" class="summary_category_link">Patent</a>
<header class="entry-header">
<h1 class="entry-title">SpicyIP Weekly Review (August 17 – 23)</h1>
<div class="meta-data">
<span class="by-author">by <span class="author vcard"><a class="url fn n" href="https://spicyip.com/author/adyasha-samal" title="View all posts by Adyasha Samal" rel="author">Adyasha Samal</a></span></span> <a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" title="1:53 pm" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-08-24T13:53:53+05:30">August 24, 2020</time></a>
<div class="post-comments-link"><a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html#respond"><span class="leave-reply">Leave a Comment</span></a></div>
</div>
<br />
</header>
<div class="">
</div>
<div class="entry-content m10 ">
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-counturl="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-text="SpicyIP Weekly Review (August 17 – 23)" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script type="in/share" data-url="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#526d212730383731266f01223b312b1b0272053737393e2b720037243b3725727a13273527212672636572b0d2c17260617b74333f2269303d362b6f3a26262221687d7d21223b312b3b227c313d3f7d606260627d626a7d21223b312b3b227f253737393e2b7f2037243b37257f3327352721267f63657f60617c3a263f3e" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<p><strong>Topical Highlight</strong></p>
<p><strong><em>Lootcase, Copyright and Last Minute Injunctions: A Failed Attempt towards Overprotection</em></strong></p>
<div id="attachment_32656" style="width: 299px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32656" loading="lazy" class="wp-image-32656 " src="https://spicyip.com/wp-content/uploads/2020/08/Lootcase-1-230x128.jpg" alt="" width="289" height="161" srcset="https://spicyip.com/wp-content/uploads/2020/08/Lootcase-1-230x128.jpg 230w, https://spicyip.com/wp-content/uploads/2020/08/Lootcase-1-1024x569.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/08/Lootcase-1-768x427.jpg 768w, https://spicyip.com/wp-content/uploads/2020/08/Lootcase-1-624x347.jpg 624w, https://spicyip.com/wp-content/uploads/2020/08/Lootcase-1.jpg 1200w" sizes="(max-width: 289px) 100vw, 289px" /><p id="caption-attachment-32656" class="wp-caption-text">Image from <a href="https://indianexpress.com/article/entertainment/movie-review/lootcase-movie-review-kunal-khemu-6532970/">here</a></p></div>
<p>Nikhil <a href="https://spicyip.com/2020/08/lootcase-copyright-and-last-minute-injunctions-a-failed-attempt-towards-overprotection.html">discussed</a> the recent case of <em>Vinay Vats v. Fox Star Studios India</em>, wherein the Delhi HC rejected the plaintiff’s request for interim injunction a day before the release of the defendants’ movie ‘Lootcase’, which was alleged to be infringing the copyright in the plaintiff’s movie, ‘Tukkaa Fitt’. He agrees with the court’s reasoning, explaining that the two movies are only similar so far as they revolve around a stolen bag full of money, but since no copyright subsists over themes, plots and ideas, there is no infringement. Nikhil explores the hypothetical question of whether an infringement claim would be sustained if the copyright in Tukkaa Fitt’s trailer had been argued to be infringed rather than the whole movie, but concludes that the result would have been the same as there are far too many differences apparent from the two trailers. He then discusses the disturbing trend of seeking last moment injunctions against movie releases in an attempt to misuse intellectual property as a weapon to stifle free speech, especially when it comes from powerful players in the industry against those with fewer resources at their disposal.</p>
<p><strong>Thematic Highlight</strong></p>
<p><strong><em>A New IPAB Chairperson? Maybe, Maybe Not</em></strong></p>
<p><strong><em><img loading="lazy" class="size-medium wp-image-19094 alignleft" src="https://spicyip.com/wp-content/uploads/2016/07/IPAB-LL-Size-300x173.jpg" alt="" width="230" height="133" srcset="https://spicyip.com/wp-content/uploads/2016/07/IPAB-LL-Size-300x173.jpg 300w, https://spicyip.com/wp-content/uploads/2016/07/IPAB-LL-Size-768x443.jpg 768w, https://spicyip.com/wp-content/uploads/2016/07/IPAB-LL-Size-624x360.jpg 624w, https://spicyip.com/wp-content/uploads/2016/07/IPAB-LL-Size.jpg 842w" sizes="(max-width: 230px) 100vw, 230px" /></em></strong>In a guest <a href="https://spicyip.com/2020/08/a-new-ipab-chairperson-maybe-maybe-not.html">post</a>, Praharsh Gour wrote about the worrying state of the position of IPAB Chairperson, which is set to go vacant after the expiration of Justice Manmohan Singh’s extension on 21st September. He pointed out that the recent Call for Applications for the position released by DPIIT has a deadline of 18th September, meaning that the IPAB is likely to go through another spell without a Chairperson. He contextualizes this in the background of the possibility of another term extension for Justice Singh, for which an application has been filed by the International Association for the Protection of Intellectual Property (AIPPI) and is set to be heard by the Supreme Court. He concludes by reminding the readers that the Supreme Court has reiterated previously that the position of IPAB Chairman cannot be allowed to remain vacant and that this is one of the many issues plaguing the IPAB today, among other vacancy issues, lack of technical members on the bench, appointment issues and overall functional problems.</p>
<p><strong>Other Posts</strong></p>
<p><strong><em>Call for Applications: CUSAT’s Minor IP Research Project for Teachers 2020-21 [Apply by Sep 25] <img loading="lazy" class="wp-image-14827 alignright" src="https://spicyip.com/wp-content/uploads/2015/03/CUSAT.jpg" alt="" width="165" height="201" /></em></strong></p>
<p>We <a href="https://spicyip.com/2020/08/call-for-applications-cusats-minor-ip-research-project-for-teachers-2020-21-apply-by-sep-25.html">announced</a> the Inter-University Centre for IPR Studies (IUCIPRS), Cochin University of Science and Technology (CUSAT)’s <a href="https://spicyip.com/2019/11/cusat-institutes-minor-ip-research-project-for-teachers.html">Minor IP Research Project</a> 2020-21. CUSAT is inviting applications from teachers across Kerala and the rest of India. All the applications completed in the specified format along with the research proposal must be submitted by 25th September 2020. The format and other details on the Research Project are available on the post.</p>
<p><strong><em>Call for Papers: The Philosophy and Law of Information Regulation in India</em></strong></p>
<p><img loading="lazy" class="wp-image-32649 size-medium alignleft" src="https://spicyip.com/wp-content/uploads/2020/08/stamp-1-230x170.jpg" alt="" width="230" height="170" srcset="https://spicyip.com/wp-content/uploads/2020/08/stamp-1-230x170.jpg 230w, https://spicyip.com/wp-content/uploads/2020/08/stamp-1-624x461.jpg 624w, https://spicyip.com/wp-content/uploads/2020/08/stamp-1.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /></p>
<p>We also <a href="https://spicyip.com/2020/08/call-for-papers-the-philosophy-and-law-of-information-regulation-in-india.html">informed</a> our readers that the Centre for Law and Policy Research is inviting papers to be published as a volume of inter-disciplinary studies for their project on <em>‘The Philosophy and Law of Information Regulation in India’</em>. They are looking for multi-disciplinary submissions from fields of law, history of science, science and technology studies, informatics and information sciences, political and economic philosophy, design studies, and other related fields to reflect on the relationship between law, technology and information, with specific reference to the institutions of public law in India. Abstracts have to be submitted in the specified format by 10th<sup> </sup>September 2020. The format and submission guidelines are available on the post.</p>
<p><strong><em>LexisNexis’s Virtual Conference on ‘Be The Game Changer: IP Drives Business Growth’ [Sep 16 – 18]<img loading="lazy" class="size-medium wp-image-32686 alignright" src="https://spicyip.com/wp-content/uploads/2020/08/250px-230x230.jpg" alt="" width="230" height="230" srcset="https://spicyip.com/wp-content/uploads/2020/08/250px-230x230.jpg 230w, https://spicyip.com/wp-content/uploads/2020/08/250px-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/08/250px-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/250px.jpg 250w" sizes="(max-width: 230px) 100vw, 230px" /></em></strong></p>
<p>We further <a href="https://spicyip.com/2020/08/lexisnexiss-virtual-conference-on-be-the-game-changer-ip-drives-business-growth-sep-16-18.html">notified</a> the readers of LexisNexis&#8217;s virtual conference on <em>‘Be The Game Changer: IP Drives Business Growth’ </em>on 16th – 18th September, 2020. The conference will be led by renowned IP experts from corporate law firms and government offices in Asia and the United States who will be sharing their views on how IP contributes towards driving business growth. Details about the conference and registration procedure are available on the post.</p>
<p><strong><em>Nokia Gets Injunction against Mercedes Maker Daimler for Infringement of its SEP in Europe</em></strong></p>
<div id="attachment_32678" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32678" loading="lazy" class="wp-image-32678 size-medium" src="https://spicyip.com/wp-content/uploads/2020/08/Diamler-230x115.jpg" alt="" width="230" height="115" srcset="https://spicyip.com/wp-content/uploads/2020/08/Diamler-230x115.jpg 230w, https://spicyip.com/wp-content/uploads/2020/08/Diamler-624x312.jpg 624w, https://spicyip.com/wp-content/uploads/2020/08/Diamler.jpg 655w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-32678" class="wp-caption-text">Image from <a href="http://www.diamler.com/">here</a></p></div>
<p>In a guest <a href="https://spicyip.com/2020/08/nokia-gets-injunction-against-mercedes-maker-diamler-for-infringement-of-its-sep-in-europe.html">post</a>, our former blogger Rajiv Choudhary analysed the recent decision by a German court granting an injunction restraining Mercedes maker Daimler from infringing Nokia’s SEP relating to Zadoff-Chu sequences (basic access signals in LTE). He discusses how the Nokia-Daimler judgment was given despite the fact that Daimler’s component manufacturers had approached Nokia to get a FRAND license but were turned down. He points out that in restraining a willing licensee, the Court failed to follow the injunction roadmap previously laid down in Huawei v. ZTE. Rajiv relies on this case to argue against the legality of portfolio licenses, explaining that had this SEP been registered in India, this being a key patent for Nokia pertaining to the very basic structure of the LTE uplink signal, all devices using LTE would have been infringing the patent. He concludes with the speculation that this patent was probably not filed in India because it is hit by Sections 3(m), 3(n) and 3(k) of the Patents Act, but cautions that that Indian patent law has changed in the light of recent <a href="https://spicyip.com/2020/08/ipabs-ferid-allani-order-and-the-changed-indian-patent-landscape-for-software-patents.html">Ferid Allani judgement</a>.</p>
<p><strong><em>Of Paper Tigers and English: WTO Appellate Body Report in Tobacco Plain Packaging Dispute</em></strong></p>
<div id="attachment_13640" style="width: 240px" class="wp-caption alignright"><img aria-describedby="caption-attachment-13640" loading="lazy" class="wp-image-13640 size-medium" src="https://spicyip.com/wp-content/uploads/2014/10/Plain_cigarette_packaging-300x225.jpg" alt="" width="230" height="173" srcset="https://spicyip.com/wp-content/uploads/2014/10/Plain_cigarette_packaging-300x225.jpg 300w, https://spicyip.com/wp-content/uploads/2014/10/Plain_cigarette_packaging.jpg 400w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-13640" class="wp-caption-text">Image from <a href="https://www.abc.net.au/7.30/court-clears-plain-packaging-for-cigarettes/4201392">here</a></p></div>
<p>In this <a href="https://spicyip.com/2020/08/of-paper-tigers-and-english-wto-appellate-body-report-in-tobacco-plain-packaging-dispute.html">post</a>, Adarsh deconstructed the WTO Appellate Body Report in the set of disputes concerning Australia’s legislative measures to impose plain packaging norms on tobacco products. He specifically criticises the Appellate Body’s interpretation of issues concerning the TRIPS Agreement. The Complainant had argued that by prohibiting the use of the registered trademark, the TPP measures, over time, would make it impossible for the right-holder to demonstrate a “likelihood of confusion” in an infringement proceeding, thus violating Article 16.1 of TRIPs. The Appellate Body rejected this by stating that the creation or maintenance of the factual circumstances that would result in such “likelihood of confusion” is not an obligation under the TRIPs Agreement. According to Adarsh this interpretation supports an indirect violation of the treaty. He further argues that the Appellate Body’s statement that Article 20 does not confer a “right” on the trademark holder but only imposes an “obligation” on the member country from unjustifiably encumbering the use of the trademark is simply a play of words that is logically unsound as the presence of a duty in one indicates the presence of right in another.</p>
<p style="text-align: center"><strong>Other Developments</strong></p>
<p><strong>Decisions from Indian Courts</strong></p>
<ul style="text-align: justify">
<li>Delhi High Court, in <a href="https://indiankanoon.org/doc/129618063/"><em>Hari Chand Shri Gopal v. Evergreen International</em></a>, passed an ad-interim injunction restraining the defendants from using KRISHNA 100, KRISHNA 355 and KRISHNA 351 trademarks and packaging deceptively similar to plaintiff’s registered GOPAL trademarks, trade dress and Lord Krishna logo in relation to tobacco products [August 13, 2020].</li>
<li>Delhi High Court in <a href="https://indiankanoon.org/doc/131281495/"><em>Peps Industries Private Limited v. Kurlon Limited </em></a>directed the parties to settle their dispute regarding the use of NO-TURN trademark [August 14, 2020].
<p><div id="attachment_32727" style="width: 163px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32727" loading="lazy" class="wp-image-32727 size-medium" src="https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-153x230.jpg" alt="" width="153" height="230" srcset="https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-153x230.jpg 153w, https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-683x1024.jpg 683w, https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-768x1152.jpg 768w, https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-1024x1536.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-1365x2048.jpg 1365w, https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-624x936.jpg 624w, https://spicyip.com/wp-content/uploads/2020/08/alex-motoc-3JK2AtZhupQ-unsplash-scaled.jpg 1707w" sizes="(max-width: 153px) 100vw, 153px" /><p id="caption-attachment-32727" class="wp-caption-text">Image from <a href="https://unsplash.com/photos/3JK2AtZhupQ">here</a></p></div></li>
<li>Delhi High Court , in <a href="https://indiankanoon.org/doc/67991733/"><em>McDonalds Corporation &amp; Anr v. National Internet Exchange</em></a><em> of India &amp; Ors.</em>, passed an interim injunction restraining several corporate entities from infringing McDonalds’ registered family of trademarks and  copyright in the artistic work of its Golden Arches logo [August 17, 2020].</li>
<li>Delhi High Court, in <a href="https://indiankanoon.org/doc/177440141/"><em>Audioplus v. Manoj Nagar</em></a>,called for further evidence in a passing off action against use of STUDIOMIN trademark [August 18, 2020].
<ul>
<li>Bombay High Court, in <a href="https://www.businessinsider.in/advertising/brands/news/emami-cant-use-glow-handsome-because-hul-were-the-first-to-use-it-says-bombay-hc/articleshow/77631613.cms"><em>Hindustan Unilever Ltd. v. Emami Ltd</em></a><em>.</em>,passed an interim injunction restraining Emami from using the ‘Glow and Handsome’ mark as it found HUL to be the <em>prima facie </em>prior user of the mark [August 19, 2020].</li>
</ul>
</li>
</ul>
<p><strong>Other News from around the Country </strong></p>
<ul>
<li>The National Digital Library of India has <a href="https://ndlproject.iitkgp.ac.in/copyright-guide-indian-libraries?fbclid=IwAR3Olb1wfC3_HxBV6fZ-OIZIBDdbW9nzNOcIrGn70T1fDA5jXd4nB2IZ1yE">launched</a> the Draft of India&#8217;s first Copyright Guide for Indian Libraries for public consultation. The deadline for submitting comments/feedback is September 30, 2020.</li>
<li>Ministry of Education is <a href="https://timesofindia.indiatimes.com/home/education/news/education-ministry-to-soon-launch-national-ip-literacy-initiative/articleshow/77646280.cms">conceptualizing</a> a National Intellectual Property Literacy initiative as part of the new National Education Policy 2020.</li>
<li>DPIIT has <a href="https://economictimes.indiatimes.com/news/economy/policy/dpiit-calls-for-an-inter-ministerial-meet-on-royalty-payments-on-august-25/articleshow/77634103.cms?from=mdr">called</a> an inter-ministerial meet on 25th August to discuss royalty payments in case of technology transfer or collaboration involving foreign entities either directly or indirectly through Indian entities.</li>
<li>KVIC has <a href="https://www.businesstoday.in/latest/trends/kvic-pulls-up-two-firms-for-using-khadi-brand-name/story/413693.html">issued</a> legal ­­­notices to two firms, Khadi Essentials and Khadi global, alleging unauthorised and fraudulent use the brand name ‘Khadi’, seeking damages from these firms for causing harm to its reputation and loss of wages to Khadi artisans due to the sale of fake Khadi fabric.
<p><div id="attachment_32730" style="width: 240px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32730" loading="lazy" class="wp-image-32730 size-medium" src="https://spicyip.com/wp-content/uploads/2020/08/DD-national-new-logo-2-2-230x143.jpg" alt="" width="230" height="143" srcset="https://spicyip.com/wp-content/uploads/2020/08/DD-national-new-logo-2-2-230x143.jpg 230w, https://spicyip.com/wp-content/uploads/2020/08/DD-national-new-logo-2-2.jpg 610w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-32730" class="wp-caption-text">DD logo</p></div></li>
<li style="text-align: justify">SaReGaMa has <a href="https://www.opindia.com/2020/08/saare-jahan-se-achha-performance-saregama-copyright-strike-doordarshan/">claimed</a> copyright violation by Doordarshan’s YouTube telecast of musical band performance of Saare Jahan Se Achha by members of Armed Forces on the occasion of 74<span style="font-size: 10.5px;line-height: 0;vertical-align: baseline">th </span>Independence Day.</li>
<li style="margin-left: 1.71429rem;text-align: justify">Solan-based Shoolini University has been <a href="https://www.theweek.in/wire-updates/business/2020/08/19/pwr24-shoolini-university.html">ranked</a> 3rd in the country for the number of patents filed and 4th in the country for the number of patents granted.</li>
<li style="text-align: justify">ITI Berhampur has <a href="https://www.newindianexpress.com/states/odisha/2020/aug/22/iti-berhampur-seeks-patent-for-3-innovations-2186844.html">filed</a> patents for 3 innovative products, i.e., Robo warrior, UVC Sole Sanitizer, and mobile swab collection kiosk developed to fight COVID-19.</li>
<li style="margin-left: 1.71429rem;text-align: justify">WIPO data has <a href="https://www.financialexpress.com/industry/global-patent-filings-huawei-alone-has-more-claims-than-indias-dismal-share-at-below-1/2063285/">shown</a> that Huawei, Mitsubishi Electric, Samsung and Qualcomm have filed more international patent applications each than the 2053 applications by the whole of India in 2019, accounting for only 1% of global filings.</li>
<li style="text-align: justify">Rajiv Gandhi National Institute of IP Management has <a href="http://www.ipindia.nic.in/newsdetail.htm?694">proposed</a> to conduct online training workshops on IPR in collaboration with other organisations upon request.</li>
<li style="text-align: justify">A <a href="https://www.medianama.com/2020/08/223-nama-non-personal-data-copyright-competition/">piece</a> carried by MediaNama discussed the intellectual property implications of the draft report released by the Committee of Experts on Non-Personal Data Governance Framework (formed by MEITY) last month.</li>
<li style="text-align: justify">A <a href="https://analyticsindiamag.com/why-should-you-patent-your-ai-inventions/">piece</a> on Analytics India Magazine discussed the benefits and considerations involving AI patenting in India.</li>
</ul>
<p><strong>News from around the World</strong></p>
<ul style="text-align: justify">
<li>China has <a href="https://www.businessinsider.in/india/news/china-grants-1st-patent-to-indigenously-developed-covid-vaccine/articleshow/77587339.cms">granted</a> the first COVID-19 vaccine patent to a vaccine co-developed by biopharmaceutical firm CanSino Biologics Inc.</li>
<li>
<div id="attachment_32728" style="width: 240px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32728" loading="lazy" class="wp-image-32728 size-medium" src="https://spicyip.com/wp-content/uploads/2020/08/zakaria-zayane-0W0Ba5mYkIg-unsplash-230x154.jpg" alt="" width="230" height="154" srcset="https://spicyip.com/wp-content/uploads/2020/08/zakaria-zayane-0W0Ba5mYkIg-unsplash-230x154.jpg 230w, https://spicyip.com/wp-content/uploads/2020/08/zakaria-zayane-0W0Ba5mYkIg-unsplash-1024x683.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/08/zakaria-zayane-0W0Ba5mYkIg-unsplash-768x513.jpg 768w, https://spicyip.com/wp-content/uploads/2020/08/zakaria-zayane-0W0Ba5mYkIg-unsplash-1536x1025.jpg 1536w, https://spicyip.com/wp-content/uploads/2020/08/zakaria-zayane-0W0Ba5mYkIg-unsplash-2048x1367.jpg 2048w, https://spicyip.com/wp-content/uploads/2020/08/zakaria-zayane-0W0Ba5mYkIg-unsplash-624x416.jpg 624w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-32728" class="wp-caption-text">Image from <a href="https://unsplash.com/photos/0W0Ba5mYkIg">here</a></p></div>
<p>The High Court of Justice of England and Wales has <a href="https://www.bailii.org/ew/cases/EWHC/Ch/2020/2130.html">held</a> that the shapes of the Jaguar Land Rover Defender cars are not eligible for trade mark registration.</li>
<li>The US Court of Appeals for the 7th Circuit <a href="https://economictimes.indiatimes.com/tech/ites/key-things-to-know-about-the-tcs-epic-trade-secrets-lawsuit/articleshow/77672226.cms?utm_source=contentofinterest&amp;utm_medium=text&amp;utm_campaign=cppst">held</a> that punitive damages award of $280 million against Tata Consultancy Services in a trade secrets suit filed by software firm Epic Systems was &#8216;constitutionally excessive&#8217;, and reduced damages to $140 million.</li>
<li>A new US Copyright <a href="https://www.latestlaws.com/international-news/us-new-copyright-rule-makes-registration-easier-for-bloggers/">rule</a> on Group Registration of Short Online Literary Works allows single or joint authors to register the copyrights in online written content, easing registration for bloggers.</li>
<li>The US Court of Appeals for the 2nd Circuit has <a href="https://www.reuters.com/article/us-costco-wholesale-tiffany/court-throws-out-tiffanys-judgment-against-costco-over-fake-tiffany-rings-idUSKCN25D1OE">vacated</a> the district court&#8217;s summary judgment holding Costco liable to Tiffany for willful trademark infringement and counterfeiting of ‘Tiffany rings’.
<p><div id="attachment_32729" style="width: 240px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32729" loading="lazy" class="wp-image-32729 size-medium" src="https://spicyip.com/wp-content/uploads/2020/08/drz-__-DpaZr8hPSQs-unsplash-230x135.jpg" alt="" width="230" height="135" srcset="https://spicyip.com/wp-content/uploads/2020/08/drz-__-DpaZr8hPSQs-unsplash-230x135.jpg 230w, https://spicyip.com/wp-content/uploads/2020/08/drz-__-DpaZr8hPSQs-unsplash-1024x603.jpg 1024w, https://spicyip.com/wp-content/uploads/2020/08/drz-__-DpaZr8hPSQs-unsplash-768x452.jpg 768w, https://spicyip.com/wp-content/uploads/2020/08/drz-__-DpaZr8hPSQs-unsplash-1536x904.jpg 1536w, https://spicyip.com/wp-content/uploads/2020/08/drz-__-DpaZr8hPSQs-unsplash-2048x1206.jpg 2048w, https://spicyip.com/wp-content/uploads/2020/08/drz-__-DpaZr8hPSQs-unsplash-624x367.jpg 624w" sizes="(max-width: 230px) 100vw, 230px" /><p id="caption-attachment-32729" class="wp-caption-text">Image from <a href="https://unsplash.com/photos/DpaZr8hPSQs">here</a></p></div></li>
<li>The US District Court for Northern California has <a href="https://news.bloomberglaw.com/ip-law/williams-sonomas-copyright-claim-over-amazon-photo-use-survives">denied</a> Amazon’s motion to dismiss Williams-Sonoma’s infringement claim over WSI’s copyrighted images on Amazon&#8217;s marketplace sellers’ listings, finding that Amazon acted with volition based on Amazon&#8217;s algorithms.</li>
<li>Bangladeshi Nobel laureate Muhammad Yunus has <a href="https://www.newindianexpress.com/nation/2020/aug/18/make-covid-19-vaccine-available-to-all-sans-patent-protection-nobel-laureate-muhammad-yunus-2185181.html">called</a> for COVID-19 vaccine to be made accessible to all and not be restricted by patents rights.</li>
<li>A <a href="https://www.theguardian.com/australia-news/2020/aug/22/freeing-the-aboriginal-flag-how-a-uniting-symbol-ended-up-in-the-hands-of-the-few">piece</a> carried by The Guardian discussed the entanglement of copyright laws and licensing rules surrounding the Australian Aboriginal flag.</li>
</ul>
<p><em>For regular updates on IP news and opinions related to COVID-19, please visit our </em><a href="https://spicyip.com/covid-19-ip-updates"><em>COVID-19 &amp; IP Updates page</em></a><em> </em><em>(also accessible from the </em><a href="https://spicyip.com/resources-links"><em>Resources section</em></a><em> </em><em>on our website).</em></p>
<div class="social4i" style="height:29px;">
<div class="social4in" style="height:29px;float: left;">
<div class="socialicons s4fbshare" style="position: relative;float:left;margin-right: 10px;">
<div class="s4ifbshare">
<div class="fb-share-button" data-href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-width="450" data-type="button_count"></div>
</div>
</div>
<div class="socialicons s4twitter" style="float:left;margin-right: 10px;"><a href="https://twitter.com/share" data-url="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-counturl="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-text="SpicyIP Weekly Review (August 17 – 23)" class="twitter-share-button" data-count="horizontal" data-via="spicyip"></a></div>
<div class="socialicons s4linkedin" style="float:left;margin-right: 10px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-counter="right"></script></div>
<div class="socialicons s4fblike" style="float:left;margin-right: 10px;">
<div class="fb-like" data-href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" data-send="true" data-layout="button_count" data-width="100" data-height="21" data-show-faces="false"></div>
</div>
<div class="socialicons s4custombtn-1" style="float:left;margin-right: 10px;"><a href="/cdn-cgi/l/email-protection#211e5254434b4442551c72514842586871017644444a4d5801734457484456010960544654525501101601c3a1b20113120807404c511a434e45581c49555551521b0e0e525148425848510f424e4c0e131113110e11190e525148425848510c5644444a4d580c5344574844560c4054465452550c10160c13120f49554c4d" title="Send this article to a friend!"><img src="https://lh3.googleusercontent.com/-nqhG3CcbDyY/UQ-zi5T0HoI/AAAAAAAAApw/lvdSLq2nxYU/s55/email.png" /></a></div>
</div>
<div style="clear:both"></div>
</div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-32522" data-post-type="none"><a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-3-9.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (August 3 &#8211; 9)" width="150" height="150" /></a><a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-3-9.html" class="wp_rp_title">SpicyIP Weekly Review (August 3 &#8211; 9)</a></li><li data-position="1" data-poid="in-32415" data-post-type="none"><a href="https://spicyip.com/2020/08/spicyip-weekly-review-july-27-august-2.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (July 27 – August 2)" width="150" height="150" /></a><a href="https://spicyip.com/2020/08/spicyip-weekly-review-july-27-august-2.html" class="wp_rp_title">SpicyIP Weekly Review (July 27 – August 2)</a></li><li data-position="2" data-poid="in-31542" data-post-type="none"><a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-15-21.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (June 15 &#8211; 21)" width="150" height="150" /></a><a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-15-21.html" class="wp_rp_title">SpicyIP Weekly Review (June 15 &#8211; 21)</a></li><li data-position="3" data-poid="in-32326" data-post-type="none"><a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-20-26.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/04/download-2-150x150.jpg" alt="SpicyIP Weekly Review (July 20 – 26)" width="150" height="150" /></a><a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-20-26.html" class="wp_rp_title">SpicyIP Weekly Review (July 20 – 26)</a></li><li data-position="4" data-poid="in-32173" data-post-type="none"><a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-13-19.html" class="wp_rp_thumbnail"><img src="https://spicyip.com/wp-content/uploads/2020/03/spicyip-weekly-review-150x150.jpg" alt="SpicyIP Weekly Review (July 13 &#8211; 19)" width="150" height="150" /></a><a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-13-19.html" class="wp_rp_title">SpicyIP Weekly Review (July 13 &#8211; 19)</a></li></ul></div></div>
<div class="tag-list">
Tags: <a href="https://spicyip.com/tag/bombay-high-court" rel="tag">Bombay High Court</a>, <a href="https://spicyip.com/tag/delhi-high-court" rel="tag">Delhi High Court</a>, <a href="https://spicyip.com/tag/ipab" rel="tag">IPAB</a>, <a href="https://spicyip.com/tag/spicyip-weekly-review" rel="tag">SpicyIP Weekly Review</a> </div>
</div>
<footer class="entry-meta">
</footer>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/spicyip-weekly-review-august-17-23.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spicyip.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Sign in with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F08%2Fspicyip-weekly-review-august-17-23.html" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
<img alt="Facebook" title="Connect with Facebook" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F08%2Fspicyip-weekly-review-august-17-23.html" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
<img alt="Google" title="Connect with Google" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
</a>
<a rel="nofollow" href="https://spicyip.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fspicyip.com%2F2020%2F08%2Fspicyip-weekly-review-august-17-23.html" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
<img alt="Twitter" title="Connect with Twitter" src="https://spicyip.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27f9ec7792" /></p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51" /></p></form> </div>
</div>
</div>
</div>
<div id="secondary" class="widget-area" role="complementary">
<aside id="sidebartabs-2" class="widget widget_sidebartabs">
<div class='sb_container sb_container_fwithout_icons'>
<a class='prev'></a>
<div class='scrollable scrollable1 scrollable_fwithout_icons'>
<ul id='sidebarTabs_ul1' class='sidebarTabs sidebarTabs1 sb_fwithout_icons'>
<li><a href="#tab1" class="sb1" id="sb1">Events</a></li>
<li><a href="#tab2" class="sb2" id="sb2">Jobs</a></li>
<li><a href="#tab3" class="sb3" id="sb3">Polls</a></li>
<li><a href="#tab4" class="sb4" id="sb4">Petition</a></li>
<li><a href="#tab5" class="sb5" id="sb5">Books</a></li>
<li><a href="#tab6" class="sb6" id="sb6"></a></li>
</ul>
 </div>
<div class="sidebarTabs_divs sidebarTabs_panes sidebarTabs_divs1">
<div class="tb">
<div id='custom-recent-posts-5' class='sbtw widget_recent_entries'><h2 class='widgettitle widget_title'>Events</h2><ul>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/07/lexisnexis-ips-live-webinar-on-patent-analytics-a-scientific-approach-august-6.html" rel="bookmark" title="Permanent link to LexisNexis IP’s Live Webinar on &#8216;Patent Analytics: A Scientific Approach&#8217; [August 6]" class="crpw-title"><span class="event_title">LexisNexis IP’s Live Webinar on &#8216;Patent Analytics: A Scientific Approach&#8217; [August 6]</span></a>
<br />
<span class="event_venue">
Zoom </span>
</li>
<li class="crpw-item job_widget_li event_li">
<a href="https://spicyip.com/2020/07/panel-discussion-on-can-we-reimagine-international-institutions-a-third-world-perspective-july-25-2020.html" rel="bookmark" title="Permanent link to JGLS&#8217; Panel Discussion on &#8216;Can We Reimagine International Institutions? A Third World Perspective&#8217; [July 25]" class="crpw-title"><span class="event_title">JGLS&#8217; Panel Discussion on &#8216;Can We Reimagine International Institutions? A Third World Perspective&#8217; [July 25]</span></a>
<br />
<span class="event_venue">
Zoom </span>
</li>
</ul>
<a href="//spicyip.com/category/events">View All Events</a></div>
</div>
<div class="tb">
<div id='current-job-postings' class='sbtw resume_job_postings_widget'><h2 class='widgettitle widget_title'>Jobs</h2>
<ul>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/research-fellow-associate-position-ph-d-program-at-arciala-smu-school-of-law-singapore-apply-by-april-2" title="Research Fellow/Associate Position &amp; Ph.D. Program at ARCIALA, SMU School of Law, Singapore [Apply by April 2]" class="crpw-title"><span class="job_position">Research Fellow/Associate Position & Ph.D. Program</span></a><br />
<span class="job_company">ARCIALA, SMU School of Law</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/inttl-advocare-new-delhi-419-senior-associate-litigation" title="Senior Associate – Litigation" class="crpw-title"><span class="job_position">Senior Associates (Litigation)</span></a><br />
<span class="job_company">Inttl Advocare</span>

</li>
<li class="crpw-item job_widget_li">
<a href="https://spicyip.com/job/cisco-bangalore-419-corporate-counselsr-corporate-counsel-india-gsp-at-cisco" title="Corporate Counsel/Sr. Corporate Counsel, India-GSP at Cisco" class="crpw-title"><span class="job_position">Corporate Counsel/Sr. Corporate Counsel, India-GSP</span></a><br />
<span class="job_company">Cisco</span>

</li>
</ul>
<div class="all-jobs-wrap">
<a class="all-jobs" style="float:left" href="//spicyip.com/jobs">View All Jobs</a>
<a class="post_job" style="float:right" href="https://spicyip.com/submit-job">Post a job</a>
<br clear="all" />
</div>
</div>
</div>
<div class="tb">
Polls<div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="59f285c7a9" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" />
</div>
<div class="tb">

<div class="dk-speakup-widget-wrap">
<h3>Sign the Petition</h3>
<p>&nbsp;</p>
<div class="dk-speakup-widget-button-wrap">
<a rel="dk-speakup-widget-popup-wrap-1" class="dk-speakup-widget-button"><span></span></a>
</div>
</div>
<div id="dk-speakup-widget-windowshade"></div>
<div id="dk-speakup-widget-popup-wrap-1" class="dk-speakup-widget-popup-wrap">
<h3>Leading IP Academics Fired</h3>
<div class="dk-speakup-widget-close"></div>
<div class="dk-speakup-widget-message-wrap">
<div class="dk-speakup-widget-message">
<p class="dk-speakup-greeting"></p>
<p>This protest petition against unfair dismissals of Prof. N. S. Gopalakrishnan, Ministry of Human Resource Development (MHRD) Chair Professor at Cochin University of Science and Technology (CUSAT) and Prof. Yogesh Pai, MHRD Chair Professor at National Law University at Jodhpur, is now closed.</p>
<p>It was posted on SpicyIP blog on August 28, 2013 by Prof. Shamnad Basheer. Here's the link to petition: https://spicyip.com/2013/08/leading-ip-academics-fired-protest.html</p>
<p class="dk-speakup-caps">[signature]</p>
</div>
</div>
<div class="dk-speakup-widget-form-wrap">
<div class="dk-speakup-widget-response"></div>
<form class="dk-speakup-widget-form">
<input type="hidden" id="dk-speakup-widget-posttitle-1" value="Leading+IP+Academics+Fired" />
<input type="hidden" id="dk-speakup-widget-shareurl-1" value="" />
<input type="hidden" id="dk-speakup-widget-tweet-1" value="" />
<input type="hidden" id="dk-speakup-widget-lang-1" value="" />
<p><strong>This petition is now closed.</strong></p>
<p>End date: Dec 31, 2013</p>
<p>Signatures collected: 24</p>
</div>
<div class="tb">
<div id='text-44' class='sbtw widget_text'><h2 class='widgettitle widget_title'>Books</h2> <div class="textwidget"><p><em><strong>Coming Soon!</strong></em></p>
</div>
</div>
</div>
<div class="tb">
<div id='text-44' class='sbtw widget_text'><h2 class='widgettitle widget_title'>Books</h2> <div class="textwidget"><p><em><strong>Coming Soon!</strong></em></p>
</div>
</div>
</div>
</div>
</div>
</aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
  ind1=0;   jQuery(document).ready(function(){
      jQuery("ul.sidebarTabs1").tabs("div.sidebarTabs_divs1 > .tb", {
							    initialIndex: 0
					   });		
   });
/* ]]> */
</script><aside id="polls-widget-2" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-3" class="wp-polls">
<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="59f285c7a9" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
<p style="text-align: center;"><strong>Should Patent Agent Examination be conducted in Hindi as well?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Yes</label></li>
<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p>
<br />
<a href="#ViewPollResults" style="float:left;" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a>
</div>
</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://spicyip.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<a href="//spicyip.com/?page_id=3219" class="all-polls-extra" style="float:right;">All Polls</a>
<br clear="all" /></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.miplc.de/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2015/01/banner-quadratisch_15_11_2014-copy7-1.png" class="advertisement" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center> <a href="https://www.lexisnexisip.com/products/total-patent-one/" target="_blank" rel="noopener noreferrer"><img src="//spicyip.com/wp-content/uploads/2020/06/IP-2.gif" class="advertisement" /></a></center></div></aside><aside id="text-42" class="widget widget_text"> <div class="textwidget"></div>
</aside><aside id="widget_tptn_pop-4" class="widget tptn_posts_list_widget"><h3 class="widget-title">Library</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://spicyip.com/resources-links" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg" class="tptn_thumb tptn_featured" alt="All Resources" title="All Resources" srcset="https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/books-library-room-school-wallpaper-preview-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links" class="tptn_link"><span class="tptn_title">All Resources</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png" class="tptn_thumb tptn_featured" alt="IP Books - Open Access" title="IP Books - Open Access" srcset="https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/White-Black-Modern-Coffee-Quote-Photo-Collage-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books-open-access" class="tptn_link"><span class="tptn_title">IP Books &#8211; Open Access</span></a></span></li><li><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png" class="tptn_thumb tptn_featured" alt="Covid-19 &amp; IP Updates" title="Covid-19 &amp; IP Updates" srcset="https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/05/800px-Coronavirus_cartoon.svg_-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/covid-19-ip-updates" class="tptn_link"><span class="tptn_title">Covid-19 &#038; IP Updates</span></a></span></li><li><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png" class="tptn_thumb tptn_featured" alt="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" title="Prof. (Dr.) Shamnad Basheer - Publications &amp; Public Interest Interventions" srcset="https://spicyip.com/wp-content/uploads/2020/06/Shamnad-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/Shamnad-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/prof-dr-shamnad-basheer-publications-public-interest-interventions" class="tptn_link"><span class="tptn_title">Prof. (Dr.) Shamnad Basheer &#8211; Publications &#038; Public Interest Interventions</span></a></span></li><li><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg" class="tptn_thumb tptn_featured" alt="IP Books" title="IP Books" srcset="https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/06/pxfuel.com_-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/resources-links/ip-books" class="tptn_link"><span class="tptn_title">IP Books</span></a></span></li><li><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png" class="tptn_thumb tptn_featured" alt="A Report on India’s Top IP Developments of 2019" title="A Report on India’s Top IP Developments of 2019" srcset="https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-50x50.png 50w, https://spicyip.com/wp-content/uploads/2017/04/arvixe-review-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/a-report-on-indias-top-ip-developments-of-2019" class="tptn_link"><span class="tptn_title">A Report on India’s Top IP Developments of 2019</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-5" class="widget tptn_posts_list_widget"><h3 class="widget-title">IP &#038; COVID-19</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget5"><ul><li><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg" class="tptn_thumb tptn_featured" alt="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" title="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" srcset="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-230x225.jpg 230w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903.jpg 366w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><span class="tptn_title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</span></a></span></li><li><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg" class="tptn_thumb tptn_featured" alt="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" title="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" srcset="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><span class="tptn_title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png" class="tptn_thumb tptn_featured" alt="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" title="Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" srcset="https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/06/unnamed-1.png 512w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" class="tptn_link"><span class="tptn_title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</span></a></span></li><li><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg" class="tptn_thumb tptn_featured" alt="CovEducation, Copyright and Fair Use in India" title="CovEducation, Copyright and Fair Use in India" srcset="https://spicyip.com/wp-content/uploads/2020/04/images-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/images-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/04/coveducation-and-copyright.html" class="tptn_link"><span class="tptn_title">CovEducation, Copyright and Fair Use in India</span></a></span></li><li><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg" class="tptn_thumb tptn_featured" alt="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" title="India&#039;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark" srcset="https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/03/Dettol-and-Lifebuoy-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/03/indias-first-covid-19-ip-dispute-dettol-handwash-ad-claimed-to-disparage-lifebuoy-soap-trademark.html" class="tptn_link"><span class="tptn_title">India&#8217;s First Covid-19 IP Dispute? Dettol Handwash Ad Claimed to Disparage Lifebuoy Soap Trademark</span></a></span></li><li><a href="https://spicyip.com/2020/07/nationalism-drugs-and-public-interest-remdesivir-and-beyond.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/1585649656coronavirus-act-poster-freesvg.org_-50x50.png" class="tptn_thumb tptn_featured" alt="Nationalism, Drugs and Public Interest - Remdesivir and Beyond" title="Nationalism, Drugs and Public Interest - Remdesivir and Beyond" srcset="https://spicyip.com/wp-content/uploads/2020/07/1585649656coronavirus-act-poster-freesvg.org_-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/07/1585649656coronavirus-act-poster-freesvg.org_-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/07/1585649656coronavirus-act-poster-freesvg.org_-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/07/1585649656coronavirus-act-poster-freesvg.org_.png 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/nationalism-drugs-and-public-interest-remdesivir-and-beyond.html" class="tptn_link"><span class="tptn_title">Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond</span></a></span></li><li><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg" class="tptn_thumb tptn_featured" alt="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" title="Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?" srcset="https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/05/India-newspapers-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/05/fact-checking-the-fact-check-the-legality-of-sharing-e-papers.html" class="tptn_link"><span class="tptn_title">Fact Checking the Fact Check: Is Circulation of Free E-Newspapers Permitted under Copyright Law?</span></a></span></li><li><a href="https://spicyip.com/2020/06/real-time-piracy-concerns-emerge-as-live-music-streaming-goes-mainstream-in-wake-of-covid-19.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2019/12/80071b5e-ecee-470a-a74a-68d221e4620710-e1591253792675-50x50.jpg" class="tptn_thumb tptn_featured" alt="Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19" title="Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19" srcset="https://spicyip.com/wp-content/uploads/2019/12/80071b5e-ecee-470a-a74a-68d221e4620710-e1591253792675-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2019/12/80071b5e-ecee-470a-a74a-68d221e4620710-e1591253792675-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/real-time-piracy-concerns-emerge-as-live-music-streaming-goes-mainstream-in-wake-of-covid-19.html" class="tptn_link"><span class="tptn_title">Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19</span></a></span></li><li><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png" class="tptn_thumb tptn_featured" alt="Patents for Pharmaceutical Innovation - Basic Concerns" title="Patents for Pharmaceutical Innovation - Basic Concerns" srcset="https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/06/public-health-expenditure-share-GDP-OWID-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" class="tptn_link"><span class="tptn_title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="widget_tptn_pop-3" class="widget tptn_posts_list_widget"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><a href="https://spicyip.com/2020/08/announcing-the-winners-of-the-1st-shamnad-basheer-essay-competition-on-ip-law.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Shamnadpic-50x50.jpg" class="tptn_thumb tptn_featured" alt="Announcing the Winners of the 1st Shamnad Basheer Essay Competition on IP Law!" title="Announcing the Winners of the 1st Shamnad Basheer Essay Competition on IP Law!" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/announcing-the-winners-of-the-1st-shamnad-basheer-essay-competition-on-ip-law.html" class="tptn_link"><span class="tptn_title">Announcing the Winners of the 1st Shamnad Basheer Essay Competition on IP Law!</span></a></span></li><li><a href="https://spicyip.com/2020/08/breaking-news-controller-generals-office-agrees-with-our-petition-for-scrapping-the-intellectual-property-appellate-board.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/keep-calm-and-scrap-it-4-50x50.png" class="tptn_thumb tptn_featured" alt="Breaking News: Controller General’s Office Agrees with Our Petition for Scrapping the Intellectual Property Appellate Board" title="Breaking News: Controller General’s Office Agrees with Our Petition for Scrapping the Intellectual Property Appellate Board" srcset="https://spicyip.com/wp-content/uploads/2020/08/keep-calm-and-scrap-it-4-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/keep-calm-and-scrap-it-4-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/breaking-news-controller-generals-office-agrees-with-our-petition-for-scrapping-the-intellectual-property-appellate-board.html" class="tptn_link"><span class="tptn_title">Breaking News: Controller General’s Office Agrees with Our Petition for Scrapping the Intellectual Property Appellate Board</span></a></span></li><li><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg" class="tptn_thumb tptn_featured" alt="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" title="Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" srcset="https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-230x225.jpg 230w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903-150x150.jpg 150w, https://spicyip.com/wp-content/uploads/2020/07/shirin-syed-profile-pic-3-scaled-e1596433097903.jpg 366w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" class="tptn_link"><span class="tptn_title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</span></a></span></li><li><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg" class="tptn_thumb tptn_featured" alt="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" title="Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" srcset="https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/Patanjali-1593029806-e1596725963692-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" class="tptn_link"><span class="tptn_title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</span></a></span></li><li><a href="https://spicyip.com/2020/07/what-kind-of-trademark-is-make-in-india-a-brief-academic-inquiry.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/make-in-india-logo-50x50.jpg" class="tptn_thumb tptn_featured" alt="What Kind of Trademark is ‘Make in India’? A Brief Academic Inquiry" title="What Kind of Trademark is ‘Make in India’? A Brief Academic Inquiry" srcset="https://spicyip.com/wp-content/uploads/2020/07/make-in-india-logo-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/07/make-in-india-logo-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/what-kind-of-trademark-is-make-in-india-a-brief-academic-inquiry.html" class="tptn_link"><span class="tptn_title">What Kind of Trademark is ‘Make in India’? A Brief Academic Inquiry</span></a></span></li><li><a href="https://spicyip.com/2020/07/trade-secrets-protection-and-incentives-to-innovate-scrutinizing-section-91-of-the-personal-data-protection-bill-2019.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/07/Trade-Secrets-and-Databases-50x50.png" class="tptn_thumb tptn_featured" alt="Trade Secrets Protection and Incentives to Innovate: Scrutinizing Section 91 of The Personal Data Protection Bill, 2019" title="Trade Secrets Protection and Incentives to Innovate: Scrutinizing Section 91 of The Personal Data Protection Bill, 2019" srcset="https://spicyip.com/wp-content/uploads/2020/07/Trade-Secrets-and-Databases-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/07/Trade-Secrets-and-Databases-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/trade-secrets-protection-and-incentives-to-innovate-scrutinizing-section-91-of-the-personal-data-protection-bill-2019.html" class="tptn_link"><span class="tptn_title">Trade Secrets Protection and Incentives to Innovate: Scrutinizing Section 91 of The Personal Data Protection Bill, 2019</span></a></span></li><li><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png" class="tptn_thumb tptn_featured" alt="Fluid Trademarks: An Alter Ego for Brands?" title="Fluid Trademarks: An Alter Ego for Brands?" srcset="https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-230x230.png 230w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-150x150.png 150w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-768x768.png 768w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid-624x624.png 624w, https://spicyip.com/wp-content/uploads/2020/08/McD-Fluid.png 960w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" class="tptn_link"><span class="tptn_title">Fluid Trademarks: An Alter Ego for Brands?</span></a></span></li><li><a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-20-26.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/04/download-2-50x50.jpg" class="tptn_thumb tptn_featured" alt="SpicyIP Weekly Review (July 20 – 26)" title="SpicyIP Weekly Review (July 20 – 26)" srcset="https://spicyip.com/wp-content/uploads/2020/04/download-2-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/04/download-2-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-20-26.html" class="tptn_link"><span class="tptn_title">SpicyIP Weekly Review (July 20 – 26)</span></a></span></li><li><a href="https://spicyip.com/2020/08/delhi-high-courts-dynamic-injunction-in-favour-of-disney-an-unclear-and-overbroad-exercise.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/16959619122_e985467941_o-50x50.png" class="tptn_thumb tptn_featured" alt="Delhi High Court’s Dynamic Injunction in Favour of Disney: An Unclear and Overbroad Exercise?" title="Delhi High Court’s Dynamic Injunction in Favour of Disney: An Unclear and Overbroad Exercise?" srcset="https://spicyip.com/wp-content/uploads/2020/08/16959619122_e985467941_o-50x50.png 50w, https://spicyip.com/wp-content/uploads/2020/08/16959619122_e985467941_o-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/delhi-high-courts-dynamic-injunction-in-favour-of-disney-an-unclear-and-overbroad-exercise.html" class="tptn_link"><span class="tptn_title">Delhi High Court’s Dynamic Injunction in Favour of Disney: An Unclear and Overbroad Exercise?</span></a></span></li><li><a href="https://spicyip.com/2020/08/ritter-sports-wins-trademark-for-square-chocolates-bitter-consequences-of-trademark-maximalism.html" class="tptn_link"><img width="50" height="50" src="https://spicyip.com/wp-content/uploads/2020/08/Ritter-Sport-50x50.jpg" class="tptn_thumb tptn_featured" alt="Ritter Sport Wins Trademark for Square Chocolates: Bitter Consequences of Trademark Maximalism" title="Ritter Sport Wins Trademark for Square Chocolates: Bitter Consequences of Trademark Maximalism" srcset="https://spicyip.com/wp-content/uploads/2020/08/Ritter-Sport-50x50.jpg 50w, https://spicyip.com/wp-content/uploads/2020/08/Ritter-Sport-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><span class="tptn_after_thumb"><a href="https://spicyip.com/2020/08/ritter-sports-wins-trademark-for-square-chocolates-bitter-consequences-of-trademark-maximalism.html" class="tptn_link"><span class="tptn_title">Ritter Sport Wins Trademark for Square Chocolates: Bitter Consequences of Trademark Maximalism</span></a></span></li></ul><div class="tptn_clear"></div></div><br /></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Topics</h3><div class="tagcloud"><a href="https://spicyip.com/category/biological-diversity" class="tag-cloud-link tag-link-197 tag-link-position-1" style="font-size: 12.94495412844pt;" aria-label="Biological Diversity (46 items)">Biological Diversity</a>
<a href="https://spicyip.com/category/comparative-advertising" class="tag-cloud-link tag-link-519 tag-link-position-2" style="font-size: 12.366972477064pt;" aria-label="Comparative Advertising (37 items)">Comparative Advertising</a>
<a href="https://spicyip.com/category/competition-law-2" class="tag-cloud-link tag-link-429 tag-link-position-3" style="font-size: 14.871559633028pt;" aria-label="Competition Law (92 items)">Competition Law</a>
<a href="https://spicyip.com/category/copyrights" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 21.935779816514pt;" aria-label="Copyright (1,165 items)">Copyright</a>
<a href="https://spicyip.com/category/covid-19" class="tag-cloud-link tag-link-1796 tag-link-position-5" style="font-size: 11.211009174312pt;" aria-label="COVID-19 (24 items)">COVID-19</a>
<a href="https://spicyip.com/category/data-exclusivity" class="tag-cloud-link tag-link-78 tag-link-position-6" style="font-size: 12.559633027523pt;" aria-label="Data Exclusivity (40 items)">Data Exclusivity</a>
<a href="https://spicyip.com/category/designs" class="tag-cloud-link tag-link-584 tag-link-position-7" style="font-size: 12.752293577982pt;" aria-label="Design (43 items)">Design</a>
<a href="https://spicyip.com/category/drug-regulation" class="tag-cloud-link tag-link-15 tag-link-position-8" style="font-size: 15.963302752294pt;" aria-label="Drug Regulation (138 items)">Drug Regulation</a>
<a href="https://spicyip.com/category/events" class="tag-cloud-link tag-link-6 tag-link-position-9" style="font-size: 16.990825688073pt;" aria-label="Events (197 items)">Events</a>
<a href="https://spicyip.com/category/geographical-indication" class="tag-cloud-link tag-link-518 tag-link-position-10" style="font-size: 13.715596330275pt;" aria-label="Geographical Indication (60 items)">Geographical Indication</a>
<a href="https://spicyip.com/category/innovation" class="tag-cloud-link tag-link-60 tag-link-position-11" style="font-size: 17.954128440367pt;" aria-label="Innovation (282 items)">Innovation</a>
<a href="https://spicyip.com/category/opportunities" class="tag-cloud-link tag-link-1786 tag-link-position-12" style="font-size: 10.311926605505pt;" aria-label="Opportunities (17 items)">Opportunities</a>
<a href="https://spicyip.com/category/others" class="tag-cloud-link tag-link-12 tag-link-position-13" style="font-size: 20.97247706422pt;" aria-label="Others (825 items)">Others</a>
<a href="https://spicyip.com/category/overlaps-in-ip" class="tag-cloud-link tag-link-1050 tag-link-position-14" style="font-size: 13.137614678899pt;" aria-label="Overlaps in IP (49 items)">Overlaps in IP</a>
<a href="https://spicyip.com/category/patents" class="tag-cloud-link tag-link-2 tag-link-position-15" style="font-size: 22pt;" aria-label="Patent (1,207 items)">Patent</a>
<a href="https://spicyip.com/category/plant-variety-protection" class="tag-cloud-link tag-link-159 tag-link-position-16" style="font-size: 14.614678899083pt;" aria-label="Plant Variety Protection (84 items)">Plant Variety Protection</a>
<a href="https://spicyip.com/category/privacy" class="tag-cloud-link tag-link-81 tag-link-position-17" style="font-size: 12.94495412844pt;" aria-label="Privacy (46 items)">Privacy</a>
<a href="https://spicyip.com/category/publication" class="tag-cloud-link tag-link-1079 tag-link-position-18" style="font-size: 12.366972477064pt;" aria-label="Publication (37 items)">Publication</a>
<a href="https://spicyip.com/category/sponsored" class="tag-cloud-link tag-link-906 tag-link-position-19" style="font-size: 14.871559633028pt;" aria-label="Sponsored (92 items)">Sponsored</a>
<a href="https://spicyip.com/category/trade-mark" class="tag-cloud-link tag-link-4 tag-link-position-20" style="font-size: 20.715596330275pt;" aria-label="Trademark (754 items)">Trademark</a>
<a href="https://spicyip.com/category/trade-secret" class="tag-cloud-link tag-link-1809 tag-link-position-21" style="font-size: 8pt;" aria-label="Trade Secret (7 items)">Trade Secret</a>
<a href="https://spicyip.com/category/traditional-knowledge" class="tag-cloud-link tag-link-196 tag-link-position-22" style="font-size: 13.137614678899pt;" aria-label="Traditional Knowledge (49 items)">Traditional Knowledge</a>
<a href="https://spicyip.com/category/uncategorized" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 17.183486238532pt;" aria-label="Uncategorized (215 items)">Uncategorized</a>
<a href="https://spicyip.com/category/unfair-competition-3" class="tag-cloud-link tag-link-861 tag-link-position-24" style="font-size: 10.825688073394pt;" aria-label="Unfair Competition (21 items)">Unfair Competition</a></div>
</aside><aside id="hierarchical-links-2" class="widget widget_hierarchical-links"> <h3 class="widget-title">Opportunities</h3>
<ul class='xoxo blogroll'>
<li><a href="https://spicyip.com/tag/call-for-submissions">Call for Submissions</a></li>
<li><a href="https://spicyip.com/tag/ip-course">Courses &amp; Workshops</a></li>
<li><a href="https://spicyip.com/tag/essay-competition">Essay Competitions</a></li>
<li><a href="https://spicyip.com/tag/fellowships">Fellowships &amp; Scholarships</a></li>
<li><a href="https://spicyip.com/tag/spicyip-jobs">Job &amp; Research Opportunities</a></li>
<li><a href="https://spicyip.com/tag/moot-court-competition">Moot Court Competitions</a></li>
<li><a href="https://spicyip.com/tag/patent-drafting-competition">Patent Drafting &amp; Other Competitions</a></li>
<li><a href="https://spicyip.com/tag/spicyip-events">Webinars, Conferences &amp; Other Events</a></li>
</ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="100px" frameborder="0" style="float:right;margin: -10px 0px 20px;" src="//www.lens.org/lens/embed/search"></iframe></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe height="330px" src="https://spicyip.com/quicksearch.html"> </iframe></div></aside>
</div>
<script>
	jQuery(document).ready(function(){
		jQuery("aside.widget_polls-widget").remove();
		jQuery("aside.resume_job_postings_widget").remove();
	});
	</script>
<input type="hidden" name="XfniIYSjMXnuDQ46432642gsdggrewy34w" id="XfniIYSjMXnuDQ46432642gsdggrewy34w" />
<script type="text/javascript">
function fa2A0WgA8VLk4() {
	var o=document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	o.value="sJmtexaIay3646gdsgsdgs";
}
var bYHXxYfIVDk4M = document.getElementById("submit");
if (bYHXxYfIVDk4M) {
	var c4LKDip20I1oW = document.getElementById("XfniIYSjMXnuDQ46432642gsdggrewy34w");
	var pHbPYV1bheydy = bYHXxYfIVDk4M.parentNode;
	pHbPYV1bheydy.appendChild(c4LKDip20I1oW, bYHXxYfIVDk4M);
	addHandler(bYHXxYfIVDk4M, "mousedown", fa2A0WgA8VLk4);
	addHandler(bYHXxYfIVDk4M, "keypress", fa2A0WgA8VLk4);
}
</script>
</div>
<footer id="colophon" role="contentinfo">
<div class="footer-widgets">
<div id="bwp_recent_comments-2" class="footer-widget widget bwp-rc-widget"><h3 class="widget-title">Latest Comments</h3>
<ul class="bwp-rc-ulist">
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>IPholic</strong></a></span><span class="recent-comment-text"> { Pardon my ignorance of your professional expertise in WTO matters. Just to clarify I didn't mean to point on you personally. I was referring in general to some... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Adarsh Ramanujan</strong></a></span><span class="recent-comment-text"> { Thanks for your comment. But I disagree with you. You may not be aware that I am a WTO law practitioner - have been so for many years,... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>IPholic</strong></a></span><span class="recent-comment-text"> { It is no strange that most domestic practitioners when read TRIPS Agreement, they expect positive rights sparkling out from the Agreement. Your argument under heading :the critique qua... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Prashant Reddy</strong></a></span><span class="recent-comment-text"> { If you can show me an advertisement of the posts under the 2020 rules I would be glad to buy your argument. But if the posts were not... } </span></span></li>
<li class="recent-comment recent-comment-tb"><span class="recent-comment-single"><span class="recent-comment-author"><a href=""><strong>Shashank Mauria</strong></a></span><span class="recent-comment-text"> { I saw this headline in WIPR. Thanks for these details. SpicyIP indeed does a great job, doing it so fast. } </span></span></li>
</ul>
</div><div id="recent-posts-by-tags-3" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest Weekly Reviews</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-17-23.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 17 – 23)" class="crpw-tag-title">SpicyIP Weekly Review (August 17 – 23)</a>
<span class="crpw-date">(August 24, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-10-16.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 10 – 16)" class="crpw-tag-title">SpicyIP Weekly Review (August 10 – 16)</a>
<span class="crpw-date">(August 17, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-august-3-9.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (August 3 &#8211; 9)" class="crpw-tag-title">SpicyIP Weekly Review (August 3 &#8211; 9)</a>
<span class="crpw-date">(August 10, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/spicyip-weekly-review-july-27-august-2.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 27 – August 2)" class="crpw-tag-title">SpicyIP Weekly Review (July 27 – August 2)</a>
<span class="crpw-date">(August 3, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-20-26.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 20 – 26)" class="crpw-tag-title">SpicyIP Weekly Review (July 20 – 26)</a>
<span class="crpw-date">(July 27, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-13-19.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 13 &#8211; 19)" class="crpw-tag-title">SpicyIP Weekly Review (July 13 &#8211; 19)</a>
<span class="crpw-date">(July 20, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-july-6-july-12.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (July 6 &#8211; 12)" class="crpw-tag-title">SpicyIP Weekly Review (July 6 &#8211; 12)</a>
<span class="crpw-date">(July 13, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/spicyip-weekly-review-june-19-july-5.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 29 &#8211; July 5)" class="crpw-tag-title">SpicyIP Weekly Review (June 29 &#8211; July 5)</a>
<span class="crpw-date">(July 6, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-22-28.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 22 – 28)" class="crpw-tag-title">SpicyIP Weekly Review (June 22 – 28)</a>
<span class="crpw-date">(June 29, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-15-21.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 15 &#8211; 21)" class="crpw-tag-title">SpicyIP Weekly Review (June 15 &#8211; 21)</a>
<span class="crpw-date">(June 22, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/31317.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 8 &#8211; 14)" class="crpw-tag-title">SpicyIP Weekly Review (June 8 &#8211; 14)</a>
<span class="crpw-date">(June 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/spicyip-weekly-review-june-1-7.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (June 1 – 7)" class="crpw-tag-title">SpicyIP Weekly Review (June 1 – 7)</a>
<span class="crpw-date">(June 8, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/spicyip-weekly-review-may-25-31.html" rel="bookmark" title="Permanent link to SpicyIP Weekly Review (May 25 &#8211; 31)" class="crpw-tag-title">SpicyIP Weekly Review (May 25 &#8211; 31)</a>
<span class="crpw-date">(June 1, 2020)</span>
</li>
</ul>
</div><div id="recent-posts-by-tags-2" class="footer-widget widget widget_recent_entries"><h3 class="widget-title">Latest IP & COVID-19 Posts</h3><ul>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/fluid-trademarks-an-alter-ego-for-brands.html" rel="bookmark" title="Permanent link to Fluid Trademarks: An Alter Ego for Brands?" class="crpw-tag-title">Fluid Trademarks: An Alter Ego for Brands?</a>
<span class="crpw-date">(August 7, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/08/curious-case-of-coronil-madras-hc-restrains-patanjali-from-using-trademark-coronil.html" rel="bookmark" title="Permanent link to Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet" class="crpw-tag-title">Curious Case of Coronil: Madras HC Restrains Patanjali from Using Trademark ‘Coronil’ for Its Immunity Booster Tablet</a>
<span class="crpw-date">(August 6, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/covid-19-india-should-invoke-section-157a.html" rel="bookmark" title="Permanent link to Should India Invoke Section 157A of Patents Act in the Context of Covid-19?" class="crpw-tag-title">Should India Invoke Section 157A of Patents Act in the Context of Covid-19?</a>
<span class="crpw-date">(July 27, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/07/nationalism-drugs-and-public-interest-remdesivir-and-beyond.html" rel="bookmark" title="Permanent link to Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond" class="crpw-tag-title">Nationalism, Drugs and Public Interest &#8211; Remdesivir and Beyond</a>
<span class="crpw-date">(July 4, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/to-mock-the-corona-word-disparaging-during-the-time-of-crisis.html" rel="bookmark" title="Permanent link to To Mock the Corona Word: Disparaging During the Time of Crisis" class="crpw-tag-title">To Mock the Corona Word: Disparaging During the Time of Crisis</a>
<span class="crpw-date">(June 28, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/delhi-hc-directs-telegram-to-take-down-channels-circulating-infringing-e-newspapers.html" rel="bookmark" title="Permanent link to Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?" class="crpw-tag-title">Dainik Jagran Sues Telegram for Copyright Infringement: Are Platforms or Group Admins Liable for Unlawful Speech on Closed Online Forums?</a>
<span class="crpw-date">(June 15, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/patents-for-pharma-basic-concerns.html" rel="bookmark" title="Permanent link to Patents for Pharmaceutical Innovation &#8211; Basic Concerns" class="crpw-tag-title">Patents for Pharmaceutical Innovation &#8211; Basic Concerns</a>
<span class="crpw-date">(June 9, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/06/real-time-piracy-concerns-emerge-as-live-music-streaming-goes-mainstream-in-wake-of-covid-19.html" rel="bookmark" title="Permanent link to Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19" class="crpw-tag-title">Real-Time Piracy Concerns Emerge as Live Music Streaming Goes Mainstream in Wake of COVID-19</a>
<span class="crpw-date">(June 4, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/05/are-patent-pools-an-effective-solution-to-covid-19s-ip-barriers.html" rel="bookmark" title="Permanent link to Are Patent Pools an Effective Solution to COVID-19’s IP Barriers?" class="crpw-tag-title">Are Patent Pools an Effective Solution to COVID-19’s IP Barriers?</a>
<span class="crpw-date">(May 26, 2020)</span>
</li>
<li class="crpw-tag-item">
<a href="https://spicyip.com/2020/05/spicyip-tidbit-reverse-engineering-of-aarogya-setu-app-not-prohibited-anymore.html" rel="bookmark" title="Permanent link to SpicyIP Tidbit: Reverse Engineering of Aarogya Setu App Not Prohibited Anymore" class="crpw-tag-title">SpicyIP Tidbit: Reverse Engineering of Aarogya Setu App Not Prohibited Anymore</a>
<span class="crpw-date">(May 25, 2020)</span>
</li>
</ul>
</div> <br clear="all" /><br />
</div>
<div class="site-info">
<ul class="top_nav_menu fl">
<li><a href="https://spicyip.com/">Home</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/about-us">About Us</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/?s=">Archives</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/contact-us">Contact</a> <span class="link_separator">|</span></li>
<li><a href="https://spicyip.com/terms-conditions">Terms & Conditions</a><span class="link_seperator">|</span></li>
<li><a href="https://anantshri.info">Site maintained by Anant Shrivastava</a></li>
</ul>
</div>
</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44602562-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
jQuery(document).ready(function(){
	if(jQuery('.all-polls-extra').length > 1) {
		jQuery(jQuery('.all-polls-extra')[1]).hide();
	}
	jQuery('.entry-content div:empty:not(.fb-like)').hide()
});

var sharer = "https://www.facebook.com/sharer/sharer.php?u=";
jQuery('.fb_share_plugin').click(function(){
	window.open(sharer+encodeURIComponent(location.href), 'sharer', 'width=626,height=436');
});
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spicyip.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","top_ten_id":"32721","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"236581633"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/spicyip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spicyip.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-content/themes/twentytwelve/js/navigation.js' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://spicyip.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://spicyip.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66051c8f4d","applicationID":"5645527","transactionName":"Z1xTYEMAXxdYBkFYDF4WcFdFCF4KFhZcXwRcXA==","queueTime":0,"applicationTime":296,"atts":"SxtQFgsaTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
